Otwieranie, wstawianie, konwertowanie i zapisywanie rysunków w formatach DWG i DXF (AutoCAD)

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Jeśli masz obiekty programu AutoCAD, których chcesz użyć, na rysunku programu Visio można programu Visio otwórz je i konwertować je na kształty programu Visio. Możesz także przekonwertować rysunków programu Visio do plików programu AutoCAD.

Otwieranie programu AutoCAD w programie Visio

  1. Kliknij pozycję Plik > Otwórz.

  2. Znajdź folder, w którym jest przechowywany rysunek, który ma być. Kliknij folder lub kliknij przycisk Przeglądaj.

  3. Kliknij listę Wszystkie pliki programu Visio, a następnie kliknij pozycję Rysunek programu AutoCAD.

  4. Przejdź do pliku i kliknij przycisk Otwórz.

Wstawianie pliku DWG lub DXF do istniejącego diagramu programu Visio

  1. Na karcie Wstawianie kliknij polecenie Rysunek programu CAD.

  2. Przejdź do pliku i kliknij przycisk Otwórz.

Konwertowanie obiektów DWG i DXF na kształty programu Visio

Po Importowanie lub otwieranie rysunku programu AutoCAD, można przekonwertować go na kształty, które można modyfikować w programie Visio. Pamiętaj, że konwersja na kształty programu Visio nie można cofnąć.

  1. Kliknij pusty obszar na diagramie, aby usunąć zaznaczenie wszelkich zaznaczonych elementów.

  2. Umieść kursor na zewnętrznej krawędzi rysunku programu AutoCAD i poczekaj, aż zmieni się na tę ikonę:
    Kursor w formie strzałki z ikoną przenoszenia

  3. Kliknij prawym przyciskiem myszy, a następnie kliknij pozycję Obiekt — rysunek CAD > Konwertuj.

  4. W oknie dialogowym Konwertowanie obiektu CAD wybierz warstwy programu AutoCAD, które chcesz przekonwertować na kształty programu Visio.

  5. Kliknij pozycję Zaawansowane, aby uzyskać więcej opcji. Możesz na przykład zdecydować się na usunięcie przekonwertowanych warstw, przekonwertowanie wymiarów na kształty wymiarów albo przekonwertowanie linii kreskowania deseniu na kształty.

Podczas konwertowania rysunku w formacie DWG lub DXF możesz przekonwertować ostatnio zapisany przestrzenna widoku rysunku programu CAD. Rysunek programu CAD mogła zostać zapisana w przestrzeni modelu lub Przestrzeń papieru:

  • Przestrzeń modelu    jest podstawowym obszarem roboczym rysunku, w którym CAD są tworzone rysunki. Podczas konwertowania rysunku zapisanego w przestrzeni modelu wszystkie obiekty oraz tekst w zaznaczonych warstwach są konwertowane na kształty programu Visio.

  • Przestrzeń papieru    to obszar roboczy analogiczny do arkusza papieru, na którym CAD można rozmieszczać różne widoki rysunku programie.

    Poniższa ilustracja przedstawia DWG rysunku zapisanego w przestrzeni papieru.

    Rysunku zapisanego w przestrzeni papieru, który zawiera dwa widoki tego samego rozkładu pomieszczeń programu CAD

    Rysunek zawiera dwa prostokątne okienka ekranu. Okienko ekranu jest to okno do trójwymiarowych rysunek programu CAD. W każdym okienku ekranu można ustawić inną skalę i kąt.

    Gdy konwertowany jest rysunek zapisany w przestrzeni papieru, na kształty programu Visio są konwertowane tylko obiekty nieobcięte przez krawędź okienka ekranu. Obcinane obiekty i tekst są konwertowane na linie. Na przykład okrąg znajdujący się w całości w okienku ekranu zostanie przekonwertowany na kształtu okręgu programu Visio. Okrąg obcięty przez krawędź okienka ekranu zostanie przekonwertowany na kilka linii.

Zapisywanie diagramu programu Visio jako pliku DWG lub DXF

  1. Kliknij pozycję Plik > Zapisz jako.

  2. Użyj funkcji przeglądania, aby znaleźć lokalizację lub folder, w którym chcesz zapisać rysunek.

  3. Na liście Zapisz jako typ kliknij żądany typ pliku.

    • Rysunek programu AutoCAD (*.dwg)

    • Format wymiany rysunków programu AutoCAD (*.dxf)

Jeśli w pliku programu Visio jest wiele stron rysunku, każdą z nich należy zapisać oddzielnie.

Zobacz też

Wprowadzenie do pracy z rysunkami programu AutoCAD w programie Visio

Przygotowywanie do importowania programu AutoCAD

Importowanie rysunku programu AutoCAD

Konwertowanie wielu rysunków programu AutoCAD

Otwieranie programu AutoCAD w programie Visio

  1. Kliknij pozycję Plik > Otwórz.

  2. Znajdź folder, w którym jest przechowywany rysunek, który ma być. Kliknij folder.

  3. Kliknij listę Wszystkie pliki programu Visio, a następnie kliknij pozycję Rysunek programu AutoCAD.

  4. Przejdź do pliku i kliknij przycisk Otwórz.

Wstawianie pliku DWG lub DXF do istniejącego diagramu programu Visio

  1. Na karcie Wstawianie kliknij polecenie Rysunek programu CAD.

  2. Przejdź do pliku i kliknij przycisk Otwórz.

Konwertowanie obiektów DWG i DXF na kształty programu Visio

Po zaimportowaniu lub otwarciu rysunku programu AutoCAD, można przekonwertować go na kształty, które można modyfikować w programie Visio. Pamiętaj, że konwersja na kształty programu Visio nie można cofnąć.

  1. Kliknij prawym przyciskiem myszy rysunek programu CAD, wskaż polecenie Obiekt — rysunek CAD, a następnie kliknij polecenie Konwertuj.

  2. W oknie dialogowym Konwertowanie obiektu CAD zaznacz pola wyboru dla warstwy programu AutoCAD, które zawierają obiekty programu CAD, które chcesz przekonwertować.

    Uwaga : Aby zachować mały rozmiar pliku rysunku i przyspieszyć proces konwersji, należy przekonwertować tylko warstwy lub poziomy, które są potrzebne.

  3. Kliknij przycisk Zaawansowane, aby uzyskać więcej opcji. Można na przykład wybierz pozycję, aby usunąć lub ukryć przekonwertowane warstwy, Konwertuj na kształty wymiarów wymiary lub konwertowanie kreskowania deseni na kształty.

  4. Kliknij przycisk OK.

Podczas konwertowania rysunku w formacie DWG lub DXF możesz przekonwertować ostatnio zapisany przestrzenna widoku rysunku programu CAD. Rysunek programu CAD mogła zostać zapisana w przestrzeni modelu lub Przestrzeń papieru:

  • Przestrzeń modelu    jest podstawowym obszarem roboczym rysunku, w którym CAD są tworzone rysunki. Podczas konwertowania rysunku zapisanego w przestrzeni modelu wszystkie obiekty oraz tekst w zaznaczonych warstwach są konwertowane na kształty programu Visio.

  • Przestrzeń papieru    to obszar roboczy analogiczny do arkusza papieru, na którym CAD można rozmieszczać różne widoki rysunku programie.

    Poniższa ilustracja przedstawia DWG rysunku zapisanego w przestrzeni papieru.

    Rysunku zapisanego w przestrzeni papieru, który zawiera dwa widoki tego samego rozkładu pomieszczeń programu CAD

    Rysunek zawiera dwa prostokątne okienka ekranu. Okienko ekranu jest to okno do trójwymiarowych rysunek programu CAD. W każdym okienku ekranu można ustawić inną skalę i kąt.

    Gdy konwertowany jest rysunek zapisany w przestrzeni papieru, na kształty programu Visio są konwertowane tylko obiekty nieobcięte przez krawędź okienka ekranu. Obcinane obiekty i tekst są konwertowane na linie. Na przykład okrąg znajdujący się w całości w okienku ekranu zostanie przekonwertowany na kształtu okręgu programu Visio. Okrąg obcięty przez krawędź okienka ekranu zostanie przekonwertowany na kilka linii.

Zapisywanie diagramu programu Visio jako pliku DWG lub DXF

  1. Kliknij pozycję Plik > Zapisz jako.

  2. Użyj funkcji przeglądania, aby znaleźć lokalizację lub folder, w którym chcesz zapisać rysunek.

  3. Na liście Zapisz jako typ kliknij żądany typ pliku.

    • Rysunek programu AutoCAD (*.dwg)

    • Format wymiany rysunków programu AutoCAD (*.dxf)

Jeśli w pliku programu Visio jest wiele stron rysunku, każdą z nich należy zapisać oddzielnie.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×