Otwieranie witryny programu SharePoint

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Witrynę programu Microsoft SharePoint można otworzyć do edycji zarówno z poziomu programu Microsoft Office SharePoint Designer 2007, jak i z poziomu przeglądarki Windows Internet Explorer.

Aby otworzyć witrynę programu SharePoint, trzeba mieć właściwe uprawnienia. Jeżeli otwarcie witryny jest niemożliwe, należy skontaktować się z administratorem serwera.

Co chcesz zrobić?

Otwieranie witryny w programie Office SharePoint Designer 2007

Otwieranie witryny w programie Internet Explorer

Otwieranie witryny z poziomu programu Office SharePoint Designer 2007

Aby otworzyć witrynę programu SharePoint, trzeba mieć co najmniej uprawnienia do przeglądania dla tej witryny. Te uprawnienia są zawarte domyślnie w uprawnieniach poziomów Pełna kontrola, Projekt, Współtworzenie i Odczyt. Jeżeli użytkownik nie ma wymaganych uprawnień, należy skontaktować się z administratorem serwera.

Porada : Jeżeli żądana witryna była ostatnio otwierana, to alternatywą dla przedstawionej poniżej procedury jest wskazanie w menu Plik polecenia Ostatnio używane witryny sieci Web, a następnie kliknięcie odpowiedniej witryny.

  1. W menu Plik kliknij polecenie Otwórz witrynę.

    Zostanie otwarte okno dialogowe Otwieranie witryny.

    Okno dialogowe Otwieranie witryny

    Domyślnie okno dialogowe Otwieranie witryny jest otwierane z zaznaczoną na pasku Szukaj w opcją Witryny sieci Web i wyświetla wszystkie witryny, które były otwierane przy użyciu programu Office SharePoint Designer 2007.

  2. W oknie dialogowym Otwieranie witryny wykonaj jedną z poniższych czynności:

    • W dużym polu listy kliknij witrynę, którą chcesz otworzyć, a następnie kliknij przycisk Otwórz.

    • W polu Nazwa witryny wpisz adres URL witryny, którą chcesz otworzyć, a następnie kliknij przycisk Otwórz.

      Można na przykład wpisać ciąg http://Mój_serwer/Moja_witryna.

      Uwaga : Nazwy folderów i witryn nie są wyświetlane w polu Nazwa witryny, dopóki użytkownik nie zacznie wpisywać lub nie kliknie strzałki.

  3. Jeżeli otwarto już inną witrynę lub inny plik, witryna zostanie otwarta w nowym oknie.

Porady    

  • Domyślnie podczas uruchamiania programu Office SharePoint Designer 2007 jest automatycznie otwierana witryna, nad którą użytkownik ostatnio pracował. Aby przy uruchamianiu programu była otwierana nowa strona htm bez tytułu, należy w menu Narzędzia kliknąć polecenie Opcje aplikacji. Na karcie Ogólne w obszarze Uruchamianie należy wyczyścić pole wyboru Otwórz automatycznie ostatnią witrynę sieci Web po uruchomieniu programu SharePoint Designer.

  • Aby usunąć witrynę z listy w oknie dialogowym Otwieranie witryny, należy kliknąć prawym przyciskiem myszy witrynę, a następnie w menu skrótów kliknąć polecenie Usuń. Usunięcie witryny z listy nie spowoduje usunięcia samej witryny — dotyczy samego łącza do witryny znajdującego się w tym oknie dialogowym. Aby w ramach jednej operacji zaznaczyć i usunąć wiele łączy, należy w menu Plik kliknąć polecenie Otwórz. Należy w oknie dialogowym Otwieranie pliku na pasku Szukaj w kliknąć opcję Witryny sieci Web, a następnie, trzymając wciśnięty klawisz CTRL, zaznaczyć łącza do usunięcia. Po zaznaczeniu wszystkich żądanych łączy należy kliknąć prawym przyciskiem myszy zaznaczenie, a następnie w menu skrótów kliknąć polecenie Usuń.

Początek strony

Otwieranie witryny z poziomu programu Internet Explorer

Użytkownik może przejść do dowolnej strony w witrynie programu SharePoint, a następnie otworzyć tę stronę do edycji w programie Office SharePoint Designer 2007. W programie Internet Explorer zostanie otwarta zarówno bieżąca strona, jak i bieżąca witryna.

Aby otworzyć witrynę programu SharePoint, trzeba mieć co najmniej uprawnienia do przeglądania dla tej witryny. Te uprawnienia są zawarte domyślnie w uprawnieniach poziomów Pełna kontrola, Projekt, Współtworzenie i Odczyt. Jeżeli użytkownik nie ma wymaganych uprawnień, należy skontaktować się z administratorem serwera.

  • W programie Internet Explorer przejdź do strony w witrynie, a następnie w menu Plik kliknij polecenie Edytuj za pomocą programu Microsoft Office SharePoint Designer.

Jeżeli w programie Office SharePoint Designer 2007 otwarto już inną witrynę lub inny plik, witryna zostanie otwarta w nowym oknie.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×