Otwieranie lub zamykanie plików danych programu Outlook (pst)

Otwieranie lub zamykanie plików danych programu Outlook (pst)

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Outlook jest częścią usługi dzienny procedury. Możesz go używać do wysyłania wiadomości e-mail, aby skonfigurować zdarzeń kalendarza i tworzenie zadań i innych elementów. Ale zastanawiasz się, jak i gdzie znajdują się te elementy? W przypadku kont usługi Office 365, Exchange i usługi Outlook.com wszystkie informacje są przechowywane na serwerze, ale kopia offline jest przechowywana na komputerze lokalnym w pliku danych programu Outlook trybu Offline (ost).

W przypadku kont POP i IMAP może przechowywać elementów programu Outlook w pliku danych programu Outlook (pst). Jeśli chcesz otworzyć lub zamknąć pliku danych programu Outlook (pst), jest to w kilku prostych krokach.

Uwaga: Jeśli Twoja organizacja ma zasady w miejsce, w którym automatyczne archiwizowanie wiadomości e-mail, usługi starszych wiadomości e-mail i zdarzeń kalendarza i zadania mogą być przechowywane w archiwum plik danych programu Outlook (pst). Nawet jeśli Twoje konto używa pliku danych programu Outlook trybu offline (ost) dla wszystkich bieżące informacje, może być nadal pliku archive.pst, który zawiera starsze informacje.

  1. Wybierz pozycję plik > Otwórz i Eksportuj > plik danych programu Outlook otwórz.

    Otwieranie pliku danych programu Outlook

    Uwaga: W zależności od konfiguracji programu Outlook prawdopodobne jest, że folder zawierający plik pst zostanie otwarty automatycznie. W przeciwnym razie przejdź do lokalizacji pliku. Jeśli nie wiesz, gdzie znajduje się plik danych programu Outlook, zobacz Znajdowanie plików danych programu Outlook.

  2. Zaznacz plik danych programu Outlook (pst), a następnie wybierz pozycję Otwórz.

  3. Po otwarciu pliku danych programu Outlook (pst), plik pojawi się w okienku Foldery. Zwykle można go znaleźć u dołu na liście folderów. Poniższy obraz przedstawia przykład. Nazwa pliku danych programu Outlook (pst) nie prawdopodobnie będzie plik danych programu outlook. Zazwyczaj nazwa jest oparty na konto, dla którego jest skojarzony plik. Na przykład plik danych programu Outlook dla konta Cheryl.Parsons64@yahoo.com prawdopodobnie będzie nazwę, Cheryl Parsons lub Cheryl.Parsons64@yahoo.com.

    Aby otworzyć plik danych programu Outlook, wybierz strzałkę obok pliku.

Możesz usunąć plik danych programu Outlook z okienka folderów, zamykając ten plik. Ta operacja nie spowoduje jednak usunięcia pliku z komputera.

  • W okienku folderów kliknij prawym przyciskiem myszy nazwę pliku danych programu Outlook, a następnie wybierz pozycję Zamknij "plik danych programu Outlook".

Co chcesz zrobić?

Jeśli określonego pliku danych programu Outlook (pst) nie widać w okienku nawigacji, można go dodać, aby umożliwić korzystanie z zawartych w nim elementów.

  1. Na karcie plik kliknij pozycję Ustawienia kont > Ustawienia kont.

    Ustawienia kont w widoku Backstage

  2. Na karcie Pliki danych kliknij przycisk Dodaj.

  3. Kliknij plik plik danych programu Outlook (pst), który chcesz otworzyć, a następnie kliknij przycisk OK.

Pliki danych programu Outlook (pst) utworzone w programie Outlook 2010 są zapisywane na komputerze w folderze Dokumenty\Pliki programu Outlook. Jeśli korzystasz z systemu Windows XP, te pliki są tworzone w folderze Moje Dokumenty\Pliki programu Outlook.

Pliki utworzone w poprzednich wersjach programu Outlook są zapisywane w innej lokalizacji w folderze ukrytym.

  • Windows 7 i Windows Vista
    dysk: \Users\user\AppData\Local\Microsoft\Outlook

  • System Windows XP
    dysk: \Documents and settings\użytkownik\ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Porada: Informacje na temat folderów ukrytych w systemie Windows można znaleźć w Pomocy i obsłudze technicznej systemu Windows.

Nazwy pliku, który można określić dla plik danych programu Outlook (pst) zostanie wyświetlony w okienku nawigacji. Przed Outlook 2010 domyślną nazwę wyświetlaną dla plik danych programu Outlook (pst) było Folderów osobistych. Może to być kłopotliwe, jeśli pracujesz z wielu plików danych programu Outlook (pst) utworzone w poprzednich wersjach programu Outlook. Zaleca się, że używasz wyświetlaną opisową nazwę dla każdego plik danych programu Outlook (pst).

  1. Na karcie plik kliknij pozycję Ustawienia kont > Ustawienia kont.

  2. Na karcie Pliki danych kliknij plik plik danych programu Outlook (pst) > Ustawienia.

  3. W polu Nazwa wprowadź nazwę opisową plik danych programu Outlook (pst).

    Okno dialogowe Pliki danych programu Outlook

    Uwaga: Zmienienie nazwy wyświetlanej nie powoduje zmienienia nazwy pliku. Zmienia się jedynie nazwa wyświetlana w okienku nawigacji.

Jeśli nie potrzebujesz już częstego dostępu do pliku danych programu Outlook (pst), możesz go zamknąć. Zamknięty plik nie będzie już wyświetlany w okienku nawigacji, ale nie zostanie usunięty z komputera.

  • Kliknij prawym przyciskiem myszy nazwę plik danych programu Outlook (pst), który chcesz usunąć z okienka nawigacji, a następnie kliknij pozycję Zamknij nazwa.

    Polecenie Zamknij plik danych programu Outlook (pst)

Przestroga: Jeśli polecenie Zamknij jest niedostępny, prawdopodobnie próbujesz usunąć domyślny plik plik danych programu Outlook (pst), który służy do zapisywania nowych wiadomości. W przypadku usunięcia tego pliku danych, nowe wiadomości woli dokąd kierować.

Jeśli utworzono plik pst, który nie pojawia się w okienku nawigacji, dodaj ten plik pst do programu Outlook, aby umożliwić pracę nad zawartymi w nim elementami.

  1. W menu plik wskaż polecenie Otwórz, a następnie kliknij pozycję Plik danych programu Outlook.

  2. Kliknij plik pst, który chcesz otworzyć, a następnie kliknij przycisk OK.

    Uwaga: Nazwa folderu, który jest skojarzony z plikiem danych pojawia się na Liście folderów. Aby wyświetlić Listę folderów, w menu Przejdź kliknij pozycję Lista folderów. Domyślnie folder będzie nazwę Foldery osobiste.

Poniżej przedstawiono listę miejsc, w których pliki danych programu Outlook są zapisywane na komputerze. Niektóre z folderów mogą być folderami ukrytymi. Aby je wyświetlić, wykonaj jedną z następujących czynności:

  1. Kliknij przycisk Start , a następnie kliknij polecenie Panel sterowania.

  2. Kliknij pozycję Opcje folderów.

    Opcje folderów

  3. Kliknij kartę Widok , a następnie kliknij opcję Pokaż ukryte pliki i foldery .

Lokalizacje plików w systemie Windows Vista

Pliki danych programu Outlook (pst)    dysk:\Użytkownik\nazwa użytkownika\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Plik folderów trybu offline (ost)    dysk:\Użytkownik\nazwa użytkownika\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Lokalizacje plików w systemie Windows XP

Pliki danych programu Outlook (pst)    dysk:\Documents and Settings\nazwa_użytkownika\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Plik folderów trybu offline (ost)    dysk:\Documents and Settings\nazwa_użytkownika\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Należy pamiętać o poniższych punktach:

  • Możesz zapisać, skopiować lub przenieść plik danych (inny niż plik używany jako domyślna lokalizacja dostarczania) do innej lokalizacji na dysku twardym lub udostępnić go w sieci. Należy pamiętać, że otwarcie pliku folderów osobistych (pst) udostępnionego w sieci wymaga uprawnień do odczytu/zapisu.

  • Jeśli potrzebujesz dostępu do jakiegokolwiek pliku danych, który jest przechowywany w udziale sieciowym lub na innym komputerze, zamknij wszelkie programy, które mogą korzystać z tego pliku. Do pliku danych w danym momencie może uzyskiwać dostęp tylko jeden użytkownik lub program.

  • Plik danych pst nie obsługuje nośników tylko do odczytu, takich jak dyski CD i DVD.

Jeśli korzystasz z konta programu Microsoft Exchange, wiadomości e-mail, kalendarz, kontakty i inne elementy są zwykle dostarczane do skrzynki pocztowej na serwerze i w niej przechowywane. Po zainstalowaniu programu Outlook na nowym komputerze i skonfigurowaniu konta serwera Exchange wszystkie elementy znajdujące się na serwerze stają się ponownie dostępne. Pozostałe informacje w tym artykule można pominąć, chyba że utworzono archiwum lokalnych plików danych albo określono, że wiadomości e-mail programu Exchange mają być dostarczane do lokalnego pliku danych.

Jeśli używasz konta e-mail POP3, czyli jednego z najpopularniejszych osobistych kont e-mail, wiadomości e-mail są pobierane z serwera POP3 poczty e-mail u usługodawcy internetowego na Twój komputer, a następnie dostarczane do pliku folderów osobistych (pst) o nazwie Outlook.pst (jest to domyślna nazwa tego pliku danych). Plik jest przechowywany w folderze <dysk>:\Documents and Settings\nazwa_użytkownika\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook.

Uwagi: Domyślną lokalizacją pliku pst jest folder ukryty. Aby przejść do tego folderu w Eksploratorze Windows, należy włączyć wyświetlanie folderów ukrytych.

  • W Eksploratorze Windows w menu Narzędzia kliknij polecenie Opcje folderów.

  • Na karcie Widok w obszarze Ustawienia zaawansowanew obszarze pliki i foldery, w obszarze ukryte pliki i foldery, kliknij opcję Pokaż ukryte pliki i foldery.

  • Jeśli chcesz wyświetlić wszystkie rozszerzenia nazw plików, wyczyść pole wyboru Ukryj rozszerzenia znanych typów plików , w obszarze pliki i foldery.

    Foldery ukryte są wyświetlane jako wygaszone, co wskazuje, że są to foldery nietypowe.

Możesz przenieść dowolny plik pst programu Outlook do dowolnej lokalizacji na komputerze. Przykładowo niektóre osoby lubią przechowywać pliki danych programu Outlook na dysku D lub w folderze Moje dokumenty, aby ułatwić sobie tworzenie kopii zapasowych plików.

Przed przeniesieniem pliku pst możesz zmienić jego nazwę wyświetlaną w obszarze Foldery osobiste na coś bardziej znaczącego. Zmiana nazwy ułatwia rozróżnianie różnych plików danych programu Outlook w przypadku pracy na więcej niż jednym pliku pst.

  1. W okienku nawigacji kliknij prawym przyciskiem myszy Folderu Foldery osobiste, a następnie kliknij polecenie Właściwości folderu "Foldery osobiste".

    Właściwości pliku

    Okno dialogowe Foldery osobiste jest zawsze folderem najwyższego poziomu w okienku nawigacji w widoku Poczta.

    Właściwości folderu Foldery osobiste

  2. Kliknij pozycję Zaawansowane.

  3. W polu tekstowym Nazwa wpisz nazwę opisową, na przykład Dane Grażyny w programie Outlook.

    Foldery osobiste

  4. Kliknij przycisk OK dwa razy.

Teraz możesz rozpocząć przenoszenie plików danych programu Outlook do innej lokalizacji na komputerze.

  1. W programie Outlook zanotuj lokalizację i nazwę pliku.

    • W okienku nawigacji kliknij prawym przyciskiem myszy Foldery osobiste lub nazwę wyświetlaną pliku pst, a następnie kliknij polecenie Właściwości obiektu nazwa folderu.

    • Kliknij pozycję Zaawansowane.

    • W polu tekstowym Nazwa pliku Zanotuj pełną ścieżkę i nazwę pliku pst.

  2. Zamknij program Outlook, a następnie przenieś plik.

    • Za pomocą Eksploratora Windows skopiuj każdy plik pst z domyślnej lokalizacji w folderze dysk:\Documents and Settings\nazwa_użytkownika\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook do dowolnego folderu na komputerze.

      Uwagi: Domyślna lokalizacja jest folderem ukrytym. Aby przejść do tego folderu w Eksploratorze Windows, należy włączyć wyświetlanie folderów ukrytych.

      • W Eksploratorze Windows w menu Narzędzia kliknij polecenie Opcje folderów.

      • Na karcie Widok w obszarze Ustawienia zaawansowanew obszarze pliki i foldery, w obszarze ukryte pliki i foldery, kliknij opcję Pokaż ukryte pliki i foldery.

      • Jeśli chcesz wyświetlić wszystkie rozszerzenia nazw plików, wyczyść pole wyboru Ukryj rozszerzenia znanych typów plików , w obszarze pliki i foldery.

        Foldery ukryte są wyświetlane jako wygaszone, co wskazuje, że są to foldery nietypowe.

  3. W Panelu sterowania kliknij pozycję Konta użytkowników, a następnie kliknij pozycję Poczta.

    Uwaga: Jeśli korzystasz z widoku klasycznym w Panelu sterowania, kliknij dwukrotnie ikonę Poczta.

  4. Kliknij przycisk Pokaż profile, a następnie wybierz pozycję profilu zawierającego plik pst.

  5. Kliknij pozycję Właściwości, a następnie kliknij przycisk Pliki danych.

  6. Wybierz plik danych z listy, a następnie kliknij przycisk Ustawienia.

  7. Po wyświetleniu komunikatu informacją, że nie można odnaleźć pliku danych w poprzedniej lokalizacji, kliknij przycisk OK.

  8. Przejdź do nowej lokalizacji folderu, wybierz plik danych, a następnie kliknij przycisk Otwórz.

  9. Kliknij przycisk OK, a następnie kliknij dwa razy przycisk Zamknij .

  10. Kliknij przycisk OK , a następnie ponownie uruchom Outlook.

Jeśli pracujesz w trybie offline z programem Outlook lub korzystasz z programu Exchange z trybem buforowanej wymiany, możesz zmienić lokalizację lokalnego pliku folderów offline (ost) na inny folder lub dysk twardy.

  1. Zamknij program Outlook.

  2. Kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.

  3. Kliknij dwukrotnie ikonę Poczta, a następnie kliknij polecenie Konta E-mail.

  4. Kliknij przycisk Pokaż profile, a następnie wybierz pozycję profilu zawierającego plik pst.

  5. Kliknij pozycję Właściwości, a następnie kliknij przycisk Pliki danych.

  6. Zaznacz konto serwera Exchange, a następnie kliknij przycisk Ustawienia.

  7. Na karcie Zaawansowane wyczyść pole wyboru Użyj trybu buforowanej wymiany .

    Uwaga: Gdy zobaczysz ten komunikat: należy ponownie uruchomić program Outlook, aby te zmiany zostały zastosowane, kliknij przycisk OK.

  8. Kliknij pozycję Ustawienia, a następnie na karcie Zaawansowane kliknij przycisk Ustawienia pliku folderów trybu Offline.

  9. Kliknij przycisk Wyłącz tryb Offline, a następnie kliknij przycisk Tak w oknie dialogowym, które zostanie wyświetlone.

  10. Kliknij pozycję Ustawienia pliku folderów trybu Offline.

  11. Kliknij przycisk Przeglądaj, przejdź do lokalizacji, w której chcesz zapisać plik ost, wprowadź nazwę w polu Nazwa pliku , a następnie kliknij przycisk Otwórz.

  12. Kliknij przycisk OK, a następnie zaznacz pole wyboru Użyj trybu buforowanej wymiany .

  13. Kliknij przycisk OK. Gdy zobaczysz ten komunikat: należy ponownie uruchomić program Outlook, aby te zmiany zostały zastosowane, kliknij przycisk OK.

  14. Kliknij przycisk Zamknij.

    Przy następnym uruchomieniu programu Outlook nowy plik ost zostanie zsynchronizowany ze skrzynką pocztową na serwerze z uruchomionym programem Exchange.

Jeśli musisz szybko odejść od komputera, obecnie nie ma sposobu na zabezpieczenie programu Outlook hasłem podczas uruchamiania ani na zablokowanie programu Outlook innego niż użycie hasła logowania systemu Microsoft Windows lub skorzystanie z oprogramowania innego producenta opracowanego z myślą o ochronie programu Outlook hasłem. Możesz jednak ustawić hasło dla pliku folderów osobistych (pst). Jeśli używasz internetowego konta poczty e-mail w programie Outlook, np. konta POP3 lub HTTP, wiadomości e-mail są dostarczane do pliku danych pst na dysku twardym komputera. Możesz zabezpieczyć plik pst hasłem, aby zapobiec przypadkowemu dostępowi innych osób, którym udostępniasz komputer.

  1. W menu Przejdź kliknij Listę folderów.

  2. Wykonaj jedną z następujących czynności:

    • Jeśli masz konto e-mail POP3, kliknij prawym przyciskiem myszy Folderu Foldery osobiste, a następnie w menu skrótów kliknij polecenie Właściwości folderu "Foldery osobiste" .

      Uwaga: Jeśli udostępniane ma niestandardową nazwę wyświetlaną dla pliku danych, zamiast tej nazwy folderu Foldery Osobiste.

    • Jeśli masz IMAP lub HTTP e-mail konta, takiego jak Microsoft Poczta usługi Windows Live, kliknij prawym przyciskiem myszy nazwę konta, a następnie kliknij Właściwości nazwę konta w menu skrótów.

  3. Na karcie Ogólne kliknij przycisk Zaawansowane.

  4. Kliknij przycisk Zmień hasło.

  5. W oknie dialogowym Zmień hasło wpisz nowe hasło — więcej niż 15 znaków — i sprawdź, czy jej przez go.

    Uwagi: 

    • Należy używać silnych haseł, w których występują małe i wielkie litery, cyfry i symbole. W słabych hasłach nie występują połączenia tych elementów. Przykład silnego hasła: Y6dh!et5. Przykład słabego hasła: Dom27. Hasła powinny mieć co najmniej 8 znaków. Lepsze są jednak hasła liczące co najmniej 14 znaków. Aby uzyskać więcej informacji, zobacz Tworzenie silniejszych haseł i ich zabezpieczanie.

    • Zapamiętanie hasła jest bardzo ważne. Zapomnianego hasła firma Microsoft nie może odtworzyć. Zapisane hasła należy przechowywać w bezpiecznym miejscu, z dala od informacji chronionych przez te hasła.

  6. Upewnij się, że jest zaznaczone pole wyboru Zapisz to hasło na swojej liście haseł . Zapobiega to hasło pamięci podręcznej, dzięki czemu będzie trzeba wpisz hasło, za każdym razem, gdy zostanie uruchomione Outlook. Nie zapomnij hasła.

    Ważne: Firma Microsoft, dostawca usług internetowych ani administrator poczty nie mają dostępu do Twojego hasła. Nie mogę też pomóc w odzyskaniu zawartości pliku pst w przypadku zapomnienia hasła.

  7. Kliknij przycisk OK trzy razy.

Po kliknięciu folderu konta poczty e-mail otrzymasz monit o podanie hasła. Po uzyskaniu dostępu nie musisz wprowadzać hasła ponownie w tej sesji. Jeśli zamkniesz i ponownie uruchomisz program Outlook, otrzymasz monit o podanie hasła w przypadku kliknięcia folderu konta poczty e-mail.

Ważne: Funkcja hasła w plikach pst nie jest przeznaczona do ochrony przed hakerami. Jest to po prostu sposób na zapobieganie niezamierzonemu dostępowi osób trzecich, którym ufasz i udostępniasz komputer, np. w przypadku komputera domowego i członków rodziny. Bezpieczniejszym sposobem zabezpieczenia danych na komputerze udostępnianym innym osobom jest utworzenie zabezpieczonego hasłem konta użytkownika systemu Windows dla każdej osoby, która korzysta z komputera.

Domyślna nazwa wyświetlana pliku folderów osobistych (pst) to Foldery osobiste. Może to być kłopotliwe, jeśli pracujesz z wielu plików pst, które mają taką samą nazwę. Dobrym rozwiązaniem jest Dostosowywanie nazwy wyświetlanej.

  1. W okienku nawigacji kliknij prawym przyciskiem myszy Folderu Foldery osobiste, a następnie kliknij polecenie Właściwości folderu "Foldery osobiste".

    Właściwości folderu Foldery osobiste

  2. Kliknij pozycję Zaawansowane.

    Foldery osobiste

  3. W polu Nazwa wpisz nazwę opisową, na przykład Dane Grażyny w programie Outlook.

  4. Kliknij przycisk OK dwa razy.

W okienku nawigacji zobaczysz folder najwyższego poziomu z wprowadzoną nazwą. Teraz szybko odróżnisz ten plik danych od innych.

Porada: Dostosowywanie nazw plików jest również bardzo użyteczne, jeśli masz wiele archiwalnych plików pst. Jeśli na przykład co miesiąc tworzysz plik pst w celu przechowywania wszystkich elementów wysłanych w danym miesiącu, możesz zmienić nazwę wyświetlaną Foldery osobiste na bardziej opisową, taką jak Archiwum poczty wysłanej — grudzień 2007.

Nawet jeśli masz tendencję do gromadzenia poczty e-mail, warto wyczyścić część mało istotnych informacji w okienku nawigacji. Nie zawsze potrzebujesz natychmiastowego dostępu do pliku archiwum pst. Możesz usunąć plik danych programu Outlook z okienka nawigacji bez usuwania pliku z komputera.

  • Kliknij prawym przyciskiem myszy plik folderów osobistych, który chcesz usunąć z okienka nawigacji, a następnie kliknij polecenie Zamknij folder foldery osobiste.

Jeśli opcja Zamknij folder foldery osobiste nie jest dostępna, prawdopodobnie próbujesz usunąć plik pst, której program Outlook używa do zapisywania nowych wiadomości. Po usunięciu tego pliku danych, nowe wiadomości mają dokąd kierować.

Porada: Masz obawy związane z usunięciem pliku i utratą danych? Zamknięcie pliku pst nie spowoduje usunięcia tego pliku ani żadnego z elementów w nim zawartych. Plik po prostu nie będzie już wyświetlany w okienku nawigacji. Każdy plik pst można dodać z powrotem do listy w następujący sposób:

  1. W menu plik wskaż polecenie Otwórz, a następnie kliknij pozycję Plik danych programu Outlook.

  2. Kliknij plik pst, który chcesz otworzyć, a następnie kliknij przycisk OK.

Więcej informacji o plikach danych programu Outlook

Aby uzyskać więcej informacji o plikach danych programu Outlook, zobacz następujące tematy:

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×