Otwórz w Eksploratorze lub widok w Eksploratorze plików w programie SharePoint

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Zarządzanie plikami i folderami można łatwiej podczas pracy poza SharePoint pomocą polecenia Otwórz w Eksploratorze. Po otwarciu w Eksploratorze (Eksploratora plików) można kopiować i przenosić wielu plików i folderów między folderu, tak jak na komputerze stacjonarnym.

SharePoint Otwórz w Eksploratorze korzysta z technologii ActiveX, więc jest obsługiwana tylko w programie Internet Explorer. Otwórz w Eksploratorze nie działa w systemie Windows, Microsoft Edge, Google Chrome lub Mozilla FireFox lub na platformie Mac. Kontrolki ActiveX jest potrzebny tylko wtedy, gdy pracujesz z plikami w Eksploratorze plików systemu Windows. Po wykonaniu tych czynności w Eksploratorze plików później używać dowolnej przeglądarki obsługiwane w SharePoint.

Przenoszenie lub kopiowanie plików za pomocą Eksploratora plików

Uwaga : Twoja historia wersji nie jest kopiowana, korzystając z synchronizacją lub Otwórz w Eksploratorze. Tylko najnowsze lub opublikowanej wersji dokumentów są kopiowane lub przenoszone. Aby uzyskać więcej informacji, zobacz Dlaczego nie synchronizowanie lub Otwórz w Eksploratorze skopiować lub przenieść o mnie przechowywanie wersji?

Eksplorator plików jest zarządzania systemu plików używanego na komputerze. Możesz otworzyć SharePoint biblioteki w Eksploratorze plików i przenoszenie lub kopiowanie plików i folderów z pulpitu folderów do SharePoint. Można również otwieranie wielu bibliotek programu SharePoint w Eksploratorze plików i kopiowanie lub przenoszenie między folderami między nimi.

Uwaga : Jeśli masz wymagane wyewidencjonowanie włączone, konieczne może być tymczasowo wyłączyć, aby pobrać pliki. Aby uzyskać więcej informacji zobacz Konfigurowanie biblioteki do wymagania wyewidencjonowywania plików.

  1. W SharePoint Otwórz bibliotekę dokumentów z plików lub folderów, które chcesz przenieść lub skopiować.

  2. Wykonaj jedną z następujących czynności:

    • W SharePoint Online kliknij menu Widok, a następnie kliknij Widok w Eksploratorze plików.

      Wszystkie dokumenty menu z Otwórz w Eksploratorze plików wyróżnione
    • SharePoint Server 2016, SharePoint Server 2013 lub SharePoint Server 2010 kliknij kartę Biblioteka, a następnie kliknij przycisk Otwórz w Eksploratorze.

      SharePoint 2016 Otwórz w Eksploratorze w IE11
    • W SharePoint Server 2007 kliknij Akcje Obraz menu , a następnie kliknij przycisk Otwórz w Eksploratorze Windows.

      Otwórz w Eksploratorze Windows menu opcji w obszarze Akcje

    Uwaga : Widok w Eksploratorze plików, Otwórz w Eksploratorze i Otwórz w Eksploratorze Windows tylko pracy z przeglądarką Internet Explorer 10 lub 11.

  3. Oprócz otwieranie w Eksploratorze plików, SharePoint Online może także otwierać biblioteki w innej karty w trybie klasycznym SharePoint. Możesz zignorować lub zamknij to okno biblioteki.

    Może zostać wyświetlony podręczny z pytaniem, jeśli wolisz chcesz zsynchronizować bibliotekę. To zależy od Ciebie. Po otwarciu biblioteki w Eksploratorze plików tymczasowych jest folder na pulpicie. Jeśli korzystasz z synchronizacją, otrzymasz trwałych folder, który jest synchronizacji z biblioteki dokumentów. Aby uzyskać więcej informacji zobacz Wprowadzenie do synchronizowania witryny programu SharePoint przy użyciu nowego klienta synchronizacji usługi OneDrive.

  4. Jeśli pojawi się okno dialogowe Zabezpieczeń programu Internet Explorer, kliknij przycisk Zezwalaj. Możesz również kliknąć pole wyboru Nie pokazuj ostrzeżenia dla tego programu ponownie.

  5. Otwórz folder dokument docelowy, a następnie powtórz krok 2.

  6. Teraz, gdy masz obu bibliotek dokumentów Otwórz w Eksploratorze plików — źródłowej i docelowej — można skopiować lub przenieść pliki i foldery między nimi.

    Rozmieść okna dwóch, więc można skopiować lub przenieść między nimi. Można wyświetlać zarówno na ekranie, wykonując następujące kroki:

    • Kliknij przycisk okno źródła i naciśnij klawiszKlawisz systemu Windows Przycisk Start w systemie Windows 10 +Strzałka w lewo. Okna należy Zadokuj do lewej strony ekranu.

    • Powtórz te czynności z okna docelowego, ale naciśnijKlawisz systemu Windows Przycisk Start w systemie Windows 10 +Strzałka w prawoAby zadokować go do prawej strony ekranu. Oba powinna być teraz widoczna.

      Umieszczanie folderów Eksploratora obok siebie

    Możesz też po prostu Zmień rozmiar okna i zachodzi je.

    Nakładające się folderów w systemie Windows
  7. Wykonaj jedną z następujących czynności:

    • Aby skopiować, zaznacz folderami i plikami w źródle, kliknij prawym przyciskiem myszy i wybierz polecenie Kopiuj lub naciśnij klawisze Ctrl + C, aby skopiować.

      Kliknij prawym przyciskiem myszy, wybierz polecenie Kopiuj
    • Aby przenieść, wybierz foldery i pliki w źródle, kliknij prawym przyciskiem myszy i wybierz pozycję Wytnij lub naciśnij klawisze Ctrl + X, aby wyciąć elementy.

      Kliknij prawym przyciskiem myszy i wybierz Wytnij, aby przenieść plik

      W przypadku przenoszenia plików, możesz również zaznaczyć i przeciągnij pliki z jednym oknie Eksploratora plików do innego, zamiast wycinania i wklejania.

    Uwaga : Jeśli biblioteka używa przechowywania wersji, tylko otrzymujesz publikowane lub najnowsze dokumenty. Nie można przenieść lub skopiować poprzednie wersje. Aby uzyskać więcej informacji, zobacz Dlaczego nie synchronizowanie lub Otwórz w Eksploratorze skopiować lub przenieść o mnie przechowywanie wersji?

  8. W folderze docelowym kliknij prawym przyciskiem myszy i wybierz pozycję Wklej lub naciśnij klawisze Ctrl + V...

    Kliknij prawym przyciskiem myszy i wybierz pozycję Wklej

    Uwaga : Jeśli nie widzisz wklejania, wróć do folderu źródła, zaznacz pliki i foldery, kliknij prawym przyciskiem myszy i wybierz Wytnij lub Kopiuj.

    Kopiowanie plików między dwa okna Eksploratora plików
  9. Po po skopiowaniu lub przeniesieniu wszystkie pliki, które mają, należy zamknąć oba okna Eksploratora plików. Dowolny plik lub folder, wprowadzone zmiany zostały automatycznie są przekazywane do SharePoint.

  10. Wróć do pozycji Biblioteka docelowa w SharePoint. Jeśli nowe pliki, foldery lub zmiany nie pojawiły się jeszcze, Odśwież stronę.

    Puste biblioteki

    Przed skopiowaniem plików

    Biblioteka z plików z Eksploratora plików

    Po skopiowaniu plików

Oprócz korzystania Otwórz w Eksploratorze, możesz też synchronizować bibliotekę z pulpitu. Podczas synchronizacji, możesz otrzymać kopię trwałych biblioteki SharePoint na komputerze stacjonarnym. Pliki można zapisywać bezpośrednio w zsynchronizowanym folderze i automatycznie są one przekazane w bibliotece SharePoint, który jest synchronizowane z.

Możesz synchronizować jeden lub oba źródłowa i docelowa bibliotek i pracy między nimi także. Aby uzyskać więcej informacji zobacz Wprowadzenie do synchronizowania witryny programu SharePoint przy użyciu nowego klienta synchronizacji usługi OneDrive.

Aby dowiedzieć się, jak przekazywać pliki, zobacz przekazywanie plików do biblioteki dokumentów lub folder. Początek strony

Co może pójść źle?

  • Nie przy użyciu przeglądarki obsługującej kontrolki ActiveX.    Otwórz w Eksploratorze działa tylko w programie Internet Explorer 10 lub 11. W systemie Windows 10 krawędzi to ustawienie domyślne, ale jest również zainstalowany program Internet Explorer 11. Otwórz w Eksploratorze nie działa z krawędzi, Chrome lub FireFox. Za pomocą programu Internet Explorer do transferu plików, a następnie wróć do korzystania z usługi preferowanej przeglądarki (Jeśli nie IE).

  • Program Internet Explorer ma formantów ActiveX i dodatki są blokowane.    W programie Internet Explorer 11 naciśnij klawiszALT+Tna klawiaturze. W menu Narzędzia w przypadku wyboru obok pozycji Filtrowanie ActiveX, naciśnij klawiszXAby wyłączyć to ustawienie. Można również kliknąć pozycję Narzędzia, kliknij przycisk Bezpieczeństwo, a następnie kliknij Filtrowanie ActiveX.

  • Korzystasz z 64-bitowej wersji programu Internet Explorer.    Formanty ActiveX są technologią tylko 32-bitowej. Nie działają w 64-bitowej wersji programu Internet Explorer. W programie Internet Explorer 11 jest tylko jeden przeglądarki i następuje automatyczne przełączenie do 32-bitowej dla formantów ActiveX. Jednak jeśli korzystasz z 64-bitową Internet Explorer 10, przełącz się do wersji 32-bitowej. Aby sprawdzić swoją wersję, naciśnij klawiszALT+G, a następnie naciśnij klawiszAAby uzyskać informacje o programie Internet Explorer.

  • Dodatki SharePoint nie są instalowane.    W programie Internet Explorer kliknij pozycję Narzędzia, a następnie kliknij polecenie Zarządzaj dodatkami. Czy masz te dodatki zainstalowane i włączone:

    Nazwa

    Program Publisher

    Stan

    Programu SharePoint Eksportowanie uruchamiania bazy danych

    Firma Microsoft Corporation

    Włączone

    Programu SharePoint OpenDocuments Class

    Firma Microsoft Corporation

    Włączone

    Programu SharePoint Obsługa stssync

    Firma Microsoft Corporation

    Włączone

  • WebClient systemu Windows nie jest uruchomiony    Windows WebClient zapewnia pomocy technicznej dla systemu Windows i kontrolki ActiveX porozmawiać z biblioteki SharePoint. Domyślnie jest włączone i rozpocząć pracę w systemie Windows. Jeśli nie jest uruchomiony, mogą wystąpić problemy z pomocą polecenia Otwórz w Eksploratorze. Usługi WebClient jest częścią programu Internet Explorer. Aby sprawdzić usługi WebClient, wykonaj następujące kroki.

    1. Naciśnij klawisz z logo systemu Windows + R, wpisz service.msc, a następnie naciśnij klawiszEnter.

    2. W oknie dialogowym usługi Znajdź usługi WebClient. Jeśli nie możesz znaleźć, kliknij nazwę, aby posortować listę alfabetycznie.

    3. Sprawdź w obszarze stanu, aby upewnić, że na przykład przez pracę. W przeciwnym razie kliknij prawym przyciskiem myszy pozycję WebClient, a następnie wybierz pozycję Uruchom.

    Okno dialogowe usługi Windows z wyróżnionym WebClient

Dlaczego nie synchronizowanie lub Otwórz w Eksploratorze skopiować lub przenieść o mnie przechowywanie wersji?

Przechowywanie wersji jest częścią biblioteki SharePoint. Wersje i śledzenia jest przechowywany w SharePoint dane, a nie w pliku. Zamiast zastąpić starszych plików w przypadku wyboru w nowej wersji, SharePoint przechowuje starszych wersji plików, a także nowszego z nich i odróżnia między nimi z numerami wersji. Pliki są nadal niezależne i są śledzone w bibliotece, ale wersje są dostępne tylko w bibliotece SharePoint.

Diagram magazynu przechowywania wersji

Synchronizacja i Otwórz w Eksploratorze pracować z plikami, które zawierają tylko potrzebne do tego pliku pojedyncze, takich jak Data modyfikacji lub autor metadanych. Podczas kopiowania pomocą polecenia Otwórz w Eksploratorze, można tylko kopiowanie lub przenoszenie plików i ich natychmiastowej informacje. Dodatkowe informacje oraz inne pliki w SharePoint nie są uwzględniane.

Jeśli używasz SharePoint Online polecenie Przenieś do przenieść Historia wersji, jak to działa w bibliotece. Przechodzenie do zachowuje przechowywania wersji, ponieważ istnieje tylko jedna kopia pliku i struktury. Gdy SharePoint Online przenosi plików między folderami lub bibliotek przy użyciu polecenia Przenieś do, zawiera wersji i śledzenie informacji.

Jednak SharePoint Online  skopiować polecenie kopiuje tylko najnowsze plik. Dzięki temu dzielenie Historia między dwiema lokalizacjami. Można wprowadzić aktualizacje albo plikiem, ale zmiany zostaną odzwierciedlone tylko dla tego pliku.

Jeśli kopiowane pliki, aby zachować kopię zapasową i chcesz zachować przechowywania wersji, rozważ użycie serwer SharePoint podstawie kopii zapasowej zamiast ręczne kopiowanie. W ten sposób, jeśli nieodwracalnej bieżących plików, można pobrać kopię zapasową SharePoint.

Jaka jest różnica między synchronizacją i Otwórz w Eksploratorze?

Zarówno synchronizacji i Otwórz w Eksploratorze połączyć biblioteki SharePoint z folderem na komputerze stacjonarnym, ale różnią się. Otwórz w Eksploratorze używa folder tymczasowy, który zostanie otwarty w Eksploratorze plików. Ten folder trwa tylko do momentu go zamknąć i zawartość jest zapisywany w SharePoint. Użycie Otwórz w Eksploratorze jest dobrym metodą, jeśli chcesz po prostu wykonaj jedną czas kopii pliku lub folderu i nie trzeba trwających folderu lokalnego.

Synchronizowanie używa klienta synchronizacji OneDrive dla Firm do utworzenia stałej folder, którego można używać codziennie. Cała zawartość, która wprowadzenia, edytowanie lub usuwanie z biblioteki lub folderu Pulpit automatycznie synchronizuje z innej lokalizacji. Na przykład po synchronizowania biblioteki, możesz zapisać bezpośrednio w programie Word lub Excel do folderu lokalnego, a wszystkie elementy są automatycznie przekazane do biblioteki SharePoint. Jeśli pracujesz w trybie offline, synchronizacja zaktualizuje biblioteki SharePoint zaraz po powrocie do trybu online.

Aby uzyskać więcej informacji na temat sync zobacz Wprowadzenie do synchronizowania witryny programu SharePoint przy użyciu nowego klienta synchronizacji usługi OneDrive.

Więcej informacji

Wprowadzenie do synchronizowania witryn programu SharePoint przy użyciu nowego klienta synchronizacji usługi OneDrive

Przekazywanie folderu lub plików do biblioteki dokumentów

Konfigurowanie biblioteki do wymagania wyewidencjonowywania plików

Kopia zapasowa wyszukiwania serwera programu SharePoint w witrynie TechNet

Przesyłanie opinii

Zaktualizowana w 28 marca 2017.

Ten artykuł jest przydatne? Go brakuje zawartości? Jeśli tak, napisz nam, co to jest mylące lub brak u dołu tej strony. Podaj swoją wersję SharePoint, OS i przeglądarki. Użyjemy swoją opinię do dokładnie fakty, informacje dodawania i aktualizowania w tym artykule.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×