Organizowanie notatek

Program Microsoft Office OneNote 2007, podobnie jak notes czy skoroszyt papierowy, umożliwia organizowanie informacji w notesach zawierających strony i sekcje. Strony, sekcje i nowe notesy można dodawać w dowolnym miejscu i w dowolnej chwili, a także z równą łatwością przenosić je i usuwać oraz zmieniać ich nazwy.

Typowy notes programu OneNote składa się z co najmniej jednej sekcji. W każdej sekcji znajdują się poszczególne strony i podstrony, na których robi się notatki. Program OneNote nie narzuca określonego stylu organizowania informacji. Użytkownik może je organizować w dowolny sposób, a jeśli zmieni zdanie — może łatwo zmienić sposób ich zorganizowania.

Co chcesz zrobić?

Praca ze stronami i podstronami

Praca z sekcjami

Praca ze stronami i podstronami

Notatki w programie OneNote można sporządzać w dowolnym miejscu na stronie. Karty z etykietami umieszczone wzdłuż okna strony identyfikują poszczególne strony, umożliwiając łatwe wyświetlanie potrzebnych stron. Karty ułatwiają również dodawanie nowych stron w dowolnym miejscu notesu.

Dodając podstrony, można tworzyć grupy pokrewnych stron. Każda grupa ma jedną stronę podstawową i dowolnie wybraną liczbę podstron. Grupę można łatwo wybrać jako jednostkę, aby uprościć zadania związane ze stronami (na przykład ich kopiowanie, przenoszenie lub wysyłanie w wiadomości e-mail). Organizowanie informacji mogą również ułatwić tytuły podstron.

Tworzenie nowej strony lub podstrony

Wykonaj jedną z następujących czynności:

  • Aby utworzyć nową stronę, kliknij przycisk Nowa strona znajdujący się nad kartami stron.

  • Aby utworzyć nową podstronę, kliknij strzałkę obok przycisku Nowa strona, a następnie kliknij pozycję Nowa podstrona.

    Porada : Nową podstronę można również utworzyć, klikając prawym przyciskiem myszy kartę strony, a następnie klikając polecenie Nowa podstrona w menu skrótów.

Dodawanie lub zmienianie tytułu strony

  • Wpisz tytuł bezpośrednio w obszarze tytułu u góry dowolnej strony. Tytuł każdej strony jest także wyświetlany na odpowiedniej karcie strony. Jeśli obszar tytułu pozostanie pusty, tytułem strony automatycznie stanie się pierwszy wiersz notatek.

    Aby zmienić nazwę strony, kliknij jej kartę, a następnie wpisz inny tytuł w obszarze tytułu.

Usuwanie strony lub podstrony

  • Aby usunąć stronę lub podstronę, kliknij prawym przyciskiem myszy jej kartę strony, a następnie kliknij polecenie Usuń.

Zmienianie daty strony

  1. Pod tytułem strony kliknij datę, a następnie kliknij wyświetloną ikonę kalendarza.

  2. W kalendarzu kliknij datę, którą chcesz wyświetlić na stronie. Aby wybrać bieżącą datę, kliknij przycisk Dzisiaj.

    Uwaga : Nowo wybrana data trwale zastąpi starą datę strony. Podczas wyszukiwania notatek będzie używana nowa data strony.

Zaznaczanie jednej strony lub większej ich liczby

  • Aby zaznaczyć stronę, kliknij jej kartę w celu przejścia do tej strony, a następnie kliknij tę kartę ponownie w celu zaznaczenia strony.

  • Aby zaznaczyć grupę stron, wybierz stronę podstawową w tej grupie, a następnie kliknij dwukrotnie jej kartę strony.

  • Aby zaznaczyć kilka stron, które nie są częścią grupy, naciśnij i przytrzymaj klawisz CTRL lub SHIFT, a następnie kliknij karty stron, które chcesz zaznaczyć.

Grupowanie istniejących stron

  1. Kliknij i przeciągnij kartę strony, która ma być stroną podstawową, tak aby znalazła się na początku listy stron do pogrupowania.

  2. Naciśnij i przytrzymaj klawisz CTRL lub SHIFT, a następnie klikaj karty stron, które chcesz pogrupować.

  3. Kliknij prawym przyciskiem myszy zaznaczone strony, a następnie kliknij polecenie Grupuj strony.

Rozgrupowywanie stron

  • Aby podzielić grupę stron na poszczególne strony, kliknij prawym przyciskiem myszy dowolną kartę strony bądź podstrony, a następnie kliknij polecenie Rozgrupuj strony.

Przenoszenie strony lub podstrony w obrębie sekcji

  1. Kliknij kartę strony, którą chcesz przenieść, i przeciągnij ją do nowej lokalizacji. Miejsce umieszczenia strony będzie wskazywane przez niewielki trójkąt.

    • Aby zaznaczyć więcej niż jedną stronę lub podstronę, przytrzymaj naciśnięty klawisz CTRL lub SHIFT podczas klikania kart stron do przeniesienia.

    • Jeśli przeciągniesz podstronę do nowej lokalizacji, ta podstrona stanie się stroną podstawową. Aby przenieść stronę podstawową wraz z jej podstronami, zaznacz stronę podstawową i podstrony, a następnie przenieś je razem.

  2. Przeciągnij kartę strony w górę lub w dół, aby trójkątny wskaźnik znalazł się w żądanym położeniu, a następnie puść przycisk myszy.

Przenoszenie strony lub podstrony do innej sekcji

  1. Kliknij kartę strony, którą chcesz przenieść, a następnie przeciągnij ją na kartę sekcji, do której chcesz ją przenieść.

    Porada : Można również kliknąć prawym przyciskiem myszy kartę strony lub podstrony, która ma zostać przeniesiona, w menu skrótów wskazać polecenie Przenieś stronę do, a następnie kliknąć polecenie Inna sekcja.

    • Aby zaznaczyć więcej niż jedną stronę lub podstronę, przytrzymaj naciśnięty klawisz CTRL lub SHIFT podczas klikania kart stron do przeniesienia.

    • Jeśli przeniesiesz podstronę do nowej lokalizacji, ta podstrona stanie się stroną podstawową. Aby przenieść stronę podstawową wraz z jej podstronami, zaznacz stronę podstawową i podstrony, a następnie przenieś je razem.

  2. W oknie dialogowym Przenoszenie lub kopiowanie stron kliknij sekcję, do której chcesz przenieść stronę lub podstronę, a następnie kliknij przycisk Przenieś.

Kopiowanie i wklejanie hiperłącza do bieżącej strony

Na dowolnej stronie notesu można dodać hiperłącze z zaznaczonego tekstu umożliwiające przejście do innej strony notesu. Jest to przydatne do tworzenia odsyłaczy do notatek lub spisu treści na pierwszej stronie każdej sekcji w notesie.

  1. Na bocznym marginesie kliknij prawym przyciskiem myszy kartę strony, którą powinno wskazywać hiperłącze.

  2. W menu skrótów kliknij polecenie Kopiuj hiperłącze na tę stronę.
    Hiperłącze do wybranej strony i tytuł strony zostaną skopiowane do Schowka.

  3. Na stronie kliknij lokalizację, która ma zawierać hiperłącze.

  4. W menu Edycja kliknij polecenie Wklej.
    Program OneNote wstawi hiperłącze, którego kliknięcie spowoduje wyświetlenie strony docelowej.

    Porada : Aby po kliknięciu hiperłącza szybko wrócić do poprzedniej strony, należy kliknąć przycisk Wstecz na pasku narzędzi Standardowy.

Ponowne rozmieszczanie notatek na stronie

  • Kliknij górną krawędź kontenera notatek, który chcesz przenieść, a następnie przeciągnij kontener do nowej lokalizacji na stronie.

    Porady

    • Aby przenieść akapit, umieść wskaźnik na uchwycie akapitu, a gdy przyjmie on kształt strzałki z czterema grotami, przeciągnij akapit do nowej lokalizacji na stronie. Jeśli przenoszony akapit zawiera wcięte akapity, zostaną one przeniesione razem z zaznaczonym akapitem. Aby zaznaczyć tylko najwyższy akapit, należy ponownie kliknąć jego uchwyt.

    • Aby scalić kontenery notatek, należy przytrzymać naciśnięty klawisz SHIFT podczas przeciągania jednego kontenera notatek na inny.

    • Domyślnie kontenery notatek i inne elementy podczas przenoszenia na stronie są przyciągane do niewidocznej siatki. Ułatwia to wyrównywanie kontenerów notatek, obrazów i innych elementów na stronie. Ustawienie to można tymczasowo zastąpić, przytrzymując naciśnięty klawisz ALT podczas przeciągania kontenera notatek.

Początek strony

Praca z sekcjami

W niektórych skoroszytach notatki są zorganizowane w sekcje oddzielone oznakowanymi separatorami, które można opatrzyć etykietami z różnymi tematami. W programie OneNote karty umieszczone wzdłuż górnej krawędzi bieżącej strony odpowiadają sekcjom (i wszelkim folderom) obecnie otwartego notesu. Każda sekcja notesu jest przechowywana w pliku one w folderze Notesy programu OneNote, który znajduje się w domyślnym folderze dokumentów na komputerze.

Tworzenie nowej sekcji

  1. W menu Plik wskaż polecenie Nowy, a następnie kliknij polecenie Sekcja.

    Porada : Nową sekcję można również utworzyć przez kliknięcie prawym przyciskiem myszy istniejącej karty sekcji, a następnie kliknięcie w menu skrótów polecenia Nowa sekcja.

  2. Na wybranej karcie sekcji wpisz nowy tytuł, a następnie naciśnij klawisz ENTER.

Otwieranie sekcji

  1. W menu Plik wskaż polecenie Otwórz, a następnie kliknij polecenie Sekcja.

  2. W oknie dialogowym Otwieranie pliku zlokalizuj plik sekcji, który chcesz otworzyć, a następnie kliknij przycisk Otwórz.

Przenoszenie sekcji

W miarę zwiększania się rozmiarów notesów może pojawiać się konieczność zmiany kolejności dodanych kart sekcji.

Aby szybko przenieść kartę sekcji do nowej lokalizacji w bieżącym notesie, należy wykonać jedną z następujących czynności:

  • Na górze bieżącej strony kliknij kartę sekcji i przeciągnij ją w lewo lub w prawo. Zostanie wyświetlony niewielki trójkąt wskazujący nową lokalizację.

  • U góry paska Nawigacja znajdującego się na lewym marginesie kliknij przycisk Rozwiń pasek nawigacyjny (podwójną strzałkę), aby wyświetlić sekcje zawarte w każdym otwartym notesie, a następnie przeciągnij dowolną kartę sekcji w górę lub w dół do nowej lokalizacji. Podczas przeciągania sekcji będzie wyświetlana pozioma linia wskazująca nową lokalizację.

Aby przenieść sekcję z bieżącego notesu do innego folderu lub notesu, wykonaj następujące czynności:

  1. U góry bieżącej strony kliknij prawym przyciskiem myszy kartę sekcji, którą chcesz przenieść, a następnie w menu skrótów kliknij polecenie Przenieś.

  2. W oknie dialogowym Przenoszenie sekcji do wykonaj jedną z następujących czynności:

    • Aby przenieść bieżącą sekcję przed inną kartę sekcji, kliknij docelową kartę sekcji na liście, a następnie kliknij opcję Przenieś przed.

    • Aby przenieść bieżącą sekcję za inną kartę sekcji, kliknij docelową kartę sekcji na liście, a następnie kliknij opcję Przenieś za.

    • Aby przenieść bieżącą sekcję do grupy sekcji lub notesu niezawierającego sekcji, kliknij na liście docelową grupę sekcji lub notes, a następnie kliknij opcję Przenieś do.

      Porada : Aby utworzyć nową grupę sekcji, należy wybrać lokalizację na liście, a następnie przed przeniesieniem bieżącej sekcji kliknąć opcję Utwórz nową grupę sekcji.

Zmienianie nazwy sekcji

  1. Kliknij prawym przyciskiem myszy kartę sekcji, której nazwę chcesz zmienić, a następnie w menu skrótów kliknij polecenie Zmień nazwę.

  2. Wpisz nową nazwę dla sekcji, a następnie naciśnij klawisz ENTER.

Usuwanie sekcji

  • Kliknij prawym przyciskiem myszy kartę sekcji, którą chcesz usunąć, a następnie w menu skrótów kliknij polecenie Usuń.

Kopiowanie i wklejanie hiperłącza do bieżącej sekcji

Na dowolnej stronie notesu można dodać hiperłącze z zaznaczonego tekstu umożliwiające przejście do innej sekcji notesu. Jest to przydatne do tworzenia odsyłaczy do notatek lub spisu treści na pierwszej stronie każdej sekcji w notesie.

  1. Kliknij prawym przyciskiem myszy kartę sekcji, którą powinno wskazywać hiperłącze.

  2. W menu skrótów kliknij polecenie Kopiuj hiperłącze do tej sekcji.
    Hiperłącze do wybranej sekcji i tytuł sekcji zostaną skopiowane do Schowka.

  3. Kliknij lokalizację na stronie, która ma zawierać hiperłącze.

  4. W menu Edycja kliknij polecenie Wklej.
    Program OneNote wstawi hiperłącze, którego kliknięcie spowoduje wyświetlenie sekcji docelowej.

    Porada : Aby po kliknięciu hiperłącza szybko wrócić do poprzedniej strony, należy kliknąć przycisk Wstecz na pasku narzędzi Standardowy.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×