Opróżnianie folderu Elementy usunięte

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Usuwane elementy są przenoszone do folderu Elementy usunięte, ale nie są usuwane trwale do momentu opróżnienia tego folderu. Z czasem zawartość folderu Elementy usunięte może zacząć zajmować dużą część miejsca przydzielonego w pliku danych lub na serwerze poczty e-mail.

Program Outlook można skonfigurować automatyczne opróżnianie folderu Elementy usunięte, lub można ręcznie opróżnić folder w dowolnym momencie.

Automatyczne opróżnianie folderu Elementy usunięte

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Opcje.

  3. Na karcie Zaawansowane w obszarze Uruchamianie i kończenie pracy programu Outlook zaznacz pole wyboru Opróżniaj folder Elementy usunięte podczas zamykania programu.

  4. Aby otrzymywać powiadomienia przed automatycznym opróżnieniem folderu Elementy usunięte, na karcie Zaawansowane w obszarze Inne zaznacz pole wyboru Monituj o potwierdzenie przed trwałym usunięciem elementów.

Ręczne opróżnianie folderu Elementy usunięte

  • W okienku Poczta kliknij prawym przyciskiem myszy folder Elementy usunięte, który chcesz pustych, a następnie kliknij polecenie Opróżnij Folder.

    Można też wykonać tę procedurę w widoku foldery w okienku folderów.

Zobacz też

Odzyskiwanie usuniętych elementów

Automatyczne archiwizowanie starszych elementów

Automatyczne opróżnianie folderu Elementy usunięte

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Inne.

  2. Zaznacz pole wyboru Opróżniaj folder „Elementy usunięte” podczas zamykania programu.

  3. Aby wyłączyć komunikat wyświetlany przed automatycznym opróżnieniem folderu Elementy usunięte, wykonaj następujące czynności:

    1. Kliknij przycisk Opcje zaawansowane.

    2. Wyczyść pole wyboru Ostrzegaj przed trwałym usunięciem elementów.

Uwaga : Aby wyłączyć automatyczne opróżnianie folderu Usunięte elementy, należy wyczyścić pole wyboru Opróżniaj folder „Elementy usunięte” podczas zamykania programu.

Ręczne opróżnianie folderu Elementy usunięte

  1. W menu Przejdź do kliknij polecenie Lista folderów.

  2. Na liście folderów kliknij prawym przyciskiem myszy folder Elementy usunięte, a następnie w menu skrótów kliknij polecenie Opróżnij folder „Elementy usunięte”.

Trwałe usuwanie elementów IMAP oznaczonych do usunięcia

Po zaznaczeniu elementu w serwer poczty e-mail IMAP do usunięcia elementu jest wyświetlane w przekreślenie tekstu na liście nagłówka. Jednak element nie jest usuwany z serwera poczty IMAP, dopóki nie zostanie użyte polecenie Wyczyść.

Porada : Użytkownik może zmienić sposób wyświetlania folderu IMAP i spowodować ukrycie elementów oznaczonych do usunięcia. W menu Widok należy wskazać polecenie Widok bieżący, a następnie kliknąć polecenie Ukryj wiadomości oznaczone do usunięcia. Jeśli jest używane okienko odczytu, po użyciu tego polecenia należy je przywrócić. W menu Widok należy wskazać polecenie Okienko odczytu, a następnie kliknąć polecenie Do prawej lub polecenie Dół.

Jeśli nie przeczyszczeniu okresowo elementy usunięte, mogą nawiązywać połączenia i przekracza limit miejsca na serwerze poczty e-mail. W przypadku przekroczenia przydzielonego miejsca, nie może być otrzymywania nowych wiadomości.

Uwaga : Użytkownik musi działać w trybie online z serwerem poczty dla tych funkcji.

Ręczne przeczyszczanie usuniętych elementów

Aby trwale usunąć elementy oznaczone do usunięcia, należy wykonać następujące czynności:

  1. Kliknij folder konta e-mail IMAP.

  2. W menu Edycja wskaż polecenie Przeczyść usunięte wiadomości.

  3. Wykonaj jedną z następujących czynności:

    Czyszczenie usuniętych wiadomości w wszystkie konta IMAP

    • Kliknij przycisk Wyczyść zaznaczone elementy w "folder".

      Tylko elementy oznaczone do usunięcia w folderze, który jest zostaną usunięte z serwera poczty IMAP.

    • Kliknij przycisk Wyczyść zaznaczone elementy w "konta e-mail".

      Na serwerze poczty IMAP zostaną przeczyszczone wszystkie elementy zaznaczone do usunięcia we wszystkich folderach tego konta e-mail IMAP.

    • Kliknij polecenie Przeczyść oznaczone elementy na wszystkich kontach.

      Na serwerze pocztowym IMAP zostaną przeczyszczone wszystkie elementy zaznaczone do usunięcia we wszystkich folderach wszystkich kont e-mail IMAP.

Porada : Polecenie Przeczyść można dodać do paska narzędzi. W menu Narzędzia należy kliknąć polecenie Dostosuj. Na karcie Polecenia w obszarze Kategorie należy kliknąć kategorię Edycja. W obszarze Polecenia należy przeciągnąć polecenie Przeczyść do paska narzędzi.

Automatyczne przeczyszczanie usuniętych elementów

Program Microsoft Outlook można skonfigurować w taki sposób, aby wszystkie elementy oznaczone do usunięcia były przeczyszczane na serwerze poczty IMAP podczas przełączania między folderami.

  1. Kliknij folder konta e-mail IMAP.

  2. W menu Edycja wskaż polecenie Przeczyść usunięte wiadomości.

  3. Kliknij polecenie Opcje przeczyszczania.

    Zostanie otwarte okno dialogowe Ustawienia internetowej poczty e-mail.

  4. Na karcie Ogólne w obszarze Opcje przeczyszczania zaznacz pole wyboru Przeczyść elementy podczas przełączania folderów w trybie online.

Zobacz też

Automatyczne archiwizowanie starszych elementów

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×