Omówienie widoków programu Project

Widoki służą do wyświetlania w określonym formacie podzbioru informacji wprowadzanych w programie Microsoft Office Project. Podzbiór informacji jest przechowywany w programie Project i może być wyświetlany w dowolnym widoku, z którego zostanie wywołany. Na przykład czas trwania wprowadzony dla zadania w części wykresu widoku Wykres Gantta jest również wyświetlany w widoku arkusza zadań.

W tym artykule

Opis typów, formatów i składników widoków programu Project

Którego widoku warto użyć?

Jak są przetwarzane informacje w widoku?

Co można formatować w widoku?

Opis typów, formatów i składników widoków programu Project

Program Project udostępnia różne typy widoków przedstawiających informacje projektów przy użyciu odmiennych formatów i składników, takich jak tabele, filtry, grupy i szczegóły. Warto zapoznać się z różnicami między tymi właściwościami.

Typy

W programie Project są używane trzy typy widoków: widok zadania, widok zasobów i widok przydziału.

Formaty

W widokach programu Project są używane różne formaty wyświetlania. Są dostępne formaty widoków wykresów Gantta, diagramów sieciowych, wykresów, arkuszy, obciążenia i formularzy.

W przypadku widoków wykresów Gantta, diagramów sieciowych i wykresów informacje są przedstawiane w sposób graficzny.

Widoki programu Project

Objaśnienie 1 Widoki wykresów Gantta składają się z tabeli i wykresu.

Objaśnienie 2 Widoki diagramów sieciowych składają się w całości z wykresu.

Z lewej strony widoków wykresów Gantta są wyświetlane listy zadań. Na skali czasu z prawej strony widoku rozciągają się paski będące graficzną reprezentacją zadań. Ten format jest przydatny podczas wstępnego planowania harmonogramu. Ułatwia także przeglądanie harmonogramu w trakcie projektu.

W widokach diagramów sieciowych zadania są wyświetlanie w formacie schematu blokowego. Ten format jest przydatny podczas precyzyjnego dostosowywania harmonogramu.

Widoki wykresów stanowią ilustrację harmonogramu i postępów projektu.

W widokach arkusza informacje są przedstawiane w wiersz i kolumnach, podobnie jak w arkuszu kalkulacyjnym. Wiersze zawierają informacje o zadaniach i zasobach. Kolumny w programie Projekt są najczęściej określane jako pole i są używane do wprowadzania informacji o zadaniach i zasobach.

Sheet] view

Objaśnienie 1 Widok arkusza przypomina arkusz kalkulacyjny lub tabelę z informacjami.

W widokach obciążenia dane zadań lub zasobów są wyświetlane w wierszach i kolumnach z lewej strony widoku, a dane okresowe są wyświetlane w wierszach i kolumnach z prawej strony widoku.

W widokach formularzy szczegółowe informacje są wyświetlane w formacie strukturalnym, który w danej chwili obejmuje jedno zadanie lub jeden zasób.

Form] view

Objaśnienie 1 Widok formularza ułatwia wprowadzanie informacji o określonych zadaniach i zasobach.

Składniki

Każdy widok jest zbiorem składników, takich jak tabele, filtry, grupy i szczegóły. Aby skupić się na zadaniu, zasobie lub przydziale w widoku, można wyświetlić inną tabelę lub zmienić filtr albo grupę. W niektórych widokach można także zmienić typ wyświetlanych danych.

  • Tabela jest zestawem pól uporządkowanych w postaci kolumn i wierszy wyświetlanych w arkuszu widoku. Poszczególne widoki mają zdefiniowane różne tabele domyślne.

  • Filtr jest zestawem kryteriów wyświetlania określonych zadań, zasobów lub przydziałów. W zależności od widoku filtrem domyślnym jest filtr Wszystkie zadania (widoki zadań) lub Wszystkie zasoby (widoki zasobów).

  • Grupa przedstawia określoną kategorię informacji o projekcie. Funkcja grupowania oferuje wiele sposobów dzielenia na kategorie i wyświetlania rzutowanych informacji o zadaniach, zasobach lub przydziałach. Widoki nie mają zdefiniowanych grup domyślnych.

  • Szczegóły stanowią zestaw ściśle powiązanych pól wyświetlanych w kolumnach (widok formularza) lub w tabelach przedstawiających informacje rozłożone w czasie (widok obciążenia).

Zmiana tabel, filtrów, grup lub szczegółów widoku nie powoduje dodania ani usunięcia informacji przechowywanych w programie Project, a jedynie wpływa na sposób przedstawiania części tych informacji. W przypadku częstego korzystania z określonego sposobu przeglądania informacji można zapisać dostosowany widok z innymi domyślnymi ustawieniami tabel, filtrów, grup i szczegółów. Można też dołączyć widoki niestandardowe do menu Widok.

Początek strony

Którego widoku warto użyć?

Podczas korzystania z widoków w programie Project należy określić, które informacje mają być wyświetlane (dane zadania, zasobu lub przydziału) i który format ma być używany. Pomoże to zidentyfikować widok najlepiej odpowiadający potrzebom użytkownika. Aby na przykład wprowadzić dane zasobów projektu w arkuszu kalkulacyjnym, należy wybrać widok Arkusz zasobów lub Obciążenie zasobów. Aby wyświetlić wykres danych obciążenia zasobów, należy wybrać widok Wykres zasobów.

Porada: Aby wyświetlić listę widoków w okienku z boku okna programu Project, w menu Widok kliknij polecenie Pasek widoków. Na pasku widoków zostaną wyświetlone ikony widoków dostępnych w menu Widok.

Jeśli pojedynczy widok nie zawiera wystarczającej ilości szczegółów, może być przydatny widok złożony. W widokach złożonych są wyświetlane dwa widoki jednocześnie. Po wybraniu zadania lub zasobu w górnym okienku widoku złożonego w widoku u dołu okienka zostaną wyświetlone szczegółowe informacje o zadaniu lub zasobie. Jeśli na przykład w górnym okienku będzie wyświetlany dowolny widok zadania, a w dolnym okienku będzie wyświetlany widok Obciążenie zasobów, w widoku u dołu okienka będą wyświetlane zasoby przydzielone do zadań zaznaczonych w górnym okienku wraz z informacjami o tych zasobach. Wyświetlane informacje o zasobach będą dotyczyć wszystkich zadań przydzielonych do wszystkich zasobów, nie tylko zadań zaznaczonych w najwyżej położonym okienku.

Porada: Aby wyświetlić wiele widoków w formie widoku złożonego, w menu Okno kliknij polecenie Podział. Aby powrócić do wyświetlania jednego widoku, w menu Okno kliknij polecenie Usuń podział.

Poniższe sekcje pozwalają zapoznać się z dodatkowymi informacjami o widokach używanych w przypadku danych zadań, zasobów i przydziałów.

Chcę wyświetlać i wprowadzać dane zadań

Chcę wyświetlać i wprowadzać dane zasobów

Chcę wyświetlać i wprowadzać dane przydziałów

Chcę wyświetlać i wprowadzać dane zadań

Dane zadań można wyświetlać, korzystając z różnych formatów, takich jak wykresy Gantta, diagramy sieciowe, wykresy, arkusze, obciążenie i formularze.

W poniższej tabeli opisano poszczególne widoki wyświetlające dane zadań w formacie wykresu Gantta.

Widok

Opis

Rzutowanie pasków

Wyświetlanie zadań sumarycznych z etykietami dla wszystkich podzadań. Za pomocą widoku Rzutowanie pasków i makra Formatowanie_rzutowania można wyświetlić wszystkie zadania ze szczegółowymi etykietami na paskach sumarycznych wykresu Gantta.

Wykres Gantta — szczegóły

Wyświetlanie zadań i skojarzonych z nimi informacji w arkuszu oraz na wykresie słupkowym ze skalą czasu zawierającym informacje o zapasie czasu i poślizgu zadań w czasie. Widok Wykres Gantta — szczegóły umożliwia sprawdzenie, jak duży może być poślizg zadania, zanim zacznie wpływać na inne zadania.

Wykres Gantta

Wyświetlanie zadań i skojarzonych z nimi informacji w arkuszu oraz na wykresie słupkowym ze skalą czasu zawierającym czasy trwania zadań w czasie. Za pomocą widoku Wykres Gantta można wprowadzać i planować listy zadań. Ten widok jest wyświetlany domyślnie przy pierwszym uruchomieniu programu Project.

Wykres Gantta — bilans

Wyświetlanie zadań, opóźnień zadań i zapasów czasu w arkuszu oraz efektów przed-i-po za pomocą funkcji bilansowania programu Project. Widok Wykres Gantta — bilans umożliwia sprawdzanie opóźnień zadań wynikających z bilansowania.

Rzutowanie dat punktów kontrolnych

Wyświetlanie zadań sumarycznych z etykietami dla wszystkich podzadań. Za pomocą widoku Rzutowanie dat punktów kontrolnych i makra Formatowanie_rzutowania można wyświetlić wszystkie zadania z etykietami zawierającymi szczegółowe informacje o znacznikach punktów kontrolnych i datach na paskach sumarycznych wykresów Gantta.

Rzutowanie punktów kontrolnych

Wyświetlanie zadań sumarycznych z etykietami dla wszystkich podzadań. Za pomocą widoku Rzutowanie punktów kontrolnych i makra Formatowanie_rzutowania można wyświetlić wszystkie zadania z etykietami zawierającymi szczegółowe informacje o znacznikach punktów kontrolnych na paskach sumarycznych wykresów Gantta.

Wykres Gantta z wieloma planami bazowymi

Wyświetlanie kolorowych pasków wykresu Gantta dla pierwszych trzech planów bazowych (Plan bazowy, Plan bazowy1, Plan bazowy2) na zadaniach sumarycznych i podzadaniach w części widoku zawierającej wykres. Widok Wykres Gantta z wieloma planami bazowymi umożliwia przeglądanie i porównywanie pierwszych trzech planów bazowych zapisanych dla projektu.

AP_Wykres Gantta — przypadek oczekiwany

Wyświetlanie scenariusza oczekiwanego dla harmonogramu, określonego na podstawie czasów trwania obliczonych przy użyciu analizy PERT.

AP_Wykres Gantta — przypadek optymistyczny

Wyświetlanie najlepszego scenariusza harmonogramu, określonego na podstawie czasów trwania obliczonych przy użyciu analizy PERT.

AP_Wykres Gantta — przypadek pesymistyczny

Wyświetlanie najgorszego scenariusza harmonogramu, określonego na podstawie czasów trwania obliczonych przy użyciu analizy PERT.

Wykres Gantta — śledzenie

Wyświetlanie zadań i informacji o nich w arkuszu oraz wykresu Gantta zawierającego paski planów bazowych i paski zaplanowanych zadań. Widok Wykres Gantta — śledzenie umożliwia porównywanie harmonogramu planów bazowych z faktycznym harmonogramem.

Program Project to nie tylko widoki wykresów Gantta — są również dostępne inne widoki umożliwiające wprowadzanie i ocenianie danych zadań. Opisano je w poniższej tabeli.

Format

Widok

Opis

Diagram sieciowy

Opisowy diagram sieciowy

Wyświetlanie wszystkich zadań i zależności między nimi. Widok Opisowy diagram sieciowy umożliwia tworzenie i dostosowywanie harmonogramu za pomocą formatu diagramu blokowego. Ten widok jest podobny do widoku Diagram sieciowy, jednak węzły są większe i zawierają bardziej szczegółowe informacje.

Diagram sieciowy

Diagram sieciowy

Wprowadzanie, edytowanie i przeglądanie wszystkich zadań oraz zależności między nimi. Za pomocą widoku Diagram sieciowy można tworzyć i dostosowywać harmonogram w formacie diagramu blokowego.

Diagram sieciowy

Diagram relacji

Wyświetlanie poprzedników i następników pojedynczego wybranego zadania. W dużym projekcie lub w projekcie zawierającym złożone połączenia między zadaniami ten widok umożliwia skoncentrowanie się na zależnościach określonego zadania.

Wykres

Kalendarz

Wyświetlanie zadań i czasów trwania dla określonego tygodnia lub zakresu tygodni w formacie kalendarza miesięcznego.

Arkusz

AP_Arkusz wprowadzania danych PERT

Wprowadzanie w harmonogramie scenariuszy (najlepszego, oczekiwanego i najgorszego) określających czas trwania zadania, w przygotowaniu do obliczenia najbardziej prawdopodobnego czasu trwania za pomocą analizy PERT, która ułatwia określanie różnic między oszacowaniami dotyczącymi zadań i rozwiązywanie wynikających z nich problemów.

Arkusz

Arkusz zadań

Wprowadzanie, edytowanie i przeglądanie informacji o zadaniach w formacie arkusza kalkulacyjnego.

Formularz

Formularz szczegółów zadania

Wprowadzanie, edytowanie i przeglądanie szczegółowych informacji dotyczących śledzenia i planowania wybranego zadania (wyświetla pojedyncze zadania). W obszarze siatki mogą być wyświetlane informacje o przydzielonych zasobach, poprzednikach i następnikach.

Formularz

Formularz zadania

Wprowadzanie, edytowanie i przeglądanie informacji dotyczących śledzenia i planowania wybranego zadania (wyświetla pojedyncze zadania). W obszarze siatki mogą być wyświetlane informacje o przydzielonych zasobach, poprzednikach i następnikach.

Formularz

Formularz nazwy zadania

Wprowadzanie, edytowanie i przeglądanie zasobów, poprzedników i następników przydzielonych do wybranego zadania. Widok Formularz nazwy zadania jest uproszczoną wersją widoku Formularz zadania.

Początek strony

Chcę wyświetlać i wprowadzać dane zasobów

Program Project udostępnia widoki dotyczące danych zasobów w formatach wykresów, arkuszy i formularzy. Opisano je w poniższej tabeli.

Format

Widok

Opis

Wykres

Wykres zasobów

Wyświetlanie alokacji zasobów, kosztów lub pracy w czasie dla jednego zasobu lub jednej grupy zasobów. Informacje są wyświetlane w formacie wykresu kolumnowego. Widok Wykres zasobów może być bardzo przydatny w połączeniu z innymi widokami, gdyż za jego pomocą można znajdować nadmierne alokacje zasobów.

Arkusz

Arkusz zasobów

Wprowadzanie, edytowanie i przeglądanie informacji o zasobach w formacie arkusza kalkulacyjnego.

Formularz

Formularz zasobu

Wprowadzanie, edytowanie i przeglądanie wszystkich informacji o zasobach, zadaniach i harmonogramie dla wybranego zasobu (wyświetla pojedyncze zasoby). W obszarze siatki mogą być wyświetlane informacje o harmonogramie, kosztach lub pracy związanej z przydzielonymi zadaniami dla danego zasobu. Ten widok jest najbardziej przydatny jako część widoku złożonego.

Formularz

Formularz nazwy zasobu

Wprowadzanie, edytowanie i przeglądanie informacji o harmonogramie wybranego zasobu (wyświetla pojedyncze zasoby). W obszarze siatki mogą być wyświetlane informacje o harmonogramie, kosztach lub pracy związanej z przydzielonymi zadaniami dla danego zasobu. Widok Formularz nazwy zasobu jest uproszczoną wersją widoku Formularz zasobu.

Początek strony

Chcę wyświetlać i wprowadzać dane przydziałów

Do wprowadzania danych przydziałów służą widoki korzystające z formatu obciążenia. Opisano je w poniższej tabeli.

Widok

Opis

Obciążenie zadaniami

Przeglądanie, wprowadzanie i edytowanie przydziałów według zadań. W części arkusza widoku Obciążenie zadaniami poszczególne zadania są wyświetlane razem z przydzielonymi zasobami (zasoby są wcięte poniżej zadań). W części grafiku widoku informacje, takie jak praca czy koszty zadania i przydziału, są wyświetlane zgodnie ze skalą czasu, na przykład według dni lub tygodni.

Obciążenie zasobów

Przeglądanie, wprowadzanie i edytowanie przydziałów według zasobów. W części arkusza widoku Obciążenie zasobów poszczególne zasoby są wyświetlane razem ze skojarzonymi przydziałami zadań (przydziały są wcięte poniżej zadań). W części grafiku widoku informacje, takie jak praca czy koszty zasobu i przydziału, są wyświetlane zgodnie ze skalą czasu, na przykład według dni lub tygodni.

Początek strony

Jak są przetwarzane informacje w widoku?

W widokach informacje obliczane przez program Project są wyświetlane i wprowadzane w polach obliczeniowych. Na przykład program Project automatycznie wyświetla datę rozpoczęcia w polu Rozpoczęcie dla każdego zadania, a także aktualizuje obliczone informacje, gdy użytkownik zmienia powiązane informacje w projekcie. W niektórych przypadkach można edytować obliczone informacje.

Korzystając z programu Office Project 2007, można śledzić efekty zmian danych projektu dzięki funkcji wyróżniania zmian. Gdy ta funkcja jest włączona, po zmianie danych projektu komórki zawierające dane, na które zmiana miała wpływ, są cieniowane innym kolorem. Jeśli takie zmiany w projekcie są niepożądane, można je łatwo cofnąć i przywrócić poprzednie dane.

Można też ręcznie cieniować tła określonych komórek albo skonfigurować program Office Project 2007 tak, aby tła komórek spełniających określone kryteria były cieniowane automatycznie.

Początek strony

Co można formatować w widoku?

Przed rozpowszechnieniem informacji o projekcie w wybranym widoku można zmienić format tego widoku w celu dostosowania go do określonych potrzeb. Aby polepszyć czytelność projektu, można wyróżniać punkty kontrolne, zmieniać kolory pasków zadań zgodnie ze standardami przedsiębiorstwa lub zmieniać tytuły pól z uwzględnieniem terminologii używanej w organizacji. Umożliwia to łatwiejsze dopasowywanie widoków, a nawet zapisywanie zmodyfikowanych widoków do późniejszego użycia.

Widok

Porady dotyczące formatowania

Kalendarz

  • Zmiana deseniu, kształtu lub koloru pasków zadań

  • Zmiana rozmieszczenia lub ukrycie niektórych pasków w celu polepszenia przejrzystości projektu

  • Zmiana formatowania w celu wyróżnienia ważnych informacji

Wykres Gantta

  • Zmiana wyglądu pasków wykresu Gantta

  • Zmiana wyglądu połączeń między paskami wykresu Gantta

  • Zmiana sposobu wyświetlania czasu wolnego

  • Zmiana formatu widoku w celu szybszej identyfikacji określonych zadań i ich współzależności lub w celu wyróżnienia niezaplanowanych zasobów

Obciążenie zadaniami lub Obciążenie zasobów

  • Zmiana wyglądu szczegółów w celu polepszenia przejrzystości ważnych informacji

Widoki arkuszy

  • Zmiana tytułów nagłówków pól zgodnie z terminologią organizacji

  • Zmiana szerokości pól na potrzeby długich nazw zadań

  • Używanie różnych czcionek o różnych rozmiarach i efektach

Program Office Project 2007 oferuje nowe opcje formatowania widoku Kalendarz. Zadania można wyświetlać nie tylko w widoku obejmującym jeden miesiąc, lecz także w widoku jednego tygodnia lub w widoku niestandardowego zakresu dat. Widok Kalendarz zawiera okienko miesiąca, w którym są wyświetlane trzy miesiące sąsiadujące z wyświetlanym zakresem dat.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×