Określanie układu strony przy użyciu kolumn w stylu gazetowym

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Domyślnie program Word tworzy tekst w jednej kolumnie uruchamianej od marginesu jeden na drugi. Możesz sformatować tekst w wielu kolumnach, które są także nazywane "kolumnach". Tekst wypełnia zazwyczaj kolumny w kolejności, w jakiej są wyświetlane kolumny, przerywanie z jednej kolumny do innej tylko wtedy, gdy kolumna zostanie wypełniona. Jeśli chcesz mieć większą kontrolę nad którym podział kolumny, można ręcznie wstawić podział kolumny w określonym miejscu lub można dostosować wszystkich kolumn do jednakowej długości.

Gdy trzeba użyć wielu kolumn, tekst przepływa przez cały czas od dołu w górę o jedną kolumnę na początek następnej kolumnie jako ilustrowany poniżej.

Strona z tekstem w kolumnach

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Wykonaj jedną z następujących czynności:

    Tworzenie kolumn w następujących obszarach

    Czynności

    Cały dokument

    W menu Edycja kliknij opcję Zaznacz wszystko.

    Część dokumentu

    Zaznacz tekst.

    Istniejąca sekcja

    Kliknij w elemencie sekcja lub zaznacz wiele sekcji.

  3. Na karcie Układ kliknij kolumny Przycisk Kolumna , a następnie kliknij odpowiednią liczbę kolumn, które mają.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Wykonaj jedną z następujących czynności:

    Element, do którego mają zostać zastosowane zmiany

    Czynności

    Cały dokument

    W menu Edycja kliknij opcję Zaznacz wszystko.

    Część dokumentu

    Zaznacz tekst.

    Istniejąca sekcja

    Kliknij w elemencie sekcja lub zaznacz wiele sekcji.

  3. Na karcie Układ kliknij kolumny Przycisk Kolumna , a następnie kliknij odpowiednią liczbę kolumn, które mają.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Wykonaj jedną z następujących czynności:

    Element, do którego mają zostać zastosowane zmiany

    Czynności

    Cały dokument

    W menu Edycja kliknij opcję Zaznacz wszystko.

    Część dokumentu

    Zaznacz tekst.

    Istniejąca sekcja

    Kliknij w elemencie sekcja lub zaznacz wiele sekcji.

  3. Na karcie Układ kliknij kolumny Przycisk Kolumna , a następnie kliknij pozycję więcej kolumn.

  4. W obszarze Szerokość i odstęp można dostosować odstępy dla każdej kolumny. Wyczyść pole wyboru Jednakowa szerokość kolumn, jeśli chcesz, aby kolumny mają różne szerokości.

  5. Na liście rozwijanej Zastosuj do wybierz zaznaczonego tekstu lub całego dokumentu.

  6. Kliknij przycisk OK.

  1. Kliknij w dokumencie miejsce, w którym chcesz podzielić kolumnę.

  2. Na karcie Układ kliknij pozycję znaki podziału, a następnie wybierz kolumny z listy rozwijanej.

Jeśli w dokumencie są kolumny tekstu, które nie wypełniają całkowicie strony, można dopasować kolumny na danej stronie tak, aby miały jednakową długość i tekst był w nich rozmieszczony równomiernie.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Jeśli tekst nie jest jeszcze sformatowany w kolumnach, utwórz kolumny.

  3. Kliknij za końcowym znakiem na końcu kolumn, które chcesz dopasować.

  4. Na karcie Układ kliknij pozycję znaki podziału, a następnie w obszarze Podziały sekcji kliknij opcję ciągły.

    Program Word wstawi ciągły podział sekcji, który spowoduje równomierne rozmieszczenie tekstu w kolumnach.

    Kolumny niedopasowane i dopasowane

    Kolumny niedopasowane i dopasowane

    Porada : Jeśli chcesz wymusić rozpoczęcie nowej strony za dopasowanymi kolumnami, kliknij za ciągłym podziałem sekcji, a następnie wstaw ręczny podział strony.

Aby ułatwić określanie układu, można wyświetlić pojedynczą linię kropkowaną wokół kolumn, marginesów stron i obiektów. Te granice nie są drukowane.

  1. W menu Word kliknij polecenie Preferencje.

  2. W obszarze Narzędzia do tworzenia i narzędzia sprawdzające kliknij pozycję Widok.

  3. W obszarze Pokaż w dokumencie zaznacz pole wyboru Granice tekstu.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Wykonaj jedną z następujących czynności:

    Tworzenie kolumn w następujących obszarach

    Czynności

    Cały dokument

    W menu Edycja kliknij opcję Zaznacz wszystko.

    Część dokumentu

    Zaznacz tekst.

    Istniejąca sekcja

    Kliknij w elemencie sekcja lub zaznacz wiele sekcji.

  3. Na karcie Narzędzia główne w obszarze Akapit kliknij ikonę Przycisk Kolumna , a następnie kliknij odpowiednią liczbę kolumn.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Wykonaj jedną z następujących czynności:

    Element, do którego mają zostać zastosowane zmiany

    Czynności

    Cały dokument

    W menu Edycja kliknij opcję Zaznacz wszystko.

    Część dokumentu

    Zaznacz tekst.

    Istniejąca sekcja

    Kliknij w elemencie sekcja lub zaznacz wiele sekcji.

  3. Na karcie Narzędzia główne w obszarze Akapit kliknij ikonę Przycisk Kolumna , a następnie kliknij odpowiednią liczbę kolumn.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Wykonaj jedną z następujących czynności:

    Element, do którego mają zostać zastosowane zmiany

    Czynności

    Cały dokument

    W menu Edycja kliknij opcję Zaznacz wszystko.

    Część dokumentu

    Zaznacz tekst.

    Istniejąca sekcja

    Kliknij w elemencie sekcja lub zaznacz wiele sekcji.

  3. Na karcie Narzędzia główne w obszarze Akapit kliknij pozycję  Przycisk Kolumna , a następnie kliknij opcję Kolumny.

  4. W polach Szerokość ustaw szerokości kolumn.

  1. Kliknij w dokumencie miejsce, w którym chcesz podzielić kolumnę.

  2. Na karcie Układ w obszarze Ustawienia strony kliknij pozycję Podział, a następnie kliknij pozycję Kolumna.

    Karta Układ w programie Word, grupa Ustawienia strony

Jeśli w dokumencie są kolumny tekstu, które nie wypełniają całkowicie strony, można dopasować kolumny na danej stronie tak, aby miały jednakową długość i tekst był w nich rozmieszczony równomiernie.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Jeśli tekst nie jest jeszcze sformatowany w kolumnach, utwórz kolumny.

  3. Kliknij za końcowym znakiem na końcu kolumn, które chcesz dopasować.

  4. Na karcie Układ w obszarze Ustawienia strony kliknij pozycję Podział, a następnie w obszarze Podziały sekcji kliknij opcję Ciągły.

    Karta Układ w programie Word, grupa Ustawienia strony

    Program Word wstawi ciągły podział sekcji, który spowoduje równomierne rozmieszczenie tekstu w kolumnach.

    Kolumny niedopasowane i dopasowane

    Kolumny niedopasowane i dopasowane

    Porada : Jeśli chcesz wymusić rozpoczęcie nowej strony za dopasowanymi kolumnami, kliknij za ciągłym podziałem sekcji, a następnie wstaw ręczny podział strony.

Aby ułatwić określanie układu, można wyświetlić pojedynczą linię kropkowaną wokół kolumn, marginesów stron i obiektów. Te granice nie są drukowane.

  1. W menu Word kliknij polecenie Preferencje.

  2. W obszarze Narzędzia do tworzenia i narzędzia sprawdzające kliknij pozycję Widok.

  3. W obszarze Pokaż zaznacz pole wyboru Granice tekstu.

Zobacz też

Sterowanie podziałem na strony

Wstawianie, usuwanie i zmienianie podziału sekcji

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×