Odejmowanie liczb

Ważne : Obliczone wyniki formuł i niektórych funkcji arkusza programu Excel mogą się nieco różnić w przypadku komputera z systemem Windows i architekturą x86 lub x86-64 oraz komputera z systemem Windows RT i architekturą ARM. Dowiedz się więcej o różnicach.

Załóżmy, że trzeba określić liczbę magazynowanych produktów, które nie przynoszą zysków (łączne zapasy minus produkty zyskowne) albo liczbę pracowników zbliżających się do wieku emerytalnego (łączna liczba pracowników minus liczba pracowników w wieku poniżej 55 lat). Liczby można odejmować na kilka sposobów.

Co chcesz zrobić?

Odejmowanie liczb w komórce

Odejmowanie liczb w zakresie

Odejmowanie liczb w komórce

Aby wykonać to zadanie, należy użyć operatora arytmetycznego - (minus).

Można na przykład wpisać w komórce następującą formułę:

=10-5

W komórce zostanie wyświetlony następujący wynik:

5

Początek strony

Odejmowanie liczb w zakresie

Aby wykonać to zadanie, należy użyć funkcji SUMA. Dodawanie liczb ujemnych jest tym samym co odejmowanie.

Uwaga : W programie Excel nie istnieje funkcja ODEJMIJ. Należy użyć funkcji SUMA i przekonwertować wszelkie liczby, które mają zostać odjęte, na odpowiednie wartości ujemne. Na przykład formuła SUMA(100;-32;15;-6) zwraca wartość 77.

Przykład

  1. Utwórz pusty skoroszyt lub arkusz.

  2. Zaznacz zawartość w komórkach A1–B7 w poniższym przykładzie.

    Uwaga : Nie zaznaczaj nagłówków wierszy ani kolumn.

    A

    B

    1

    Dane

    2

    15 000

    3

    9000

    4

    -8000

    5

    Formuła

    Opis (wynik)

    6

    =A2-A3

    Odejmuje liczbę 9000 od liczby 15000 (6000)

    7

    =SUMA(A2:A4)

    Dodaje wszystkie liczby z listy, łącznie z liczbami ujemnymi (16000)

  3. Naciśnij klawisze CTRL+C.

  4. W arkuszu zaznacz komórkę A1, a następnie naciśnij klawisze CTRL+V.

  5. Aby przełączać między wyświetlaniem wyników a wyświetlaniem formuł zwracających te wyniki, naciśnij klawisz CTRL+` (akcent słaby) albo na karcie Formuły w grupie Inspekcja formuł kliknij przycisk Pokaż formuły.

Jak używać funkcji SUMA

Funkcja SUMA dodaje wszystkie liczby określone jako argumenty. Każdy argument to range, cell reference, array, constant, formula lub wynik innej funkcji. Na przykład formuła SUMA(A1:A5) dodaje wszystkie liczby zawarte w komórkach od A1 do A5 (zakres). Formuła SUMA(A1;A3;A5) dodaje natomiast liczby znajdujące się w komórkach A1, A3 i A5 (A1, A3 i A5 to argumenty).

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×