Odejmowanie liczb

Załóżmy, że trzeba określić liczbę magazynowanych produktów, które nie przynoszą zysków (łączne zapasy minus produkty zyskowne) albo liczbę pracowników zbliżających się do wieku emerytalnego (łączna liczba pracowników minus liczba pracowników w wieku poniżej 55 lat). Liczby można odejmować na kilka sposobów.

Co chcesz zrobić?

Odejmowanie liczb w komórce

Odejmowanie liczb w zakresie

Przykład

Jak używać funkcji SUMA

Odejmowanie liczb w komórce

Należy użyć operatora arytmetycznego - (znak minus). Można na przykład wpisać w komórce następującą formułę:

=10-5    

W komórce zostanie wyświetlony następujący wynik:

5    

Początek strony

Odejmowanie liczb w zakresie

Aby wykonać to zadanie, należy użyć funkcji SUMA. Dodawanie liczb ujemnych jest tym samym co odejmowanie.

Uwaga   W programie Excel nie istnieje funkcja ODEJMIJ. Należy użyć funkcji SUMA i przekonwertować wszelkie liczby, które mają zostać odjęte, na odpowiednie wartości ujemne. Na przykład formuła SUMA(100;-32;15;-6) zwraca wartość 77.

Przykład

Przykład będzie bardziej zrozumiały po skopiowaniu go do pustego arkusza.

Jak skopiować przykład

  1. Utwórz pusty skoroszyt lub arkusz.

  2. Zaznacz przykład w tym temacie Pomocy.

    Uwaga   Nie zaznaczaj nagłówków wierszy ani kolumn.

    Zaznaczanie przykładu w Pomocy

    Zaznaczanie przykładu w Pomocy

  3. Naciśnij klawisze CTRL+C.

  4. W arkuszu zaznacz komórkę A1 i naciśnij klawisze CTRL+V.

  5. Aby przełączać się między wyświetlaniem wyników i wyświetlaniem formuł zwracających te wyniki, naciśnij klawisz CTRL+` (akcent słaby) albo na karcie Formuły w grupie Inspekcja formuł kliknij przycisk Pokaż formuły.

1

2

3

4

A

Dane

15000

9000

-8000

Formuła

Opis (wynik)

=A2-A3

Odejmuje liczbę 9000 od liczby 15000 (6000)

=SUMA(A2:A4)

Dodaje wszystkie liczby z listy, łącznie z liczbami ujemnymi (16000)

Jak używać funkcji SUMA

Funkcja SUMA dodaje wszystkie liczby określone jako argument. Każdy argument może być zakres, odwołanie do komórki, tablica, stała, formuła albo wynikiem innej funkcji. Na przykład formuła SUMA(A1:A5) dodaje wszystkie liczby zawarte w komórkach od A1 do A5 (w zakresie). Zakres jest jednym argumentem. Formuła SUMA(A1;A3;A5) dodaje natomiast liczby znajdujące się w komórkach A1, A3 i A5 (A1, A3 i A5 to osobne argumenty).

Początek strony

Dotyczy: Excel 2010



Czy te informacje były pomocne?

Tak Nie

Jak możemy to poprawić?

255 pozostało znaków

Aby chronić swoją prywatność, nie dołączaj do opinii informacji o kontakcie. Przejrzyj nasze zasady zachowania poufności informacji.

Dziękujemy za opinię!

Zasoby pomocy technicznej

Zmień język