Odczytywanie wiadomości e-mail POP3 na wielu komputerach

Po pobraniu z konta e-mail POP3 nowe wiadomości są domyślnie usuwane z serwera poczty POP3, a następnie zapisywane na używanym komputerze. Wiadomości nie ma już na serwerze poczty POP3, dlatego nie są dostępne po połączeniu się z nim z innego komputera.

Zmieniając ustawienia konta e-mail POP3, możesz wybrać, czy wiadomości będą usuwane po pobraniu.

Pobieranie wiadomości e-mail POP3 na wielu komputerach

1. W trakcie łączenia się z serwerem poczty POP3 przy użyciu pierwszego komputera program Outlook pobiera wiadomości e-mail.

2. W trakcie łączenia się przy użyciu drugiego komputera program Outlook pobiera wiadomości e-mail.

3. W trakcie łączenia się przy użyciu trzeciego komputera program Outlook pobiera wiadomości e-mail i usuwa je z serwera, ponieważ w konfiguracji konta na trzecim komputerze nie zostało zaznaczone pole wyboru Pozostaw kopie wiadomości na serwerze. Powoduje to wysłanie z programu Outlook do serwera poczty POP3 polecenia nakazującego usunięcie pobranych wiadomości. Po wykonaniu tej czynności żaden inny komputer nie może pobrać tych wiadomości z serwera poczty POP3.

Pobieranie wiadomości bez usuwania ich z serwera poczty POP3

Na każdym komputerze, na którym mają być odczytywane wiadomości e-mail bez trwałego ich zapisywania, wykonaj następujące czynności:

  1. Wybierz pozycję Plik > Ustawienia kont > Ustawienia kont.

    Ustawienia kont w widoku Backstage

  2. Na karcie Poczta e-mail zaznacz konto e-mail POP3, a następnie wybierz pozycję Zmień.

  3. Wybierz pozycję Więcej ustawień.

  4. Na karcie Zaawansowane w obszarze Dostarczanie zaznacz pole wyboru Pozostaw kopie wiadomości na serwerze.

    Sekcja Dostarczanie na karcie Zaawansowane w oknie dialogowym Ustawienia internetowej poczty e-mail

    Można także określić, czy wiadomości będą automatycznie usuwane z serwera poczty e-mail po upływie wskazanej liczby dni, kiedy element będzie usuwany z komputera lub kiedy będzie opróżniany folder Elementy usunięte. Te ustawienia mogą zapobiec przekroczeniu maksymalnego rozmiaru skrzynki pocztowej ustalonego przez usługodawcę internetowego.

Uwaga : Większość usługodawców internetowych ustala limity wielkości skrzynek pocztowych POP3. Jeśli użytkownik nie usunie elementów z serwera, w pewnym momencie konto może przekroczyć wielkość wyznaczoną przez usługodawcę internetowego. Może to uniemożliwić otrzymywanie kolejnych wiadomości i być przyczyną naliczenia dodatkowych kosztów. Aby uzyskać więcej informacji, skontaktuj się z usługodawcą internetowym.

Pobieranie wiadomości bez usuwania ich z serwera poczty POP3

Na każdym komputerze, na którym mają być odczytywane wiadomości e-mail bez trwałego ich zapisywania, wykonaj następujące czynności:

  1. W menu Narzędzia kliknij polecenie Ustawienia konta.

  2. W obszarze Nazwa zaznacz konto poczty e-mail POP3, które chcesz zmienić, a następnie kliknij przycisk Zmień.

    Uwaga : Jeśli profil użytkownika nie zawiera konta programu Microsoft Exchange, wiadomości są przechowywane na komputerze użytkownika w plik folderów osobistych (pst). Jeśli jednak profil zawiera zarówno konto Exchange, jaki i konto e-mail POP3, a użytkownik korzysta z domyślnych ustawień dostarczania wszystkich nowych wiadomości do skrzynki pocztowej na serwerze programu Exchange, pobrane wiadomości POP3 są przechowywane na koncie programu Exchange. Niezależnie od używanego profilu na każdym komputerze z dostępem do skrzynki pocztowej programu Exchange można wyświetlać pobrane wcześniej wiadomości e-mail POP3.

  3. Kliknij przycisk Więcej ustawień.

  4. Kliknij kartę Zaawansowane, a następnie w obszarze Dostarczanie zaznacz pole wyboru Pozostaw kopie wiadomości na serwerze.

    Można także określić, czy wiadomości będą automatycznie usuwane z serwera poczty e-mail po upływie wskazanej liczby dni, kiedy element będzie usuwany z komputera lub kiedy będzie opróżniany folder Elementy usunięte. Te ustawienia mogą zapobiec przekroczeniu maksymalnego rozmiaru skrzynki pocztowej ustalonego przez usługodawcę internetowego.

Uwaga : Większość usługodawców internetowych ustala limity wielkości skrzynek pocztowych POP3. Jeśli użytkownik nie usunie elementów z serwera, w pewnym momencie konto może przekroczyć wielkość wyznaczoną przez usługodawcę internetowego, co uniemożliwi otrzymywanie kolejnych wiadomości i może być przyczyną naliczenia dodatkowych kosztów. Aby uzyskać więcej informacji, skontaktuj się z usługodawcą internetowym.

Rezygnowanie z zapisywania wiadomości e-mail POP3 w skrzynce odbiorczej programu Exchange

Jeśli profil zawiera zarówno konto programu Microsoft Exchange, jak i konto e-mail POP3, a przy tym są używane domyślne ustawienia dostarczania wszystkich nowych wiadomości e-mail do skrzynki pocztowej programu Exchange, wówczas wszystkie nowe wiadomości otrzymane na obu kontach są przechowywane w Skrzynce odbiorczej programu Exchange. Pobrane wiadomości POP3 nie są przechowywane w oddzielnym pliku danych programu Outlook, ale na koncie programu Exchange.

Jeśli wiadomości e-mail POP3 mają być przechowywane oddzielnie od wiadomości związanych z kontem e-mail programu Exchange, można zmienić lokalizację dostarczania dla konta e-mail POP3 na plik folderów osobistych (pst). Pozwoli to uniknąć łączenia wiadomości z kont POP3, takich jak osobiste konto e-mail, z wiadomościami z konta programu Exchange i zapisywania ich na serwerach firmy.

  1. W menu Narzędzia kliknij polecenie Ustawienia konta.

  2. W obszarze Nazwa wybierz konto e-mail POP3, które chcesz zmienić, a następnie kliknij przycisk Zmień folder.

  3. Wykonaj jedną z następujących czynności:

    • Używanie istniejącego pliku pst   

      Jeśli plik folderów osobistych (pst) już istnieje, można go użyć. Domyślnie plik pst jest wyświetlany jako Foldery osobiste, chyba że została mu nadana niestandardowa nazwa.

      1. Wybierz folder w pliku pst, w którym będą zapisywane nowe wiadomości e-mail wysyłane na konto e-mail POP3.

      2. Kliknij przycisk OK, a następnie w oknie dialogowym Ustawienia konta kliknij przycisk Zamknij.

    • Tworzenie nowego pliku pst   

      1. Kliknij opcję Nowy plik danych programu Outlook.

      2. Wybierz odpowiedni typ pliku pst, a następnie kliknij przycisk OK.

        Jeśli nie będzie konieczne używanie pliku pst z programem Outlook w wersji 2002 lub starszej, należy użyć opcji Plik folderów osobistych programu Office Outlook (pst).

      3. W polu Nazwa pliku wpisz nazwę pliku pst, a następnie kliknij przycisk OK.

      4. W oknie dialogowym Tworzenie folderów osobistych Microsoft w polu Nazwa wpisz nazwę, która ma być wyświetlana w okienku nawigacji programu Outlook, a następnie kliknij przycisk OK.

        Okno dialogowe Tworzenie folderów osobistych Microsoft

        Zalecane jest wpisanie takiej nazwy, która ma być wyświetlana w okienku nawigacji programu Outlook. Zmiana nazwy wyświetlanej pliku pst z Foldery osobiste na nazwę bardziej opisową pomaga odróżnić różne pliki danych programu Outlook podczas pracy z więcej niż jednym plikiem pst.

        W razie potrzeby można dodać hasło do pliku danych.

        Hasło może składać się z maksymalnie 15 znaków.

        Należy używać silnych haseł, w których występują małe i wielkie litery, cyfry i symbole. W słabych hasłach nie występują połączenia tych elementów. Silne hasło: Y6dh!et5. Słabe hasło: Dom27. Hasła powinny mieć co najmniej 8 znaków. Lepsze są jednak hasła liczące co najmniej 14 znaków.

        Zapamiętanie hasła jest bardzo ważne. Zapomnianego hasła firma Microsoft nie może odtworzyć. Zapisane hasła należy przechowywać w bezpiecznym miejscu, z dala od informacji chronionych przez te hasła.

        Ważne : Firma Microsoft, usługodawca internetowy i administrator poczty e-mail nie mają dostępu do hasła użytkownika.

        W przypadku zaznaczenia pola wyboru Zapisz to hasło na swojej liście haseł należy zanotować hasło na wypadek, gdyby w przyszłości trzeba było otwierać plik pst na innym komputerze. To pole wyboru powinno być zaznaczone tylko wtedy, gdy konto użytkownika systemu Microsoft Windows jest chronione hasłem i nikt poza użytkownikiem nie ma do niego dostępu.

      5. W oknie dialogowym Nowa lokalizacja dostarczania poczty e-mail kliknij przycisk OK, a następnie w oknie dialogowym Ustawienia konta kliknij przycisk Zamknij.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×