Nie można znaleźć szablonów programu Publisher

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Objawy

Utworzone szablony nie są wyświetlane na liście Ostatnio używane publikacje ani w katalogu Moje szablony.

Przyczyna

Tylko publikacji, a nie szablony są zazwyczaj wyświetlane na liście Ostatnio używanych publikacji. Katalogu Moje szablony zawiera szablony, które są zapisywane w domyślnej lokalizacji szablonów (dla systemu Microsoft Windows XP, C:\Documents and Settings\nazwa folder aplikacji\Microsoft\Templates w przypadku). Jeśli własne szablony nie są widoczne w Moje szablony, ich mogą nie być aktualnie zapisane w domyślnej lokalizacji.

Rozwiązanie

Jeśli szablon został zapisany w lokalizacji innej niż domyślna, otwórz szablon i zapisz go w lokalizacji domyślnej lub przenieś albo skopiuj szablon do lokalizacji domyślnej.

Po udostępnieniu szablonu w lokalizacji domyślnej możesz go szybko otworzyć, klikając polecenie Nowy w menu Plik, a następnie klikając pozycję Moje szablony.

Porada : Domyślnej lokalizacji szablonów systemu Microsoft Windows XP jest folder C:\Documents and Settings\nazwa aplikacji\Microsoft\Templates w przypadku.

Odnajdywanie domyślnej lokalizacji szablonów na komputerze

  1. Utwórz nową publikację testową.

  2. W menu Plik kliknij polecenie Zapisz jako.

  3. Na liście Zapisz jako typ kliknij pozycję Szablon programu Publisher.

  4. Kliknij strzałkę w polu Zapisz w, a następnie zanotuj lokalizację folderu wyróżnionego na liście.

    Ten folder jest domyślną lokalizacją szablonów, w której program Publisher wyszukuje szablony.

  5. W oknie dialogowym Zapisywanie jako kliknij przycisk Anuluj.

  6. W menu Plik kliknij polecenie Zamknij.

  7. W przypadku wyświetlenia monitu o zapisanie publikacji kliknij przycisk Nie.

Przenoszenie istniejącego szablonu publikacji do domyślnej lokalizacji szablonów

  1. Jeśli program Publisher jest uruchomiony, zamknij go.

  2. W systemie Windows XP kliknij przycisk Start, a następnie kliknij polecenie Moje dokumenty.

    Jeśli szablon lub szablony, które chcesz przenieść, nie znajdują się w folderze Moje dokumenty i jego podfolderach, w menu Start kliknij polecenie Wyszukaj, kliknij polecenie Wszystkie pliki i foldery, wpisz odpowiednie kryteria wyszukiwania, a następnie kliknij przycisk Wyszukaj.

  3. Kliknij plik, który chcesz przenieść.

    Uwaga : Aby zaznaczyć więcej niż jeden plik, kliknij pierwszy plik, a następnie przytrzymaj naciśnięty klawisz CTRL podczas klikania dodatkowych plików.

  4. W menu Edycja kliknij polecenie Przenieś do folderu.

  5. W oknie dialogowym Przenoszenie elementów przejdź do domyślnej lokalizacji szablonu i zaznacz ją, a następnie kliknij przycisk Przenieś.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×