Narzędzie sprawdzania zgodności w programie PowerPoint

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Korzystając z narzędzia sprawdzania zgodności, może zostać wyświetlony wiadomości, które określają potencjalne szkody funkcjonalności podczas zapisywania prezentacji PowerPoint jako plik programu PowerPoint 97-2003 (ppt). Ten dokument zawiera wiadomości, które generuje narzędzie sprawdzania zgodności. Skorzystaj z informacji w każdej wiadomości, aby sprawdzić, co powoduje się pojawiać wiadomość i sugestie dotyczące jakie czynność.

Aby dowiedzieć się, jak korzystać z narzędzia sprawdzania zgodności, zobacz:

Istnieją dwa rodzaje komunikatów narzędzia sprawdzania zgodności.

  1. W przypadku najczęściej zostaną utracone funkcje edycji tylko wtedy, gdy otworzysz plik w starszej wersji programu PowerPoint. Na przykład jeśli zapisania prezentacji z Grafika SmartArt do wcześniejszej wersji programu PowerPoint format, a następnie otwórz ten plik w niektórych wcześniejszych wersji programu PowerPoint, Grafika SmartArt został zamieniony na obraz. Jednak podczas otwierania pliku ponownie w nowszej wersji PowerPoint bez zmiany do tego obrazu Grafika SmartArt, można nadal edytować usługi Grafika SmartArt. Następujące rodzaje komunikatów mieć "we wcześniejszych wersjach programu PowerPoint" w nich.

  2. W innych przypadkach nastąpi trwała utrata funkcjonalności. Jeśli na przykład zmodyfikowano tekst zastępczy w układzie niestandardowym, ten tekst zastępczy zostanie trwale utracony.

Nie można edytować niektórych zawartości z nowszych wersjach PowerPoint we wcześniejszych wersjach programu PowerPoint. Na przykład kształty i tekst z nowe efekty są konwertowane na obrazy (mapy bitowe) w niektórych starszych wersjach PowerPoint, aby upewnić się, czy wyglądają tak samo w prezentacji. W wyniku nie można zmienić szerokość linii, koloru wypełnienia lub innych aspektów kształtów i tekstu. Ponadto po tekst zostanie przekształcony mapy bitowej, wszystkie animacje na tekstu nie są wyświetlane podczas prezentacji.

Porada:    Aby zmodyfikować Grafika SmartArt, kształt lub innych obiektów w prezentacji, należy zapisać kopię prezentacji programu PowerPoint, a następnie zapisać ją jako plik programu PowerPoint 97-2003 (ppt). W ten sposób można wprowadź zmiany do oryginalnej prezentacji, jeśli do Grafiki SmartArt, kształty lub inne obiekty są konwertowane na obrazy, podczas zapisywania prezentacji w formacie pliku wcześniejszej wersji.

Klipy multimedialne, które zostały osadzone lub uaktualnione w programie PowerPoint 2010, PowerPoint 2013 lub PowerPoint 2016 są konwertowane na obraz, którego nie można edytować we wcześniejszych wersjach programu PowerPoint.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Klip multimedialny wstawiony lub uaktualniony w prezentacji.

Ponownie wstaw klip multimedialny, używając opcji Link do pliku zamiast osadzania.

Aby zachować niezmieniony wygląd kształtu, niektóre efekty zostaną przekonwertowane na obrazy, a następnie zastosowane jako wypełnienie kształtu. Możesz nadal edytować tekst, ponieważ jest on wyświetlany na wierzchu tych obrazów.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Kształt z co najmniej jednym z następujących efektów: cień (wewnętrzny), poświata, skos, wygładzone krawędzie lub wypełnienie gradientem.

Usuń efekty.

Aby zachować niezmieniony wygląd kształtu, kształt wraz z zawartym w nim tekstem zostanie we wcześniejszych wersjach programu PowerPoint przekonwertowany na obraz, którego nie można edytować.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Tekst z co najmniej jednym z następujących efektów: odbicie, cień (wewnętrzny), poświata, przekształcenie, obrót 3-W, kontury i wypełnienia tekstu (gradient, obraz, tekstura).

Usuń efekty w tekście.

Przekreślenie lub podwójne przekreślenie tekstu, kolumny tekstu, tekst wcięty do poziomów 6–9 lub tekst pionowy.

Usuń te elementy, używając przycisków w grupie Czcionka lub w grupie Akapit na karcie Narzędzia główne.

Kształt z efektem odbicia.

Usuń efekty.

Aby zachować niezmieniony wygląd zgrupowanych kształtów, te zgrupowane kształty zostaną we wcześniejszych wersjach programu PowerPoint przekonwertowane na obraz, którego nie można edytować.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Zgrupowane kształty z co najmniej jednym z następujących efektów zastosowanym do wszystkich kształtów: odbicie, poświata, obrót 3-W lub wypełnienie (gradient, obraz, tekstura).

Usuń efekty.

Aby zachować niezmieniony wygląd grafiki SmartArt, grafika SmartArt zostanie we wcześniejszych wersjach programu PowerPoint przekonwertowana na obraz, którego nie można edytować.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Grafika SmartArt.

Grafiki SmartArt zostaną przekonwertowane na jeden obiekt, którego nie będzie można edytować w wersjach programu PowerPoint wcześniejszych niż wersja Office PowerPoint 2007. Można natomiast rozgrupować grafikę SmartArt, a następnie modyfikować ją we wcześniejszych wersjach programu PowerPoint. Pamiętaj, że po przekonwertowaniu grafiki SmartArt na osobne kształty nie będą już dostępne funkcje zawarte na kartach Narzędzia grafiki SmartArt.

Aby zachować niezmieniony wygląd tabeli, tabela zostanie we wcześniejszej wersji programu PowerPoint przekonwertowana na obraz, którego nie można edytować.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Tabela zawierająca w komórkach obiekty WordArt.

Usuń efekty w tekście.

Tabela z co najmniej jednym z następujących efektów: odbicie, skos komórki, cień lub wypełnienie (gradient, obraz, tekstura).

Usuń efekty.

Ten komunikat jest wyświetlany w przypadku dodania do kształtu efektów, które powodują, że rozmiar przekonwertowanego obrazu przekracza 30 megabajtów (MB).

Element kształtu powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Kształt z co najmniej jednym z następujących efektów: odbicie, poświata, skos, wygładzone krawędzie, obrót 3-W lub wypełnienie (gradient, obraz, tekstura).

Usuń efekty.

Aby zachować niezmieniony wygląd zgrupowanych kształtów, te zgrupowane kształty zostaną we wcześniejszych wersjach programu PowerPoint przekonwertowane na obraz, którego nie można edytować, a wszystkie efekty zostaną usunięte.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Zgrupowane kształty z co najmniej jednym z następujących efektów zastosowanym do wszystkich kształtów: odbicie, poświata, skos, wygładzone krawędzie, obrót 3-W lub wypełnienie (gradient, obraz, tekstura).

Usuń efekty.

Ten komunikat może być wyświetlany, jeśli prezentacja zawiera dostosowany pasek narzędzi Szybki dostęp, niestandardowe elementy interfejsu użytkownika nieobsługiwane w wersjach programu PowerPoint wcześniejszych niż wersja Office PowerPoint 2007, lub oba te rodzaje elementów. Te funkcje niestandardowe będą niedostępne we wcześniejszych wersjach programu PowerPoint.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Co najmniej jeden przycisk dodany do paska narzędzi Szybki dostęp w tej prezentacji.

Dostosowany interfejs.

Ponieważ interfejs użytkownika Microsoft Office Fluent w programach Office PowerPoint 2007 i PowerPoint 2010 znacznie różni się od menu i pasków narzędzi we wcześniejszych wersjach programu PowerPoint, żadne dostosowania wprowadzone w programach Office PowerPoint 2007 i PowerPoint 2010 nie będą dostępne we wcześniejszych wersjach programu PowerPoint.

We wcześniejszych wersjach programu PowerPoint podobne polecenia niestandardowe można dodawać do pasków narzędzi i menu.

W programie Microsoft Office Excel 2007 i nowszych wersjach rozmiar arkusza to 16 384 kolumny na 1 048 576 wierszy. Natomiast we wcześniejszych wersjach programu Excel rozmiar arkusza to tylko 256 kolumn na 65 536 wierszy. Dane w komórkach poza tym limitem kolumn i wierszy zostaną utracone we wcześniejszych wersjach programu Excel. Formuły z odwołaniami do danych zawartych w tym obszarze będą zwracały błąd #ADR!.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Wykres utworzony na podstawie danych z komórek leżących poza limitem kolumn i wierszy wybranego formatu pliku.

W narzędziu sprawdzania zgodności w programie Excel kliknij przycisk Znajdź w celu zlokalizowania komórek i zakresów znajdujących się w kolumnach i wierszach poza limitami liczby kolumn i wierszy, zaznacz je, a następnie umieść w kolumnach i wierszach wewnątrz limitów lub w innym arkuszu, używając poleceń Wytnij i Wklej.

Ten komunikat jest wyświetlany podczas zapisywania prezentacji zawierającej układ niestandardowy z co najmniej jedną kontrolką ActiveX w formacie prezentacji programu PowerPoint 97–2003 (ppt).

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Co najmniej jedna kontrolka ActiveX dodana do układu niestandardowego.

Jeśli prezentacja nie zawiera kodu, kliknij przycisk Kontynuuj. Kod zostanie usunięty z prezentacji.

Jeśli prezentacja zawiera kod, który chcesz zachować, kliknij przycisk Anuluj.

Uwagi : 

  • Nie można zapisywać kodu skojarzonego z kontrolkami ActiveX w układach niestandardowych w formatach pliku wcześniejszych niż format programu PowerPoint 2007.

  • Aby uniknąć utraty lub uszkodzenia kodu, zapisz plik jako plik prezentacji (pptx).

Ten komunikat jest wyświetlany podczas zapisywania prezentacji zawierającej układ niestandardowy z dostosowanym tekstem monitu.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Układ niestandardowy z dostosowanym tekstem monitu.

Podczas zapisywania we wcześniejszej wersji program PowerPoint automatycznie zamieni tekst monitu na domyślny tekst zastępczy lub na pole tekstowe.

Zamień symbol zastępczy na pole tekstowe i wpisz w nim odpowiedni monit niestandardowy.

Ten komunikat jest wyświetlany w przypadku dodania efektu animacji do symbolu zastępczego w układzie niestandardowym.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Efekt animacji dodany do symbolu zastępczego w układzie niestandardowym.

Podczas zapisywania we wcześniejszej wersji program PowerPoint automatycznie zamieni ten symbol zastępczy na domyślny symbol zastępczy bez animacji.

Zamień symbol zastępczy na pole tekstowe lub kształt i wówczas zastosuj animację.

W przypadku zastosowania określonych efektów animacji do kształtów i zapisania prezentacji w formacie pliku wcześniejszej wersji programu PowerPoint te animacje mogą nie być widoczne. Przyczyną jest powiązanie animacji z tekstem lub kształtem przekonwertowanym na obraz.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Efekt animacji zastosowany do kształtu, którego nie będzie można już edytować (na przykład do grafiki SmartArt).

Podczas zapisywania we wcześniejszej wersji program PowerPoint automatycznie zamieni ten symbol zastępczy na domyślny symbol zastępczy bez animacji.

Zamień obiekt na animowany obraz, wykonując poniższe czynności:

  1. Zaznacz kształt na slajdzie.

  2. Kliknij prawym przyciskiem myszy kształt i wybierz pozycję Zapisz jako obraz.

  3. Po zapisaniu na karcie Wstawianie w grupie Obrazy kliknij pozycję Obraz.

  4. Przejdź do obrazu, a następnie kliknij przycisk Wstaw.

  5. Zastosuj efekt animacji do obrazu.

Ten komunikat jest wyświetlany podczas zapisywania prezentacji, w której znajduje się niezainicjowana kontrolka ActiveX. Niezainicjowana kontrolka ActiveX to kontrolka, która nie została włączona. Aby uzyskać więcej informacji o sposobie włączania kontrolek ActiveX, zobacz Włączanie lub wyłączanie ustawień kontrolek ActiveX w plikach pakietu Office.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Niezainicjowana kontrolka ActiveX.

  1. Kliknij pozycję Opcje na pasku komunikatów. Zostanie wyświetlone okno dialogowe zabezpieczeń umożliwiające włączenie kontrolki ActiveX. Włączenie kontrolki ActiveX spowoduje jej zainicjowanie. Aby dowiedzieć się, jak bezpiecznie podjąć decyzję o kliknięciu określonej opcji, zobacz Włączanie lub wyłączanie ustawień kontrolek ActiveX w plikach pakietu Office.

  2. Jeśli komunikat będzie nadal wyświetlany po wykonaniu kroku 1, usuń kontrolkę ActiveX z prezentacji.

Użyj narzędzia sprawdzania zgodności w celu identyfikowania potencjalne szkody funkcjonalności podczas zapisywania prezentacji Microsoft Office PowerPoint 2007 w formacie pliku wcześniejszej wersji programu PowerPoint. Ten dokument zawiera wiadomości, które generuje narzędzie sprawdzania zgodności. Skorzystaj z informacji w każdej wiadomości, aby sprawdzić, co powoduje się pojawiać wiadomość i sugestie dotyczące jakie czynność.

Istnieją dwa rodzaje komunikatów narzędzia sprawdzania zgodności.

W przypadku najczęściej zostaną utracone funkcje edycji tylko wtedy, gdy otworzyć plik w starszej wersji programu PowerPoint. Na przykład jeśli zapisania prezentacji z grafiki SmartArt do wcześniejszej wersji tego formatu programu PowerPoint, a następnie otwórz ten plik w starszej wersji programu PowerPoint, grafiki SmartArt zostaną zmienione do obrazu. Jednak jeśli otworzysz plik ponownie w Office PowerPoint 2007 bez zmiany do tego obrazu grafiki SmartArt, możesz kontynuować edytowanie grafiki SmartArt. Poniższe typy wiadomości mają "we wcześniejszych wersjach programu PowerPoint" w nich.

W drugim przypadku zostaną trwale utracone funkcji. Na przykład zmodyfikowany tekst zastępczy w układzie niestandardowym tekstu zastępczego zostaną trwale utracone.

Nie można edytować części zawartości Office PowerPoint 2007 we wcześniejszych wersjach programu PowerPoint. Na przykład kształty i tekst z nowe efekty są konwertowane na obrazy (mapy bitowe) we wcześniejszych wersjach programu PowerPoint, aby upewnić się, czy wyglądają tak samo w prezentacji. W wyniku nie można zmienić szerokość linii, koloru wypełnienia lub innych aspektów kształtów i tekstu. Ponadto po tekst zostanie przekształcony mapy bitowej, wszystkie animacje na tekstu nie są wyświetlane podczas prezentacji.

Porada : Aby zmodyfikować grafiki SmartArt, kształtu lub innych obiektów w prezentacji Office PowerPoint 2007 należy zapisać kopię prezentacji Office PowerPoint 2007, a następnie zapisać ją jako plik programu PowerPoint 97 – 2003. W ten sposób zmiany można wprowadzać do oryginalnej prezentacji Office PowerPoint 2007 Jeśli grafiki SmartArt, kształty lub inne obiekty są konwertowane na obrazy, podczas zapisywania prezentacji w formacie pliku wcześniejszej wersji.

Aby zachować niezmieniony wygląd kształtu, niektóre efekty zostaną przekonwertowane na obrazy, a następnie zastosowane jako wypełnienie kształtu. Możesz nadal edytować tekst, ponieważ jest on wyświetlany na wierzchu tych obrazów.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Kształt z co najmniej jednym z następujących efektów: odbicie, poświata, skos, wygładzone krawędzie, obrót 3-W lub wypełnienie (gradient, obraz, tekstura).

Usuń efekty lub wypełnienie gradientowe.

Aby zachować niezmieniony wygląd kształtu, kształt wraz z zawartym w nim tekstem zostanie we wcześniejszych wersjach programu PowerPoint przekonwertowany na obraz, którego nie można edytować.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Tekst z co najmniej jednym z następujących efektów: odbicie, poświata, skos, cień (wewnętrzny lub perspektywa), zniekształcania przekształcenie, obrót 3-w, kontury tekstu lub wypełnienie (gradient, obraz, Tekstura).

Usuwanie efektu tekstowego, konspekt lub wypełnienia.

Przekreślenie lub podwójne przekreślenie tekstu, kolumny tekstu, tekst wcięty do poziomów 6–9 lub tekst pionowy.

Usuń te elementy, używając przycisków w grupie Czcionka lub w grupie Akapit na karcie Narzędzia główne.

Kształt z co najmniej jednym z następujących efektów: odbicie, poświata, skos, wygładzone krawędzie, obrót 3-W lub wypełnienie (gradient, obraz, tekstura).

Usuń efekty lub wypełnienie gradientowe.

Aby zachować niezmieniony wygląd zgrupowanych kształtów, te zgrupowane kształty zostaną we wcześniejszych wersjach programu PowerPoint przekonwertowane na obraz, którego nie można edytować.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Zgrupowane kształty z co najmniej jednym z następujących efektów zastosowanym do wszystkich kształtów: odbicie, poświata, skos, wygładzone krawędzie, obrót 3-W lub wypełnienie (gradient, obraz, tekstura).

Usuwanie efektu 3.

Aby zachować niezmieniony wygląd grafiki SmartArt, grafika SmartArt zostanie we wcześniejszych wersjach programu PowerPoint przekonwertowana na obraz, którego nie można edytować.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Grafika SmartArt.

Grafiki SmartArt zostaną przekonwertowane na jeden obiekt, którego nie można edytować w wersjach programu PowerPoint starszych niż Office PowerPoint 2007. Można jednak Konwertuj grafikę SmartArt na pojedyncze kształty, które można modyfikować za pomocą wcześniejszych wersji programu PowerPoint. Należy zauważyć, że po przekonwertowaniu grafiki SmartArt na pojedyncze kształty funkcji na karcie Narzędzia grafiki SmartArt nie jest już dostępny.

Aby zachować niezmieniony wygląd tabeli, tabela zostanie przekonwertowana na obraz, którego nie można edytować we wcześniejszej wersji programu PowerPoint.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Tabela zawierająca w komórkach obiekty WordArt.

Usuwanie stylu tekstu WordArt.

Tabela z co najmniej jednym z następujących efektów: odbicie, skos komórki, cień lub wypełnienie (gradient, obraz, tekstura).

Usuń efekty.

Ten komunikat jest wyświetlany w przypadku dodania do kształtu efektów, które powodują, że rozmiar przekonwertowanego obrazu przekracza 30 megabajtów (MB).

Element kształtu powodujący wyświetlenie komunikatu

Rozwiązanie t Spróbuj o

Kształt z co najmniej jednym z następujących efektów: odbicie, poświata, skos, wygładzone krawędzie, obrót 3-W lub wypełnienie (gradient, obraz, tekstura).

Usuń efekty lub wypełnienie gradientowe.

Aby zachować niezmieniony wygląd zgrupowanych kształtów, te zgrupowane kształty zostaną we wcześniejszych wersjach programu PowerPoint przekonwertowane na obraz, którego nie można edytować, a wszystkie efekty zostaną usunięte.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Zgrupowane kształty z co najmniej jednym z następujących efektów zastosowanym do wszystkich kształtów: odbicie, poświata, skos, wygładzone krawędzie, obrót 3-W lub wypełnienie (gradient, obraz, tekstura).

Usuwanie efektu 3.

Ten komunikat może być wyświetlany, jeśli prezentacja zawiera dostosowany pasek narzędzi Szybki dostęp, niestandardowe elementy interfejsu użytkownika nieobsługiwane w wersjach programu PowerPoint wcześniejszych niż wersja Office PowerPoint 2007, lub oba te rodzaje elementów. Te funkcje niestandardowe będą niedostępne we wcześniejszych wersjach programu PowerPoint.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Co najmniej jeden przycisk dodany do paska narzędzi Szybki dostęp w tej prezentacji.

Dostosowany interfejs.

Ponieważ interfejs użytkownika Microsoft Office Fluent w Office PowerPoint 2007 znacznie różni się od menu i pasków narzędzi we wcześniejszych wersjach programu PowerPoint, żadne dostosowania wprowadzone w Office PowerPoint 2007 nie są dostępne we wcześniejszych wersjach programu PowerPoint.

We wcześniejszych wersjach programu PowerPoint podobne polecenia niestandardowe można dodawać do pasków narzędzi i menu.

W Microsoft Office Excel 2007 rozmiar arkusza jest 16 384 kolumn 1 048 576 wierszy, ale rozmiar arkusza z wcześniejszymi wersjami programu Excel jest tylko 256 kolumn na 65 536 wierszy. Dane w komórkach poza ten limit wierszy i kolumn są tracone we wcześniejszych wersjach programu Excel. Formuły odwołujące się do danych z tego obszaru zwrócą #REF!. błąd.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Wykres utworzony na podstawie danych w komórkach leżących poza limitem kolumn i wierszy wybranego formatu pliku.

W Office Excel 2007 sprawdzania zgodności kliknij przycisk Znajdź w celu zlokalizowania komórek i zakresów, które wykraczają poza limitem wierszy i kolumn, zaznacz je, a następnie umieść je w granicach kolumn i wierszy lub w innym arkuszu za pomocą Wycinanie i Wklej poleceń.

Ten komunikat jest wyświetlany podczas zapisywania prezentacji Office PowerPoint 2007, zawierającej układ niestandardowy z jednego lub kilku formantów ActiveX w formacie prezentacji programu PowerPoint 97 – 2003 (ppt).

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Jeden lub więcej formantów ActiveX dodana do układu niestandardowego.

Jeśli prezentacja zawiera kod, kliknij przycisk Kontynuuj.

Jeśli prezentacja zawiera kod, kliknij przycisk Anuluj.

Uwagi : 

  • W Office PowerPoint 2007 nie można zapisywać kodu skojarzonego z kontrolkami ActiveX w układach niestandardowych w starszych formatach plików programu PowerPoint.

  • Aby uniknąć utraty lub uszkodzenia kodu, Zapisz plik jako plik prezentacji (pptx) PowerPoint 2007.

Ten komunikat jest wyświetlany podczas zapisywania prezentacji zawierającej układ niestandardowy z dostosowanym tekstem monitu.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Układ niestandardowy z dostosowanym tekstem monitu.

Usuń dostosowany tekst monitu z układu niestandardowego.

W widoku wzorca slajdów zaznacz niestandardowy tekst wewnątrz symbolu zastępczego, a następnie usuń go. Domyślny tekst zastępczy zwróci po usunięciu tekstu niestandardowego.

Ten komunikat jest wyświetlany w przypadku dodania efektu animacji do symbolu zastępczego w układzie niestandardowym.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Efekt animacji dodany do symbolu zastępczego w układzie niestandardowym.

Usuwanie efektu animacji z symbolu zastępczego, wykonując następujące czynności:

  1. W widoku wzorca slajdów zaznacz ten symbol zastępczy.

  2. Na karcie animacje w grupie Animacja kliknij Animacja niestandardowa.

  3. W Animacja niestandardowa okienko zadań kliknij przycisk Usuń.

Gdy stosować niektóre efekty animacji do kształtów, a następnie zapisz prezentację w formacie pliku wcześniejszej wersji programu PowerPoint, nie mogą być widoczne animacji. Jest to spowodowane animacji jest wartości tekstowe lub kształt, który jest włączona do obrazu.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Efekt animacji zastosowany do kształtu, którego będzie można już edytować.

Usuwanie animacji, wykonując następujące czynności:

  1. Kliknij kształt, który zawiera animację, którą chcesz usunąć.

  2. Na karcie animacje w grupie Animacja na liście Animuj wybierz Bez animacji.

Ten komunikat jest wyświetlany podczas zapisywania prezentacji zawierającej niezainicjowane kontrolka ActiveX. Niezainicjowana Kontrolka ActiveX jest formantem, który nie został włączony. Aby uzyskać więcej informacji o włączaniu formantów ActiveX zobacz Włączanie lub wyłączanie formantów ActiveX w dokumentach pakietu Office.

Element prezentacji powodujący wyświetlenie komunikatu

Sugerowane rozwiązanie

Niezainicjowana kontrolka ActiveX.

  1. Kliknij przycisk Opcje na pasku komunikatów. Okno dialogowe zabezpieczeń pojawi się zapewniającej możliwość włączenia formantu ActiveX. Wykonanie tej czynności zostanie zainicjowany kontrolki ActiveX. Aby uzyskać informacje na temat podejmowania bezpiecznej decyzji przed kliknięciem opcji zobacz Włączanie lub wyłączanie ustawień kontrolek ActiveX w plikach pakietu Office.

  2. Jeśli nadal jest wyświetlany komunikat po wykonaniu kroku 1, Usuń kontrolkę ActiveX z prezentacji.

Tematy pokrewne

Jak otworzyć prezentację programu PowerPoint 2013 w programie PowerPoint 2003 lub starszym?
Otwartej prezentacji utworzony w innej wersji programu PowerPoint

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×