Narzędzie Kalendarz 2007

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Narzędzie Kalendarz 2007 umożliwia oznaczanie ważnych dat i tworzenie harmonogramów współpracy z innymi uczestnikami obszaru roboczego.

Co chcesz zrobić?

Dodawanie lub usuwanie terminów

Wyświetlanie terminów

Nawigowanie w kalendarzu

Tworzenie łączy do określonych terminów

Zmienianie sposobu wyświetlania kalendarza

Eksportowanie i importowanie terminów

Drukowanie terminów

Zmienianie uprawnień do kalendarza

Dodawanie lub usuwanie terminów

Aby dodać termin:

  1. Na karcie Narzędzia główne kliknij pozycję Nowy termin.

  2. Wprowadź temat terminu.

  3. Wprowadź lub wybierz daty i godziny rozpoczęcia i zakończenia terminu. Jeśli termin jest wydarzeniem całodziennym, kliknij pozycję Wydarzenie całodzienne.

    Szczegóły

    Wprowadź datę w formacie RRRR-MM-DD lub kliknij ikonę kalendarza i wybierz datę.

    Wprowadź godzinę rozpoczęcia i godzinę zakończenia lub wybierz te godziny, klikając strzałki.

    Narzędzie Kalendarz automatycznie wprowadza dostosowania związane ze strefami czasowymi, używając następujących zasad: narzędzie zakłada, że termin dotyczy wydarzenia w strefie czasowej odpowiadającej właściwościom Data i godzina ustawionym obecnie na komputerze. W przypadku uczestników, których komputery mają ustawione inne strefy czasowe, godzina terminu jest automatycznie dostosowywana, tak aby odzwierciedlała ich strefy czasowe.

    Jeśli na przykład użytkownik znajduje się w Atlancie i zaplanuje termin na godzinę 8:00, uczestnik w Paryżu zobaczy, że termin jest zaplanowany na godzinę 14:00 (w zależności od ustawień regionalnych strefy czasowej).

  4. Opcjonalnie wprowadź szczegółowe informacje dotyczące terminu.

  5. Kliknij przycisk OK.

Porada : Terminy można tworzyć ze wstępnie wybranymi datami lub godzinami. Aby to zrobić, należy przeciągnąć wskaźnik myszy przez odpowiedni zakres dat lub godzin, a następnie kliknąć pozycję Nowy termin.

Aby usunąć zaznaczony termin kalendarza, naciśnij klawisz DELETE.

Początek strony

Wyświetlanie terminów

Narzędzie Kalendarz wyświetla taką część poszczególnych terminów, jaka mieści się w komórce daty. Ilość wyświetlanych informacji o terminach zależy od używanego widoku. Na przykład widok dnia z reguły umożliwia wyświetlanie wszystkich informacji dotyczących terminu, natomiast widok miesiąca umożliwia jedynie wyświetlanie kilku wyrazów.

W dowolnym widoku można wskazać termin, aby wyświetlić okno tekstowe zawierające datę i pełne informacje.

Okno podręczne z informacjami na temat terminu

Początek strony

Nawigowanie w kalendarzu

W kalendarzu można nawigować w następujący sposób:

  • Aby przejść do poprzedniego albo następnego dnia, tygodnia lub miesiąca w widokach dnia, tygodnia lub miesiąca odpowiednio, kliknij przycisk Poprzedni/Następny na pasku tytułu kalendarza.

  • Aby przejść do poprzedniego lub następnego terminu w dowolnym widoku kalendarza, kliknij kartę Narzędzia główne, a następnie kliknij pozycję Poprzedni lub Następny w okienku Nawigacja.

  • Aby przejść do poprzedniego lub następnego nieprzeczytanego terminu w dowolnym widoku kalendarza, kliknij kartę Narzędzia główne, a następnie kliknij pozycję Poprzedni nieprzeczytany lub Następny nieprzeczytany w okienku Śledzenie.

  • Aby przejść do bieżącego dnia zgodnie z zegarem systemowym komputera, kliknij kartę Narzędzia główne, a następnie kliknij pozycję Dzisiaj w okienku Nawigacja.

  • Aby przejść do konkretnej daty w wybranym widoku, kliknij kartę Narzędzia główne, kliknij pozycję Wybierz datę w okienku Nawigacja, wprowadź datę i opcję widoku w oknie dialogowym Przechodzenie do daty, a następnie kliknij przycisk OK.

Początek strony

Tworzenie łączy do konkretnych terminów

  1. Kliknij termin, do którego chcesz utworzyć łącze.

  2. Na karcie Narzędzia główne kliknij pozycję Kopiuj jako łącze.

  3. Wybierz docelowe narzędzie.

  4. Kliknij lokalizację, w której chcesz umieścić łącze.

    Musisz umieścić łącze w lokalizacji obsługującej tekst sformatowany, takiej jak treść wpisu dyskusji, rozmowy lub Notatnika.

  5. Kliknij prawym przyciskiem myszy, a następnie kliknij polecenie Wklej.

Początek strony

Zmienianie sposobu wyświetlania kalendarza

Aby zmienić sposób wyświetlania kalendarza, kliknij kartę Widok, a następnie kliknij opcję wyświetlania w okienku Widok kalendarza.

W poniższej tabeli opisano cechy poszczególnych widoków.

Widok

Cechy

Dzień

Szczegółowy widok terminów w wybranym dniu, ze szczegółowymi informacjami (jeśli istnieją).

Terminy całodzienne i terminy obejmujące wiele dni są wyświetlane u góry.

Terminy obejmujące jeden lub więcej dni

1. Termin obejmujący więcej niż jeden dzień

2. Termin tylko dla tego dnia

Terminy dla wybranego dnia są wyświetlane poniżej w odpowiednim zakresie czasu.

Tydzień

Widok podsumowujący terminy w formie standardowego tygodnia kalendarzowego.

Ponieważ w tym widoku jest więcej dostępnego miejsca niż w widoku miesiąca, zazwyczaj są widoczne pełne tytuły poszczególnych terminów. Widoczne są też godziny rozpoczęcia i zakończenia terminów.

Podobnie jak w widoku miesiąca, jeśli pojedyncza data zawiera więcej terminów, niż można wyświetlić w polu, pojawia się przycisk Więcej.

Okno podręczne, w którym są wyświetlone wszystkie terminy.

Miesiąc

Widok podsumowujący terminy w formie standardowego miesiąca kalendarzowego.

Ten widok jest przydatny przy planowaniu długoterminowym, gdy trzeba wyświetlać terminy trwające kilka dni. Trudno jest jednak przejrzeć szczegółowe informacje dotyczące terminu bez otwierania go do edycji.

Jeśli pojedyncza data zawiera więcej terminów, niż mieści się w polu, wyświetlany jest przycisk Więcej.

Aby wyświetlić okno zawierające terminy, należy wskazać ten przycisk.

Tydzień roboczy

Taki sam widok jak „Tydzień” z tą różnicą, że na ekranie jest więcej miejsca na dni robocze.

Miesiąc roboczy

Taki sam widok jak „Miesiąc” z tą różnicą, że w każdym tygodniu jest więcej miejsca na dni robocze.

Początek strony

Eksportowanie i importowanie terminów

Terminy kalendarza można eksportować w celu zaimportowania ich do innego narzędzia Kalendarz.

Eksportowanie terminów kalendarza

Eksportować można konkretny termin lub wszystkie terminy. Wszystkie wyeksportowane dane kalendarza są zapisywane w pliku xml (na przykład Kalendarz.xml).

Aby wyeksportować konkretny termin:

  1. Kliknij termin.

  2. Na karcie Obszar roboczy kliknij pozycję Eksportuj wybrany termin.

  3. Określ lokalizację katalogu w oknie dialogowym Eksportowanie rekordów do pliku..., a następnie kliknij przycisk Zapisz.

Aby wyeksportować wszystkie rekordy:

  1. Na karcie Obszar roboczy kliknij pozycję Eksportuj wszystkie terminy w okienku Dane.

  2. Określ lokalizację katalogu w oknie dialogowym Eksportowanie rekordów do pliku..., a następnie kliknij przycisk Zapisz.

Importowanie terminów kalendarza

  1. Wybierz narzędzie Kalendarz, do którego chcesz importować dane.

  2. Na karcie Obszar roboczy kliknij pozycję Importuj.

  3. W oknie dialogowym Importowanie pliku zaznacz odpowiedni plik xml wyeksportowanego kalendarza, a następnie kliknij przycisk Otwórz.

Początek strony

Drukowanie terminów

Terminy i widoki kalendarza można drukować.

  1. Jeśli chcesz wydrukować konkretny termin, zaznacz go.

  2. Jeśli chcesz wydrukować widok kalendarza, wybierz odpowiedni widok.

  3. Na karcie Plik kliknij kartę Drukuj, a następnie kliknij pozycję Drukuj.

Początek strony

Zmienianie uprawnień do kalendarza

Aby wyświetlić uprawnienia przypisane obecnie do ról uczestników:

  1. Kliknij kartę Obszar roboczy, kliknij pozycję Właściwości, a następnie kliknij kartę Uprawnienia.

  2. Z listy rozwijanej wybierz rolę, dla której chcesz wyświetlić przypisane uprawnienia.

Wszyscy uczestnicy z wyjątkiem gości mają uprawnienie do dodawania nowych terminów oraz dodawania i usuwania własnych terminów. Menedżerowie mają wszystkie dostępne uprawnienia.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×