Narzędzia do zaznaczania kształtów

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Aby wprowadzić zmiany do kształtu, zwykle musisz najpierw zaznacz, a niektóre typy zmian, musisz jednocześnie zaznaczyć wiele kształtów. W tym temacie opisano kilka metod zaznaczania kształtów w Szybkie zadania.

Uwaga : Jeśli nie można zaznaczyć, przenieść, zmienić rozmiaru ani obrócić kształtu na diagramie, być może kształt jest częścią zablokowanej warstwy.

Aby odblokować warstwę

  1. Na karcie Narzędzia główne w grupie Edycja kliknij pozycję Warstwy, a następnie kliknij pozycję Właściwości warstwy.

  2. W oknie dialogowym Właściwości warstwy w kolumnie Blokada, wyczyść pole wyboru skojarzonego z typem kształt, który chcesz zaznaczyć.

Szybkie zadania

Zadanie

Akcja

Zaznaczanie jednego kształtu

  • Kliknij kształt.

Zaznaczanie wielu kształtów

Zaznacz pole wyboru obszar, klikając i przeciągając na stronie. Zostaną zaznaczone kształty, które znajdują się całkowicie wewnątrz prostokąta, zdefiniowana w miejsce, w którym kliknij i przeciągnij wskaźnik myszy.

Kliknij i przeciągnij, aby zaznaczyć kształty w obszarze prostokątnym.

Zaznaczanie wielu kształtów za pomocą narzędzia Zaznaczenie lasso

  1. Na karcie Narzędzia główne w grupie Edytowanie kliknij przycisk Wybierz, a następnie kliknij Zaznaczenie Lasso.

    Kliknij przycisk Zaznaczenie lassem w grupie Edytowanie na karcie Narzędzia główne.
  2. Przeciągnij lasso, aby utworzyć nieregularną sieć zaznaczenia wokół kształtów, które chcesz zaznaczyć.

    W zaznaczaniu lassem do zaznaczania kształtów jest używane rysowanie odręczne.
  3. Puść przycisk myszy po okrążeniu kształtów. Aby zaznaczyć kształty, lasso nie musi być całkowicie zamknięte.

Zaznacz kształty częściowo objętych obszarem zaznaczenia

Domyślnie dla narzędzia Zaznaczenie obszaru i w polu Zaznaczenie Lasso każdy kształt musi być całkowicie w obszarze zaznaczenia określony przez tych narzędzi można wybrać. Jeśli chcesz bardziej elastyczne, można także dodać kształty częściowo w obszarze.

Aby skonfigurować program Visio zaznacz kształty częściowo w obszarze zaznaczenia

  1. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

  2. W obszarze Opcje programu Visio kliknij pozycję Zaawansowane.

  3. W obszarze Opcje edycji zaznacz Zaznacz kształty częściowo objęte obszarem.

    Częściowe zaznaczenie kształtów w danym obszarze powoduje określenie częściowego dołączania kształtów do tego obszaru zaznaczenia.

Zaznaczanie wielu kształtów na stronie za pomocą skrótów klawiaturowych

Naciśnij i przytrzymaj klawisz Shift lub Ctrl podczas klikania kształtów, aby zaznaczyć wiele kształtów naraz.

Za pomocą tych klawiszy dodać kształt do bieżącego zaznaczenia. Na przykład jeśli chcesz dodać kształt do zaznaczenia utworzonego za pomocą narzędzia Zaznaczenie obszaru, możesz przytrzymaj naciśnięty klawisz Ctrl i kliknij odpowiedni kształt

Po utworzeniu zaznaczenia naciśnij i przytrzymaj klawisz Ctrl, aby dodać kolejny kształt, klikając go.

Zaznaczanie wszystkich kształtów na stronie rysunku

Na karcie Narzędzia główne w grupie Edytowanie kliknij przycisk Zaznacz, a następnie kliknij pozycję Zaznacz wszystko.

Kliknij przycisk Zaznacz wszystko, aby zaznaczyć wszystkie elementy na rysunku lub diagramie.

Zaznaczanie wszystkich obiektów określonego rodzaju

  1. Na karcie Narzędzia główne w grupie Edytowanie kliknij przycisk Zaznacz, a następnie kliknij pozycję Zaznacz według typu.

  2. W oknie dialogowym Zaznaczanie według typu zaznacz typ obiektu, który chcesz zaznaczyć, taki jak kształty, łączniki lub kontenery, a następnie kliknij przycisk OK.

    W obszarze Zaznaczanie według typu określ zaznaczenie według typu, roli lub warstwy.

Usuwanie zaznaczenia jednego lub większej liczby kształtów

Aby usunąć zaznaczenie wszystkich kształtów

  • Kliknij pusty obszar na rysunku lub naciśnij klawisz Esc.

Aby usunąć zaznaczenie pojedynczego kształtu po kilku select

  • Naciśnij klawisz Ctrl i kliknij kształt, którego zaznaczenie chcesz anulować.

    Naciśnij i przytrzymaj klawisz Ctrl, a następnie kliknij kształt, aby usunąć go z grupy zaznaczonych obiektów.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×