Nagrywanie notatek audio i wideo

Podczas wykładu lub sesji pytań i odpowiedzi albo wywiadu, gdy wiesz, że nie dasz rady sporządzać notatek wystarczająco szybko, możesz za pomocą programu OneNote nagrywać notatki audio lub wideo.

Uwaga : Przed rozpoczęciem pracy upewnij się, że komputer jest wyposażony w mikrofon i kamerę internetową, oraz że oba urządzenia zostały skonfigurowane w Panelu sterowania systemu Windows.

  1. W programie OneNote kliknij miejsce na stronie, w którym chcesz umieścić nagranie, a następnie wykonaj jedną z poniższych czynności:

    • Aby utworzyć tylko nagranie audio, kliknij pozycję Wstawianie > Nagraj dźwięk.

    • Aby utworzyć nagranie wideo z opcjonalną ścieżką audio, kliknij pozycję Wstawianie > Nagraj wideo.

      Zrzut ekranu: menu Wstaw z przyciskami audio/wideo w programie OneNote 2016.

    Nagrywanie rozpoczyna się w momencie dodania przez program OneNote ikony multimediów do strony.

  2. Aby zakończyć nagrywanie, naciśnij pozycję Wstrzymaj lub Zatrzymaj na karcie Dźwięk i wideo.

  3. Aby odtworzyć nagranie, kliknij ikonę multimediów na stronie, a następnie kliknij pozycję Odtwórz.

Nagrania dźwiękowe i wideo tworzone w programie OneNote są łączone z notatkami sporządzanymi podczas nagrywania. Umożliwia to przeszukiwanie notatek w celu znalezienia określonych części nagrania dźwiękowego lub wideo.

Uwaga : W przypadku kliknięcia przycisku Odtwórz na karcie Dźwięk i wideo program OneNote automatycznie umieści kursor w notatce sporządzonej podczas rejestrowania nagrania. Jeśli na przykład w trakcie nagrywania wywiadu po dwóch minutach sporządzono notatkę, program OneNote przejdzie do tego fragmentu notatek za każdym razem, gdy ten moment nastąpi w odtwarzanym klipie. Ta wyjątkowo przydatna funkcja pozwala zachować połączenie między zarejestrowanym wydarzeniem a reakcjami, przemyśleniami i pomysłami, które zostały zanotowane podczas danego wydarzenia. 

Nagrania dźwiękowe i wideo tworzone w programie OneNote są bezpośrednio łączone z notatkami sporządzanymi podczas nagrywania. Umożliwia to późniejsze przeszukiwanie notatek według słów kluczowych lub określonego tekstu skojarzonego z nagraniem. Jeśli na przykład bierzesz udział w zebraniu i mówca wyjaśnia złożony proces pracy, możesz nagrać prezentację, a w notatkach wpisać frazę „proces pracy”, aby wskazać temat nagrania. Podczas odtwarzania nagrania program OneNote wyświetla odpowiadające mu sporządzone notatki.

Nagrywanie notatek audio i wideo

Uwaga : Do nagrywania klipów dźwiękowych lub wideo w programie OneNote jest potrzebny program Microsoft DirectX 9.0a lub nowszy oraz program Microsoft Windows Media Player 9 lub nowszy.

  1. Kliknij miejsce na stronie, w którym chcesz umieścić nagranie— na przykład obok komentowanego akapitu lub zdjęcia.

  2. Na pasku narzędzi Standardowy kliknij strzałkę obok przycisku Nagraj, a następnie kliknij polecenie Nagraj tylko dźwięk lub Nagraj wideo.

    Na stronie zostanie umieszczona sygnatura czasowa.

  3. Rozpocznij nagrywanie notatek audio lub wideo.

  4. Aby zakończyć nagrywanie, kliknij przycisk Zatrzymaj Obraz przycisku na pasku narzędzi Nagrywanie dźwięku i wideo.

Uwagi:

  • Jeśli zostanie wybrana opcja Nagraj tylko dźwięk, program OneNote zarejestruje klip dźwiękowy jako plik wma. Jeśli zostanie wybrana opcja Nagraj wideo, program OneNote połączy dźwięk i wideo w pliku wmv, o ile do komputera będzie podłączony mikrofon lub będzie on dostępny w kamerze. Po utworzeniu nagrania w programie OneNote nie można oddzielić części dźwięku od części wideo w notatkach.

  • Jeśli program OneNote nie został uruchomiony, można rozpocząć nagrywanie dźwięku, klikając prawym przyciskiem myszy ikonę programu OneNote znajdującą się z prawej strony paska zadań systemu Windows, a następnie klikając polecenie Rozpocznij nagrywanie dźwięku.

  • Jeśli jakość nagrań nie jest zgodna z oczekiwaniami, można dostosować domyślne ustawienia dźwięku i wideo. Wybierz pozycję Narzędzia > Opcje i na liście kategorii w oknie dialogowym Opcje kliknij pozycję Audio i wideo. Wybierz odpowiednie opcje.

Początek strony

Odtwarzanie nagrania dźwiękowego lub wideo

Na stronie zawierającej nagrania dźwiękowe lub wideo, które chcesz odtworzyć, wykonaj następujące czynności:

  1. Kliknij ikonę obok notatek w celu obejrzenia lub odsłuchania części nagrania skojarzonej z tymi notatkami.

  2. W dowolnym momencie możesz zatrzymać lub wstrzymać odtwarzanie, klikając przycisk Zatrzymaj Obraz przycisku lub Wstrzymaj Obraz przycisku na pasku narzędzi Nagrywanie dźwięku i wideo.

Uwagi:

  • Domyślnie przycisk Odtwórz jest aktywny na pasku narzędzi Nagrywanie dźwięku i wideo. Dzięki temu program OneNote zaznacza kolejno poszczególne elementy utworzone podczas nagrywania. Aby odsłuchać nagranie bez przechodzenia przez notatki, kliknij przycisk Odtwórz w celu dezaktywowania go.

  • Aby odtworzyć jedynie dźwięk nagrania wideo, na pasku narzędzi Nagrywanie dźwięku i wideo kliknij przycisk Ukryj okno wideo Obraz przycisku .

Początek strony

Udostępnianie nagrań dźwiękowych lub wideo innym osobom

Utworzone nagrania dźwiękowe i wideo można udostępniać innym osobom, nawet jeśli nie mają one programu OneNote zainstalowanego na swoich komputerach.

Wysyłanie plików dźwiękowych i wideo w wiadomości e-mail

  1. W menu Narzędzia kliknij polecenie Opcje.

  2. Na liście Kategoria w oknie dialogowym Opcje kliknij pozycję Poczta e-mail.

  3. Wybierz opcję Dołącz pliki osadzone do wiadomości e-mail jako osobne pliki, a następnie kliknij przycisk OK.

  4. Kliknij kartę strony zawierającej pliki dźwiękowe lub wideo, które chcesz wysłać.

  5. W menu Plik wskaż polecenie Wyślij stronę do, a następnie kliknij polecenie Adresat poczty (jako załącznik).

  6. Wypełnij formularz wiadomości e-mail, a następnie kliknij przycisk Wyślij.

Uwagi:

  • W wiadomości e-mail umieść zalecenie dla odbiorców dotyczące konieczności zapisania plików wma lub wmv w lokalizacji, w której znajduje się plik programu OneNote, w celu umożliwienia odtwarzania dźwięku lub wideo bezpośrednio ze strony.

  • Można także wysłać same nagrania dźwiękowe lub wideo, wysyłając jedynie plik wma lub wmv.

Publikowanie stron zawierających pliki dźwiękowe lub pliki wideo

  1. Kliknij kartę strony, która ma zostać opublikowana.

  2. W menu Plik kliknij polecenie Zapisz jako.

  3. W oknie dialogowym Zapisywanie jako przejdź do lokalizacji udostępnionej, w której chcesz opublikować plik one oraz pliki wma i wmv.

  4. W polu Zapisz jako typ kliknij pozycję Sekcje programu OneNote.

  5. Kliknij przycisk Zapisz.

Aby odsłuchać udostępnione nagrania dźwiękowe lub obejrzeć udostępnione nagrania wideo, adresaci muszą:

  • Mieć zainstalowany na swoim komputerze program Microsoft Windows Media Player 9 lub nowszy. Ten odtwarzacz multimedialny jest instalowany z systemem operacyjnym Microsoft Windows. Można go także pobrać z witryny internetowej firmy Microsoft.

  • Zapisać plik strony programu OneNote i plik programu Windows Media Player (wma w przypadku dźwięku lub wmv w przypadku wideo) w tej samej lokalizacji.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×