Nadawanie rysunkom profesjonalnego wyglądu za pomocą motywów

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Co chcesz zrobić?

Stosowanie motywu

Tworzenie motywu niestandardowego

Duplikowanie motywu

Edytowanie motywu niestandardowego

Kopiowanie motywu niestandardowego do innego rysunku

Zapobieganie wpływaniu motywów na kształt

Usuwanie motywu z kształtu

Usuwanie motywu niestandardowego

Motyw to w programie Microsoft Office Visio 2007 zestaw kolorów i efektów, które można zastosować do rysunku jednym kliknięciem. Motywy są szybką i łatwą metodą nadawania rysunkom nowego, profesjonalnego wyglądu.

Motyw składa się z dwóch części:

  • Kolorów motywu — zestawu pasujących do siebie kolorów.

  • Efektów motywu — zestawu efektów dotyczących czcionki, wypełnień, cieni, linii i łączników.

Kolory i efekty motywu można mieszać i dopasowywać w dowolnych kombinacjach.

Prosty schemat organizacyjny przed zastosowaniem motywu.
Prosty schemat organizacyjny przed zastosowaniem motywu.
Ten sam schemat organizacyjny po zastosowaniu motywu.
Ten sam schemat organizacyjny po zastosowaniu motywu.

W programie Microsoft Office Visio jest dostępny zestaw wbudowanych motywów, ale można też tworzyć i edytować motywy niestandardowe. Można na przykład utworzyć motyw niestandardowy zawierający firmowe logo, czcionki i kolory.

Wbudowane kolory motywów są zgodne z kolorami motywów dostępnymi w innych aplikacjach pakietu Microsoft Office, takich jak PowerPoint i Word.

Stosowanie motywu

  1. W menu Format kliknij polecenie Motyw. Domyślnie zostanie otwarte okienko zadań Motyw — kolory. Aby otworzyć okienko zadań Motyw — efekty, kliknij łącze Efekty motywu.

    Porada : Można także kliknąć narzędzie Motyw na pasku narzędzi Formatowanie.

  2. Wykonaj jedną z następujących czynności: 

    • Aby zastosować motyw do bieżącej strony rysunku, kliknij prawym przyciskiem myszy miniaturę, a następnie kliknij polecenie Zastosuj do bieżącej strony.

    • Aby zastosować motyw do wszystkich stron rysunku, kliknij prawym przyciskiem myszy miniaturę, a następnie kliknij polecenie Zastosuj do wszystkich stron.

      Porada : Można także kliknąć miniaturę. Kliknięcie miniatury powoduje zastosowanie motywu do bieżącej lub do wszystkich stron rysunku, zależnie od czynności wykonywanej ostatnio.

      Uwagi : 

      • Aby usunąć bieżące kolory lub efekty motywu ze wszystkich kształtów, należy kliknąć miniaturę Brak w okienku zadań Motyw.

      • Niektóre motywy powodują zastosowanie koloru tła do rysunku. Jeśli kolorowe tło nie ma być drukowane, należy zaznaczyć pole wyboru Bez tła w oknie dialogowym Drukowanie.

      • Aby powiększyć ikony, należy kliknąć ikonę prawym przyciskiem myszy, a następnie kliknąć polecenie Pokaż duże podglądy.

      • Zastosowany motyw jest też stosowany do wszelkich kształtów dodawanych do rysunku. Aby tymczasowo wyłączyć tę funkcję, należy wyczyścić pole wyboru Zastosuj motyw do nowych kształtów u dołu okienka zadań Motywy.

Początek strony

Tworzenie motywu niestandardowego

  1. W okienku zadań Motyw kliknij łącze Nowe kolory motywu lub Nowe efekty motywu.

  2. W oknie dialogowym Nowe kolory motywu lub Nowe efekty motywu wybierz żądane kolory lub efekty, a następnie kliknij przycisk OK.

Porada : Przed rozpoczęciem tworzenia motywu niestandardowego należy zastosować motyw podobny do żądanego. Dzięki temu po otwarciu okna dialogowego Nowe kolory motywu lub Nowe efekty motywu większość opcji będzie już miała odpowiednie wartości.

Początek strony

Duplikowanie motywu

  • W okienku zadań Motyw kliknij prawym przyciskiem myszy miniaturę motywu, który chcesz zduplikować, a następnie kliknij polecenie Duplikuj. Zduplikowany motyw zostanie dodany do okienka zadań Motyw w obszarze Niestandardowy.

Początek strony

Edytowanie motywu niestandardowego

  1. W okienku zadań Motyw kliknij prawym przyciskiem myszy miniaturę motywu niestandardowego, który chcesz edytować, a następnie kliknij polecenie Edytuj.

  2. W oknie dialogowym Edytowanie kolorów motywu lub Edytowanie efektów motywu wybierz żądane opcje, a następnie kliknij przycisk OK.

Uwaga : Nie można edytować motywów wbudowanych programu Visio. Aby zmienić motyw wbudowany, należy go zduplikować, a następnie przeprowadzić edycję duplikatu.

Początek strony

Kopiowanie motywu niestandardowego do innego rysunku

  1. Otwórz rysunek zawierający motyw niestandardowy, który chcesz skopiować.

  2. Zaznacz kształt, do którego zastosowano motyw niestandardowy.

  3. W menu Edycja kliknij polecenie Kopiuj.

  4. Otwórz rysunek, do którego chcesz skopiować motyw niestandardowy.

  5. W menu Edycja kliknij polecenie Wklej. Motyw niestandardowy zostanie dodany do okienka zadań Motyw.

  6. Teraz możesz usunąć kształt wklejony do rysunku.

Uwaga : Do programu Visio nie można kopiować motywów z innych programów pakietu Microsoft Office, takich jak PowerPoint czy Word. Nie można też kopiować motywów z programu Visio do innych programów pakietu Microsoft Office.

Początek strony

Zapobieganie wpływaniu motywów na kształt

Niekiedy stosowanie motywu do wszystkich kształtów na rysunku może być niepożądane. Jeśli na przykład na rysunku zamieszczono znak ruchu drogowego, zastosowanie motywu nie powinno raczej zmienić koloru lub deseniu wypełnienia tego znaku.

Aby zapobiec stosowaniu motywów do określonego kształtu, można nie zezwolić na używanie motywów dla tego kształtu lub włączyć ochronę kształtu przed kolorami motywu bądź efektami motywu.

Wyłączanie stosowania motywów dla kształtu

  • Kliknij kształt prawym przyciskiem myszy, wskaż polecenie Format, a następnie usuń zaznaczenie opcji Zezwalaj na motywy.

Ochrona kształtu przed kolorami motywu lub efektami motywu

  1. Zaznacz kształt.

  2. W menu Format kliknij polecenie Ochrona.

  3. W oknie dialogowym Ochrona zaznacz pole wyboru Przed kolorami motywu lub Przed efektami motywu.

    Uwagi : 

    • Aby użyć tekstu, linii lub koloru wypełnienia, który nie zmienia się po zastosowaniu motywu, należy kliknąć strzałkę obok narzędzia Kolor tekstu, Kolor linii lub Kolor wypełnienia na pasku narzędzi Formatowanie, a następnie wybrać jeden z kolorów w obszarze Kolory standardowe.

    • Niektóre kształty dostępne w programie Visio są domyślnie zabezpieczone przed motywami. Zezwolenie na modyfikowanie tych kształtów przez motywy może prowadzić do nieoczekiwanych wyników.

Początek strony

Usuwanie motywu z kształtu

  • Kliknij kształt prawym przyciskiem myszy, wskaż polecenie Format, a następnie kliknij polecenie Usuń motyw.

    Porada : Aby usunąć bieżące kolory lub efekty motywu ze wszystkich kształtów, kliknij miniaturę Brak w okienku zadań Motyw.

Początek strony

Usuwanie motywu niestandardowego

  • W okienku zadań Motyw kliknij prawym przyciskiem myszy miniaturę motywu niestandardowego, który chcesz usunąć, a następnie kliknij polecenie Usuń.

Uwaga : Nie można usuwać motywów wbudowanych programu Visio.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×