Nadawanie rysunkom profesjonalnego wyglądu za pomocą motywów

Motyw to w programie Microsoft Visio 2010 zestaw kolorów i efektów, które można zastosować do rysunku jednym kliknięciem. Motywy są szybką i łatwą metodą nadawania rysunkom nowego, profesjonalnego wyglądu.

W tym artykule

Stosowanie motywu

Tworzenie motywu niestandardowego

Duplikowanie motywu

Edytowanie motywu niestandardowego

Kopiowanie motywu niestandardowego do innego rysunku

Zapobieganie wpływaniu motywów na kształt

Usuwanie motywu z kształtu

Usuwanie motywu niestandardowego

Motyw składa się z dwóch części:

  • Kolorów motywu — zestawu pasujących do siebie kolorów.

  • Efektów motywu — zestawu efektów dotyczących czcionki, wypełnień, cieni, linii i łączników.

Kolory i efekty motywu można mieszać i dopasowywać w dowolnych kombinacjach.

Prosty schemat organizacyjny przed zastosowaniem motywu.

Prosty schemat organizacyjny przed zastosowaniem motywu.

Ten sam schemat organizacyjny po zastosowaniu motywu.

Ten sam schemat organizacyjny po zastosowaniu motywu.

W programie Microsoft Office Visio jest dostępny zestaw wbudowanych motywów, ale można też tworzyć i edytować motywy niestandardowe. Można na przykład utworzyć motyw niestandardowy zawierający firmowe logo, czcionki i kolory.

Wbudowane kolory motywów są zgodne z kolorami motywów dostępnymi w innych aplikacjach pakietu Microsoft Office, takich jak PowerPoint i Word.

Stosowanie motywu

  1. Na karcie Projektowanie w grupie Motywy kliknij przycisk Więcej Obraz przycisku .

  2. Wykonaj jedną z następujących czynności:

    • Aby zastosować motyw do bieżącej strony rysunku, kliknij prawym przyciskiem myszy miniaturę, a następnie kliknij polecenie Zastosuj do bieżącej strony.

    • Aby zastosować motyw do wszystkich stron rysunku, kliknij prawym przyciskiem myszy miniaturę, a następnie kliknij polecenie Zastosuj do wszystkich stron.

      Porada : Można także kliknąć miniaturę. Kliknięcie miniatury powoduje zastosowanie motywu do bieżącej lub do wszystkich stron rysunku, w zależności tego, jaka czynność była ostatnio wykonywana.

      Uwagi : 

      • Aby usunąć bieżące kolory motywu lub efekty motywu ze wszystkich kształtów, w grupie Motywy należy kliknąć przycisk Więcej Obraz przycisku , a następnie kliknąć opcję Bez motywu.

      • Niektóre motywy zawierają również kolor tła. Aby zastosować nowy kolor tła z motywem, na karcie Projektowanie w grupie Tła należy kliknąć przycisk Tła i wybrać odpowiednie tło.

      • Jeśli kolor tła motywu nie ma być drukowany, należy zaznaczyć pole wyboru Bez tła w oknie dialogowym Drukowanie.

      • Zastosowany motyw jest też stosowany do wszelkich kształtów dodawanych do rysunku. Aby tymczasowo wyłączyć tą funkcję, w grupie Motywy należy kliknąć przycisk Więcej Obraz przycisku , a następnie usunąć zaznaczenie opcji Zastosuj motyw do nowych kształtów.

Początek strony

Tworzenie motywu niestandardowego

Aby utworzyć niestandardowe kolory motywu, wykonaj następujące czynności:

  1. Na karcie Projektowanie w grupie Motywy kliknij przycisk Kolory Obraz przycisku , a następnie kliknij polecenie Utwórz nowe kolory motywu.

  2. W oknie dialogowym Nowe kolory motywu wybierz odpowiednie kolory lub efekty, a następnie kliknij przycisk OK.

    Uwaga : Zmiana kolorów motywu powoduje odpowiednią zmianę kolorów na przycisku Kolory Obraz przycisku .

Aby utworzyć niestandardowe efekty motywu, wykonaj następujące czynności:

  1. Na karcie Projektowanie w grupie Motywy kliknij przycisk Efekty Obraz przycisku , a następnie kliknij polecenie Utwórz nowe efekty motywu.

  2. W oknie dialogowym Nowe efekty motywu wybierz odpowiednie kolory lub efekty, a następnie kliknij przycisk OK.

Porada : Przed rozpoczęciem tworzenia motywu niestandardowego należy zastosować motyw podobny do żądanego. Dzięki temu po otwarciu okna dialogowego Nowe kolory motywu lub Nowe efekty motywu większość opcji będzie już miała odpowiednie wartości.

Początek strony

Duplikowanie motywu

Aby zduplikować kolory motywu, wykonaj następujące czynności:

  • Na karcie Projektowanie w grupie Motywy kliknij przycisk Kolory Obraz przycisku , a następnie kliknij prawym przyciskiem myszy miniaturę odpowiednich kolorów motywu i wybierz polecenie Duplikuj.

    Zduplikowane kolory motywu zostaną dodane do listy Kolory Obraz przycisku w obszarze Niestandardowe.

Aby zduplikować efekty motywu, wykonaj następujące czynności:

  • Na karcie Projektowanie w grupie Motywy kliknij przycisk Efekty Obraz przycisku , a następnie kliknij prawym przyciskiem myszy miniaturę odpowiednich efektów motywu i wybierz polecenie Duplikuj.

    Zduplikowane efekty motywu zostaną dodane do listy Efekty Obraz przycisku w obszarze Niestandardowe.

Początek strony

Edytowanie motywu niestandardowego

Aby edytować kolory motywu, wykonaj następujące czynności:

  1. Na karcie Projektowanie w grupie Motywy kliknij przycisk Kolory Obraz przycisku , a następnie w obszarze Niestandardowe kliknij prawym przyciskiem myszy miniaturę odpowiednich kolorów motywu i wybierz polecenie Edytuj.

  2. W oknie dialogowym Edytowanie kolorów motywu wybierz odpowiednie opcje i kliknij przycisk OK.

Aby edytować efekty motywu, wykonaj następujące czynności:

  1. Na karcie Projektowanie w grupie Motywy kliknij przycisk Efekty Obraz przycisku , a następnie w obszarze Niestandardowe kliknij prawym przyciskiem myszy miniaturę odpowiednich efektów motywu i wybierz polecenie Edytuj.

  2. W oknie dialogowym Edytowanie efektów motywu wybierz odpowiednie opcje i kliknij przycisk OK.

Uwaga : Nie można edytować motywów wbudowanych programu Visio. Aby zmienić motyw wbudowany, należy go zduplikować, a następnie przeprowadzić edycję duplikatu.

Początek strony

Kopiowanie motywu niestandardowego do innego rysunku

  1. Otwórz rysunek zawierający motyw niestandardowy, który chcesz skopiować.

  2. Zaznacz kształt, do którego zastosowano motyw niestandardowy.

  3. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Kopiuj Przycisk Kopiuj .

  4. Otwórz rysunek, do którego chcesz skopiować motyw niestandardowy.

  5. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Wklej. Niestandardowe kolory i efekty motywu zostaną dodane do listy Kolory Obraz przycisku i listy Efekty Obraz przycisku w obszarze Niestandardowe.

  6. Teraz możesz usunąć kształt wklejony do rysunku.

Uwaga : Do programu Visio nie można kopiować motywów z innych programów pakietu Microsoft Office, takich jak PowerPoint czy Word. Nie można też kopiować motywów z programu Visio do innych programów pakietu Microsoft Office.

Początek strony

Zapobieganie wpływaniu motywów na kształt

Niekiedy stosowanie motywu do wszystkich kształtów na rysunku może być niepożądane. Jeśli na przykład na rysunku zamieszczono znak ruchu drogowego, zastosowanie motywu nie powinno raczej zmienić koloru ani deseniu wypełnienia tego znaku.

Aby zapobiec stosowaniu motywów do określonego kształtu, można nie zezwolić na używanie motywów dla tego kształtu lub włączyć ochronę kształtu przed kolorami motywu bądź efektami motywu.

Uwaga :  Niektóre kształty dostępne w programie Visio są domyślnie chronione przed motywami. Zezwolenie na modyfikowanie tych kształtów przez motywy może prowadzić do nieoczekiwanych wyników.

Wyłączanie stosowania motywów dla kształtu

  • Kliknij kształt prawym przyciskiem myszy, wskaż polecenie Format, a następnie usuń zaznaczenie opcji Zezwalaj na motywy.

Ochrona kształtu przed kolorami motywu lub efektami motywu

  1. Zaznacz kształt.

  2. Na karcie Deweloper w grupie Projekt kształtu kliknij przycisk Ochrona.

    Gdzie jest karta Deweloper?

    Aby wyświetlić kartę Deweloper, wykonaj następujące czynności:

    1. Kliknij kartę Plik.

    2. Kliknij przycisk Opcje.

    3. W oknie dialogowym Opcje programu Visio kliknij kartę Dostosowywanie Wstążki.

    4. Na liście Dostosuj Wstążkę wybierz pozycję Karty główne, a następnie w obszarze Karty główne zaznacz pole wyboru Deweloper.

    5. Kliknij przycisk OK.

  3. W oknie dialogowym Ochrona zaznacz pole wyboru Przed kolorami motywu lub Przed efektami motywu.

Używanie tekstu, linii lub koloru wypełnienia, które nie zmieniają się razem z motywem

  • Zaznacz kształt.

  • Wykonaj jedną z następujących czynności:

    • Na karcie Narzędzia główne w grupie Kształt kliknij przycisk Wypełnienie lub Linia, a następnie wybierz jeden z kolorów w obszarze Kolory standardowe.

    • Na karcie Narzędzia główne w grupie Czcionka kliknij przycisk Kolor czcionki Przycisk Kolor czcionki , a następnie wybierz jeden z kolorów w obszarze Kolory standardowe.

Początek strony

Usuwanie motywu z kształtu

  • Kliknij kształt prawym przyciskiem myszy, wskaż polecenie Format, a następnie kliknij polecenie Usuń motyw.

    Porada : Aby usunąć bieżące kolory motywu lub efekty motywu ze wszystkich kształtów, w grupie Motywy kliknij przycisk Więcej Obraz przycisku , a następnie kliknij pozycję Bez motywu.

Początek strony

Usuwanie motywu niestandardowego

Aby usunąć kolory motywu, wykonaj następujące czynności:

  • Na karcie Projektowanie w grupie Motywy kliknij przycisk Kolory Obraz przycisku , a następnie w obszarze Niestandardowe kliknij prawym przyciskiem myszy miniaturę kolorów motywu, które mają zostać usunięte, i wybierz polecenie Usuń.

Aby usunąć efekty motywu, wykonaj następujące czynności:

  • Na karcie Projektowanie w grupie Motywy kliknij przycisk Efekty Obraz przycisku , a następnie w obszarze Niestandardowe kliknij prawym przyciskiem myszy miniaturę efektów motywu, które mają zostać usunięte, i wybierz polecenie Usuń.

Uwaga : Nie można usuwać motywów wbudowanych programu Visio.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×