Modyfikowanie, edytowanie lub zmienianie raportu

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

W tym temacie opisano technik, których możesz zmodyfikować istniejący raport programu Access. Access udostępnia dwa widoki, które są dostępne, aby wprowadzić zmiany w raporcie: widok układu i widok projektu. Wybór z z nich zależy od określonego zadania, z jakiego chcesz do realizacji. Może się to zakończyć korzystanie z obu widoków do wprowadź odpowiednie zmiany.

Co chcesz zrobić?

Opis widoku układu

Opis widoku projektu

Przełączanie między widokami

Modyfikowanie raportu w widoku układu

Modyfikowanie raportu w widoku projektu

Opis widoku układu

Widok układu jest najbardziej intuicyjny widok modyfikowanie raportu i może być używany do prawie wszystkie zmiany, które mają zostać raportu w Access. W widoku układu raport faktycznie jest uruchomiony, dzięki której będziesz widzieć danych, podobnie jak będzie wyglądać po wydrukowaniu. Można jednak także wprowadź zmiany w projekcie raportu, w tym widoku. Ponieważ podczas modyfikowania raportu, można zobaczyć dane, jest bardzo przydatne widok do ustawiania szerokości kolumn, Dodaj poziomów grupowania lub wykonywanie niemal każde zadanie, które ma wpływ na wygląd i czytelność raportu. Na poniższej ilustracji przedstawiono raportu Książka telefoniczna klientów w widoku układu.

Raport w widoku układu

Raport, który zostanie wyświetlony w widoku układu nie wygląda dokładnie tak samo jak raporty drukowane. Na przykład istnieje nie podziałów stron w widoku układu. Ponadto jeśli użyto ustawienia strony dla formatu raportu przy użyciu kolumn, kolumny nie są wyświetlane w widoku układu. Jednak widok układu daje ścisłe przybliżenie wydrukowany raport. Jeśli chcesz sprawdzić wygląd raportu po wydrukowaniu, użyj widoku Podgląd wydruku.

Niektóre zadania nie można wykonać w widoku układu i konieczne jest przełączenie do widoku projektu. W niektórych sytuacjach program Access wyświetli komunikat z informacją, że musisz przełączyć się w widoku projektu, aby zmiany określonego.

Opis widoku projektu

Widok projektu umożliwia bardziej szczegółowy widok struktury raportu. Można zobaczyć paski nagłówków i stopek dla raportu, strony i grupy. Raport nie jest generowany w widoku projektu, więc nie zawiera źródłowych danych; Istnieją jednak pewne zadania, które mogą wykonywać łatwiej w widoku projektu niż w widoku układu. Można:

  • Dodawanie większą liczbę typów kontrolek do raportu, takie jak etykiety, obrazy, linie i prostokąty.

  • edytowanie źródeł kontrolek pól tekstowych bezpośrednio w tych polach bez korzystania z arkusza właściwości;

  • Zmienić niektóre właściwości, które nie są dostępne w widoku układu.

Na poniższej ilustracji przedstawiono raportu Książka telefoniczna klientów w widoku projektu.

Raport w widoku projektu

Przełączanie między widokami

Program Access udostępnia szereg sposobów służące do przełączania widoków. Jeśli raport jest już otwarty, możesz przełączać do innego widoku, wykonując jedną z następujących czynności:

  • Kliknij prawym przyciskiem myszy raport w okienku nawigacji, a następnie kliknij widok, który chcesz zastosować w menu skrótów.

  • Kliknij prawym przyciskiem myszy kartę dokumentu raportu lub pasek tytułu, a następnie kliknij pozycję Widok, który ma w menu skrótów.

  • Na karcie Narzędzia główne w grupie Widok kliknij przycisk Widok, aby przełączyć się między dostępne widoki. Można także, kliknij strzałkę w obszarze Widok, a następnie z menu wybierz jedną z dostępnych widoków.

  • Kliknij prawym przyciskiem myszy pusty obszar sam raport, a następnie kliknij odpowiedni widok. Raport jest otwarty w widoku projektu, użytkownik musi kliknąć prawym przyciskiem myszy poza siatki projektu.

  • Kliknij jedną z ikon skrócona na pasku stanu programu Access.

Jeśli raport nie jest otwarty, kliknij dwukrotnie raport w okienku nawigacji, aby otworzyć go w widoku raportu. Aby otworzyć raport w innym widoku, kliknij prawym przyciskiem myszy raport w okienku nawigacji, a następnie kliknij widok, który chcesz zastosować w menu skrótów.

Uwaga: W przypadku modyfikowania raportu, w której użyto ustawienia strony, aby utworzyć wiele kolumn (na przykład wysyłkowych raport etykiety), mogą tylko wyświetlać kolumny w widoku Podgląd wydruku. Podczas wyświetlania raportu w widoku raportu lub w widoku układu, program Access wyświetli danych w jednej kolumnie.

Modyfikowanie raportu w widoku układu

W tej sekcji opisano niektóre typowe zmiany raportu, które można wykonać w widoku układu.

Zmienianie szerokości kolumny lub pola w widoku układu

  1. Kliknij element w kolumnie, którą chcesz dostosować.

    Rysowania obramowania wokół elementu, aby wskazać, że jest zaznaczone pole.

  2. Przeciągnij prawą lub lewą krawędź obramowania, aż kolumna osiągnie żądaną szerokość, które mają.

Zmienianie wysokości wiersza lub pola w widoku układu

  1. Kliknij element w wierszu, który chcesz dostosować.

    Rysowania obramowania wokół elementu, aby wskazać, że jest zaznaczone pole.

  2. Przeciągnij górną lub dolną krawędź obramowania, dany wiersz jest odpowiednią wysokość.

Dodawanie pola w widoku układu

  • Na karcie Projektowanie w grupie Narzędzia kliknij pozycję Dodaj istniejące pola.

    Zostanie wyświetlona lista dostępnych pól. Jeśli pola są dostępne w innych tabelach, będą one wyświetlane w obszarze pola dostępne w innych tabelach:.

  • Przeciągnij pole z Listy pól do raportu. Podczas przenoszenia pola wyróżnionym obszarze wskazują, gdzie pole zostanie umieszczone po zwolnieniu przycisku myszy.

    Uwaga: Aby jednocześnie dodać wiele pól, naciśnij i przytrzymaj klawisz CTRL i kliknij każde pole Listy pól, która ma być. Następnie zwolnij klawisz CTRL i przeciągnij pola do raportu. Pola zostaną umieszczone sąsiadują ze sobą.

Początek strony

Opis układy sterowania

Układy sterowania są prowadnic, które są dostosowane kontrolek poziomo i pionowo aby nadać jednolity wygląd raportu. Możesz myśleć układu sterowania jako tabelę, której każdej komórki tabeli zawiera kontrolki. W poniższych procedurach opisano, jak dodawanie, usuwanie lub zmienianie rozmieszczenia kontrolek w układy sterowania.

Układy sterowania dostępne w dwóch odmianach: Tabelaryczny i skumulowany.

  • W układach sterowania tabelaryczny kontrolki są rozmieszczone w wierszach i kolumnach, takich jak arkusz kalkulacyjny, z etykietami u góry. Układ tabelaryczny kontroli zawsze obejmować dwie sekcje raportu w formie; niezależnie od formanty znajdują się w sekcji etykiety znajdują się w sekcji nad nimi. Na poniższej ilustracji przedstawiono podstawowy tabelaryczny układ formantów.

    Podstawowy tabelaryczny układ formantów

  • W układach skumulowany kontrolki są ułożone pionowo, takich jak może zostać wyświetlony w formie papieru z etykietą z lewej strony każdego formantu. Skumulowany układy zawsze znajdują się w obrębie sekcji jeden raport. Na poniższej ilustracji przedstawiono podstawowy stosowy układ formantów.

    Podstawowy stosowy układ formantów

Masz wiele układy sterowania jednego z dwóch typów w raporcie. Na przykład może być Układ tabelaryczny w celu utworzenia wiersza danych dla każdego rekordu, a następnie jeden lub więcej układów skumulowany pod zawierające więcej danych z tego samego rekordu.

Tworzenie nowego układu sterowania

Program Access automatycznie tworzy układy sterowania kolumnowy w następujących sytuacjach:

  • Możesz utworzyć nowy raport, klikając raport Obraz przycisku w grupie Raporty na karcie Tworzenie.

  • Możesz utworzyć nowy raport, klikając Pusty raport Obraz przycisku w grupie Raporty na karcie Tworzenie, a następnie przeciągnąć pole z okienka Lista pól do raportu.

Na istniejącym raporcie można utworzyć nowy układ formantów, wykonując następujące czynności:

  1. Zaznacz kontrolkę, którą chcesz dodać do układu.

  2. Jeśli chcesz dodać innych kontrolek do tego samego układu, przytrzymaj naciśnięty klawisz SHIFT, a także wybrać tych kontrolek.

  3. Wykonaj jedną z następujących czynności:

    • Na karcie Rozmieszczanie w grupie Tabela kliknij Tabelaryczny lub skumulowany.

    • Kliknij prawym przyciskiem myszy wybrany formant lub formanty, wskaż polecenie Układ, a następnie kliknij Tabelaryczny lub skumulowany.

Program Access utworzy Sterowanie układem i dodaje zaznaczonych formantów do niej.

Przełączanie układu sterowania z tabeli do skumulowany lub do tabeli

Aby przełączać się całego układu z jednego typu układu do drugiego:

  • Wybierz układ formantów, klikając pozycję wybierania układu pomarańczowy, w lewym górnym rogu układu.

    Zostaną zaznaczone wszystkie komórki w układzie.

  • Wykonaj jedną z następujących czynności:

    • Na karcie Rozmieszczanie w grupie Tabela kliknij układ odpowiedni (tabelaryczne lub skumulowany ).

    • Kliknij prawym przyciskiem myszy układ formantów, wskaż polecenie Układ, a następnie kliknij żądany typ układu.

Dostęp rozmieszcza kontrolek do wybranego typu układu.

Dzielenie układem sterowania na dwa układy

Sterowanie układem można podzielić na dwa układy przy użyciu następującej procedury:

  1. Naciśnij i przytrzymaj naciśnięty klawisz SHIFT i kliknąć odpowiednie kontrolki, które chcesz przenieść do nowego układu sterowania.

  2. Wykonaj jedną z następujących czynności:

    • Na karcie Rozmieszczanie w grupie Tabela kliknij typ układu, którego chcesz zastosować nowy układ (tabelaryczne lub skumulowany ).

    • Kliknij prawym przyciskiem myszy zaznaczonych formantów, wskaż polecenie Układ, a następnie kliknij typ układu, którego chcesz zastosować nowy układ.

Program Access utworzy nowy układ formantów i dodaje zaznaczonych formantów do niej.

Zmienianie rozmieszczenia kontrolek w układzie sterowania

  • Możesz przenieść formantu w układzie kontrolki, przeciągając ją do lokalizacji, w której chcesz. Podczas przeciągania pola poziomy lub pionowy pasek wskazuje miejsce, w którym będzie znajdować się po zwolnieniu przycisku myszy.

  • Formant można przenosić z układem sterowania do innego układu formantów tego samego typu. Na przykład możesz przeciągnąć formantu z jednego układ na inny układ, a nie do Układ tabelaryczny.

Dodawanie kontrolek do układu sterowania

Aby dodać nowe pole z okienka Lista pól do istniejącego układu formantów   

  • Po prostu przeciągnij pole z okienka Lista pól do układu. Poziomy lub pionowy pasek wskazuje, gdzie pole zostanie umieszczone po zwolnieniu przycisku myszy.

Aby dodać istniejących kontrolek do istniejącego układ formantów   

  1. Zaznacz pierwszą kontrolkę, którą chcesz dodać do układu sterowania.

  2. Jeśli chcesz dodać innych kontrolek do tego samego układu, przytrzymaj naciśnięty klawisz SHIFT, a także wybrać tych kontrolek. Możesz wybrać kontrolek w innych układów sterowania.

  3. Wykonaj jedną z następujących czynności:

    • Jeśli raport jest otwarty w widoku projektu, przeciągnij zaznaczone pola do układu. Poziomy lub pionowy pasek wskazuje miejsce, w którym pola zostaną umieszczone po zwolnieniu przycisku myszy.

    • Jeśli raport jest otwarty w widoku układu:

      1. Na karcie Rozmieszczanie w grupie Tabela kliknij typ dodawanego do układu. Jeśli dodajesz w układzie tabelarycznym, kliknij pozycjęTabelaryczny. Jeśli dodajesz w układzie stosowym, kliknij pozycjęskumulowany.

        Program Access utworzy nowy układ i dodaje zaznaczonych formantów do niej.

      2. Przeciągnij nowego układu do istniejącego układu. Poziomy lub pionowy pasek wskazuje miejsce, w którym pola zostaną umieszczone po zwolnieniu przycisku myszy.

Usuwanie kontrolek w układzie sterowania

Usuwanie kontrolki z układu sterowania można umieścić w dowolnym miejscu w raporcie bez zmieniania położenia innych kontrolek.

  1. Zaznacz kontrolkę, którą chcesz usunąć z układu. Aby zaznaczyć wiele kontrolek, przytrzymaj naciśnięty klawisz SHIFT, a następnie kliknij kontrolek, które chcesz usunąć. Aby zaznaczyć wszystkie formanty w układzie, kliknij pole selektor układu w lewym górnym rogu układu.

  2. Kliknij prawym przyciskiem myszy jeden z zaznaczonych formantów, wskaż polecenie Układ, a następnie kliknij polecenie Usuń układ.

    Program Access usunie zaznaczonych formantów z układu.

Porada: Aby zapobiec kontrolki wstawiana do układu sterowania podczas przenoszenia go, naciśnij i przytrzymaj klawisz CTRL, a następnie przeciągnij kontrolki w odpowiednie miejsce.

Początek strony

Usuwanie pola lub kolumny

  1. Kliknij pole lub kolumnę do usunięcia, lub kliknij jego etykiety lub nagłówek kolumny.

    Access umożliwia rysowanie obramowania wokół elementu, aby wskazać, że jest zaznaczone.

  2. Naciśnij klawisz DELETE.

Zmień ustawienia strony

Używanie grup Rozmiar i Układ strony na karcie Ustawienia strony, aby zmienić rozmiar, orientację, marginesy i tak dalej.

  1. Kliknij kartę Ustawienia strony.

  2. W grupie Rozmiar kliknij rozmiar, aby wybrać inny rozmiar papieru.

  3. W grupie Rozmiar strony kliknij przycisk Marginesy, aby dostosować marginesy raportu.

  4. W grupie Układ strony kliknij pozycję Pionowa lub Pozioma, aby zmienić orientację papieru.

Zmienianie formatowania pola

  1. Wybierz pole, które chcesz sformatować.

  2. Na karcie Formatowanie narzędzia w grupie Czcionka Zastosuj formatowanie, które mają.

Powiązanie pola tekstowego z innym polem (Zmienianie źródła formantu)

  1. Kliknij wewnątrz kolumnę lub pole, dla którego chcesz zmienić źródło formantu.

    Rysowania obramowania wokół elementu, aby wskazać, że jest zaznaczone pole.

  2. Jeśli arkusz właściwości nie jest obecnie wyświetlany, naciśnij klawisz F4, aby go wyświetlić.

  3. Na karcie dane arkusza właściwości ustaw właściwość ControlSource do nowego pola. Możesz wybrać pole z listy rozwijanej lub wyrażenie można wpisać w polu.

Zmienianie źródła rekordów raportu

  1. Jeśli arkusz właściwości nie jest wyświetlany, naciśnij klawisz F4, aby go wyświetlić.

  2. Na liście rozwijanej u góry arkusza właściwości kliknij przycisk raport.

  3. W arkuszu właściwości kliknij kartę Dane.

  4. Na liście rozwijanej Źródło rekordów zaznacz tabelę lub kwerendę, której chcesz użyć jako źródła rekordów, lub kliknij Przycisk Konstruktor , aby wyświetlić Konstruktora kwerend.

    Uwaga: Jeśli raport jest obecnie oparta na tabeli, pojawi się pytanie czy chcesz utworzyć kwerendę oparta na tabeli. Kliknij przycisk Tak, Aby wyświetlić Konstruktora kwerend, a następnie utwórz kwerendę, lub kliknij przycisk nie, aby anulować operację. Jeśli chcesz utworzyć kwerendę, nowe zapytanie będzie źródła rekordów raportu. Zostanie utworzona w trybie "osadzony", oznacza to, że kwerendę, która jest przechowywana w właściwość RecordSource raportu, a nie jako osobny obiekt kwerendy.

Zawijanie tekstu w polu

  1. Jeśli arkusz właściwości nie jest wyświetlane, kliknij prawym przyciskiem myszy pole, w którym ma zostać na zawijanie tekstu, a następnie kliknij polecenie Właściwości. W przeciwnym razie kliknij pole, aby go zaznaczyć.

  2. Na karcie Format arkusza właściwości należy ustawić właściwość CanGrow na wartośćTak.

Dodawanie linii siatki

Jeśli kontrolek są zawarte w układzie sterowania, możesz dodać linie siatki, aby podać więcej wizualne rozdzielenia kontrolek.

  1. Kliknij dowolne pole w układzie sterowania.

    Rysowania obramowania wokół pola, aby wskazać, że jest zaznaczone.

  2. Na karcie Rozmieszczanie w grupie Tabela kliknij polecenie linie siatki.

  3. Wybierz odpowiedni styl linii siatki, które mają z listy rozwijanej.

Uwaga: Można również dodać linie siatki, prawym przyciskiem myszy dowolne pole układu sterowania, wskaż Układ, wskazująca linie siatki, a następnie wybierając odpowiedni typ linii siatki, które mają.

Początek strony

Dodawanie lub modyfikowanie logo lub innego obrazu

W poniższych procedurach opisano, jak dodać logo do raportu przy użyciu narzędzia Logo oraz jak zmieniać rozmiary formant obrazu lub obrazu w formancie obrazu.

Dodawanie logo

  • Na karcie Projektowanie w grupie Nagłówek/stopka kliknij pozycję Logo.

    Zostanie wyświetlone okno dialogowe Wstawianie obrazu.

  • Przejdź do folderu, w której jest przechowywany plik logo, a następnie kliknij dwukrotnie plik.

    Program Access doda logo w lewym górnym rogu raportu.

Zmienianie rozmiaru formant zawierający logo lub innego obrazu

  1. Kliknij kontrolkę, który zawiera obraz.

    Rysowania obramowania wokół formantu, aby wskazać, że jest zaznaczone.

  2. Umieść wskaźnik myszy na obramowaniu. Gdy wskaźnik przybierze kształt strzałki z dwoma grotami, możesz go przeciągnąć w kierunkach wskazywanych przez strzałki, aby powiększyć lub pomniejszyć formant obrazu.

Należy zauważyć, że wartość domyślna właściwości Tryb rozmiaru obrazu jest klip, oznacza to, że obraz będzie pozostać taki sam rozmiar, niezależnie od tego, jak duże lub małe wprowadzeniu formant obrazu. Jeśli chcesz, aby obraz, aby uzyskać większy lub mniejszy, podczas zmieniania rozmiaru kontrolki, wykonaj następujące czynności:

Zmienianie rozmiaru logo lub obrazu w formancie

  1. Zaznacz obraz.

  2. Jeśli arkusz właściwości nie jest jeszcze wyświetlony, naciśnij klawisz F4, aby go wyświetlić.

  3. Na karcie Format arkusza właściwości ustaw właściwości Tryb rozmiaru żądaną opcję:

Ustawienie

Opis

Przytnij

Obraz pozostaje taki sam rozmiar, niezależnie od tego, jak duża lub za mała, wprowadź formant obrazu. Jeśli formant obrazu będzie mniejszy od obrazu, obraz zostanie przycięty.

Rozciągnięcie

Obrazu zmienia się w pionie i w poziomie w celu dopasowania do rozmiaru formantu obrazu. Współczynnik proporcji oryginalny obraz nie jest zachowywany, aby to ustawienie może spowodować zniekształcenie obrazu, chyba że precyzyjnie ustawić wysokość i szerokość formantu obrazu.

Powiększenie

Jak formant obrazu zostanie zmieniony rozmiar, obraz dostosowywany tak, aby była jak największa bez wpływu na oryginalny współczynnik proporcji obrazu.

Początek strony

Dodaj lub Edytuj tytuł raportu

W poniższych procedurach opisano, jak dodać lub edytować etykiety zawierającej tytuł raportu.

Dodawanie tytułu do raportu

  • Na karcie Projektowanie w grupie Nagłówek/stopka kliknij Tytuł.

    W nagłówku raportu zostanie dodana nowa etykieta, a nazwa raportu są wprowadzane jako tytuł raportu.

  • Po utworzeniu etykiety tekstu w etykietach jest zaznaczone dla Ciebie, jeśli chcesz zmienić tekst, możesz po prostu rozpoczęciu wpisywania tytuł, który ma być.

  • Po zakończeniu naciśnij klawisz ENTER.

Edytowanie tytułu raportu

  1. Kliknij dwukrotnie etykietę z tytułem raportu, aby umieścić kursor na etykiecie.

  2. Wpisz tekst, którego chcesz użyć jako tytuł raportu, a po zakończeniu naciśnij klawisz ENTER.

Dodawanie numerów stron, bieżącej daty lub godziny

W poniższych procedurach opisano, jak dodać numery stron do raportu i dodawanie bieżącej daty lub godziny.

Dodawanie numerów stron

  • Na karcie Projektowanie w grupie Nagłówek/stopka kliknij polecenie Numery stron.

    Zostanie wyświetlone okno dialogowe Numery stron.

  • Wybierz format, położenie i wyrównanie dla numerów stron.

  • Wyczyść pole wyboru Pokaż numer na pierwszej stronie, jeśli nie chcesz numeru na pierwszej stronie.

  • Kliknij przycisk OK.

    Numery stron są dodawane do raportu. Przełączanie do podglądu wydruku, aby sprawdzić wygląd liczby podczas drukowania raportu.

Dodawanie daty i godziny

  • Na karcie Projektowanie w grupie Nagłówek/stopka kliknij datę i godzinę.

    Zostanie wyświetlone okno dialogowe daty i godziny.

  • Jeśli nie chcesz uwzględniać daty, wyczyść pole wyboru Dołącz datę.

  • Jeśli chcesz dołączyć datę, kliknij odpowiedni format daty.

  • Jeśli nie chcesz uwzględniać godziny, wyczyść pole wyboru Dołącz godzinę.

  • Jeśli chcesz wstawić godzinę, kliknij odpowiedni format godziny.

    W obszarze przykład okna dialogowego zostanie wyświetlona przykładowa data i godzina w wybranym formacie, który został wybrany.

  • Kliknij przycisk OK.

Modyfikowanie raportu w widoku projektu

W niektórych przypadkach nie będzie można wykonywać pewne zmiany do raportu w widoku układu, a zamiast tego należy użyć widoku projektu.

Dodawanie numerów wierszy

  1. Na karcie Projektowanie w grupie Kontrolki kliknij pozycję Pole tekstowe.

  2. Kliknij pusty obszar sekcji, w którym chcesz wstawić numery wierszy, które mają być wyświetlane. W większości przypadków będą sekcji szczegółów. Powoduje przeniesienie później pole tekstowe w odpowiednie miejsce.

    Po kliknięciu raportu program Access utworzy pole tekstowe nowy, niezwiązany.

  3. Kliknij etykietę (po lewej stronie nowego pola tekstowego), a następnie naciśnij klawisz DELETE.

  4. Kliknij jeden raz nowe pole tekstowe, aby go zaznaczyć, a następnie kliknij ponownie, aby umieścić kursor w polu tekstowym.

  5. Wpisz = 1 , a następnie naciśnij klawisz ENTER.

  6. Jeśli arkusz właściwości nie jest jeszcze wyświetlony, naciśnij klawisz F4, aby go wyświetlić.

  7. Na karcie dane arkusza właściwości ustaw właściwość Suma bieżącaWszędzie.

    Uwaga: Jeśli jest to raport pogrupowany i numerowanie rozpoczynało się od 1 dla każdej grupy, ustaw właściwość na W grupie.

  8. Zmień rozmiar pola tekstowego, aby Zmniejsz szerokość, umieszczając wskaźnik nad uchwyt zmiany rozmiaru na prawej krawędzi pola tekstowego i przeciągając ją w lewo. Pozostaw miejsca na największy numer wiersza, które powinny być widoczne w raporcie.

  9. W razie potrzeby zwolnienia miejsca dla pola tekstowego na lewej krawędzi sekcji szczegółów, przeciągając istniejących kontrolek w tej sekcji w prawo lub stronie w tej sekcji.

  10. Przeciągnij nowe pole tekstowe do lokalizacji, w jakiej mają w raporcie.

  11. Przełączanie do widoku raportu, Podgląd wydruku lub widoku układu, aby wyświetlić numery wierszy.

Drukowanie nagłówka grupy u góry każdej strony

W przypadku grup zajmujących wiele stron jest pomocne są wyświetlane w górnej części każdej strony, aby łatwo mogli przeglądać dane grupy w nagłówku grupy. Nagłówek grupy można wybrać w widoku układu, ale łatwiej to zrobić w widoku projektu.

  1. Kliknij dwukrotnie selektor sekcji nagłówka grupy (poziomy pasek powyżej sekcji nagłówka grupy).

  2. Na karcie Format arkusza właściwości ustaw właściwość Section Powtórz na wartość Tak.

Otwórz podraportu w osobnym oknie widoku projektu

Po otwarciu raportu w widoku projektu dowolnej podraportami zawarte w raporcie są również otwarty w widoku projektu. Jednak każdy podraportów jest wyświetlana w jego formancie podraportu, nie jako osobnym oknie. Ponieważ formant podraportu często jest za mały, aby pracować w prosty sposób, jest zazwyczaj wygodniej jest otworzyć podraport w osobnym oknie, a następnie edytować go. Aby otworzyć podraport w nowym oknie, wykonaj jedną z następujących czynności:

  • Wybierz pozycję podraport, a następnie na karcie Projektowanie w grupie Narzędzia kliknij pozycję podraport w nowym oknie.

  • Kliknij raz poza formant podraportu, aby upewnić się, że jest wyłączona i kliknij prawym przyciskiem myszy w formancie podraportu, a następnie kliknij podraport w nowym oknie.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×