Microsoft Office Word Viewer

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Program Microsoft Office Word Viewer umożliwia otwieranie, wyświetlanie lub drukowanie dokumentów, które zostały utworzone przy użyciu programu Microsoft Office Word 2007, 2003, 2002 i 2000. Program Word Viewer umożliwia również kopiowanie tekstu i grafiki do innego programu. Jednak nie można edytować, Zapisz lub utworzyć nowy dokument programu Word, chyba że jest zainstalowany program Word.

Ważne : Program Microsoft Word Viewer jest podejmowana wycofana w listopada, 2017. W tym czasie przeglądarka nie będzie już dostępna do pobrania i nie będziesz już otrzymywać aktualizacje zabezpieczeń. Aby kontynuować, bezpłatnie wyświetlania plików programu Word, zalecamy instalowania aplikacji dla urządzeń przenośnych programu Word i przechowywanie dokumentów w OneDrive lub Dropbox, gdzie Word Online otwarte w przeglądarce.

Dla aplikacji Word mobile, odwiedź Sklep dla danego urządzenia:
Google Play
iTunes
Microsoft Store

Najnowsza wersja pakietu Microsoft Office eliminuje potrzebę podglądzie specjalnie dla dokumentów programu Word.

Link umożliwiający wypróbowanie lub kupienie pakietu Office

Program Word Viewer — Pomoc

Przed rozpoczęciem

Otwieranie dokumentu do odczytu

Wyświetlanie dokumentu

Poruszanie się w dokumencie

Drukowanie dokumentu

Zaznaczanie i kopiowanie tekstu i grafiki

Przeglądanie certyfikatów cyfrowych

Przed rozpoczeciem

Ponieważ program Microsoft Office Word 2007 korzysta z nowych formatów plików, musisz pobrać pakiet zgodności firmy Microsoft Office dla programów Word, Excel i PowerPoint 2007 formatów plików programu Word Viewer otwierać dokumenty, które zostały utworzone za pomocą programu Office Word 2007.

Uwaga : Program Word Viewer nie obsługuje uruchamiania makr.

Firma Microsoft zaleca rozpowszechnianie programu Word Viewer z dokumentów programu Word, aby osoby, które nie mają programu Microsoft Word. Program Word Viewer zastępuje program Word Viewer 2003 i wszystkich poprzednich wersji programu Word Viewer.

Program Word Viewer — Pomoc jest dostępna tylko wtedy, gdy są połączeni z sieci Web. Jeśli chcesz wydrukować tę stronę, kliknij Polecenia Pokaż wszystko (powyżej w prawo), aby rozwinąć wszystkie sekcje, a następnie naciśnij klawisze CTRL + P.

Początek strony

Otwieranie dokumentu do odczytu

Aby otworzyć plik w programie Word Viewer, wykonaj następujące czynności:

  1. W menu Plik kliknij polecenie Otwórz.

  2. Na liście Szukaj w kliknij dysk, folder lub lokalizację internetową zawierającą plik, który chcesz otworzyć.

  3. Na liście folderów odszukaj plik, lub zlokalizuj i otwórz folder, w którym znajduje się plik.

  4. Kliknij plik, a następnie kliknij przycisk Otwórz.

  • Podczas próby otwarcia pliku, który nie jest obsługiwanego typu, program Word Viewer otwiera plik jako plik z rozszerzeniem txt. Zostanie wyświetlone okno dialogowe Konwersji plików, a następnie można wybrać opcję kodowania tekstu.

  • Można otworzyć i wyświetlić pliku z ograniczonymi uprawnieniami w programie Word Viewer, tylko wtedy, gdy udzielono odczytu lub zmienić ustawienia dostępu do pliku przez autora. Aby wyświetlić uprawnienia, które masz dokument z ograniczonymi uprawnieniami, kliknij dwukrotnie ikonę uprawnień na pasku stanu.

Otwieranie dokumentu do edycji

Jeśli program Word jest zainstalowany na Twoim komputerze i chcesz zmienić plik, który jest otwarty w programie Word Viewer, kliknięcie Otwórz plik do edycji w menu programu Word Viewer pliku, aby otworzyć plik w programie Word.

Początek strony

Wyświetlanie dokumentu

Wybieranie widoku dokumentu

  • W menu Widok kliknij przycisk Normalny, Układ sieci Web, Układ wydruku, Układ do czytania, konturu lub Pełnego ekranu.

  • W podglądzie programu Word dokumenty domyślnie otwierane w widoku układu wydruku. Strony sieci Web domyślnie otwierany w widoku układu sieci Web.

  • Aby wybrać poleceń menu dostępnych w tryb pełnoekranowy, umieść wskaźnik myszy w górnej części ekranu, aż pojawi się na pasku menu. Aby wyłączyć tryb pełnoekranowy i przejść do poprzedniego widoku, kliknij przycisk Zamknij pełny ekran, na pasku narzędzi Pełny ekran , lub naciśnij klawisz ESC.

  • Wyświetlanie dwóch stron lub ekranów jednocześnie w widoku układu do czytania, w menu Widok kliknij polecenie Zezwalaj na wiele stron.

Powiększanie lub pomniejszanie dokumentu

Możesz powiększyć widoku dokumentu lub pomniejszyć aby zobaczyć więcej stronę lub strony przyjrzenie.

  1. W menu Widok kliknij polecenie Powiększenie.

  2. W obszarze Powiększenie wybierz ustawienie lub wprowadź liczbę między 10 a 500 w polu wartości procentowej.

Uwaga : Nie można powiększyć lub pomniejszyć dokument w widoku układu do czytania.

Wyświetlanie i ukrywanie linijek lub na pasku stanu

  • Aby wyświetlić lub ukryć linijki poziomej, w menu Widok kliknij polecenie Linijka.

Możesz wyświetlić linijkę pionową tylko w widoku układu wydruku.

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Widok.

  2. Wykonaj dowolną z następujących czynności:

    • Aby wyświetlić lub ukryć linijkę pionową, zaznacz lub wyczyść pole wyboru Linijka pionowa (tylko w podglądzie wydruku) w obszarze Opcje drukowania i układu strony sieci Web.

    • Aby wyświetlić lub ukryć pasek stanu, zaznacz lub wyczyść pole wyboru pasek stanu w obszarze Pokaż.

Wyświetlanie właściwości dokumentu

W oknie dialogowym Otwieranie, możesz wyświetlić właściwości dokumentu z obecnie otwartego dokumentu lub z listy plików.

  • Aby wyświetlić właściwości dokumentu z bieżącego dokumentu, w menu plik kliknij polecenie Właściwości.

Aby wyświetlić właściwości dokumentu w oknie dialogowym Otwieranie, wykonaj następujące czynności:

  1. W menu Plik kliknij polecenie Otwórz.

  2. W oknie dialogowym Otwieranie wybierz dokument, którego właściwości chcesz wyświetlić.

  3. Korzystając z menu Widok, wykonaj dowolną z następujących czynności:

    • Aby wyświetlić właściwości, takie jak rozmiar pliku i daty wprowadzenia ostatniej zmiany w pliku, kliknij przycisk Szczegóły.

    • Aby wyświetlić wszystkie właściwości dokumentu, kliknij polecenie Właściwości.

Początek strony

Poruszanie się po dokumencie

Przewijanie dokumentu

Aby przewinąć dokument, należy wyświetlić pasków przewijania w poziomie i w pionie.

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Widok.

  2. W obszarze Pokaż zaznacz pola wyboru pasek przewijania poziomego i pionowego paska przewijania.

Aby

Wykonaj następujące czynności

Przewiń dokument o jeden wiersz w górę

Kliknij strzałkę przewijania w górę.

Przewiń dokument o jeden wiersz w dół

Kliknij strzałkę przewijania w dół.

Przewinąć o jeden ekran w górę

Kliknij powyżej suwaka przewijania.

Przewinąć o jeden ekran w dół

Kliknij poniżej suwaka przewijania.

Przewiń dokument do określonej strony

Przeciągnij suwak przewijania.

Przewiń dokument w lewo

Kliknij strzałkę przewijania w lewo.

Przewiń dokument w prawo

Kliknij strzałkę przewijania w prawo.

Przewiń dokument w lewo, poza margines, w widoku normalnym

Przytrzymaj naciśnięty klawisz SHIFT i kliknij strzałkę przewijania w lewo.

Przechodzenie do określonej strony, tabeli lub innego elementu

  1. W menu Edycja kliknij polecenie Przejdź do.

  2. W polu Przejdź do kliknij odpowiedni typ elementu.

  3. Wykonaj jedną z następujących czynności:

    • Aby przejść do określonego elementu, wpisz nazwę lub numer elementu w pole Wprowadź, a następnie kliknij przycisk Przejdź do.

    • Aby przejść do następnego lub poprzedniego elementu tego samego typu, usunąć dowolny tekst w polu Wprowadź, a następnie kliknij przycisk Następny lub Poprzedni.

Używanie hiperłącza

Jeśli dokument programu Word zawiera hiperłącza do innych lokalizacji (na przykład do lokalizacji w tym samym pliku lub plików w sieci lub w Internecie), możesz przejść do następujących lokalizacji, przytrzymując naciśnięty klawisz CTRL i klikając hiperłącze wyświetlanego tekstu lub obrazu.

Początek strony

Drukowanie dokumentu

Drukowanie całego dokumentu

  • Aby wydrukować dokument aktywny, w menu plik kliknij polecenie Drukuj.

    Uwaga : Możesz wydrukować pliku z ograniczonymi uprawnieniami tylko wtedy, gdy określone uprawnienia do drukowania. Aby wyświetlić uprawnienia, które masz dokument z ograniczonymi uprawnieniami, kliknij dwukrotnie ikonę uprawnień na pasku stanu.

Drukowanie wybranych stron i sekcji

Możesz wydrukować określone strony, co najmniej jedna sekcja lub zakres stron w więcej niż jedną sekcję.

  1. W menu Plik kliknij polecenie Drukuj.

  2. W obszarze Zakres stron zaznacz opcję Strony.

  3. W polu Strony wprowadź dane, aby drukować przy użyciu jednej z następujących opcji:

    Wybrane strony lub zakres stron

    Wpisz numery wybranych stron, oddzielając je przecinkami. Wpisując zakres stron, numery pierwszej i ostatniej strony oddziel łącznikiem.

    Na przykład wydrukować strony 2, 4, 5, 6 i 8, wpisz 2,4-6,8

    Zakres stron w sekcji

    Wpisznumer strony p, s numer sekcji.

    Na przykład aby wydrukować strony od 5 do 7 w sekcji 3, wpisz p5s3-p7s3

    Cała sekcja

    Wpisz snumer sekcji.

    Na przykład wpisz s3

    Wybrane sekcje

    Wpisz numery wybranych sekcji, oddzielając je przecinkami.

    Na przykład wpisz s3, s5

    Zakres stron w sekcjach

    Wpisz numery zakresu stron i sekcji, w których się one znajdują, oddzielając łącznikiem numer pierwszej i ostatniej strony zakresu.

    Na przykład wpisz p2s2-p3s5

Uwaga : Możesz wydrukować zaznaczoną część dokumentu. Zaznacz część dokumentu, który chcesz wydrukować, w menu plik kliknij polecenie Drukuj, a następnie kliknij Zaznaczenie.

Drukowanie tylko stron nieparzystych lub tylko stron parzystych

  1. W menu Plik kliknij polecenie Drukuj.

  2. Na liście wydruku kliknij pozycję strony nieparzyste lub stron parzystych.

Drukowanie od ostatniej strony

W podglądzie programu Word możesz wydrukować dokument w odwrotnej kolejności, począwszy od ostatniej strony.

  1. W menu Plik kliknij polecenie Drukuj.

  2. W oknie dialogowym Drukowanie kliknij przycisk Opcje.

  3. W obszarze Opcje drukowania zaznacz pole wyboru Drukowanie od ostatniej strony.

Drukowanie kilku kopii jednocześnie

  1. W menu Plik kliknij polecenie Drukuj.

  2. W polu Liczba kopii wprowadź liczbę kopii, które chcesz wydrukować.

Aby wydrukować pełną kopię dokumentu przed wydrukowaniem pierwszej strony następnej kopii, zaznacz pole wyboru Sortuj. Jeśli wolisz wydrukować wszystkie kopie pierwszej strony, a następnie wydrukować wszystkie kopie kolejnych stron, wyczyść pole wyboru Sortuj.

Początek strony

Zaznaczanie i kopiowanie tekstu i grafiki

Zaznaczanie tekstu i grafiki

Zaznaczanie tekstu i grafiki za pomocą myszy lub klawiatury i wklej je do innej aplikacji. Możesz nawet kopiowanie elementów, które nie sąsiadują ze sobą. Można na przykład wybrać akapitu na stronie nr 1 i zdania na stronie 3.

Uwaga : Mimo że można skopiować elementy z dokumentu programu Word Viewer, nie umożliwia wklejanie elementów do dokumentu programu Word Viewer. Aby wkleić elementy, należy użyć programu, takiego jak Microsoft Office Word, która umożliwia edytowanie dokumentów.

Zaznaczanie elementów w dokumencie, które nie sąsiadują ze sobą

  1. Zaznacz pierwszy element, który chcesz, na przykład w komórce tabeli lub akapitu.

  2. Przytrzymaj klawisz CTRL.

  3. Przytrzymując wciśnięty klawisz CTRL, zaznacz dowolne inne elementy.

Uwaga : Po zaznaczeniu elementów, które nie sąsiadują ze sobą, możesz wybrać tylko elementy tego samego typu, takich jak dwóch lub kilku zaznaczonych fragmentów tekstu lub grafiki przestawny dwa lub więcej.

Zaznaczanie tekstu przy użyciu myszy

Aby zaznaczyć

Wykonaj

Dowolna ilość tekstu

Przeciągnij wskaźnik myszy nad tekstem.

Wyraz

Kliknij dwukrotnie wyraz.

Wiersz tekstu

Przenieś wskaźnik na początek wiersza, gdy wskaźnik zmieni się w strzałkę, a następnie kliknij przycisk.

Zdanie

Naciśnij i przytrzymaj klawisz CTRL, a następnie kliknij gdziekolwiek w zdaniu.

Akapit

Przesuń wskaźnik na lewo od akapitu w obszar, w którym przybiera on kształt strzałki wskazującej w prawo, a następnie kliknij dwukrotnie. Innym sposobem jest trzykrotne kliknięcie gdziekolwiek w akapicie.

Kilka akapitów

Przesuń wskaźnik na lewo od akapitów w obszar, w którym przybiera on kształt strzałki wskazującej w prawo, a następnie kliknij i przeciągnij w górę lub w dół.

Duży fragment tekstu

Kliknij początek fragmentu, przewiń dokument do końca tego fragmentu, a następnie naciśnij i przytrzymaj klawisz SHIFT i kliknij.

tabela,

Kliknij w lewym górnym rogu tabeli i przeciągnij do prawego dolnego rogu.

Cały dokument

Przesuń wskaźnik na lewo od tekstu dokumentu w obszar, w którym przybiera on kształt strzałki wskazującej w prawo, a następnie kliknij trzykrotnie.

Zaznaczanie tekstu przy użyciu klawiatury

Tekst można zaznaczyć, naciskając i przytrzymując klawisz SHIFT i jednocześnie naciskając klawisze służące do przesuwania punktu wstawiania.

Aby rozszerzyć zaznaczenie

Skrót klawiaturowy

O jeden znak w prawo

SHIFT+STRZAŁKA W PRAWO

O jeden znak w lewo

SHIFT+STRZAŁKA W LEWO

Znaki do końca wyrazu

CTRL+SHIFT+STRZAŁKA W PRAWO

Znaki do początku wyrazu

CTRL+SHIFT+STRZAŁKA W LEWO

Na koniec wiersza

SHIFT+END

Na początek wiersza

SHIFT+HOME

Jeden wiersz w dół

SHIFT+STRZAŁKA W DÓŁ

Jeden wiersz w górę

SHIFT+STRZAŁKA W GÓRĘ

Na koniec dokumentu

CTRL+SHIFT+END

Na początek dokumentu

CTRL+SHIFT+HOME

Do końca okna

ALT+CTRL+SHIFT+PAGE DOWN

Na cały dokument

CTRL+A

Kopiowanie tekstu i grafiki do innego programu

Uwaga : Możesz skopiować zawartość z pliku z ograniczonymi uprawnieniami tylko wtedy, gdy masz uprawnienie określonej kopii. Aby wyświetlić uprawnienia, które masz dokument z ograniczonymi uprawnieniami, kliknij dwukrotnie ikonę uprawnień na pasku stanu.

  1. Zaznacz tekst lub grafikę, które chcesz skopiować.

  2. W menu Edycja kliknij polecenie Kopiuj.

  3. Przełącz się do programu, aby skopiować informacje, a następnie użyj polecenia Wklej tego programu.

Znajdowanie tekstu

  1. W menu Edycja kliknij polecenie Znajdź.

  2. W polu Znajdź wpisz tekst, który chcesz znaleźć.

  3. Wybierz inne żądane opcje.

    Aby jednocześnie zaznaczyć wszystkie wystąpienia określonego wyrazu lub frazy, zaznacz pole wyboru Wyróżnij wszystkie elementy znalezione w, a następnie zaznacz część dokumentu, w której chcesz prowadzić wyszukiwanie, klikając listę Wyróżnij wszystkie elementy znalezione w.

  4. Kliknij przycisk Znajdź następny lub Znajdź wszystkie.

Aby anulować rozpoczęte wyszukiwanie, naciśnij klawisz ESC.

Początek strony

Przeglądanie certyfikatów cyfrowych

  1. W menu Narzędzia kliknij polecenie Pokaż podpis.

  2. Aby zobaczyć szczegółowe informacje dotyczące konkretnego certyfikatu, zaznacz nazwę osoby podpisującej, a następnie kliknij przycisk Wyświetl certyfikat.

  3. Wykonaj jedną z następujących czynności:

    • Aby ustalić, czy źródło certyfikatu cyfrowego jest zaufane, spójrz na pola Wystawiono dla i Wystawiono przez.

    • Aby ustalić, czy certyfikat jest aktualny, spójrz na pole Ważny od.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×