Kształt — informacje podstawowe: zmienianie rozmiaru, formatowanie, przenoszenie i dodawanie tekstu do kształtów

Kształt — informacje podstawowe: zmienianie rozmiaru, formatowanie, przenoszenie i dodawanie tekstu do kształtów

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Typy kształtów

Jednowymiarowy    (1-W)

Kształt 1-W zachowuje się jak linia.

Dwuwymiarowy    (2-W)

Kształt 2-W zachowuje się jak prostokąt.

Zaznaczanie jednego lub większej liczby kształtów

Możesz zaznaczyć wszystkie kształty na stronie, naciskając klawisze CTRL+A. Aby zaznaczyć mniej kształtów na stronie, wykonaj jedną z poniższych procedur.

Zaznaczanie jednego kształtu

  1. Kliknij kształt.

  2. Na zaznaczonym kształcie zostaną wyświetlone uchwyty zaznaczenia.

Aby zaznaczyć wiele kształtów, przeciągając obszar

  1. Kliknij dowolne miejsce na stronie i przeciągnij.

    Zostanie wyświetlony obszar zaznaczenia.

  2. Przeciągnij obszar zaznaczenia, tak aby znalazły się w nim wszystkie kształty, które chcesz zaznaczyć.

    Zaznaczone kształty zostaną otoczone tymczasowym polem z uchwytami zaznaczenia.

Aby zaznaczyć wiele kształtów, klikając każdy kształt

  • Przytrzymaj naciśnięty klawisz Ctrl i klikaj kolejno wszystkie kształty, które chcesz zaznaczyć.

    Zaznaczone kształty zostaną otoczone tymczasowym polem z uchwytami zaznaczenia.

Przenoszenie kształtu

Aby przesunąć kształt, przeciągając

  • Kliknij kształt, przytrzymaj naciśnięty przycisk myszy i przeciągnij kształt do nowej lokalizacji.

Przenoszenie kształtu za pomocą klawiszy strzałek

  1. Kliknij kształt, który chcesz przenieść, aby go zaznaczyć.

  2. Naciskając klawisze strzałek, przenieś kształt w żądanym kierunku.

    Aby przesuwać kształt o jeden piksel, naciskaj klawisze strzałek, trzymając klawisz Shift.

Dodawanie tekstu do kształtu

Aby dodać tekst do kształtu

  1. Zaznacz kształt.

  2. Zacznij pisać.

    Gdy zaczniesz wpisywać tekst w zaznaczonym kształcie, program Visio przełączy się do trybu edycji tekstu i powiększy widok kształtu (o ile widok nie został jeszcze powiększony).

  3. Aby przestać dodawać tekst, naciśnij klawisz Esc lub kliknij poza kształtem.

    Program Visio przywróci oryginalny widok, jeśli został on automatycznie powiększony po rozpoczęciu wpisywania.

Edytowanie tekstu w kształcie

Aby edytować tekst w kształcie

  1. Kliknij dwukrotnie kształt, który chcesz edytować.

    Program Visio przełączy się do trybu edycji tekstu i powiększy widok kształtu (o ile widok nie został jeszcze powiększony).

  2. Aby przestać dodawać tekst, naciśnij klawisz Esc lub kliknij poza kształtem.

    Program Visio przywróci oryginalny widok, jeśli został on automatycznie powiększony po rozpoczęciu wpisywania.

Aby zmienić formatowanie tekstu w kształcie

  1. Kliknij dwukrotnie kształt zawierający tekst, który chcesz edytować.

  2. Sformatuj tekst za pomocą narzędzi w grupach Czcionka i Akapit na karcie Narzędzia główne.

    Możesz też nacisnąć klawisz F11, aby otworzyć okno dialogowe Tekst, które umożliwia konfigurowanie wielu typów formatowania tekstu.

Zmienianie rozmiaru kształtu

Aby zmienić wymiary kształtu przez przeciąganie

  1. Zaznacz kształt, którego rozmiar chcesz zmienić.

  2. Kliknij i przeciągnij jeden z uchwytów zaznaczenia wyświetlanych na bokach i w narożnikach.

    Aby zachować proporcje kształtu, przeciągnij narożny uchwyt lub naciśnij i przytrzymaj klawisz Shift podczas przeciągania dowolnego uchwytu. Długość i szerokość zaznaczonego kształtu są wyświetlane na pasku stanu, w dolnej części okna programu Visio.

Aby zmienić wymiary kształtu przez wpisywanie wymiarów

  1. Na karcie Widok w grupie Pokazywanie kliknij pozycję Okienka zadań, a następnie kliknij pozycję Rozmiar i położenie.

  2. Zaznacz kształt, którego rozmiar chcesz zmienić.

  3. Wprowadź wartości wysokości i szerokości kształtu.

    Naciśnij klawisz Enter lub kliknij inną wartość, aby zastosować nowy wymiar.

Formatowanie kształtu

Aby sformatować kształt

  • Kliknij prawym przyciskiem myszy kształt i kliknij polecenie Formatuj kształt.

Obracanie kształtu

Aby obrócić kształt, przeciągając

  1. Zaznacz kształt, który chcesz obrócić.

  2. Umieść wskaźnik myszy na uchwycie obrotu, aż zmieni się w kółko ( Wskaźnik narzędzia Obrót ).

  3. Przeciągnij uchwyt, aby odpowiednio obrócić kształt.

Aby obrócić kształt wprowadzając kwotę

  1. Na karcie Widok w grupie Pokazywanie kliknij pozycję Okienka zadań, a następnie kliknij pozycję Rozmiar i położenie.

  2. W polu Kąt wpisz odpowiedni kąt, a następnie naciśnij klawisz Enter.

Kopiowanie kształtu

Duplikat kształtu można utworzyć przy użyciu standardowych skrótów klawiaturowych do wycinania i wklejania (Ctrl+C i Ctrl+V) lub przez przeciągnięcie go w odpowiednie miejsce zgodnie z poniższą procedurą.

Aby zduplikować kształtu na diagramie lub rysunku przez przeciąganie

  1. Przeciągnij kształt, który chcesz zduplikować, trzymając naciśnięty klawisz Ctrl.

    Program Visio utworzy kopię zaznaczonego kształtu tam, gdzie umieścisz wskaźnik myszy.

  2. Zwolnij przycisk myszy, aby umieścić duplikat kształtu.

Znajdowanie poleceń dotyczących kształtów

Wyświetlanie poleceń dotyczących kształtów

  • Kliknij prawym przyciskiem myszy kształt, który Cię interesuje.

    Program Visio wyświetli menu skrótów zawierające polecenia dotyczące kształtu. Niektóre z nich mogą być unikatowe dla typu zaznaczonego kształtu.

Niektóre kształty mają specjalne uchwyty sterujące ( Uchwyt sterujący ), których przeciąganie powoduje zmianę wyglądu kształtu. Funkcje uchwytów sterujących są uzależnione od typów kształtów, do których należą. Zaznacz kształt i przeciągnij uchwyt sterujący.

Aby wyświetlić funkcję uchwytu sterującego specjalne

  1. Zaznacz kształt, który Cię interesuje.

  2. Umieść wskaźnik myszy na specjalnym uchwycie sterującym ( Uchwyt sterujący ).

    Po chwili program Visio wyświetli tekst opisujący funkcję uchwytu. Możesz również przeciągnąć uchwyt, aby zobaczyć, jak działa.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×