Kształt — informacje podstawowe

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Na rysunku programu Microsoft Visio kształty reprezentują zarówno obiekty, jak i koncepcje. Kształt programu Visio może być prosty jak linia lub złożony jak kalendarz. Kształt programu Visio może być jednowymiarowy (1-W) lub dwuwymiarowy (2-W). Kształt 1-W zachowuje się jak linia, podczas gdy kształt 2-W zachowuje się jak prostokąt.

Uwaga : Do niektórych kształtów są przypisane niestandardowe zachowania, odpowiednio do typu rysunku. Te kształty mogą się zachowywać nieco inaczej, niż opisano tutaj.

Zaznaczanie kształtu

Aby zaznaczyć jeden kształt:

  1. Umieść wskaźnik na kształcie.

  2. Gdy wskaźnik zostanie wyświetlony jako strzałka z czterema grotami, kliknij kształt.

  3. Na zaznaczonym kształcie zostaną wyświetlone uchwyty zaznaczenia.

Aby zaznaczyć wiele kształtów:

  • Na karcie Narzędzia główne kliknij narzędzie wskaźnik Obraz przycisku , a następnie przeciągnij sieć zaznaczenia wokół kształtów, które chcesz zaznaczyć, przytrzymaj naciśnięty klawisz SHIFT i kliknij każdy kształt.

Zaznaczone kształty zostaną otoczone purpurowym obramowaniem, a dla grupy zostaną wyświetlone uchwyty zaznaczenia.

Uwagi : 

  • Aby szybko zaznaczyć wszystkie kształty na stronie, na karcie Narzędzia główne w grupie Edytowanie należy kliknąć pozycję Zaznacz, a następnie kliknąć pozycję Zaznacz wszystko.

  • Aby anulować zaznaczenie jednego z wielu zaznaczonych kształtów, przytrzymaj naciśnięty klawisz SHIFT i kliknij odpowiedni kształt.

Przenoszenie kształtu

Aby przenieść kształt, umieść wskaźnik myszy na kształcie. Gdy wskaźnik zmieni się w strzałkę z czterema grotami, przytrzymaj naciśnięty przycisk myszy i przeciągnij kształt.

Uwaga : Aby przesunąć kształt, kliknij przycisk, aby go zaznaczyć, a następnie naciśnij klawisz strzałki. Aby przesunąć kształt dokładnie o jeden piksel, przytrzymaj naciśnięty klawisz SHIFT i naciśnij klawisz strzałki

Dodawanie tekstu do kształtu

Aby dodać tekst do kształtu, zaznacz kształt, klikając go jeden raz, a następnie wpisz tekst.

Rozpoczęcie wpisywania tekstu na zaznaczonym kształcie powoduje przełączenie tego kształtu do trybu edycji tekstu.

Uwaga : Jeśli kształt nie został jeszcze powiększony, program Visio automatycznie powiększy kształt w chwili rozpoczęcia wpisywania tekstu. Aby przywrócić oryginalną skalę kształtu, kliknij dowolne miejsce poza kształtem.

Edytowanie tekstu w kształcie

Aby edytować tekst w kształcie, kliknij dwukrotnie wybrany kształt, aby wprowadzić go w tryb edycji tekstu.

Można również użyć narzędzia Tekst:

  1. Kliknij kształt, aby go zaznaczyć.

  2. Na karcie Narzędzia główne w grupie Narzędzia kliknij narzędzie Tekst.

  3. Wpisz nowy tekst i po zakończeniu kliknij pozycję Wskaźnik — narzędzie.

Uwaga : Aby zmienić wygląd tekstu kształtu, zaznacz kształt, a następnie na karcie Narzędzia główne użyj narzędzi dostępnych w grupach Czcionka i Akapit do formatowania tekstu.

Zmienianie rozmiaru kształtu

Aby zmienić szerokość lub długość kształtu, zaznacz wybrany kształt. Umieść wskaźnik na bocznym uchwycie zaznaczenia, a gdy wskaźnik zostanie wyświetlony jako strzałka z dwoma grotami, przeciągnij uchwyt zaznaczenia.

Długość i szerokość zaznaczonego kształtu są wyświetlane na pasku stanu, w dolnej części okna programu Visio.

Uwaga : Rozmiar kształtu można również zmienić w oknie Rozmiar i położenie. Na karcie Widok w grupie Pokazywanie kliknij pozycję Okienka zadań i kliknij pozycję Rozmiar i położenie. Następnie zaznacz kształt, którego rozmiar chcesz zmienić, i wpisz odpowiednie wartości długości oraz szerokości.

Aby zmienić rozmiar kształtu z zachowaniem proporcji, przeciągnij jeden z narożnych uchwytów zaznaczenia lub przytrzymaj naciśnięty klawisz SHIFT i przeciągnij dowolny uchwyt.

Formatowanie kształtu

Aby sformatować kształt, zaznacz go, a następnie skorzystaj z narzędzi Wypełnienie, Linia i Cień na karcie Narzędzia główne.

Obracanie kształtu

Aby obrócić kształt, zaznacz kształt, a następnie przenieś wskaźnik myszy na uchwycie obrotu, aż wskaźnik przybierze kształt okręgu Wskaźnik narzędzia Obrót . Przeciągnij uchwyt obrotu, które mają.

Aby obrócić kształt o określony kąt, użyj okna Rozmiar i położenie. Na karcie Widok w grupie Pokazywanie kliknij pozycję Okienka zadań i kliknij pozycję Rozmiar i położenie. W polu Kąt wpisz odpowiednią wartość kąta, a następnie naciśnij klawisz ENTER.

Kopiowanie kształtu

Aby skopiować kształt, przytrzymaj klawisz CTRL i przeciągnij kształt w celu utworzenia jego kopii. Po przeniesieniu kształtu do wybranego miejsca zwolnij przycisk myszy.

Wyświetlanie dodatkowych poleceń dotyczących kształtów

Aby uzyskać dostęp do dodatkowych poleceń dotyczących kształtów, kliknij prawym przyciskiem myszy kształt w celu wyświetlenia menu skrótów.

Niektóre kształty mają uchwyty sterujące, których można modyfikować kształt. Każdego uchwytu sterującego, ma unikatowy do kształtu, na której znajduje się funkcja. Zaznacz kształt, a następnie umieść wskaźnik na uchwyt sterowania Uchwyt sterujący . Przeciągnij uchwyt sterujący.

Uwaga : Zatrzymanie wskaźnika na uchwycie sterującym kształtu powoduje wyświetlenie etykietki z opisem funkcji uchwytu.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×