Korzystanie z uzupełniania wpisywanego tekstu w programie Word

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Często używane teksty, grafiki i inne elementy można przechowywać i szybko wstawiać. Elementy przechowywane w programie Word są automatycznie wstawiane do dokumentu po wpisaniu pierwszych kilku znaków lub po wybraniu pozycji z menu. W programie Word znajduje się pewna liczba wbudowanych pozycji typu Autotekst, ale można także tworzyć własne elementy.

Autotekst

Wykonaj dowolną z następujących czynności:

Tworzenie pozycji Autotekstu

  1. Zaznacz tekst lub grafikę do zapisania jako pozycja Autotekstu.

    Aby razem z pozycją zapisać formatowanie akapitu, uwzględnij w zaznaczeniu znak akapitu Znacznik akapitu .

    Porada : Aby wyświetlić znaczniki akapitów, na pasku narzędzi Standardowy kliknij pozycję Pokaż  Pokaż wszystkie znaki niedrukowalne .

  2. W menu Wstaw wskaż polecenie Autotekst, a następnie kliknij polecenie Nowy.

  3. W oknie dialogowym Tworzenie Autotekstu wprowadź nazwę pozycji Autotekstu.

    Pozycja Autotekstu zostanie zapisana w programie Word do późniejszego użycia.

    Porada : Jeśli pozycja ma być wstawiana automatycznie, upewnij się, że jej nazwa składa się z co najmniej czterech znaków, ponieważ w programie Word pozycja jest wstawiana dopiero po wpisaniu czterech znaków.

  4. Kliknij przycisk OK.

    Uwaga : Pozycja Autotekstu w programie Word jest przechowywana w szablonie Normal, dzięki czemu jest dostępna we wszystkich dokumentach. Aby ograniczyć dostępność pozycji Autotekstu do określonych dokumentów, podczas tworzenia pozycji Autotekstu w menu Wstaw wskaż polecenie Autotekst, kliknij pozycję Autotekst, a następnie wybierz inny szablon w menu podręcznym Szukaj w.

Wstawianie pozycji Autotekstu z menu

Autotekst służy do wstawiania tekstu lub grafiki do dokumentu.

  1. Kliknij miejsce w dokumencie, w którym chcesz wstawić pozycję Autotekstu.

  2. W menu Wstaw wskaż polecenie Autotekst, a następnie kliknij nazwę odpowiedniej pozycji Autotekstu.

    Porada : Dodane pozycje Autotekstu są wyświetlane w podmenu szablonu dokumentu, na przykład szablonu Normal. Najszybszym sposobem wstawienia pozycji Autotekstu jest wpisanie pierwszych czterech znaków pozycji, a następnie naciśnięcie klawisza RETURN po wyświetleniu porady ekranowej.

Edytowanie pozycji Autotekstu

  1. Wstaw pozycję Autotekstu do dokumentu.

  2. Wprowadź odpowiednie zmiany.

  3. W dokumencie zaznacz zmienioną pozycję Autotekstu.

    Aby razem z pozycją zapisać formatowanie akapitu, uwzględnij w zaznaczeniu znak akapitu Znacznik akapitu .

    Porada : Aby wyświetlić znaczniki akapitów, na pasku narzędzi Standardowy kliknij pozycję Pokaż  Pokaż wszystkie znaki niedrukowalne .

  4. W menu Wstaw wskaż polecenie Autotekst, a następnie kliknij polecenie Nowy.

  5. Wpisz oryginalną nazwę pozycji Autotekstu, a następnie kliknij przycisk OK.

  6. Gdy zostanie wyświetlony monit o ponowne zdefiniowanie pozycji Autotekstu, kliknij przycisk Tak.

    Uwagi : 

    • Przy następnym wstawieniu pozycji Autotekstu w programie Word zostanie użyta zmieniona pozycja.

    • Nie można cofać operacji edytowania ani usuwania pozycji Autotekstu.

Usuwanie pozycji Autotekstu

  1. W menu Wstaw wskaż polecenie Autotekst, a następnie kliknij polecenie Autotekst.

  2. Na liście Tutaj wprowadź pozycje Autotekstu kliknij nazwę pozycji Autotekstu, którą chcesz usunąć.

  3. Kliknij pozycję Usuń.

    Uwaga : Nie można cofać operacji edytowania ani usuwania pozycji Autotekstu.

Usuwanie wielu pozycji Autotekstu

  1. W menu Widok kliknij polecenie Wersja robocza, Układ sieci Web, Konspekt lub Układ wydruku.

  2. W menu Narzędzia kliknij polecenie Szablony i dodatki.

  3. Kliknij pozycję Organizator, a następnie kliknij kartę Autotekst.

  4. W polu W po lewej stronie przytrzymaj naciśnięty klawisz POLECENIE i kliknij pozycje Autotekstu, które chcesz usunąć, a następnie kliknij przycisk Usuń.

    Uwaga : Nie można cofać operacji edytowania ani usuwania pozycji Autotekstu.

Zobacz też

Dodawanie bieżącej daty podczas pisania

Kopiowanie stylów i Autotekstu między dokumentami i szablonami

Wyłączanie zmian automatycznych

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×