Korzystanie z uzupełniania wpisywanego tekstu w programie Word 2016 dla komputerów Mac w programie Word

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Pozycje Autotekstu umożliwia szybkie wstawianie obrazów i tekstu, wpisując tylko kilka znaków. Program Word zawiera wiele wbudowanych pozycji Autotekstu, a także można tworzyć własne.

Wstawianie tekstu i obrazów za pomocą pozycji Autotekstu

  1. Kliknij miejsce, w którym chcesz wstawić pozycji Autotekstu.

  2. Wykonaj jedną z następujących czynności:

    • Jeśli znasz Autotekstu, który ma być używany, zacznij wpisywać jego nazwę

    • W menu Wstaw wskaż polecenie Autotekst, kliknij polecenie Autotekst, a następnie kliknij element, takie jak Nazwa pliku, z listy.

    Porada : Pozycje Autotekstu, które możesz dodać pojawiają się w podmenu szablonu dokumentu, takie jak Normalny. Najszybszym sposobem wstawiania pozycji Autotekstu jest wpisz pierwsze cztery znaki wpis, a następnie, gdy zostanie wyświetlony QuickTip, naciśnij klawisz Return.

Utworzenie pozycji Autotekstu

  1. Zaznacz tekst lub grafikę do zapisania jako pozycja Autotekstu.

    Przechowywanie Autotekstu wpisem, należy umieścić znacznik akapitu Znacznik akapitu w ramach zaznaczenia.

    Porada : Aby wyświetlić znaczniki akapitów, na karcie Narzędzia główne, kliknij pozycję Pokaż wszystkie znaki niedrukowalne .

  2. W menu Wstaw wskaż polecenie Autotekst, a następnie kliknij polecenie Nowy.

  3. W oknie dialogowym Tworzenie Autotekstu wprowadź nazwę pozycji Autotekstu.

    Pozycja Autotekstu zostanie zapisana w programie Word do późniejszego użycia.

    Porada : Jeśli pozycja ma być wstawiana automatycznie, upewnij się, że jej nazwa składa się z co najmniej czterech znaków, ponieważ w programie Word pozycja jest wstawiana dopiero po wpisaniu czterech znaków.

  4. Kliknij przycisk OK.

    Uwaga : Program Word zapisze Autotekstu w szablonie Normal, dzięki czemu dostępne we wszystkich dokumentach. Jeśli chcesz ograniczyć pozycje Autotekstu do określonego dokumentów, w menu Wstaw wskaż polecenie Autotekst, kliknij pozycję Autotekstu, a następnie kliknij strzałki obok Szukaj w i wybierz szablon, którego chcesz użyć.

Wstawianie pozycji Autotekstu z menu

Autotekst służy do wstawiania tekstu lub grafiki do dokumentu.

  1. Kliknij miejsce w dokumencie, w którym chcesz wstawić pozycję Autotekstu.

  2. W menu Wstaw wskaż polecenie Autotekst, kliknij polecenie Autotekst, a następnie na liście tutaj wprowadź pozycje Autotekstu kliknij nazwę pozycji Autotekstu, która ma. Kliknij przycisk Wstaw.

    Porada : Pozycje Autotekstu, które możesz dodać pojawiają się w podmenu szablonu dokumentu, takie jak Normalny. Najszybszym sposobem wstawiania pozycji Autotekstu jest wpisz pierwsze cztery znaki wpis, a następnie, gdy zostanie wyświetlony QuickTip, naciśnij klawisz Return.

Edytowanie pozycji Autotekstu

  1. Wstaw pozycję Autotekstu do dokumentu.

  2. Wprowadź odpowiednie zmiany.

  3. W dokumencie zaznacz zmienioną pozycję Autotekstu.

    Przechowywanie Autotekstu wpisem, należy umieścić znacznik akapitu Znacznik akapitu w ramach zaznaczenia.

    Porada : Aby wyświetlić znaczniki akapitów, na karcie Narzędzia główne, kliknij pozycję Pokaż wszystkie znaki niedrukowalne .

  4. W menu Wstaw wskaż polecenie Autotekst, a następnie kliknij polecenie Nowy.

  5. Wpisz oryginalną nazwę pozycji Autotekstu, a następnie kliknij przycisk OK.

  6. Gdy zostanie wyświetlony monit o ponowne definiowanie wpisu bloku konstrukcyjnego, kliknij przycisk Tak.

    Uwagi : 

    • Przy następnym wstawieniu pozycji Autotekstu w programie Word zostanie użyta zmieniona pozycja.

    • Nie można cofać operacji edytowania ani usuwania pozycji Autotekstu.

Usuwanie pozycji Autotekstu

  1. W menu Wstaw wskaż polecenie Autotekst, a następnie kliknij polecenie Autotekst.

  2. Na liście Tutaj wprowadź pozycje Autotekstu kliknij nazwę pozycji Autotekstu, którą chcesz usunąć.

  3. Kliknij pozycję Usuń.

    Uwaga : Nie można cofać operacji edytowania ani usuwania pozycji Autotekstu.

Usuwanie wielu pozycji Autotekstu

  1. W menu Widok kliknij polecenie Wersja robocza, Układ sieci Web, Konspekt lub Układ wydruku.

  2. W menu Narzędzia kliknij polecenie Szablony i dodatki.

  3. Kliknij pozycję Organizator, a następnie kliknij kartę Autotekst.

  4. W polu po lewej stronie naciśnij i przytrzymaj klawisz COMMAND i kliknij pozycje Autotekstu, które chcesz usunąć, a następnie kliknij polecenie Usuń.

    Uwaga : Nie można cofać operacji edytowania ani usuwania pozycji Autotekstu.

Zobacz też

Dodawanie bieżącej daty podczas pisania

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×