Korzystanie z podpisów w programie Word dla komputerów Mac

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Możesz dodać podpis do dowolnego obrazu, tabeli lub równania w dokumencie. Program Word może również automatycznie wstawić podpisy dla niektórych elementów. Ponadto możesz zmienić format numeracji lub zmienić tytuł etykiety.

Porada : Jeśli korzystasz z programu Word 2011 dla komputerów Mac te kroki działają najlepiej, jeśli jesteś w widoku układu wydruku.

Dodawanie podpisu

Każdy podpis składa się z etykiety i numeru. Możesz dodawać nowe etykiety i zmieniać format numeracji. Podpisy poszczególnych rodzajów obiektów mogą być numerowane kolejno. Mogą mieć na przykład postać Rysunek 1, Tabela 1, Tabela 2, Tabela 3, Rysunek 2, Tabela 4 itd.

  1. W dokumencie zaznacz element, do którego chcesz dodać podpis.

  2. W menu Wstaw kliknij polecenie Podpis.

    Uwaga : Wybrana etykieta podpisu jest automatycznie wstawiana w polu Podpis. Tego tekstu nie można edytować. Aby utworzyć nową etykietę, kliknij przycisk Nowa etykieta, a następnie wpisz tekst etykiety w polu Etykieta.

    Tworzenie podpisów ilustracji, tabel i innych obiektów przy użyciu okna dialogowego podpisu
  3. [Opcjonalne] Wpisz dowolny tekst, w tym znaki interpunkcyjne, który ma być wyświetlany po etykiecie.

Automatyczne dodawanie podpisów

Program Word może automatycznie dodawać podpisy podczas wstawiania tabel lub innych obiektów.

  1. W menu Wstaw kliknij polecenie Podpis.

  2. Kliknij pozycję Autopodpis, a następnie zaznacz pola wyboru elementów, do których program Word ma automatycznie dodawać podpisy.

    Automatyczne dodawanie podpisów do nowych tabel i innych obiektów, które można wstawiać

Tworzenie nowej etykiety podpisu

W programie Word są dostępne trzy standardowe etykiety podpisu: Równanie, Rysunek i Tabela. Możesz użyć tych etykiet podpisu lub utworzyć własny tekst etykiety niestandardowej.

  1. W menu Wstaw kliknij polecenie Podpis.

  2. Kliknij pozycję Nowa etykieta.

  3. W polu Etykieta wpisz odpowiedni tekst etykiety, a następnie kliknij przycisk OK.

    Nowa etykieta podpisu jest dostępna w menu podręcznym Etykieta w oknie dialogowym Podpis.

  4. W oknie dialogowym Podpis kliknij przycisk Zamknij.

Dołączanie numerów rozdziałów podczas ręcznego dodawania podpisów

Podpisy może zawierać dowolny tekst, który ma, w tym numerów rozdziałów. Jeśli możesz Dołączanie numerów rozdziałów w podpisów, a następnie później Dodawanie, usuwanie i przenoszenie rozdziały, liczb podpis aktualizowany w celu odzwierciedlenia nowej kolejności podpisy.

Porada : Aby dodać numery rozdziałów do nagłówków rozdziałów, na karcie Narzędzia główne w obszarze Akapit kliknij przycisk Lista wielopoziomowa  Lista wielopoziomowa , a następnie zastosuj jeden ze stylów listy nagłówków do nagłówka. Aby dołączyć numery rozdziałów do podpisów, musisz zastosować unikatowy styl nagłówka do nagłówków rozdziałów. Jeśli na przykład styl Nagłówek 1 jest używany dla nagłówków rozdziałów, nie należy stosować go do żadnego innego tekstu w dokumencie.

  1. Wybierz element, do którego chcesz dodać podpis.

  2. W menu Wstaw kliknij polecenie Podpis, a następnie kliknij polecenie Formatuj.

    Uwaga : W programie Word 2011 dla komputerów Mac przycisk mówi Numerowanie zamiast Format.

    Automatyczne dodawanie numerów rozdziałów do podpisów w programie Word
  3. Zaznacz pole wyboru Dołącz numer rozdziału, a następnie wybierz styl nagłówka stosowany do nagłówków rozdziałów.

Dołączanie numerów rozdziałów podczas automatycznego dodawania podpisów

Porada : Aby dodać numery rozdziałów do nagłówków rozdziałów, na karcie Narzędzia główne w obszarze Akapit kliknij przycisk Lista wielopoziomowa  Lista wielopoziomowa , a następnie zastosuj jeden ze stylów listy nagłówków do nagłówka. Aby dołączyć numery rozdziałów do podpisów, musisz zastosować unikatowy styl nagłówka do nagłówków rozdziałów. Jeśli na przykład styl Nagłówek 1 jest używany dla nagłówków rozdziałów, nie należy stosować go do żadnego innego tekstu w dokumencie.

  1. W menu Wstaw kliknij polecenie Podpis, a następnie kliknij pozycję Autopodpis.

  2. Wybierz typ elementów, który chcesz dodawać podpisy, a następnie kliknij przycisk Numerowanie.

    Uwaga : W programie Word 2011 dla komputerów Mac przycisk mówi Numerowanie zamiast Format.

  3. Zaznacz pole wyboru Dołącz numer rozdziału, a następnie wybierz styl nagłówka stosowany do nagłówków rozdziałów.

Zobacz też

Masz pytania dotyczące programu Word, firma Microsoft nie odpowiedzi w tym miejscu?

Zadaj pytanie w w programie Word dla komputerów Mac Forum w witrynie Answers

Pomoc w ulepszaniu programu Word!

Masz sugestie dotyczące jak możemy ulepszyć programu Word dla komputerów Mac? Jeśli tak, przejdź do strony w programie Word dla komputerów Mac możliwości i trafić!

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×