Korzystanie z funkcji SUMA.ILOCZYNÓW do sumowania iloczynów odpowiadających sobie wartości w zakresach komórek

Ważne: Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Funkcja SUMA.ILOCZYNÓW korzysta z zakresów komórek jako argumentów (elementów formuły, które umożliwiają jej funkcjonowanie). Za jej pomocą można pomnożyć elementy w zakresach komórek, a następnie zsumować wyniki.

Aby utworzyć formułę za pomocą przykładowej listy zakupów, wpisz =SUMA.ILOCZYNÓW(B2:B5;C2:C5) i naciśnij klawisz Enter. Każda komórka w kolumnie B zostanie pomnożona przez odpowiadającą jej komórkę w kolumnie C, a wyniki zostaną zsumowane. Łączna kwota zakupów wynosi 21,60 zł.

Przykładowa lista zakupów pokazująca, jak korzystać z funkcji SUMA.ILOCZYNÓW

Aby napisać dłuższą formułę, która da taki sam wynik, wpisz =B2*C2+B3*C3+B4*C4+B5*C5 i naciśnij klawisz Enter. Po naciśnięciu klawisza Enter zostanie wyświetlony taki sam wynik: 21,60 zł. Komórka B2 zostanie pomnożona przez komórkę C2, a wynik zostanie dodany do iloczynu komórek B3 i C3 itd. Można sobie wyobrazić, jak bardzo funkcja SUMA.ILOCZYNÓW ułatwia pracę w przypadku setek (a nawet tysięcy) wierszy.

Uwagi: 

  • Kolumny lub wiersze muszą mieć jednakową długość.

  • Jeśli w komórce znajduje się tekst zamiast wartości liczbowej, przyjmowana jest wartość zerowa.

Uwaga: Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×