Korzystanie z formularzy poczty e‑mail programu InfoPath w programie Outlook

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Jeśli używasz już formularzy programu Microsoft Office InfoPath dotyczących zadań takich jak przesyłania tygodniowych raportów o stanie, a jeśli Zarządzanie wiadomościami e-mail za pomocą Microsoft Office Outlook 2007 formularzy poczty e‑mail programu InfoPath może ułatwić usprawnianie procesów, których używasz do współpracy i udostępniania danych. Jest tak, ponieważ można otwierać, wypełnianie i przesyłanie formularzy programu InfoPath z poziomu Office Outlook 2007, bez konieczności otwierania programu InfoPath. Jeśli zostanie wyświetlony formularz poczty e-mail programu InfoPath, można odpowiedzieć na nią, Prześlij go dalej i zapisać go tak samo jak inne elementy w Office Outlook 2007.

W tym artykule

Wymagania wstępne dotyczące korzystania z formularzy poczty e‑mail programu InfoPath

Zbierz dane od innych osób za pomocą formularza programu InfoPath w wiadomości e-mail

Przesyłanie danych użytkownika przy użyciu formularza programu InfoPath w wiadomości e-mail

Wymagania wstępne dotyczące korzystania z formularzy e-mail programu InfoPath

Przed rozpoczęciem korzystania z formularzy email programu InfoPath należy się zapoznać z wymaganiami wstępnymi opisanymi poniżej. Jeśli firma je spełnia, można używać tych formularzy do wysyłania i pobierania danych.

Wymagania wstępne dotyczące instalacji    Do wysyłania i odbierania formularzy poczty e‑mail programu InfoPath w Microsoft Office Outlook 2007, Microsoft Office InfoPath 2007 musi być zainstalowana na komputerze, a Office Outlook 2007 musi być skonfigurowany do wysyłania i odbierania formularzy poczty e‑mail programu InfoPath. Jeśli masz te programy zainstalowane na komputerze i Office Outlook 2007 jest skonfigurowany do wysyłania formularzy poczty e‑mail programu InfoPath, ale nie dotyczy to dla adresatów formularzy poczty e-mail programu InfoPath, formularzy, które wysyłasz pojawi się do adresatów jako załączników do wiadomości e-mail. Adresatów można zapisywać załączone formularze i otwieranie ich za pomocą programu InfoPath. Office Outlook 2007 jest skonfigurowany do wysyłania i odbierania formularzy poczty e‑mail programu InfoPath domyślnie. Aby włączyć formularzy poczty e‑mail programu InfoPath lub wyłączyć, w oknie dialogowym Opcje w Office Outlook 2007, kliknij przycisk Opcje zaawansowane na karcie inne zaznacz lub wyczyść pole wyboru Włącz formularzy poczty e‑mail programu InfoPath w oknie dialogowym Opcje zaawansowane.

Dostępność formularzy    Jeśli chcesz użytkownikom wypełnianie formularzy poczty e-mail programu InfoPath i przesyłanie danych, aby odczytywał i formularza skojarzony szablon formularza nie jest przechowywany w udostępnionej lokalizacji dostępnej dla użytkowników, możesz umieścić szablonu formularza z formularza programu InfoPath w wiadomości e-mail, klikając opcję Dołącz szablon formularza w okienku zadań Opcje poczty. Podczas przesyłania dalej formularz poczty e-mail programu InfoPath lub odpowiedzi do niego lub podczas wysyłania go, klikając pozycję Prześlij na formularzu, zostanie wyświetlone okienko zadań. Alternatywnie możesz wysłać kopię formularza tylko do odczytu.

Wymagania wstępne dotyczące instalacji dla adresatów    Jeśli nie jest adresatów formularzy poczty e-mail programu InfoPath Microsoft Office Outlook 2007 i Microsoft Office InfoPath 2007 zainstalowany i skonfigurowany do używania formularzy poczty e‑mail programu InfoPath, otrzymają wiadomość e-mail, zawierającą reprezentacji domyślnego widoku formularza w formacie HTML i formularza programu InfoPath zostaną dołączone do wiadomości e-mail. Jeśli odbiorcy mają starszej wersji programu zainstalowanego programu InfoPath i formularz zawiera funkcje zgodny z poprzednimi wersjami, mogą zapisać plik dołączony formularz i otworzyć przy użyciu starszej wersji programu InfoPath.

Uwaga : Gdy formularze poczty email programu InfoPath wysyłane innym osobom są przez nie wypełniane, po czym odsyłane do nadawcy, dane zawarte w formularzach można oglądać na różne sposoby w programie Office Outlook 2007. Jedna z opcji to użycie niestandardowego widoku folderu formularzy programu InfoPath, który pozwala obejrzeć dane bez konieczności otwierania formularzy. Można połączyć różne formularze poczty email w jeden formularz w celu przeprowadzenia analizy lub porównania danych albo wyeksportować zawartość formularza/formularzy do programu Microsoft Office Excel 2007. Więcej informacji o wykonywaniu tych zadań można znaleźć w sekcji Zobacz też.

Początek strony

Zbieranie danych od innych osób za pomocą formularzy email programu InfoPath

  1. W menu Plik wskaż polecenie Nowy, a następnie kliknij polecenie Wybierz formularz programu InfoPath.

  2. W oknie dialogowym Wybieranie formularza programu InfoPath kliknij dwukrotnie żądany formularz.

  3. W formularza programu InfoPath: Nazwa formularza okna, kliknij przycisk Dalej.

  4. W polach Do i DW wpisz adresy email adresatów, oddzielając poszczególne adresy średnikami (;).

    Uwaga : Domyślnie pole UDW nie jest widoczne. Aby dodać adres email w polu UDW, należy kliknąć pole Do lub DW, po czym w wyświetlonym oknie dialogowym wpisać adres w polu UDW.

  5. W polu Temat wpisz nowy temat wiadomości.

  6. W polu Wprowadzenie wpisz tekst zawierający krótki opis formularza poczty email programu InfoPath.

  7. W okienku zadań Opcje poczty wykonaj jedną z następujących czynności:

    • Aby wysłać wersję formularza, którą adresaci mogą wypełnić, a następnie odesłać, kliknij opcję Formularz edytowalny.

      Uwaga : Jeśli szablon formularza nie jest umieszczony w lokalizacji, do której mają dostęp inni użytkownicy, takiej jak folder sieciowy czy witryna programu Windows SharePoint Services 3.0, należy zaznaczyć pole wyboru Dołącz szablon formularza.

    • Aby wysłać wersję formularza przeznaczoną tylko do odczytu, zaznacz opcję Migawka tylko do odczytu.

  8. Kliknij przycisk Wyślij.

    Uwaga : Ponieważ formularz poczty email programu InfoPath jest wysyłany w celu zebrania danych od innych osób, nie trzeba wprowadzać w nim żadnych informacji.

Początek strony

Przesyłanie własnych danych za pomocą formularzy email programu InfoPath

  1. W menu Plik wskaż polecenie Nowy, a następnie kliknij polecenie Wybierz formularz programu InfoPath.

  2. W oknie dialogowym Wybieranie formularza programu InfoPath zaznacz żądany formularz.

  3. W formularza programu InfoPath: Nazwa formularza okna, wprowadzanie danych do formularza programu InfoPath w wiadomości e-mail.

    Porada : Wypełnianie formularza poczty email programu InfoPath odbywa się tak samo, jak wypełnianie formularza w oknie programu InfoPath. Jeśli na przykład w ustawieniach formularza zdefiniowano kilka widoków, można przechodzić między nimi po wybraniu odpowiedniego polecenia z menu Widok. Więcej informacji na temat wypełniania formularzy programu InfoPath można znaleźć w sekcji Zobacz też.

  4. Kliknij przycisk Prześlij, a następnie w formularza programu InfoPath: Nazwa formularza okno dialogowe wpisz adresy e-mail adresatów w polach do, DW lub UDW. Oddziel nazwy średnikami (;).

    Uwaga : Jeśli projektant formularza skonfigurował niestandardową operację przesyłania, dane zostaną automatycznie wysłane.

  5. W polu Temat wpisz nowy temat wiadomości.

  6. W dużym polu u dołu okna dialogowego wpisz tekst zawierający krótki opis formularza poczty e-mail programu InfoPath.

  7. Kliknij przycisk Wyślij.

  8. Aby zapisać kopię właśnie wysłanego formularza w aktywnym folderze, w menu Plik kliknij polecenie Zapisz.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×