Korzystanie z danych lub formuł programu Excel w programie PowerPoint 2016 dla komputerów Mac

Dane lub formuły z zapisanego arkusza kalkulacyjnego programu Excel można połączyć z prezentacją programu PowerPoint 2016 dla komputerów Mac. Jeśli dane w arkuszu kalkulacyjnym zmienią się, można je łatwo zaktualizować w prezentacji programu PowerPoint.

Łączenie całego arkusza kalkulacyjnego programu Excel z programem PowerPoint

  1. W programie PowerPoint na karcie Wstawianie kliknij pozycję Obiekt.

    Przycisk Obiekt

  2. W oknie dialogowym Wstawianie obiektu kliknij pozycję Z pliku.

    Pole Wstaw obiekt

  3. Znajdź skoroszyt programu Excel zawierający dane, które chcesz połączyć, a następnie kliknij przycisk Wstaw.

  4. W oknie dialogowym Wstawianie obiektu wybierz pozycję Wyświetl jako ikonę, a następnie kliknij przycisk OK.

    Ważne:  Na połączonym obiekcie w prezentacji widać wszystkie dane z aktywnej, pierwszej karty arkusza kalkulacyjnego w skoroszycie programu Excel. Zapisując skoroszyt, upewnij się, że arkusz kalkulacyjny, który ma być wyświetlany w prezentacji, jest widoczny jako pierwszy w skoroszycie.

Łączenie sekcji danych w programie Excel z programem PowerPoint

  1. W programie Excel otwórz zapisany skoroszyt zawierający dane, które chcesz wstawić i połączyć.

  2. Zaznacz i skopiuj obszar danych, do którego chcesz utworzyć połączenie.

  3. W programie PowerPoint kliknij slajd, do którego chcesz wkleić dane skopiowane z arkusza.

  4. Na karcie Narzędzia główne kliknij strzałkę obok pozycji Wklej i kliknij pozycję Wklej specjalnie.

    Polecenie Wklej specjalnie w menu Wklej

  5. W oknie dialogowym Wklejanie specjalne wybierz pozycję Wyświetl jako ikonę, a następnie w obszarze Wklej jako wybierz pozycję Obiekt Arkusz programu Microsoft Excel.

Kopiowanie i wklejanie danych (niepołączonych) programu Excel w programie PowerPoint

W tym scenariuszu dane programu Excel nie zostaną połączone z prezentacją programu PowerPoint. Dane z arkusza kalkulacyjnego programu Excel zostaną skopiowane i wklejone do prezentacji. Arkusz nie będzie wysyłał automatycznych aktualizacji do programu PowerPoint.

  1. W programie Excel otwórz skoroszyt zawierający dane, które chcesz skopiować.

  2. Zaznacz obszar danych, który chcesz skopiować.

  3. W programie PowerPoint kliknij slajd, do którego chcesz wkleić dane skopiowane z arkusza.

  4. Na karcie Narzędzia główne kliknij strzałkę obok pozycji Wklej, a następnie wybierz jedną z poniższych opcji:

    • Użyj stylów docelowych, aby skopiować dane jako tabelę programu PowerPoint w formacie prezentacji.

    • Zachowaj formatowanie źródłowe, aby skopiować dane programu Excel jako tabelę programu PowerPoint, używając formatu arkusza kalkulacyjnego.

    • Osadź, aby skopiować dane jako informacje, które można później edytować w programie Excel.

    • Wklej jako obraz, aby skopiować dane jako obraz, którego nie można edytować w programie Excel.

    • Zachowaj tylko tekst, aby skopiować wszystkie dane jako jedno pole tekstowe.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×