Korzystanie z aplikacji Office Web Apps w programie SharePoint 2010

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Używanie aplikacji Microsoft Office Web Apps w programie SharePoint można rozpocząć, zapisując dokumenty w bibliotece programu SharePoint. Następnie można otworzyć dokumenty w przeglądarce sieci Web, aby je wyświetlać i edytować.

Uwaga : Użytkownik administrujący instalacją programu SharePoint organizacji zobacz Wdrażanie aplikacji Office Web Apps , aby uzyskać informacje na temat instalowania i konfigurowania aplikacji Office Web Apps w witrynie Microsoft TechNet.

W tym artykule

Zapisywanie dokumentu w bibliotece programu SharePoint

Otwieranie dokumentów w celu ich wyświetlania i edytowania w aplikacjach Office Web Apps

Zapisywanie dokumentu w bibliotece programu SharePoint

Dostępne są dwie opcje: można uruchomić stronę programu SharePoint w przeglądarce i przekazać dokument z komputera lub można uruchomić pakiet Microsoft Office 2010. Jeśli na komputerze nie ma klasycznych aplikacji pakietu Office, nowe dokumenty w bibliotece programu SharePoint można tworzyć za pomocą przeglądarki.

Rozpoczynanie z poziomu strony programu SharePoint w przeglądarce

  1. Przejdź do biblioteki dokumentów, takiej jak Dokumenty udostępnione, w witrynie programu SharePoint.

  2. Na karcie Dokumenty w obrębie karty Narzędzia bibliotek kliknij strzałkę poniżej pozycji Przekaż dokument.

  3. Kliknij pozycję Przekaż dokument lub pozycję Przekaż wiele dokumentów, w zależności od tego, czy chcesz przekazać jeden czy więcej dokumentów.

Rozpoczynanie z poziomu pakietu Office 2010

Procedura zapisywania dokumentu w bibliotece programu SharePoint zależy od używanego programu pakietu Office.

Program Word 2010, Excel 2010 lub PowerPoint 2010

  1. Otwórz dokument w programie Microsoft Word 2010, Microsoft Excel 2010 lub Microsoft PowerPoint 2010.

  2. Kliknij kartę Plik.

  3. Kliknij pozycję Zapisz i wyślij, a następnie kliknij pozycję Zapisz w programie SharePoint.

  4. Kliknij pozycję Przeglądaj w poszukiwaniu lokalizacji, aby zlokalizować odpowiednią witrynę programu SharePoint.

    Uwaga :  W przypadku zapisywania dokumentu w już używanej lokalizacji programu SharePoint należy dwukrotnie kliknąć jej nazwę.

  5. W polu Nazwa pliku wpisz adres internetowy biblioteki dokumentów, na przykład http://fabrikam/dokumenty_udostepnione, a następnie naciśnij klawisz ENTER.

  6. Wpisz nazwę dokumentu, a następnie kliknij przycisk Zapisz.

Program OneNote 2010

  1. Otwórz notes w programie Microsoft OneNote 2010.

  2. Kliknij kartę Plik, a następnie kliknij pozycję Udostępnij.

  3. Kliknij notes, który chcesz zapisać.

  4. Kliknij pozycję Sieć, a następnie na liście lokalizacji kliknij bibliotekę dokumentów. Jeśli na liście nie ma odpowiedniej biblioteki dokumentów, kliknij pozycję Przeglądaj, aby ją zlokalizować.

  5. Kliknij pozycję Udostępnij notes.

  6. Program OneNote umożliwia wysłanie łącza do notesu. W razie potrzeby można kliknąć pozycję Wyślij łącze pocztą e-mail i zredagować wiadomość e-mail. Jedno z łączy w wiadomości służy do otwarcia notesu w aplikacji klasycznej programu OneNote, a drugie — do otwarcia notesu w aplikacji OneNote Web App.

Rozpoczynanie z poziomu komputera bez zainstalowanego pakietu Office

Jeśli aplikacje klasyczne pakietu Office nie są zainstalowane na komputerze, można tworzyć dokumenty za pomocą aplikacji Office Web Apps. Ta funkcja może zostać skonfigurowana przez administratora biblioteki dokumentów w witrynie programu SharePoint.

  1. Przejdź do biblioteki dokumentów w witrynie programu SharePoint.

  2. Na karcie Dokumenty w obrębie karty Narzędzia bibliotek kliknij strzałkę poniżej pozycji Nowy dokument.

  3. Kliknij typ nowego dokumentu, który chcesz utworzyć. Dostępne opcje mogą być dostosowywane przez administratora danej biblioteki.

  4. Wpisz nazwę dokumentu i kliknij przycisk OK. Dokument zostanie otwarty w odpowiedniej aplikacji Web App.

Początek strony

Otwieranie dokumentów w celu ich wyświetlania i edytowania w aplikacjach Office Web Apps

Aby otworzyć dokument w aplikacjach Office Web Apps, przejdź do biblioteki dokumentów w witrynie programu SharePoint, a następnie kliknij łącze skojarzone z odpowiednim dokumentem. Dokument zostanie otwarty w odpowiedniej aplikacji Web App.

Jeśli w programie SharePoint zostanie wyświetlony monit o wybranie trybu Tylko do odczytu lub trybu Edycja, oznacza to, że biblioteka nie została skonfigurowana do uruchamiania aplikacji Office Web Apps przez kliknięcie łącza do dokumentu. Zamiast tego wykonaj następujące czynności:

Umieść wskaźnik myszy na nazwie dokumentu, aż pojawi się strzałka listy rozwijanej, a następnie kliknij tę strzałkę.

Przycisk formantu edycji

W wyświetlonym menu kliknij polecenie Wyświetl w przeglądarce, aby odczytać dokument, lub polecenie Edytuj w przeglądarce, aby edytować dokument.

Więcej informacji

Aby uzyskać więcej informacji na temat korzystania z poszczególnych aplikacji Web App w programie SharePoint, zobacz następujące artykuły:

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×