Kopiowanie zadania, zasobu lub elementu programu Project

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

W programie Microsoft Office Project jest dostępnych kilka opcji kopiowania danych w ramach projektu i między projektami.

Można kopiować:

  • całe zadania lub zasoby;

  • określone zadania, zasoby lub dane projektu;

  • elementy programu Project (takie jak pola, kalendarze czy filtry).

Co chcesz zrobić?

Kopiowanie zadania lub zasobu

Kopiowanie danych do wielu komórek

Kopiowanie elementu w projektach

Kopiowanie zadania lub zasobu

Mimo że można skopiować lub przenieść zadanie lub zasobu w dowolnym momencie, najlepiej zrobić przed nawiązaniem zależności między zadaniami. Po skopiowaniu lub przeniesieniu zadania lub zasobu, Project, domyślnie powoduje ponowne ustanowienie współzależności zadań.

  1. W polu Identyfikator zaznacz zadanie lub zasób, który chcesz skopiować lub przenieść:

    • Aby zaznaczyć wiersz, kliknij numer identyfikacyjny zadania lub zasobu w tym wierszu.

    • Aby zaznaczyć grupę sąsiadujących wierszy, przytrzymaj wciśnięty klawisz SHIFT, a następnie kliknij pierwszy i ostatni numer identyfikacyjny w grupie.

    • Aby zaznaczyć różne niesąsiadujące wiersze, przytrzymaj wciśnięty klawisz CTRL, a następnie kliknij odpowiednie numery identyfikacyjne.

  2. Aby przenieść zadania lub zasobu, kliknij przycisk Wytnij zadania lub Zasobu Wycinanie Obraz przycisku .

    Aby skopiować zadanie lub zasób, kliknij przycisk Kopiuj zadanie lub Zasób kopii Obraz przycisku .

  3. W polu Identyfikator zaznacz wiersze, do których chcesz wkleić zaznaczony obiekt.

  4. Kliknij przycisk Wklej Obraz przycisku .

    Jeśli w wierszu docelowym znajdują się informacje, nowe wiersze zostaną wstawione powyżej wiersza docelowego.

Uwaga : 

  • Podczas kopiowania zadania w ramach tego samego projektu, są generowane identyfikatorów zadań. Jeśli chcesz przenieść zadania w projekcie, przeciągnij i upuść zadania na liście zadań, aby zachować unikatowych identyfikatorów zadań.

  • Project kopiuje lub przenosi następujące skojarzony informacji zadania lub zasobu: notatki połączone lub osadzone obiekty i podzadania, w przypadku zaznaczenia zadanie sumaryczne.

  • Można ustawić program Project tak, aby po przeniesieniu zadania lub zasobu nie były ponownie określane współzależności zadań. W tym celu w menu Narzędzia należy kliknąć polecenie Opcje, kliknąć kartę Harmonogram, a następnie wyczyścić pole wyboru Autołączenie wstawionych lub przeniesionych zadań.

Początek strony

Kopiowanie określonych danych do wielu komórek

Jeśli zostały wprowadzone informacje dotyczące jednego zadania lub zasobu i użytkownik chce zduplikować informacje dotyczące kilku innych zadań lub zasobów, można łatwo skopiować te informacje jednocześnie do wszystkich zaznaczonych pól. Jeśli na przykład użytkownik zarządza dużą pula zasobów projektu, a dla kilku zasobów jest używana ta sama stawka, można wprowadzić stawkę dla jednego zasobu, a następnie skopiować ją jednocześnie do wszystkich pozostałych zasobów.

  1. Naciśnij i przytrzymaj klawisz CTRL, kliknij pole skojarzone z pojedynczym zadaniem lub zasobem do skopiowania, a następnie kliknij pole, które chcesz wypełnić lub do którego chcesz wkleić zawartość.

  2. W menu Edycja wskaż polecenie Wypełnij, a następnie kliknij odpowiedni kierunek.

    • Kliknięcie polecenia W dół spowoduje, że do każdego zaznaczonego pola zostanie skopiowana wartość z pierwszego klikniętego pola.

    • Kliknięcie polecenia W górę spowoduje, że do każdego zaznaczonego pola zostanie skopiowana wartość z ostatniego klikniętego pola.

    • Kliknięcie polecenia W prawo spowoduje, że do każdego zaznaczonego pola z prawej strony pierwszej wartości zostanie skopiowana wartość z pierwszego klikniętego pola. Jeśli zostaną zaznaczone pola z lewej strony pierwszej wartości, wartość nie zostanie skopiowana do żadnych komórek.

    • Kliknięcie polecenia W lewo spowoduje, że do każdego zaznaczonego pola z lewej strony pierwszej wartości zostanie skopiowana wartość z pierwszego klikniętego pola. Jeśli zostaną zaznaczone pola z prawej strony pierwszej wartości, wartość nie zostanie skopiowana do żadnych komórek.

Operacje kopiowania informacji i powtarzania wzorców można również wykonywać za pomocą uchwyt wypełniania. Po zaznaczeniu informacji, które mają być skopiowane, należy kliknąć uchwyt wypełnienia w dolnym prawym rogu zaznaczenia, a następnie przeciągnąć wskaźnikiem myszy nad polami, w których ma być powtórzone zaznaczenie.

Uwaga : 

  • Wypełniane lub wklejane informacje muszą być tego samego typu co pole, do którego są wklejane. Można na przykład wklejać nazwy w pole tekstowe i koszty w pole waluty.

  • Możesz wypełnić lub wkleić tylko te pola, które zaakceptować wprowadzone lub wartości domyślne. Nie można wypełniać pola z informacjami, które zawiera wartości obliczane, takie jak pola wariancja.

  • Polecenia W prawo i W lewo są dostępne w menu Edycja po wskazaniu polecenia Wypełnij tylko w okresowe części widoków Obciążenie zasobów i Obciążenie zadaniami.

  • W widokach Obciążenie zadaniami i Obciążenie zasobów za pomocą uchwytu wypełniania można kopiować tylko wiersze tego samego typu.

  • Podczas wklejania dat w polach harmonogramu, takich jak Rozpoczęcie, Zakończenie, Rozpoczęcie rzeczywiste lub Zakończenie rzeczywiste, należy zachować ostrożność. Można ustawić niezamierzone ograniczenie w harmonogramie.

Początek strony

Kopiowanie elementu między projektami

Możesz skopiować elementy programu project (w tym pola, grupy, kalendarzy, paski narzędzi, mapy, formularzy, tabele, filtry, widoki, raporty i moduły) między plik globalny i pliku aktywnego projektu lub między dwoma plików projektu.

Porada : Jeśli projekt zawiera element, który można zastosować w innych nowych projektach, można go skopiować do pliku globalnego, aby go udostępnić w dowolnym nowym projekcie utworzonym na komputerze. Nie można kopiować elementów do szablon globalny przedsiębiorstwa.

  1. Otwórz plik zawierający kopiowany element, a następnie otwórz pliki, do których jest on kopiowany.

  2. W menu Narzędzia kliknij polecenie Organizator.

    Aby zmienić szablon globalny organizacji, należy go najpierw otworzyć, a następnie zmienić elementy szablonu za pomocą Organizatora.

  3. Kliknij kartę odpowiadającą typowi kopiowanego elementu.

  4. Na liście dostępne w znajdującej się z lewej strony okna dialogowego Organizator zaznacz plik zawierający element, który ma być skopiowany.

  5. Na liście dostępne w znajdującej się z prawej strony okna dialogowego Organizator zaznacz plik, do którego element ma być skopiowany.

  6. W polu listy po lewej stronie okna dialogowego Organizator kliknij nazwę elementu, który ma być skopiowany.

  7. Kliknij przycisk Kopiuj.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×