Kopiowanie i wklejanie w aplikacjach Office Web Apps

Ze względu na ograniczenia technologii przeglądarek sieci Web, kopiowanie i wklejanie tekstu w aplikacjach Microsoft Office Online różni się od kopiowania i wklejania tekstu w aplikacjach klasycznych pakietu Office. W tym artykule przedstawiono procedury kopiowania i wklejania w każdej z aplikacji Office Online.

Którego programu używasz?

Word Online

Excel Online

PowerPoint Online

OneNote Online

Uwaga :  Jeśli korzystasz z aplikacji Office Online z programem SharePoint 2010, zobacz Kopiowanie i wklejanie w aplikacjach Microsoft Office Online.

Word Online

Działanie funkcji kopiowania i wklejania różni się w zależności od tego, czy wyświetlanie i edytowanie odbywa się w obrębie przeglądarki i czy jest wklejana zawartość spoza aplikacji Word Online.

Wyświetlanie w przeglądarce

Po otwarciu dokumentu w widoku do czytania można zaznaczać tekst wiersz po wierszu, przeciągając myszą (bez dwukrotnego klikania). Następnie należy skopiować tekst, naciskając klawisze CTRL+C (w systemie Windows) lub ⌘+C (na komputerze Mac). Zawartość schowka można wkleić poza dokumentem. W takim przypadku wklejany tekst jest wstawiany w nowej lokalizacji bez formatowania, takiego jak pogrubienie, kursywa czy określony kolor. Takie właściwości można zastosować ponownie w nowej lokalizacji.

Uwaga :  Podczas wyświetlania dokumentu w widoku do czytania minimalna ilość tekstu, jaką można zaznaczyć, to jeden wiersz. Aby zaznaczać wyrazy lub frazy, należy kliknąć polecenie Edytuj w przeglądarce.

Aby móc wkleić zawartość w dokumencie, należy kliknąć pozycję Edytuj w przeglądarce.

Edytowanie w przeglądarce

W widoku do edycji można wycinać, kopiować i wklejać tekst oraz obrazy w obrębie dokumentu, zaznaczając tekst lub obraz tak jak w aplikacji klasycznej Word. Należy nacisnąć klawisze CTRL+C w celu skopiowania, klawisze CTRL+X w celu wycięcia lub klawisze CTRL+V w celu wklejenia tekstu lub obrazu (w systemie Windows) albo nacisnąć klawisze ⌘+C, ⌘+X lub ⌘+V (na komputerze Mac).

Uwaga :  Jeśli używana jest przeglądarka Firefox, użycie poleceń Kopiuj, Wytnij i Wklej dostępnych na wstążce aplikacji Word Online wymaga zezwolenia na używanie schowka przez język JavaScript. Aby tego uniknąć, można używać poleceń klawiaturowych z klawiszami C, X i V.

Wklejanie spoza aplikacji Word Online

Tekst wklejany spoza aplikacji Word Online jest wstawiany do dokumentu jako zwykły tekst. Oznacza to, że cechy tekstu, takie jak pogrubienie, kursywa, rozmiar lub kolor, nie są zachowywane i należy je ponownie zastosować w aplikacji Word Online.

Obrazy skopiowane z sieci Web można wklejać do dokumentu, ale aplikacja Word Online nie obsługuje wklejania obrazów skopiowanych z innych dokumentów lub programów. Jeśli obraz, którego chcesz użyć w aplikacji Word Online, znajduje się w innym dokumencie lub programie, zapisz go na komputerze, a następnie kliknij kolejno pozycje Wstawianie > Obraz w aplikacji Word Online.

Tabele i listy    Po wklejeniu tekstu sformatowanego poza aplikacją Word Online w postaci wierszy i kolumn lub pozycji podrzędnych listy tabela albo struktura hierarchiczna nie jest wyświetlana we wklejonym tekście. Najlepszym rozwiązaniem jest wklejanie takich elementów po jednej komórce lub po jednym poziomie. Jeśli wklejana jest lista, można usunąć formatowanie liczb, a następnie zastosować je ponownie w aplikacji Word Online, używając przycisków Numerowanie i Zwiększ wcięcie (karta Narzędzia główne), aby uzyskać odpowiedni efekt.

Hiperlinki    Hiperlinki są wklejane jako tekst statyczny. Aby odtworzyć link, po wklejeniu go wykonaj następujące czynności:

  1. Zaznacz tekst.

  2. Na karcie Wstawianie kliknij pozycję Łącze.

  3. W polu Adres wpisz adres internetowy (URL) linku.

  4. Wartość w polu Tekst wyświetlany pozostaw bez zmian, a następnie kliknij pozycję Wstaw.

Początek strony

Excel Online

Działanie funkcji kopiowania i wklejania różni się w zależności od tego, czy wyświetlanie i edytowanie odbywa się w obrębie przeglądarki i czy jest wklejany tekst spoza aplikacji Microsoft Excel Online.

Wyświetlanie w przeglądarce

Po otwarciu skoroszytu w przeglądarce po raz pierwszy można zaznaczać komórki tak jak w aplikacji klasycznej Excel. Następnie można skopiować zawartość komórek, naciskając klawisze CTRL+C (w systemie Windows) lub ⌘+C (na komputerze Mac). Zawartość schowka można wkleić poza skoroszytem. Aby móc wkleić zawartość w skoroszycie, należy kliknąć pozycję Edytuj w przeglądarce.

Edytowanie w przeglądarce

Podczas edytowania skoroszytu w przeglądarce można wycinać, kopiować i wklejać tekst w obrębie skoroszytu, zaznaczając komórki tak jak w aplikacji klasycznej Excel. Należy nacisnąć klawisze CTRL+C w celu skopiowania, klawisze CTRL+X w celu wycięcia lub klawisze CTRL+V w celu wklejenia tekstu (w systemie Windows) albo nacisnąć klawisze ⌘+C, ⌘+X lub ⌘+V (na komputerze Mac). Wklejona zawartość komórki dziedziczy cechy nowej lokalizacji, takie jak pogrubienie, kursywa lub określony kolor.

Wklejanie spoza aplikacji Excel Online

Tekst wklejany spoza aplikacji Excel Online jest wstawiany do skoroszytu jako zwykły tekst. Oznacza to, że cechy tekstu, takie jak pogrubienie, kursywa, rozmiar lub kolor, nie są zachowywane i należy je ponownie zastosować w aplikacji Excel Online. W przypadku wklejania z innego skoroszytu lub z innej tabeli struktura wierszy i kolumn komórek jest zachowywana w aplikacji Excel Online.

Hiperlinki    Hiperlinki są wklejane jako tekst statyczny. Aby odtworzyć link, po wklejeniu go wykonaj następujące czynności:

  1. Zaznacz tekst.

  2. Na karcie Wstawianie kliknij pozycję Łącze.

  3. W polu Adres wpisz adres internetowy (URL) linku.

  4. W polu Tekst wyświetlany wpisz tekst łącza i kliknij pozycję Wstaw.

Początek strony

PowerPoint Online

Tekst w obrębie prezentacji można wycinać, kopiować i wklejać, zaznaczając go tak jak w aplikacji klasycznej PowerPoint. Należy nacisnąć klawisze CTRL+C w celu skopiowania, klawisze CTRL+X w celu wycięcia lub klawisze CTRL+V w celu wklejenia tekstu (w systemie Windows) albo nacisnąć klawisze ⌘+C, ⌘+X lub ⌘+V (na komputerze Mac).

Obrazy skopiowane z sieci Web można wklejać do slajdu, ale aplikacja PowerPoint Online nie obsługuje wklejania obrazów skopiowanych z innych prezentacji lub programów. Jeśli obraz, którego chcesz użyć w aplikacji PowerPoint Online, znajduje się w innej prezentacji lub innym programie, zapisz go na komputerze, a następnie kliknij kolejno pozycje Wstawianie > Obraz w aplikacji PowerPoint Online.

Aby przenieść obraz z jednego slajdu do drugiego, skopiuj go, wklej w nowym slajdzie, a następnie usuń z pierwotnego miejsca.

Uwagi : 

  • Nie można kopiować ani wycinać tekstu w widoku do czytania ani podczas pokazu slajdów. Aby móc kopiować lub wycinać tekst, należy kliknąć polecenie Edytuj w przeglądarce.

  • Jeśli używana jest przeglądarka Firefox, użycie poleceń Kopiuj, Wytnij i Wklej dostępnych na wstążce aplikacji PowerPoint Online wymaga zezwolenia na używanie schowka przez język JavaScript. Aby tego uniknąć, można używać poleceń klawiaturowych z klawiszami C, X i V.

Początek strony

OneNote Online

Działanie funkcji kopiowania i wklejania różni się w zależności od tego, czy wyświetlanie i edytowanie odbywa się w obrębie przeglądarki i czy jest wklejany tekst spoza aplikacji Microsoft OneNote Online.

Wyświetlanie w przeglądarce

Po otwarciu notesu w widoku do czytania można zaznaczać tekst tak jak w aplikacji klasycznej OneNote. Należy skopiować tekst, naciskając klawisze CTRL+C (w systemie Windows) lub ⌘+C (na komputerze Mac). Zawartość schowka można wkleić poza notesem. W takim przypadku wklejany tekst jest wstawiany w nowej lokalizacji bez formatowania, takiego jak pogrubienie, kursywa czy określony kolor. Takie właściwości można zastosować ponownie w nowej lokalizacji.

Aby móc wkleić zawartość w notesie, należy kliknąć pozycję Edytuj w przeglądarce.

Edytowanie w przeglądarce

W widoku do edycji można wycinać, kopiować i wklejać tekst oraz obrazy w obrębie notesu, zaznaczając tekst lub obraz tak jak w aplikacji klasycznej OneNote. Należy nacisnąć klawisze CTRL+C w celu skopiowania, klawisze CTRL+X w celu wycięcia lub klawisze CTRL+V w celu wklejenia tekstu lub obrazu (w systemie Windows) albo nacisnąć klawisze ⌘+C, ⌘+X lub ⌘+V (na komputerze Mac).

Uwaga :  Jeśli używana jest przeglądarka Firefox, użycie poleceń Kopiuj, Wytnij i Wklej dostępnych na wstążce aplikacji OneNote Online wymaga zezwolenia na używanie schowka przez język JavaScript. Aby tego uniknąć, można używać poleceń klawiaturowych z klawiszami C, X i V.

Wklejanie spoza aplikacji OneNote Online

Tekst wklejany spoza aplikacji OneNote Online jest wstawiany do notesu jako zwykły tekst. Oznacza to, że cechy tekstu, takie jak pogrubienie, kursywa, rozmiar lub kolor, nie są zachowywane i należy je ponownie zastosować w aplikacji OneNote Online.

Obrazy skopiowane z sieci Web można wklejać do notesu, ale aplikacja OneNote Online nie obsługuje wklejania obrazów skopiowanych z innych notesów lub programów. Jeśli obraz, którego chcesz użyć w aplikacji OneNote Online, znajduje się w innym notesie lub programie, zapisz go na komputerze, a następnie kliknij kolejno pozycje Wstawianie > Obraz w aplikacji OneNote Online.

Tabele i listy    Po wklejeniu tekstu sformatowanego poza aplikacją OneNote Online w postaci wierszy i kolumn lub pozycji podrzędnych listy tabela albo struktura hierarchiczna nie jest wyświetlana we wklejonym tekście. Najlepszym rozwiązaniem jest wklejanie takich elementów po jednej komórce lub po jednym poziomie. Jeśli wklejana jest lista, można usunąć formatowanie liczb, a następnie zastosować je ponownie w aplikacji OneNote Online, używając przycisków Numerowanie i Zwiększ wcięcie (karta Narzędzia główne), aby uzyskać odpowiedni efekt.

Hiperlinki    Hiperlinki są wklejane jako tekst statyczny. Aby odtworzyć link, po wklejeniu go wykonaj następujące czynności:

  1. Zaznacz tekst.

  2. Na karcie Wstawianie kliknij pozycję Łącze.

  3. W polu Adres wpisz adres internetowy (URL) linku.

  4. Wartość w polu Tekst wyświetlany pozostaw bez zmian, a następnie kliknij pozycję Wstaw.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×