Kopiowanie i wklejanie w aplikacjach Office Web Apps

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Ze względu na ograniczenia technologii przeglądarek sieci Web, kopiowanie i wklejanie tekstu w aplikacjach Microsoft Office Web Apps różni się od kopiowania i wklejania tekstu w aplikacjach komputerowych pakietu Office. W tym artykule przedstawiono kroki kopiowania i wklejania w każdej z aplikacji Office Web Apps.

Z której aplikacji Web Apps korzystasz?

Aplikacja Word Web App

Wyświetlanie w przeglądarce

Edytowanie w przeglądarce

Wklejanie spoza aplikacji Word Web App

Aplikacja Excel Web App

Wyświetlanie w przeglądarce

Edytowanie w przeglądarce

Wklejanie spoza aplikacji Excel Web App

Aplikacja PowerPoint Web App

Aplikacja OneNote Web App

Wyświetlanie w przeglądarce

Edytowanie w przeglądarce

Wklejanie spoza aplikacji OneNote Web App

Word Web App

Działanie funkcji kopiowania i wklejania różni się w zależności od tego, czy wyświetlanie i edytowanie odbywa się w obrębie przeglądarki i czy jest wklejana zawartość spoza aplikacji Microsoft Word Online.

Wyświetlanie w przeglądarce

Po otwarciu dokumentu w widoku do czytania można zaznaczać tekst wiersz po wierszu, przeciągając myszą (bez dwukrotnego klikania). Następnie należy skopiować tekst, naciskając klawisze CTRL+C (w systemie Windows) lub ⌘+C (na komputerze Mac). Zawartość schowka można wkleić poza dokumentem. W takim przypadku wklejany tekst jest wstawiany w nowej lokalizacji bez formatowania, takiego jak pogrubienie, kursywa czy określony kolor. Takie właściwości można zastosować ponownie w nowej lokalizacji.

Uwaga:  Podczas wyświetlania dokumentu w widoku do czytania minimalna ilość tekstu, jaką można zaznaczyć, to jeden wiersz. Aby zaznaczać wyrazy lub frazy, należy kliknąć polecenie Edytuj w przeglądarce.

Aby móc wkleić zawartość w dokumencie, należy kliknąć pozycję Edytuj w przeglądarce.

Edytowanie w przeglądarce

W widoku do edycji można wycinać, kopiować i wklejać tekst oraz obrazy w obrębie dokumentu, zaznaczając tekst lub obraz tak jak w aplikacji klasycznej Word. Należy nacisnąć klawisze CTRL+C w celu skopiowania, klawisze CTRL+X w celu wycięcia lub klawisze CTRL+V w celu wklejenia tekstu lub obrazu (w systemie Windows) albo nacisnąć klawisze ⌘+C, ⌘+X lub ⌘+V (na komputerze Mac).

Uwaga: Jeśli używana jest przeglądarka Firefox, użycie poleceń Kopiuj, Wytnij i Wklej dostępnych na wstążce aplikacji Word Online wymaga zezwolenia na używanie schowka przez język JavaScript. Aby tego uniknąć, można używać poleceń klawiaturowych z klawiszami C, X i V. Dowiedz się, jak przyznać językowi JavaScript dostęp do schowka.

Wklejanie spoza aplikacji Word Web App

Tekst wklejany spoza aplikacji Word Online jest wstawiany do dokumentu jako zwykły tekst. Oznacza to, że cechy tekstu, takie jak pogrubienie, kursywa, rozmiar lub kolor, nie są zachowywane i należy je ponownie zastosować w aplikacji Word Online.

Uwaga: Obrazy nie można wkleić do dokumentów z zewnętrznego Word Online przed zamknięciem je na komputerze. Następnie przejdź do pozycji Wstawianie > obraz, umieść je w dokumencie.

Tabele i listy    Po wklejeniu tekstu sformatowanego poza aplikacją Word Online w postaci wierszy i kolumn lub pozycji podrzędnych listy tabela albo struktura hierarchiczna nie jest wyświetlana we wklejonym tekście. Najlepszym rozwiązaniem jest wklejanie takich elementów po jednej komórce lub po jednym poziomie. Jeśli wklejana jest lista, można usunąć formatowanie liczb, a następnie zastosować je ponownie w aplikacji Word Online, używając przycisków Numerowanie i Zwiększ wcięcie (karta Narzędzia główne), aby uzyskać odpowiedni efekt.

Hiperlinki    Hiperlinki są wklejane jako tekst statyczny. Aby odtworzyć link, po wklejeniu go wykonaj następujące czynności:

  1. Zaznacz tekst.

  2. Na karcie Wstawianie kliknij pozycję Łącze.

  3. W polu Adres wpisz adres internetowy (URL) łącza.

  4. Wartość w polu Tekst wyświetlany pozostaw bez zmian, a następnie kliknij pozycję Wstaw.

Początek strony

Edytowanie w przeglądarce

Działanie funkcji kopiowania i wklejania różni się w zależności od tego, czy wyświetlanie i edytowanie odbywa się w obrębie przeglądarki i czy jest wklejany tekst spoza aplikacji Microsoft Excel Online.

Wyświetlanie w przeglądarce

Po otwarciu skoroszytu w przeglądarce po raz pierwszy można zaznaczać komórki tak jak w aplikacji klasycznej Excel. Następnie można skopiować zawartość komórek, naciskając klawisze CTRL+C (w systemie Windows) lub ⌘+C (na komputerze Mac). Zawartość schowka można wkleić poza skoroszytem. Aby móc wkleić zawartość w skoroszycie, należy kliknąć pozycję Edytuj w przeglądarce.

Edytowanie w przeglądarce

Podczas edytowania skoroszytu w przeglądarce można wycinać, kopiować i wklejać tekst w obrębie skoroszytu, zaznaczając komórki tak jak w aplikacji klasycznej Excel. Należy nacisnąć klawisze CTRL+C w celu skopiowania, klawisze CTRL+X w celu wycięcia lub klawisze CTRL+V w celu wklejenia tekstu (w systemie Windows) albo nacisnąć klawisze ⌘+C, ⌘+X lub ⌘+V (na komputerze Mac). Wklejona zawartość komórki dziedziczy cechy nowej lokalizacji, takie jak pogrubienie, kursywa lub określony kolor.

Wklejanie spoza aplikacji Excel Online

Tekst wklejany spoza aplikacji Excel Online jest wstawiany do skoroszytu jako zwykły tekst. Oznacza to, że cechy tekstu, takie jak pogrubienie, kursywa, rozmiar lub kolor, nie są zachowywane i należy je ponownie zastosować w aplikacji Excel Online. W przypadku wklejania z innego skoroszytu lub z innej tabeli struktura wierszy i kolumn komórek jest zachowywana w aplikacji Excel Online.

Hiperłącza    Hiperłącza są wklejane jako tekst statyczny. Aby odtworzyć łącze, po wklejeniu go wykonaj następujące czynności:

  1. Zaznacz tekst.

  2. Na karcie Wstawianie kliknij pozycję Łącze.

  3. W polu Adres wpisz adres internetowy (URL) łącza.

  4. W polu Tekst wyświetlany wpisz tekst łącza i kliknij pozycję Wstaw.

Początek strony

PowerPoint Web App

Tekst w obrębie prezentacji można wycinać, kopiować i wklejać, zaznaczając go tak jak w aplikacji klasycznej PowerPoint. Należy nacisnąć klawisze CTRL+C w celu skopiowania, klawisze CTRL+X w celu wycięcia lub klawisze CTRL+V w celu wklejenia tekstu (w systemie Windows) albo nacisnąć klawisze ⌘+C, ⌘+X lub ⌘+V (na komputerze Mac).

Uwagi: 

  • Nie można kopiować ani wycinać tekstu w widoku do czytania ani podczas pokazu slajdów. Aby móc kopiować lub wycinać tekst, należy kliknąć polecenie Edytuj w przeglądarce.

  • Jeśli używana jest przeglądarka Firefox, użycie poleceń Kopiuj, Wytnij i Wklej dostępnych na wstążce aplikacji PowerPoint Online wymaga zezwolenia na używanie schowka przez język JavaScript. Aby tego uniknąć, można używać poleceń klawiaturowych z klawiszami C, X i V. Dowiedz się, jak przyznać językowi JavaScript dostęp do schowka.

Początek strony

OneNote Web App

Działanie funkcji kopiowania i wklejania różni się w zależności od tego, czy wyświetlanie i edytowanie odbywa się w obrębie przeglądarki i czy jest wklejany tekst spoza aplikacji Microsoft OneNote Online.

Wyświetlanie w przeglądarce

Po otwarciu notesu w widoku do czytania można zaznaczać tekst tak jak w aplikacji klasycznej OneNote. Należy skopiować tekst, naciskając klawisze CTRL+C (w systemie Windows) lub ⌘+C (na komputerze Mac). Zawartość schowka można wkleić poza notesem. W takim przypadku wklejany tekst jest wstawiany w nowej lokalizacji bez formatowania, takiego jak pogrubienie, kursywa czy określony kolor. Takie właściwości można zastosować ponownie w nowej lokalizacji.

Aby móc wkleić zawartość w notesie, należy kliknąć pozycję Edytuj w przeglądarce.

Edytowanie w przeglądarce

W widoku do edycji można wycinać, kopiować i wklejać tekst oraz obrazy w obrębie notesu, zaznaczając tekst lub obraz tak jak w aplikacji klasycznej OneNote. Należy nacisnąć klawisze CTRL+C w celu skopiowania, klawisze CTRL+X w celu wycięcia lub klawisze CTRL+V w celu wklejenia tekstu lub obrazu (w systemie Windows) albo nacisnąć klawisze ⌘+C, ⌘+X lub ⌘+V (na komputerze Mac).

Uwaga: Jeśli używana jest przeglądarka Firefox, użycie poleceń Kopiuj, Wytnij i Wklej dostępnych na wstążce aplikacji OneNote Online wymaga zezwolenia na używanie schowka przez język JavaScript. Aby tego uniknąć, można używać poleceń klawiaturowych z klawiszami C, X i V. Dowiedz się, jak przyznać językowi JavaScript dostęp do schowka.

Wklejanie spoza aplikacji OneNote Online

Tekst wklejany spoza aplikacji OneNote Online jest wstawiany do notesu jako zwykły tekst. Oznacza to, że cechy tekstu, takie jak pogrubienie, kursywa, rozmiar lub kolor, nie są zachowywane i należy je ponownie zastosować w aplikacji OneNote Online.

Uwaga: Obrazy nie można wkleić do notesów z zewnętrznego OneNote Online przed zamknięciem je na komputerze. Następnie przejdź do pozycji Wstawianie > obraz, umieść je w notesie.

Tabele i listy    Po wklejeniu tekstu sformatowanego poza aplikacją OneNote Online w postaci wierszy i kolumn lub pozycji podrzędnych listy tabela albo struktura hierarchiczna nie jest wyświetlana we wklejonym tekście. Najlepszym rozwiązaniem jest wklejanie takich elementów po jednej komórce lub po jednym poziomie. Jeśli wklejana jest lista, można usunąć formatowanie liczb, a następnie zastosować je ponownie w aplikacji OneNote Online, używając przycisków Numerowanie i Zwiększ wcięcie (karta Narzędzia główne), aby uzyskać odpowiedni efekt.

Hiperlinki    Hiperlinki są wklejane jako tekst statyczny. Aby odtworzyć link, po wklejeniu go wykonaj następujące czynności:

  1. Zaznacz tekst.

  2. Na karcie Wstawianie kliknij pozycję Łącze.

  3. W polu Adres wpisz adres internetowy (URL) łącza.

  4. Wartość w polu Tekst wyświetlany pozostaw bez zmian, a następnie kliknij pozycję Wstaw.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×