Kopiowanie formuły przez przeciąganie uchwytu wypełniania w programie Excel 2016 dla komputerów Mac

Formuły można szybko kopiować do przylegających komórek, używając uchwytu wypełniania.

Uchwyt wypełniania

Podczas przeciągania uchwytu do innych komórek program Excel wyświetla różne wyniki dla każdej komórki.

Kopiowanie formuły przez przeciąganie uchwytu wypełniania

  1. Zaznacz komórkę zawierającą formułę, którą chcesz wypełnić przylegające komórki.

  2. Zatrzymaj kursor w prawym dolnym rogu, tak aby zmienił się w znak plus (+):

    Kursor znajdujący się na uchwycie wypełniania

  3. Przeciągnij uchwyt wypełniania w dół, w górę lub przez komórki, które chcesz wypełnić. W tym przykładzie uchwyt wypełniania jest przeciągany w dół:

    Kursor, przy użyciu którego jest przeciągany w dół uchwyt wypełniania

  4. Po zwolnieniu przycisku formuła jest automatycznie wypełniana w innych komórkach:

    Pokazane są wartości komórek, które zostały wypełnione

  5. Aby zmienić sposób wypełniania komórek, kliknij przycisk Opcje Autowypełniania Przycisk Opcje Autowypełniania wyświetlany po zakończeniu przeciągania i wybierz odpowiednią opcję.

Aby uzyskać więcej informacji na temat kopiowania formuł, zobacz Kopiowanie i wklejanie formuły do innej komórki lub innego arkusza.

Porady : 

  • Możesz też nacisnąć klawisze CONTROL+D, aby wypełnić formułą komórki znajdujące się niżej w danej kolumnie. Najpierw zaznacz komórkę zawierającą formułę, którą chcesz wypełnić komórki, zaznacz komórki poniżej, a następnie naciśnij klawisze CONTROL+D.

  • Możesz też nacisnąć klawisze CONTROL+R, aby wypełnić formułą komórki znajdujące się po prawej stronie w danym wierszu. Najpierw zaznacz komórkę zawierającą formułę, którą chcesz wypełnić inne komórki, zaznacz komórki po prawej stronie, a następnie naciśnij klawisze CONTROL+R.

Gdy wypełnianie nie działa

Czasami wypełnianie komórek działa doskonale, ale czasami nie działa zgodnie z oczekiwaniami. Dlatego ważne jest sprawdzenie odwołań do komórek w pierwszej komórce.

Odwołania do komórek są po prostu wskaźnikami do innych komórek. Załóżmy na przykład, że pierwsza komórka zawiera następującą formułę:


=SUMA(A1;B1)


A1 i B1 to odwołania względne. Oznacza to, że podczas wypełniania formuły w dół odwołania będą zmieniać się stopniowo z A1;B1 na A2;B2 i tak dalej, w następujący sposób:

=SUMA(A1;B1)

=SUMA(A2;B2)

=SUMA(A3;B3)

Czasami odwołania do innych komórek nie powinny się zmieniać. Załóżmy na przykład, że pierwsze odwołanie (A1) ma pozostać stałe, a odwołanie B1 ma zmieniać się podczas przeciągania uchwytu wypełniania. W takim przypadku należy wpisać znaki dolara w pierwszym odwołaniu: =SUMA($A$1;B1). Znaki dolara sprawiają, że program Excel stale wskazuje komórkę A1 podczas wypełniania innych komórek. Wygląda to następująco:

=SUMA($A$1;B1)

=SUMA($A$1;B2)

=SUMA($A$1;B3)

Odwołania ze znakiem dolara ($) są nazywane odwołaniami bezwzględnymi. Podczas wypełniania w dół odwołanie do komórki A1 pozostaje stałe, ale program Excel zmienia odwołanie B1 na B2 i B3.

Masz problemy z wyświetleniem uchwytu wypełniania?

Jeśli nie widzisz uchwytu wypełniania, być może jest on ukryty. Aby go wyświetlić:

  1. W menu Excel kliknij polecenie Preferencje.

  2. Kliknij pozycję Edycja.

  3. W obszarze Opcje edycji zaznacz pole Zezwalaj na uchwyt wypełniania oraz przeciąganie i upuszczanie komórek.

Jeśli automatyczne obliczanie skoroszytu nie jest włączone, formuły nie są obliczane ponownie przy wypełnianiu komórek. Oto jak można włączyć tę funkcję w razie potrzeby:

  1. W menu Excel kliknij polecenie Preferencje.

  2. Kliknij pozycję Obliczanie.

  3. W obszarze Opcje obliczania upewnij się, że jest wybrana opcja Automatycznie.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×