Kopiowanie danych lub wykresów programu Excel do programu Word

Czasami może zajść potrzeba przedstawienia danych arkusz programu Microsoft Office Excel lub wykresu utworzonego w programie Excel w dokumencie programu Microsoft Office Word. Można po prostu skopiować zaznaczone dane lub wykresy w programie Excel, a następnie użyć poleceń Wklej lub Wklej specjalnie w programie Word, aby wstawić te dane lub wykresy do dokumentu.

Co chcesz zrobić?

Kopiowanie danych arkusza do dokumentu programu Word

Kopiowanie wykresu do dokumentu programu Word

Kopiowanie danych arkusza do dokumentu programu Word

  1. W programie Excel zaznacz dane arkusza, które chcesz skopiować do dokumentu programu Word.

  2. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Kopiuj Obraz przycisku.

    Obraz Wstążki programu Excel

    Skrót klawiaturowy  Możesz również nacisnąć klawisze CTRL+C.

  3. W dokumencie programu Word kliknij miejsce, w którym chcesz wkleić skopiowane dane arkusza.

  4. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Wklej.

    Skrót klawiaturowy  Możesz również nacisnąć klawisze CTRL+V.

  5. Kliknij przycisk Opcje wklejania Przycisk Opcje wklejania obok danych, a następnie wykonaj jedną z następujących czynności:

    • Aby wkleić dane jako tabelę programu Word, kliknij opcję Zachowaj formatowanie źródłowe, jeśli chcesz użyć oryginalnego formatu skopiowanych danych, lub kliknij opcję Uwzględnij styl tabeli docelowej, jeśli chcesz użyć motywu zastosowanego do dokumentu programu Word.

    • Aby wkleić dane jako obraz statyczny, kliknij opcję Wklej jako obraz.

    • W celu wklejenia łącza do danych programu Excel w ten sposób, aby dane w dokumencie programu Word były aktualizowane w przypadku zmiany oryginalnych danych w skoroszycie programu Excel, kliknij opcję Zachowaj formatowanie źródłowe i łącze do programu Excel lub Uwzględnij styl tabeli docelowej i łącze do programu Excel.

    • Aby wkleić dane jako tekst (każdy wiersz w oddzielnym akapicie; odstępy tabulatorów rozdzielające wartości komórek), kliknij opcję Zachowaj tylko tekst.

      Uwagi   

      • Jeśli przycisk Opcje wklejania jest niewidoczny, może być konieczne jego włączenie. Należy kliknąć przycisk Microsoft Office Obraz przycisku pakietu Office, a następnie kliknąć przycisk Opcje programu Word. W kategorii Zaawansowane w obszarze Wycinanie, kopiowanie i wklejanie należy zaznaczyć pole wyboru Pokaż przyciski opcji wklejania.

      • Jeśli dane są wklejane do tabeli programu Word, po kliknięciu przycisku Opcje wklejania są wyświetlane inne opcje wklejania. Skopiowane dane można wstawić jako tabelę zagnieżdżoną, scalić z istniejącą tabelą, wstawić jako nowe wiersze w istniejącej tabeli, zastąpić komórki w istniejącej tabeli lub wkleić jako obraz statyczny.

Porady

  • Aby wkleić dane w innym formacie (takim jak obiekt arkusza, format HTML, mapa bitowa, obraz bądź format tekstowy) lub wkleić łącze do danych źródłowych w programie Excel, na karcie Narzędzia główne w grupie Schowek kliknij strzałkę obok przycisku Wklej, a następnie kliknij polecenie Wklej specjalnie. Na liście Jako kliknij format, którego chcesz użyć.

    • Aby edytować cały arkusz później, kliknij pozycję Arkusz programu Microsoft Office Excel — obiekt. Aby zapewnić dostęp do całego arkusza w dokumencie programu Word, w tym do danych, które mają pozostać poufne, kliknij pozycję Arkusz programu Microsoft Office Excel — obiekt.

    • Aby automatycznie aktualizować tabelę w dokumencie podczas dokonywania zmian w danych źródłowych w programie Excel, kliknij opcję Wklej łącze, a następnie w polu Jako wybierz żądaną pozycję. Jeśli przed skopiowaniem danych arkusz źródłowy został zapisany, w polu Jako możesz też kliknąć pozycję Word Hyperlink, aby wstawić w dokumencie hiperłącze kierujące do danych źródłowych w programie Excel.

    • Aby wkleić zawartość jako ikonę aplikacji OLE programu Word (nie wklejać rzeczywistej zawartości), kliknij pozycję Arkusz programu Microsoft Office Excel — obiekt, a następnie zaznacz pole wyboru Wyświetl jako ikonę. Możesz kliknąć tę ikonę, aby otworzyć aplikację i wyświetlić zawartość.

    • Aby skopiować dane do programu Word i wyświetlić je w tabeli programu Word za pomocą formatu HTML, kliknij pozycję Format HTML.

    • Aby wkleić obraz statyczny, kliknij pozycję Mapa bitowa. Aby wkleić obraz, którego nie można rozgrupować, kliknij pozycję Obraz (rozszerzony metaplik) lub Obraz (Windows Metafile).

    • Aby wkleić dane jako tekst sformatowany lub niesformatowany, kliknij pozycję Tekst sformatowany (RTF), Tekst niesformatowany lub Niesformatowany tekst Unicode.

  • Aby wkleić dane w postaci hiperłącza odsyłającego do danych źródłowych programu Excel, kliknij strzałkę na przycisku Wklej, a następnie kliknij polecenie Wklej jako hiperłącze. Jeśli skoroszyt zawierający dane źródłowe nie został jeszcze zapisany, ta opcja jest niedostępna.

  • Jeśli zakres danych wklejanych w dokumencie programu Word jako Arkusz programu Microsoft Office Excel — obiekt ma być rozwijany, gdy odpowiednie dane są rozwijane w arkuszu programu Excel, możesz przed skopiowaniem danych określić nazwa zakresu danych w programie Excel. Łącze do zakresu nazwanego można wkleić za pomocą polecenia Wklej specjalnie. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę na przycisku Wklej, kliknij polecenie Wklej specjalnie, a następnie kliknij polecenie Wklej łącze.

Początek strony

Kopiowanie wykresu do dokumentu programu Word

  1. W programie Excel zaznacz wykres osadzony lub arkusz wykresu, który chcesz skopiować do dokumentu programu Word.

  2. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Kopiuj Obraz przycisku.

    Obraz Wstążki programu Excel

    Skrót klawiaturowy  Możesz również nacisnąć klawisze CTRL+C.

  3. W dokumencie programu Word kliknij miejsce, w którym chcesz wkleić skopiowany wykres.

  4. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Wklej.

    Skrót klawiaturowy  Możesz również nacisnąć klawisze CTRL+V.

  5. Kliknij przycisk Opcje wklejania Przycisk Opcje wklejania obok wykresu, a następnie wykonaj jedną z następujących czynności:

    • Aby wkleić wykres zawierający łącze do swoich danych źródłowych, kliknij opcję Wykres (połączony z danymi programu Excel).

    • Aby wkleić wykres i umożliwić uzyskanie dostępu do całego skoroszytu w dokumencie, kliknij pozycję Wykres programu Excel (cały skoroszyt).

    • Aby wkleić wykres jako statyczny obraz, kliknij opcję Wklej jako obraz.

    • Aby wkleić wykres w oryginalnym formacie, kliknij opcję Zachowaj formatowanie źródłowe.

    • Aby wkleić wykres i sformatować go za pomocą motywu zastosowanego do dokumentu, kliknij pozycję Użyj motywu docelowego.

      Uwaga   Przycisk Opcje wklejania jest niedostępny podczas wklejania wykresu do dokumentu otwartego w trybie zgodności w programie Word. W trybie zgodności wykres jest wklejany jako obraz statyczny.

Porady

  • Aby wkleić wykres w innym formacie, kliknij strzałkę na przycisku Wklej, a następnie kliknij polecenie Wklej specjalnie. Na liście Jako wybierz format, którego chcesz użyć.

    • Aby wkleić wykres jako obiekt osadzony, który można edytować za pomocą programu Excel, kliknij pozycję Wykres programu Microsoft Office Excel — obiekt. Aby wstawić ikonę pliku, którą można kliknąć w celu otwarcia wykresu, zaznacz pole wyboru Wyświetl jako ikonę.

    • Aby wkleić wykres jako ikonę aplikacji OLE programu Word (nie wklejać rzeczywistego wykresu), kliknij pozycję Wykres programu Microsoft Office Excel — obiekt, a następnie zaznacz pole wyboru Wyświetl jako ikonę. Możesz kliknąć tę ikonę, aby otworzyć aplikację i wyświetlić wykres.

    • Aby wkleić wykres jako statyczny obraz, kliknij opcję Obraz lub Mapa bitowa. Ogólnie format obrazu pozwala uzyskać lepszą jakość wyświetlania niż format mapy bitowej.

    • Aby wkleić wykres jako obiekt graficzny, który można edytować za pomocą narzędzi wykresów w programie Word, kliknij pozycję Obiekt graficzny pakietu Microsoft Office. Aby wstawić ikonę pliku, którą można kliknąć w celu otwarcia wykresu, zaznacz pole wyboru Wyświetl jako ikonę. Pozycja Obiekt graficzny pakietu Microsoft Office jest niedostępna podczas używania trybu zgodności w programie Word.

    • W celu wklejenia wykresu połączonego z danymi źródłowymi oryginalnego wykresu programu Excel w ten sposób, aby wklejony wykres był aktualizowany podczas dokonywania zmian w danych źródłowych, kliknij opcję Wklej łącze. Ta opcja jest niedostępna w trybie zgodności programu Word.

  • Wykres programu Microsoft Office Excel 2007 można też utworzyć bezpośrednio w programie Microsoft Office Word 2007, klikając przycisk Wykres na Wstążce (karta Wstawianie, grupa Ilustracje), a następnie modyfikując lub formatując wykres za pomocą narzędzi wykresów. Wykresy tworzone w programie Word są osadzane w dokumencie programu Word, a ich dane źródłowe są przechowywane w arkuszu programu Excel, który jest dołączony do pliku programu Word. W trybie zgodności wykres można utworzyć w programie Word za pomocą programu Microsoft Graph.

    Uwaga   Wstążka to element udostępniany przez interfejs użytkownika Microsoft Office Fluent.

Początek strony

Dotyczy: Excel 2007, Word 2007



Czy te informacje były pomocne?

Tak Nie

Jak możemy to poprawić?

255 pozostało znaków

Aby chronić swoją prywatność, nie dołączaj do opinii informacji o kontakcie. Przejrzyj nasze zasady zachowania poufności informacji.

Dziękujemy za opinię!

Zasoby pomocy technicznej

Zmień język