Konwertowanie osobistej książki adresowej na folder Kontakty

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Uwaga : Ten artykuł spełnił swoje zadanie i wkrótce zostanie wycofany. Aby zapobiec błędom „Nie można odnaleźć strony”, usuniemy znane nam linki. Jeśli zostały utworzone linki do tej strony, należy je usunąć — dbajmy wspólnie o łączność w sieci Web.

Można już tworzyć nowe osobistych książek adresowych (pab) w Microsoft Office Outlook 2007, dodaniem nazwy i adresy ze starej .pabs do książki adresowej programu Outlook. Importowanie stare pliki osobistej książki adresowej (.pabs) i konwertować je na foldery kontaktów, które mogą być wyświetlane w programie Outlook książka adresowa.

Porada : Uważa książki adresowej jako "kontenera" przechowuje wszystkie foldery kontaktów. Foldery kontaktów można wyświetlać w tym kontenerze, ale tylko można dodawać lub wprowadzać zmiany w folderach w folderze Kontakty.

Importowanie osobista książka adresowa (pab)

Podczas importowania pliku pab Outlook umieszcza informacje folder kontaktów. Foldery kontaktów, domyślnie są dostępne w książce adresowej programu Outlook.

Uwaga : Zanim zaczniesz, musisz wiedzieć, w której jest przechowywany plik osobista książka adresowa (pab).

Gdzie są przechowywane Moje osobistych książek adresowych

Osobiste książki adresowe, których pliki mają rozszerzenie pab, są przechowywane w następujących lokalizacjach domyślnych:

  • W systemie Windows Vista    

    C:\Użytkownicy\nazwa_użytkownika\AppData\Local\Microsoft\Outlook

  • System Windows XP   

    C:\Documents and Settings\nazwa_użytkownika \Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Jeśli folder Ustawienia lokalne lub Local nie jest widoczny, może to oznaczać, że jest ukryty.

Jak można wyświetlić foldery ukryte?

  • W systemie Windows Vista    

    1. W systemie Windows kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.

    2. Kliknij ikonę Wygląd i personalizacja.

      Uwaga : Jeśli korzystasz z widoku klasycznego Panelu sterowania, kliknij dwukrotnie ikonę Opcje folderów, a następnie przejdź do punktu 4.

    3. Kliknij polecenie Opcje folderów.

    4. Na karcie Widok w obszarze Ustawienia zaawansowane dla opcji Pliki i foldery w pozycji Ukryte pliki i foldery zaznacz pole wyboru Pokaż ukryte pliki i foldery.

  • Microsoft Windows XP   

    1. W menu Start kliknij polecenie Panel sterowania.

    2. Kliknij polecenie Opcje folderów.

      Opcje folderów

    3. Kliknij kartę Widok, a następnie kliknij opcję Pokaż ukryte pliki i foldery.

Foldery kontaktów są wyświetlane w książce adresowej programu Outlook

Każdy folder kontaktów na liście wyświetlanej jako książkę adresową w głównym Książka adresowa programu Outlook. Jeśli korzystasz z jednego adresu zarezerwować więcej niż inne, można ustawić co mają być wyświetlane w każdym otwarciu głównego książki adresowej.

  1. W menu Plik kliknij polecenie Importuj lub eksportuj.

  2. Na liście Wybierz akcję do wykonania zaznacz opcję Importuj z innego programu lub pliku, a następnie kliknij przycisk Dalej.

  3. Na liście Wybierz typ importowanego pliku zaznacz opcję Osobista książka adresowa, a następnie kliknij przycisk Dalej.

  4. W polu Plik do importowania znajdź folder, w którym znajduje się plik pab, kliknij go, a następnie kliknij przycisk OK.

  5. W obszarze Opcje określ sposób, w jaki program Outlook powinien obsługiwać zduplikowane kontakty.

    Aby uzyskać więcej informacji na temat pracy z zduplikowanych kontaktów zobacz Rozwiązywanie problemów lub usuwanie zduplikowanych kontaktów.

  6. Kliknij przycisk Dalej.

  7. W obszarze Wybierz folder docelowy kliknij pozycję Kontakty lub podfolder folderu Kontakty.

  8. Kliknij przycisk Zakończ.

Aby wprowadzić nowy folder kontaktów domyślna książka adresowa (wyświetlanej po otwarciu książki adresowej, zobacz Zmienianie domyślnej książki adresowej — obejrzeć i dowiedzieć się.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×