Konwertowanie grafiki SmartArt na kształty

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Być może zechcesz pojedynczy lub kształtu grafiki SmartArt Przylot z pozycji na slajdzie. (Obecnie tylko należy z całą grafikę SmartArt.) Lub chcesz ponownie użyć fragmentu grafiki SmartArt na inne sposoby. Aby to zrobić, musisz pierwszego podział od siebie lub rozgrupować grafiki SmartArt.

Po podzieleniu grafiki SmartArt na pojedyncze kształty, nie można przekonwertować kształtów do grafiki SmartArt.

  1. Kliknij grafikę SmartArt, którą chcesz podzielić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Resetowanie kliknij przycisk Konwertuj, a następnie kliknij polecenie Konwertuj na kształty.

    Jeśli nie widzisz Narzędzia grafiki SmartArt lub karty Projektowanie, upewnij się, że wybrano grafikę SmartArt. Może być konieczne dwukrotne kliknięcie kształtu, aby otworzyć kartę Projektowanie.

Wykonaj kroki odpowiednie dla wersji PowerPoint 2007, którego używasz. Aby określić, jaka wersja używasz, zobacz Uzyskiwanie numer wersji programu pakietu Office i informacji o komputerze użytkownika.

Programy PowerPoint 2007 i PowerPoint 2007 z dodatkiem SP1

  1. Kliknij grafikę SmartArt, którą chcesz przekonwertować na pojedyncze kształty.

  2. Zaznacz wszystkie kształty w grafice SmartArt. W tym celu naciśnij klawisze CTRL+A lub kliknij pierwszy kształt, a następnie naciśnij klawisz CTRL i przytrzymaj go podczas klikania następnych kształtów.

  3. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Wytnij.

    Obraz grupy Schowek na Wstążce

  4. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę pod przyciskiem Wklej, a następnie kliknij polecenie Wklej specjalnie.

  5. W oknie dialogowym Wklejanie specjalne na liście Jako wybierz pozycję Obiekt graficzny pakietu Microsoft Office, a następnie kliknij przycisk OK.

    Uwaga : Każdy kształt zawierający tekst zostanie podzielony na dwa kształty: kształt o odpowiednich właściwościach oraz kształt z tekstem.

  6. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Rozmieszczanie kliknij przycisk Grupuj, a następnie kliknij polecenie Rozgrupuj.

    Obraz karty Formatowanie w obszarze Narzędzia do rysowania

    Jeśli karta Narzędzia do rysowania lub Formatowanie nie jest widoczna, upewnij się, że są zaznaczone wszystkie kształty.

  7. Kliknij obramowanie grafiki SmartArt, a następnie naciśnij klawisz DELETE, aby usunąć obramowanie.

Program PowerPoint 2007 z dodatkiem SP2

  1. Kliknij grafikę SmartArt, którą chcesz rozgrupować.

  2. Na karcie Narzędzia główne w grupie Rysowanie kliknij przycisk Rozmieść, a następnie w obszarze Grupuj obiekty kliknij pozycję Rozgrupuj.

    Obraz karty Narzędzia główne w programie PowerPoint

    Porada : Można również kliknąć prawym przyciskiem myszy całą grafikę SmartArt, kliknąć polecenie Grupuj, a następnie kliknąć polecenie Rozgrupuj. Jeśli zostanie kliknięty kształt, a nie cała grafika SmartArt, w menu skrótów nie zostanie wyświetlone polecenie Grupuj.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×