Konwertowanie biuletynu drukowanego do użycia w witrynie sieci Web

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Aby użyć w Internecie biuletynu drukowanego, który został utworzony dla firmy w programie Publisher, można zastosować jedną z następujących metod:

  • Na podstawie biuletynu drukowanego można utworzyć witrynę sieci Web.

  • Możesz zmienić pliku biuletynu drukowanego do pliku PDF lub XPS pliku i opublikować go w witrynie sieci Web, które są tworzone w programie Publisher.

Wysyłając wiadomość e-mail zawierającą łącze do biuletynu w sieci Web, można zaoszczędzić na kosztach korespondencji i dotrzeć do większej liczby osób.

Co chcesz zrobić?

Tworzenie witryny sieci Web na podstawie biuletynu drukowanego

Konwertowanie publikacji drukowanych na pliki PDF lub XPS do publikowania w sieci Web

Publikowanie plików w sieci Web

Tworzenie witryny sieci Web na podstawie biuletynu drukowanego

Przed rozpoczęciem konwertowania biuletynu

Ważne : Wprowadź odpowiednie zmiany w biuletynie drukowanym przed przekonwertowaniem go na publikację w sieci Web. Po rozpoczęciu konwersji niektóre opcje edycji nie będą dostępne. Na przykład po użyciu kreatora Konwertowanie na publikację w sieci Web do przekonwertowania biuletynu drukowanego na publikację w sieci Web w okienku zadań Opcje strony nie będzie już dostępna opcja Kolumny.

Należy rozważyć wprowadzenie następujących modyfikacji w biuletynie drukowanym przed przekonwertowaniem go na publikację w sieci Web:

  • Jeżeli pełny tekst artykułu zajmuje więcej niż jedną stronę, w celu poprawienia czytelności lepiej przenieść ten artykuł na jedną stronę. Po przekonwertowaniu publikacji można także połączyć różne sekcje artykułu za pomocą hiperłączy.

  • Jeśli ostatnia strona biuletynu drukowanego zawiera tekst zastępczy z adresem pocztowym klienta lub informacjami kontaktowymi firmy, można usunąć tę stronę, zmienić informacje lub przenieść informacje kontaktowe na inne strony.

  • Ponieważ w sieci Web bardziej czytelna jest pojedyncza kolumna niż wiele kolumn, można rozważyć zmianę wielokolumnowego biuletynu drukowanego na jednokolumnową publikację w sieci Web. W tym celu należy użyć opcji w obszarze Kolumny znajdującym się w okienku zadań Opcje strony.

    Uwaga : Ustawienia kolumn należy określić indywidualnie dla każdej ze stron publikacji.

  • Biuletyn drukowany ma pewne funkcje specyficzne dla publikacji drukowanych i nie są one wymagane w przypadku publikacji w sieci Web. Numery stron w spisie treści i na wszystkich stronach publikacji, a także informacje adresowe klienta to przykłady elementów specyficznych dla publikacji drukowanych, które można usunąć.

Tworzenie publikacji w sieci Web na podstawie biuletynu drukowanego

Po określeniu i wprowadzeniu wszystkich zmian w publikacji drukowanej można przejść do wykonania konwersji.

Konwertowanie biuletynu drukowanego do biuletynu w sieci Web

  1. Uruchom program Publisher.

  2. Na liście Ostatnio używane publikacje kliknij plik biuletynu drukowanego (lub kliknij pozycję Z pliku, przejdź do istniejącego pliku biuletynu, zaznacz go, a następnie otwórz ten plik).

  3. Wprowadź zmiany w zawartości lub układzie biuletynu (takie jak zmiana wielostronicowego artykułu na pojedynczą stronę, zmiana układu wielokolumnowego na publikację jednokolumnową, usunięcie obszaru z adresem wysyłkowym klienta lub usunięcie funkcji specyficznych dla projektu publikacji drukowanej).

  4. W menu Plik kliknij polecenie Konwertuj na publikację w sieci Web.

  5. W obszarze Zapisywanie bieżącej publikacji drukowanej wykonaj jedną z następujących czynności:

    • Aby zapisać modyfikacje w oryginalnym pliku biuletynu drukowanego przed wykonaniem konwersji, kliknij przycisk Tak.

      Można również po zakończeniu pracy kreatora zapisać zmodyfikowaną publikację z nową nazwą. W tym celu należy w menu Plik kliknąć polecenie Zapisz jako, a następnie wpisać nową nazwę pliku.

      Uwaga : W przypadku zapisania publikacji z taką samą nazwą pliku jak nazwa oryginalnej publikacji pierwotna publikacja zostanie zastąpiona.

    • Aby przekonwertować biuletyn bez zapisywania modyfikacji w pliku oryginalnego biuletynu drukowanego, kliknij przycisk Nie.

  6. Kliknij przycisk Dalej.

  7. W obszarze Dodawanie paska nawigacyjnego wykonaj jedną z następujących czynności:

    • Aby dodać pasek nawigacyjny do konwertowanej publikacji w sieci Web, kliknij przycisk Tak.

    • Aby przekonwertować publikację w sieci Web bez dodawania paska nawigacyjnego, kliknij przycisk Nie.

      Ważne : Bez paska nawigacyjnego osoby odwiedzające witrynę sieci Web nie będą miały dostępu do innych stron publikacji w sieci Web. Pasek nawigacyjny można jednak dodać po przekonwertowaniu biuletynu.

  8. Kliknij przycisk Zakończ.

  9. Jeśli wybrano opcję zapisania zmodyfikowanej wersji biuletynu drukowanego w kroku 5, w oknie dialogowym Zapisywanie jako zostanie wyświetlona sugerowana nowa nazwa pliku dla zmodyfikowanej wersji. Zapisz zmodyfikowaną publikację drukowaną z nową, opisową nazwą pliku (na przykład Lipiec2008zmodyfikowane). W tym celu zmień sugerowaną nazwę w polu Nazwa pliku, a następnie z listy Zapisz jako typ wybierz opcję Jednoplikowa strona sieci Web lub Filtrowana strona sieci Web.

    Ważne : Jeśli użyjesz nazwy domyślnej, zastąpisz publikację drukowaną.

    Uwaga : Użycie nazwy pliku innej niż nazwa oryginalnej publikacji drukowanej gwarantuje, że publikacja oryginalnego biuletynu drukowanego nie zostanie zmieniona.

  10. W przekonwertowanej publikacji w sieci Web wprowadź odpowiednie zmiany formatowania. Możesz na przykład zmienić położenie paska nawigacyjnego.

  11. Zapisz nową publikację w sieci Web, wpisując opisową nazwę pliku (na przykład Lipiec2008siećWeb).

Dostosowywanie paska nawigacyjnego

Jeżeli w czasie konwertowania publikacji dodano pasek nawigacyjny, można dostosować pozycję tego paska tak, aby znajdował się w identycznym miejscu na każdej stronie. Dobrym miejscem na pasek nawigacyjny jest górny margines każdej strony, zwłaszcza jeśli pasek zostanie umieszczony poziomo w celu zoptymalizowania ilości dostępnego miejsca.

Dodawanie nowego paska nawigacyjnego

Jeśli w czasie konwertowania biuletynu nie dodano paska nawigacyjnego, można to zrobić później, korzystając z poniższej procedury.

  1. W menu Wstaw wskaż polecenie Pasek nawigacyjny, a następnie kliknij polecenie Nowy.

  2. W oknie dialogowym Galeria projektów kliknij projekt paska nawigacyjnego oraz odpowiednie opcje.

    Uwaga : Aby utworzyć łącza, które mogą mieć dwa stany: niewybrane (wyświetlane w kolorze domyślnym) lub wybrane (wyświetlane w innym kolorze po kliknięciu łącza w celu wybrania go), kliknij pole wyboru Pokaż wybrany stan.

  3. W obszarze Automatyczna aktualizacja wykonaj jedną z następujących czynności:

    • Aby zaktualizować pasek nawigacyjny, dodając łącze do każdej z istniejących stron w publikacji, zaznacz pole wyboru Aktualizuj ten pasek nawigacyjny o łącza do istniejących stron w tej publikacji.

    • Aby ręcznie określić, do których stron będzie można przejść za pomocą łączy na pasku nawigacyjnym, wyczyść pole wyboru Aktualizuj ten pasek nawigacyjny o łącza do istniejących stron w tej publikacji, a następnie przy użyciu opcji w oknie dialogowym Właściwości paska nawigacyjnego wskaż strony, do których będą odwoływać się łącza.

  4. Kliknij przycisk Wstaw obiekt.

Zmienianie tekstu na pasku nawigacyjnym

  1. Zaznacz pasek nawigacyjny na dowolnej stronie.

  2. Zaznacz tekst, który chcesz zmienić, a następnie wpisz nowy tekst, który zastąpi oryginalny tekst.

    Zmieniony tekst na pasku nawigacyjnym zmieni się na wszystkich stronach.

Automatyczne dodawanie łączy na pasku nawigacyjnym

Podczas dodawania stron do biuletynu w sieci Web łącza do tych stron mogą być automatycznie dodawane do istniejącego paska nawigacyjnego.

  1. Zaznacz pasek nawigacyjny na dowolnej stronie.

  2. W menu Format kliknij polecenie Właściwości paska nawigacyjnego.

  3. W oknie dialogowym Właściwości paska nawigacyjnego zaznacz pole wyboru Aktualizuj ten pasek nawigacyjny o łącza do istniejących stron w tej publikacji.

Ręczne dodawanie łączy do paska nawigacyjnego

  1. W przekonwertowanej publikacji kliknij przycisk na pasku nawigacyjnym, a następnie kliknij przycisk Kreator Przycisk kreatora .

  2. W oknie dialogowym Właściwości paska nawigacyjnego kliknij przycisk Dodaj łącze.

  3. W oknie dialogowym Dodawanie łącza w obszarze Połącz z kliknij pozycję Miejsce w tym dokumencie.

  4. W obszarze Wybierz miejsce w tym dokumencie kliknij stronę, do której ma odwoływać się łącze z paska nawigacyjnego.

  5. W polu Tekst do wyświetlenia wpisz tekst łącza, który ma być wyświetlany na pasku nawigacyjnym, a następnie kliknij przycisk OK.

  6. W oknie dialogowym Właściwości paska nawigacyjnego kliknij przycisk OK.

Konwertowanie spisu treści na listę zawartości witryny sieci Web

Jeśli biuletyn drukowany miał spis treści zawierający listę wszystkich artykułów oraz odpowiadających im numerów stron, to spis treści można przekształcić w pasek nawigacyjny, zawierający łącza do wszystkich stron publikacji w sieci Web.

Na pierwszej stronie publikacji można umieścić mniejszy spis treści, zawierający łącza do określonych artykułów. Należy usunąć numery stron i sformatować tytuły artykułów jako hiperłącza, które pozwalają przechodzić do odpowiadających im artykułów.

Formatowanie tytułu artykułu jako hiperłącza

  1. Zaznacz tytuł artykułu w spisie treści.

  2. W menu Wstaw kliknij polecenie Hiperłącze.

  3. W obszarze Połącz z kliknij przycisk Miejsce w tym dokumencie.

  4. W obszarze Wybierz miejsce w tym dokumencie kliknij stronę, która ma zostać połączona z tytułem, a następnie kliknij przycisk OK.

Wprowadzenie innych dostosowań dla sieci Web

Funkcje formatowania publikacji drukowanych, które nie są prawidłowo wyświetlane w przeglądarkach sieci Web, są niedostępne w trybie publikacji w sieci Web. Po przekonwertowaniu publikacji drukowanej na publikację w sieci Web przez program Publisher należy wprowadzić dodatkowe ustawienia, aby przygotować publikację do prezentowania w sieci Web.

Po dokonaniu konwersji tekst nie jest zawijany automatycznie wokół ramek obrazów. Jeżeli ramka obrazu znajduje się w górnej części ramki tekstowej, tekst jest ukryty. Ramkę tekstową można przenieść lub zmienić jej rozmiar albo też przenieść ramkę obrazu, aby zlikwidować nakładanie.

W większości przypadków jest więcej miejsca pomiędzy ramkami tekstowymi a krawędziami publikacji, niż jest to wymagane w witrynie sieci Web. Można dopasować ramkę tekstową lub ramkę obrazu tak, aby lepiej wypełniały pustą przestrzeń.

Schematy czcionek dostępne dla publikacji w sieci Web różnią się od schematów dostępnych dla publikacji drukowanych. Czcionki używane w biuletynie drukowanym nie są konwertowane automatycznie na czcionki lepiej funkcjonujące w sieci Web. Warto zmienić wszystkie czcionki w przekonwertowanym biuletynie na czcionki sieci Web, aby zwiększyć ich czytelność w sieci Web.

Aby wybrać schemat czcionek

  1. Zaznacz dowolny tekst w publikacji.

  2. W menu Format kliknij polecenie Czcionka.

  3. Upewnij się, że w oknie dialogowym Czcionka w obszarze Ogólne zaznaczono pole wyboru Pokazuj tylko czcionki sieci Web.

  4. W menu Format kliknij polecenie Schematy czcionek.

  5. Wybierz jedną z czcionek dostępnych na liście w obszarze Zastosuj schemat czcionek.

    Schemat czcionek dla całej publikacji zostanie przekonwertowany na zestaw czcionek dostosowanych do wyświetlania w przeglądarce sieci Web.

Zmienianie rozmiaru strony podczas konwersji

Po konwersji publikacji drukowanej na publikację w sieci Web w zauważalny sposób zmieni się rozmiar strony. Dodatkowe miejsce w dolnej części strony umożliwia przenoszenie ramek tekstowych i ramek obrazów z innych stron na pojedynczą stronę w celu uproszczenia układu stron w witrynie sieci Web.

Sprawdzanie grafiki

Przejrzyj formaty plików wszystkich obrazów występujących w biuletynie. Jeżeli oryginalny biuletyn zawierał fotografie lub ilustracje o wysokiej rozdzielczości, skorzystaj z programów do edycji obrazów, na przykład Microsoft Picture It! lub Microsoft Digital Image Pro, aby zmienić rozmiar i ponownie zapisać obrazy w formacie zoptymalizowanym dla sieci Web. Umożliwi to skrócenie czasów pobierania.

W menu Narzędzia kliknij polecenie Menedżer grafiki, aby szybko przejrzeć wszystkie grafiki w publikacji.

Przechodzenie do oryginalnej publikacji

Uwaga : Jeżeli przekonwertowano biuletyn na publikację w sieci Web, a następnie użytkownik ma zamiar przywrócić format oryginalnego biuletynu, nie należy wybierać polecenia Konwertuj na publikację drukowaną z menu Plik. Spowodowałoby to konwersję już przekonwertowanego pliku i w oryginalnej publikacji zostałyby wprowadzone zmiany. Zamiast tego w menu Plik należy kliknąć polecenie Otwórz, a następnie wyszukać oryginalny plik biuletynu.

Aby przejrzeć witrynę sieci Web

  1. W menu Plik kliknij polecenie Podgląd strony sieci Web.

  2. Zostanie wyświetlona witryna sieci Web w oknie przeglądarki. Klikając hiperłącza oraz łącza na paskach nawigacyjnych sieci Web, można przechodzić pomiędzy stronami publikacji.

Publikowanie biuletynu jako witryny sieci Web w sieci Web

Po zakończeniu edycji możesz przystąpić do tworzenia plików sieci Web programu rzeczywiste. Postępuj zgodnie z instrukcjami przez usługodawcę internetowego (ISP) do opublikowania witryny sieci Web lub przeczytać sekcję Publikowanie plików w sieci Web w tym artykule.

Znajdź krótkie omówienie publikowania plików w sieci Web pod Publikowanie plików w sieci Web.

Początek strony

Konwertowanie publikacji drukowanych na pliki PDF lub XPS do publikowania w sieci Web

Przed opublikowaniem plików programu Publisher w sieci Web, należy je przekonwertować na pliki PDF lub XPS.

Uwaga : Pliki można zapisywać z poziomu programu Microsoft Office 2007 jako pliki PDF i XPS tylko po zainstalowaniu odpowiedniego dodatku. Aby uzyskać więcej informacji, zobacz Umożliwianie obsługi innych formatów plików, takich jak formaty PDF i XPS.

Łącza do informacji na temat zapisywania plików programu Publisher w formatach umożliwiających wyświetlanie przez inne osoby znajdują się w sekcji Zobacz też.

Zapisywanie plików programu Publisher jako pliki PDF lub XPS.

Aby zapisać publikację w formacie PDF

Ta funkcja pozwala zapisać publikację w formacie, który jest powszechnie stosowany, może być łatwo udostępniany oraz jest używany w wielu komercyjnych punktach usług poligraficznych.

  1. W programie Publisher otwórz publikację, która ma być wyświetlana przez inne osoby.

  2. W menu Plik kliknij polecenie Publikuj jako plik PDF lub XPS.

  3. Na liście Zapisz jako typ w oknie dialogowym Publikowanie jako pliku PDF lub XPS kliknij pozycję Plik PDF, a następnie kliknij przycisk Zapisz.

    Publikacja zostanie zapisana domyślnie jako nazwę publikacjiPDF w folderze Moje dokumenty na komputerze. Klikając przycisk Zmień, a następnie kliknij pozycję Standardowy lub minimalny rozmiar w oknie dialogowym Opcje publikowania. Te ustawienia są przeznaczone do wyświetlania w trybie online.

Plik można także zapisać w formacie PDF za pomocą okna dialogowego Zapisywanie jako.

Aby zapisać publikację w formacie XPS

Skorzystaj z tej opcji, jeśli chcesz zapisać publikację, uzyskując jeszcze większą kompresję niż w przypadku formatu PDF i jednocześnie zachowując plik zapewniający wysoką jakość wydruku, który doskonale nadaje się do drukowania na drukarce biurowej.

  1. W programie Publisher otwórz publikację, która ma być wyświetlana przez inne osoby.

  2. W menu Plik kliknij polecenie Publikuj jako plik PDF lub XPS.

  3. Na liście Zapisz jako typ w oknie dialogowym Publikowanie jako pliku PDF lub XPS kliknij pozycję Plik XPS, a następnie kliknij przycisk Zapisz.

    Publikacja zostanie zapisana domyślnie jako nazwę publikacjiXPS w folderze Moje dokumenty na komputerze. Publikacja zostanie zoptymalizowana wydruk wysokiej jakości, ale można zmienić na niższy, klikając przycisk Zmień.

Plik można także zapisać w formacie XPS za pomocą okna dialogowego Zapisywanie jako.

Początek strony

Publikowanie plików w sieci Web

Możesz opublikować witryny sieci Web serwer sieci Web, serwerze sieciowym, serwerze File Transfer Protocol (FTP) lub do folderu na swoim komputerze.

Publikowanie witryny sieci Web do lokalizacji w Internecie lub w sieci

Publikowanie witryny sieci Web na World Wide Web (WWW), musisz subskrybować usługę hostingu. Usługę hostingu miejsce Internet access i miejsca do magazynowania na serwerach sieci Web. Przed opublikowaniem witryny sieci Web, skontaktuj się z usługodawcą internetowym (ISP) lub administratorem systemu, aby uzyskać informacje potrzebne do publikowania i Uniform Resource Locator (URL) witryny sieci Web, w którym można zapisywać pliki.

  1. W menu Plik kliknij polecenie Opublikuj w sieci Web.

  2. W polu Nazwa pliku w oknie dialogowym Publikowanie w sieci Web wpisz adres witryny sieci Web lub serwera, na którym chcesz zapisać witrynę sieci Web — na przykład http://www.northwindtraders.com — a następnie kliknij przycisk Zapisz.

  3. Jesli zostanie wyswietlony monit, wpisz nazwe uzytkownika i haslo, a nastepnie kliknij przycisk OK.

    Katalog skojarzony z adresem URL zostanie wyswietlony w oknie dialogowym Publikowanie w sieci Web.

  4. Kliknij dwukrotnie folder, w którym chcesz zapisac witryne sieci Web.

  5. W polu Nazwa pliku wybierz nazwę index jako domyślną nazwę strony głównej, a następnie kliknij przycisk Zapisz.

  6. Po wyswietleniu monitu kliknij przycisk OK.

Publikowanie witryny sieci Web przy użyciu protokołu FTP

Przed wykonaniem tej procedury należy skontaktować się z usługodawcą internetowym lub z administratorem systemu, aby uzyskać informacje potrzebne do publikowania w witrynie FTP. Należy również utworzyć witrynę FTP w polu Lokalizacje FTP.

Jak?

  1. W menu Plik kliknij polecenie Opublikuj w sieci Web.

  2. W polu Zapisz w kliknij opcje Lokalizacje FTP.

  3. Kliknij dwukrotnie przycisk Dodaj/Modyfikuj lokalizacje FTP.

  4. WprowadY informacje uzyskane od usługodawcy internetowego, a następnie nacionij przycisk OK.

  5. Kliknij przycisk Anuluj.

  1. W menu Plik kliknij polecenie Opublikuj w sieci Web.

  2. W polu Zapisz w kliknij opcje Lokalizacje FTP.

  3. Na liscie witryn FTP dwukrotnie kliknij odpowiednia witryne, a nastepnie dwukrotnie kliknij folder, w którym chcesz opublikowac swoja witryne sieci Web.

    Uwaga : Jeśli usługodawca internetowy (ISP) wymaga używania określonego programu do przesłania witryny sieci Web lub jeśli witryna sieci Web jest publikowana w firmowej sieci intranet, może być konieczne zapisanie wersji witryny sieci Web w pliku HTML o określonym formacie i wykonanie innej procedury w celu opublikowania witryny sieci Web. Informacje o sposobie zapisywania i publikowania witryny sieci Web należy uzyskać od usługodawcy internetowego lub administratora systemu.

Zapisywanie witryny sieci Web do folderu na komputerze

  1. W menu Plik kliknij polecenie Opublikuj w sieci Web.

  2. Na liście Zapisz w w oknie dialogowym Publikowanie w sieci Web kliknij dysk lub folder, w którym chcesz opublikować witrynę sieci Web, na przykład folder Moje dokumenty.

    Jeśli chcesz dodać witrynę sieci Web do nowego folderu, kliknij prawym przyciskiem myszy miejsce, w którym chcesz dodać nowy folder, wskaż polecenie Nowy, kliknij polecenie Folder w celu utworzenia nowego folderu, a następnie wpisz nazwę dla nowego folderu w polu Nazwa.

  3. W polu Nazwa pliku wpisz nazwę pliku strony głównej.

  4. Kliknij przycisk Zapisz.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×