Konfigurowanie lub wyłączanie automatycznego formatowania (autoformatowania) tekstu

Konfigurowanie lub wyłączanie automatycznego formatowania (autoformatowania) tekstu

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Korzystając z funkcji autoformatowania, można szybko stosować lub zmieniać formatowanie automatyczne, takie jak łączniki i pauzy, ułamki, hiperlinki, cudzysłowy, a także listy punktowane i numerowane. Aby wyłączyć formatowanie automatyczne, wystarczy wyczyścić na karcie Autoformatowanie podczas pisania poszczególne opcje, które chcesz wyłączyć.

Karta Autoformatowanie podczas pisania

Ważne : 

  • Opcje na karcie Autoformatowanie podczas pisania mają charakter globalny — dotyczą wszystkich plików programu.

  • Opcji Autoformatowanie podczas pisania nie można stosować względem tekstu napisanego już w programach Outlook, PowerPoint, Excel, Publisher i Visio.

Jaka jest różnica między funkcjami „Autoformatowanie” i „Autoformatowanie podczas pisania”?

Możesz zauważyć dwóch podobnych kart autoformatowania w oknie dialogowym Autokorekta, a może to powodować pewne pomyłki. Różnica polega na tym, że ustawienia Autoformatowanie podczas pisania są stosowane do tekstu podczas pisania, ustawienia na karcie Autoformatowanie są stosowane po uruchomieniu polecenia Autoformatowanie (która wymaga korzystania z paska narzędzi Szybki dostęp). Większość w tym artykule opisano opcje na karcie Autoformatowanie podczas pisania. Aby uzyskać informacje o karcie Autoformatowanie, zobacz przy użyciu polecenia Autoformatowanie i na karcie Autoformatowanie poniżej.

Znajdowanie karty Autoformatowanie podczas pisania w programie pakietu Office

Aby wprowadzić zmiany dotyczące działania formatowania automatycznego w programie pakietu Office, najpierw otwórz kartę Autoformatowanie podczas pisania, a następnie kliknij odpowiednie zadanie poniżej.

Uwaga : Aby uzyskać informacje o karcie Autoformatowanie, zobacz Korzystanie z karty Autoformatowanie i polecenia Autoformatowanie w programie Word.

Wszystkie programy z wyjątkiem programu Outlook:

  1. Kliknij pozycję Plik > Opcje > Sprawdzanie > Opcje Autokorekty.

    Uzyskiwanie dostępu do okna dialogowego Autokorekta

  2. Kliknij kartę Autoformatowanie podczas pisania.

Outlook:

  1. Kliknij pozycję Plik > Opcje > Poczta > Opcje edytora > Sprawdzanie > Opcje Autokorekty.

    Uzyskiwanie dostępu do okna dialogowego Autokorekta

  2. Kliknij kartę Autoformatowanie podczas pisania.

Word, Excel i PowerPoint:

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office > Opcje programu [nazwa programu] > Sprawdzanie > Opcje Autokorekty.

    Uzyskiwanie dostępu do okna dialogowego Autokorekta

  2. Kliknij kartę Autoformatowanie podczas pisania.

Outlook:

  1. Otwórz element poczty, a następnie kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office > Opcje edytora > Sprawdzanie > Opcje Autokorekty.

    Uzyskiwanie dostępu do okna dialogowego Autokorekta

  2. Kliknij kartę Autoformatowanie podczas pisania.

Publisher i Visio:

  1. W menu Narzędzia kliknij polecenie Opcje Autokorekty.

    Uzyskiwanie dostępu do okna dialogowego Autokorekta

  2. Kliknij kartę Autoformatowanie podczas pisania.

Każdy program pakietu Office udostępnia inny zestaw opcji autoformatowania. Poniżej opisano wszystkie opcje. Zaznacz daną opcję, aby ją włączyć, lub wyczyść jej zaznaczenie, aby ją wyłączyć.

ZAMIEŃ PODCZAS PISANIA

Opcja

Opis

Cudzysłowy "proste" na „drukarskie”

Powoduje zastępowanie cudzysłowów prostych (" ") drukarskimi („ ”) i apostrofów prostych drukarskimi.

Ułamki (1/2) na symbole ułamków (½)

Powoduje zastępowanie ułamków wpisanych przy użyciu ukośnika (1/2) jednoznakowymi symbolami ułamków (½). Ta opcja dotyczy tylko następujących ułamków wpisywanych przy użyciu ukośnika: 1/4, 1/2 i 3/4.

*Pogrubienie* i _kursywę_ na rzeczywiste formatowanie

Stosuje pogrubienie czcionki do dowolnego tekstu ujęte w gwiazdki (*); zastosowanie kursywy do dowolnego tekstu ujęte w znaki podkreślenia (_). Na przykład * komputera * staje się komputera i _computer_ staje się komputera. Należy zauważyć, że w programie Word (*) lub (_) zostaną zastąpione formatowania. W programie Outlook (*) i (_) pozostanie nawet po formatowanie zostanie zastosowane.

Ścieżki internetowe i sieciowe na hiperłącza

Powoduje automatyczne zamienianie adresów internetowych, ścieżek sieciowych i adresów e-mail na hiperlinki.

Liczby porządkowe (1st) na indeksy górne

Powoduje zastępowanie liczb porządkowych, czyli liczb przedstawiających pozycję elementu w ciągu (na przykład 1st, 2nd i 3rd), liczbami z indeksem górnym ( 1st zapisane z indeksem górnym ) (tylko angielski).

Łączniki (--) na pauzy (—)

Powoduje zastępowanie podwójnych łączników (--) na znak pauzy (—); zastępuje pojedynczych łączników ze spacji przed i po (--) na znak półpauzy (–). Należy zauważyć, że znak pauzy nie należy użyć spacji przed i po podwójnych łączników.

Uśmiechnięte buźki :-) i strzałki ==> na symbole specjalne

Powoduje automatyczne zamienianie uśmiechniętych buziek i strzałek na odpowiednie symbole.

ZASTOSUJ PODCZAS PISANIA

Opcja

Opis

Listy punktowane automatycznie

Powoduje tworzenie listy punktowanej, gdy wiersz tekstu zaczyna się od jednego z następujących znaków: *, -, >, po którym następuje spacja lub znak tabulacji.

Aby zakończyć listę punktowaną, należy nacisnąć klawisz ENTER dwa razy.

Linie krawędzi

Powoduje rysowanie linii po wpisaniu w nowym wierszu trzech jednakowych znaków jednego z następujących typów: ~, #, *, -, _ lub = i naciśnięciu klawisza ENTER. Na przykład wpisanie w nowym wierszu ~~~ i naciśnięcie klawisza ENTER spowoduje narysowanie linii falistej na całej szerokości strony.

Wbudowane style nagłówków

Powoduje stosowanie stylów nagłówków do akapitów zawierających najwyżej pięć wyrazów bez znaku interpunkcyjnego na końcu po naciśnięciu klawisza ENTER dwa razy. Aby uzyskać Nagłówek 1, wpisz znak nowego wiersza; aby uzyskać Nagłówek 2, poprzedź znak nowego wiersza jednym znakiem tabulacji; aby uzyskać Nagłówek 3, poprzedź znak nowego wiersza dwoma znakami tabulacji.

Uwaga :  Aby style nagłówków zostały automatycznie zastosowane, należy dwa razy nacisnąć klawisz ENTER po poprzednim akapicie.

Listy numerowane automatycznie

Powoduje tworzenie listy numerowanej, gdy nowy wiersz tekstu zaczyna się od numeru 1 z kropką lub znakiem tabulacji.

Aby zakończyć listę numerowaną, należy nacisnąć klawisz ENTER dwa razy.

Tabele

Powoduje tworzenie jednego wiersza tabeli po wstawieniu sekwencji znaków plus (+) i łączników (-) na początku wiersza tekstu i naciśnięciu klawisza ENTER. Sekwencja musi się zaczynać i kończyć znakami plus. Na przykład sekwencja znaków +---+---+------+ spowoduje utworzenie wiersza tabeli z trzema kolumnami. Szerokość kolumny jest równa liczbie łączników wpisanych między znakami plus. Aby dodać wiersze w dowolnym miejscu tabeli, umieść kursor na końcu tego wiersza, po którym chcesz wstawić nowy wiersz, a następnie naciśnij klawisz ENTER.

Dołącz nowe wiersze i kolumny do tabeli (tylko program Excel)

Powoduje dodanie nowego wiersza lub kolumny do istniejącej tabeli podczas wprowadzania danych w sąsiadującym wierszu lub kolumnie. Jeśli na przykład masz tabelę z dwiema kolumnami w kolumnach A i B, a następnie wprowadzisz dane w przylegającej komórce w kolumnie C, kolumna C zostanie automatycznie sformatowana jako część istniejącej tabeli.

Autodopasowanie tekstu tytułu do symbolu zastępczego (tylko program PowerPoint)

Powoduje zmniejszenie rozmiaru czcionki tekstu tytułu, aby dopasować tekst do zdefiniowanego symbolu zastępczego tekstu tytułu.

Uwaga :  Tekst tytułu jest automatycznie zmniejszany tylko o jeden rozmiar czcionki — na przykład z 44 na 40 (w zależności od wbudowanych rozmiarów danej czcionki). Aby dodatkowo zmniejszyć rozmiar czcionki, zaznacz tekst tytułu i wybierz mniejszy wbudowany rozmiar czcionki z listy Rozmiar czcionki lub wpisz wymagany rozmiar czcionki na liście Rozmiar czcionki.

Autodopasowanie tekstu podstawowego do symbolu zastępczego (tylko program PowerPoint)

Powoduje zmniejszenie rozmiaru czcionki tekstu podstawowego, aby dopasować tekst do zdefiniowanego symbolu zastępczego tekstu podstawowego.

AUTOMATYCZNIE PODCZAS PISANIA

Opcja

Opis

Formatuj początkowy element listy według elementu poprzedniego

Powoduje stosowanie do tekstu wprowadzającego pozycji na liście takiego samego formatowania jak do pozycji poprzedniej. Formatowanie tekstu wprowadzającego jest powtarzane aż do pierwszego znaku interpunkcyjnego pozycji listy, zwykle kropki, dwukropka, łącznika, pauzy, znaku zapytania, wykrzyknika lub podobnego znaku.

W następnej pozycji na liście jest powtarzane tylko formatowanie odnoszące się do całego tekstu wprowadzającego. Formatowanie odnoszące się do sekcji tekstu wprowadzającego nie jest powtarzane w tekście wprowadzającym kolejnych pozycji listy.

Ustaw wcięcie z lewej i pierwsze wcięcie klawiszami Tab i Backspace

Wcięcie pierwszego wiersza akapitu można ustawić przez umieszczenie kursora przed pierwszym wierszem, a następnie naciśnięcie klawisza TAB. Wcięcie całego akapitu można ustawić przez umieszczenie kursora przed dowolnym wierszem w akapicie (oprócz pierwszego), a następnie naciśnięcie klawisza TAB. Wcięcie można usunąć przez umieszczenie kursora przed pierwszym wierszem akapitu, a następnie naciśnięcie klawisza BACKSPACE.

Definiuj style na podstawie formatowania

Powoduje stosowanie stylów wbudowanych do ręcznie sformatowanego tekstu, gdy tekst ma to samo formatowanie co styl wbudowany.

Wypełnij formuły w tabelach w celu utworzenia kolumn obliczeniowych (tyko program Excel)

Powoduje zastosowanie jednej formuły do wszystkich komórek tabeli w kolumnie. Formuła jest automatycznie dopasowywana w celu objęcia wszystkich komórek tabeli w kolumnie.

Aby wyłączyć formatowanie automatyczne w danym programie, wystarczy wyczyścić na karcie Autoformatowanie podczas pisania poszczególne opcje, które chcesz wyłączyć. Opcje z karty Autoformatowanie podczas pisania mają charakter globalny, więc wyłączenie danej opcji spowoduje jej wyłączenie dla wszystkich plików w danym programie.

Karta Autoformatowanie podczas pisania z wyczyszczonymi opcjami

Formatowanie wprowadzane automatycznie w dokumencie podczas pisania można od razu odrzucić lub zmienić. Po zastosowaniu formatowania automatycznego przez program pakietu Office kliknij przycisk Opcje Autokorekty Obraz przycisku , który zostanie wyświetlony, i wybierz jedną z dostępnych opcji:

  • Cofnięcie formatowania (po cofnięciu możesz zastosować je ponownie) tylko dla danego wystąpienia.

  • Globalna zmiana określonych opcji autoformatowania przez kliknięcie opcji Zatrzymaj, która spowoduje zaprzestanie wprowadzania danej zmiany przez programy pakietu Office.

  • Zmiana opcji przez kliknięcie pozycji Kontroluj opcje Autoformatowania w celu otwarcia karty Autoformatowanie podczas pisania i zmiany ustawień.

Oprócz karty Autoformatowanie podczas pisania program Word udostępnia także kartę Autoformatowanie. Ustawienia dostępne na karcie Autoformatowanie podczas pisania są stosowane do tekstu podczas pisania, zgodnie z powyższymi informacjami. Karta Autoformatowanie jest rzadziej używana, ponieważ dostępne na niej opcje są stosowane tylko w przypadku uruchomienia polecenia Autoformatowanie, które wymaga użycia paska narzędzi Szybki dostęp.

Polecenie Autoformatowanie umożliwia wprowadzanie takich samych zmian co zmiany stosowane za pomocą ustawień z karty Autoformatowanie podczas pisania, ale w przypadku tego polecenia zmiany dotyczą tekstu, który został już napisany. Jeśli chcesz sformatować od razu cały dokument (na przykład zamieniając cudzysłowy proste na drukarskie lub zastępując ułamki symbolami ułamków), możesz to zrobić za pomocą polecenia Autoformatowanie.

Aby dodać polecenie Autoformatowanie do paska narzędzi Szybki dostęp i użyć tego polecenia, wykonaj następujące czynności:

  1. W programie Word kliknij ikonę Dostosuj pasek narzędzi Szybki dostęp, a następnie kliknij pozycję Więcej poleceń.

    Wybieranie pozycji Więcej poleceń na pasek narzędzi Szybki dostęp

  2. W obszarze Wybierz polecenia z wybierz pozycję Wszystkie polecenia.

  3. Przewiń listę w dół, wybierz pozycję Autoformatowanie lub Autoformatuj teraz, kliknij pozycję Dodaj, a następnie kliknij pozycję OK.

    Wybieranie polecenia Autoformatowanie na pasku narzędzi Szybki dostęp

  4. Aby uruchomić polecenie, kliknij ikonę Autoformatowanie w programie Word.

    Ikona autoformatowania

Zobacz też

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×