Klip wideo: korzystanie z szablonu Baza danych sieci Web składników majątku

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

W tym klipie wideo pokazano, jak dodać nowe pole do szablonu programu Access 2010, a następnie dodać je do formularza i arkusza danych. Pokazano też, jak opublikować szablon w usługach Access Services i jak utworzyć bazę danych bezpośrednio na serwerze programu SharePoint bez używania programu Access.

Zawartość klipu wideo

Dodawanie nowego składnika majątku

Wyświetlanie i edytowanie składników majątku

Edytowanie pozycji na liście rozwijanej

Dołączanie plików do rekordów

Wyświetlanie podglądu i drukowanie raportu

Publikowanie bazy danych sieci Web składników majątku w usługach Access Services

Wyświetlanie symbolu waluty zgodnego z używanymi ustawieniami regionalnymi

Ustawianie formatu waluty dla pola Bieżąca wartość w tabeli Majątek

Ustawianie formatu waluty dla pola Bieżąca wartość w formularzach i raportach

Dodawanie nowego składnika majątku

  1. Kliknij kartę Bieżące składniki majątku.

  2. Kliknij pozycję Nowy składnik majątku.

  3. W formularzu Szczegóły składnika majątku podaj odpowiednie informacje.

  4. Aby dodać kolejny składnik majątku, kliknij pozycję Zapisz i nowy, a następnie powtórz krok 3. W przeciwnym razie kliknij pozycję Zapisz i zamknij.

Początek strony

Wyświetlanie i edytowanie składników majątku

  1. Kliknij kartę Bieżące składniki majątku.

  2. W kolumnie Pozycja arkusza danych kliknij dwukrotnie nazwę składnika majątku, który chcesz wyświetlić lub edytować.

  3. Przeprowadź edycję informacji według potrzeb, a następnie kliknij przycisk Zapisz i zamknij.

Początek strony

Edytowanie pozycji na liście rozwijanej

Wiele z list rozwijanych w bazie danych sieci Web składników majątku można edytować w celu dostosowania do konkretnych potrzeb. Służy do tego następująca procedura:

  1. Kliknij strzałkę w dół, aby wyświetlić listę.

    Jeśli listę można edytować, bezpośrednio pod nią zostanie wyświetlony przycisk Edytuj elementy listy.

  2. Kliknij przycisk Edytuj elementy listy.

  3. W oknie dialogowym Edycja elementów listy wpisz pozycje listy, każdą w osobnym wierszu.

  4. Opcjonalnie wybierz wartość domyślną z listy Wartość domyślna.

  5. Kliknij przycisk OK.

Początek strony

Dołączanie plików do rekordów

Jeśli formularz lub arkusz danych zawiera pole Załączniki, można za jego pomocą dołączyć do rekordu obrazy, dokumenty i inne pliki. Służy do tego następująca procedura:

  1. Kliknij dwukrotnie pole Załączniki.

  2. W oknie dialogowym Załączniki kliknij przycisk Dodaj.

  3. Odszukaj plik, który chcesz dołączyć, a następnie kliknij przycisk Otwórz.

  4. W oknie dialogowym Załączniki kliknij przycisk OK.

Początek strony

Wyświetlanie podglądu i drukowanie raportu

Szablon Baza danych sieci Web składników majątku zawiera 3 raporty. Aby wyświetlić podgląd raportu:

  • Kliknij kartę Centrum raportów, a następnie w obszarze Wybierz raport kliknij raport do wyświetlenia.

    Raport zostanie wyświetlony w programie Access w okienku podglądu. Aby wydrukować raport:

  • Kliknij pozycję Otwórz w nowej karcie, a następnie na karcie Plik kliknij pozycję Drukuj i wybierz odpowiednią opcję drukowania.

Początek strony

Publikowanie bazy danych sieci Web składników majątku w usługach Access Services

Jeśli jest dostępny serwer programu SharePoint z usługami Access Services, bazę danych sieci Web składników majątku można opublikować na tym serwerze i udostępnić zespołowi. Służy do tego następująca procedura:

  1. Kliknij kartę Plik, a następnie kliknij pozycję Publikuj w programie Access Services.

  2. W polu Adres URL serwera wpisz adres URL serwera programu SharePoint, którego chcesz użyć.

  3. W polu Nazwa witryny wpisz nazwę dla bazy danych. Stanie się ona częścią adresu URL.

Kliknij pozycję Publikuj w programie Access Services.

Baza danych zostanie opublikowana przez program Access na serwerze. Jeśli nie wystąpią problemy, w programie Access zostanie wyświetlony komunikat z informacją o sukcesie i łączem do nowej bazy danych sieci Web.

Początek strony

Wyświetlanie symbolu waluty zgodnego z używanymi ustawieniami regionalnymi

Jeśli ten szablon jest używany przy ustawieniach regionalnych innych niż dla Stanów Zjednoczonych, prawdopodobnie będzie wymagana zmiana niektórych ustawień, aby w polu Bieżąca wartość był wyświetlany poprawny symbol waluty. Służy do tego następująca procedura:

Ustawianie formatu waluty dla pola Bieżąca wartość w tabeli Majątek

  1. Zamknij wszystkie otwarte formularze lub raporty.

  2. Jeśli okienko nawigacji nie jest jeszcze wyświetlone, naciśnij klawisz F11, aby je wyświetlić.

  3. W okienku nawigacji kliknij dwukrotnie tabelę Majątek.

  4. Kliknij pole Wartość bieżąca, aby je zaznaczyć.

  5. Na karcie Pola w grupie Formatowanie ustaw dla właściwości Format wartość Waluta.

    Teraz w polu powinien być wyświetlany symbol waluty zgodny z ustawieniami regionalnymi komputera.

  6. Zapisz i zamknij tabelę.

Ustawianie formatu waluty dla pola Bieżąca wartość w formularzach i raportach

Tę procedurę należy wykonać w dowolnym formularzu lub raporcie, w którym jest wyświetlane pole Wartość bieżąca. Dotyczy to następujących formularzy:

  • SzczegółySkładnikaMajątku

  • MajątekBieżący

  • ArkuszDanychMajątku

  • WycofaneSkładnikiMajątku

  • ArkuszDanychWycofanychSkładnikówMajątku

Tę procedurę należy również wykonać w następujących raportach:

  • ListaSkładnikówMajątku

  • MajątekWedługKategorii

  • WycofaneSkładnikiMajątku

Ta procedura służy do ustawiania formatu waluty w każdym obiekcie:

  1. Kliknij prawym przyciskiem myszy formularz lub raport w okienku nawigacji, a następnie kliknij polecenie Widok układu.

    Uwaga : Widok układu jest niedostępny dla arkuszy danych. W przypadku arkuszy danych (takich jak ArkuszDanychMajątku lub ArkuszDanychWycofanychSkładnikówMajątku) wystarczy kliknąć dwukrotnie arkusz danych, aby go otworzyć.

  2. Kliknij pole tekstowe Wartość bieżąca.

  3. Jeśli arkusz właściwości nie jest jeszcze wyświetlony, naciśnij klawisz F4, aby go wyświetlić.

  4. Na karcie Format arkusza właściwości w polu właściwości Format wybierz wartość Walutowy.

  5. W przypadku modyfikowania raportu wprowadź to ustawienie właściwości również dla wszystkich pól tekstowych waluty, w których są obliczane sumy.

  6. Zapisz i zamknij formularz lub raport.

Po zmodyfikowaniu wszystkich obiektów kliknij dwukrotnie formularz Główny w okienku nawigacji, a następnie zamknij okienko nawigacji.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×