Jednoczesna praca kilku osób nad prezentacją

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Program Microsoft PowerPoint 2010 umożliwia jednoczesne modyfikowanie przez wielu autorów jednej prezentacji przechowywanej na serwerze.

W tym artykule

Omówienie współtworzenia

Współtworzenie prezentacji

Przeglądanie zmian wprowadzonych przez innych autorów

Konfigurowanie programu PowerPoint w celu powiadamiania o każdej zmianie wprowadzonej zmiany

Omówienie współtworzenia

Nowa funkcja współtworzenia w pakiecie Microsoft Office 2010 umożliwia wielu użytkownikom pracę nad tym samym dokumentem bez wpływu na pracę innych autorów i blokowania innych autorów.

Tej funkcji można używać w dokumentach programów Microsoft PowerPoint 2010, Microsoft Word 2010 i Microsoft OneNote 2010 przechowywanych w programie SharePoint Server 2010. Nowa funkcja współtworzenia jest również obsługiwana w aplikacjach Excel Web App i OneNote Web App.

Funkcja współtworzenia wymaga programu SharePoint Foundation 2010 lub konta usługi Windows Live OneDrive. Na serwerze jest przechowywana centralna kopia prezentacji oraz są rejestrowane zmiany wprowadzane przez wielu autorów. Ty i pozostali współautorzy widzą, kto edytuje prezentację oraz nad którym miejscem dokumentu pracują, a ich zmiany są scalane w prezentacji.

Funkcja współtworzenia nie jest obsługiwana przez wcześniejsze wersje programu PowerPoint. Aby móc korzystać z tej nowej funkcji, wszyscy współautorzy muszą mieć zainstalowany na komputerach program PowerPoint 2010.

Początek strony

Współtworzenie prezentacji

  1. W programie PowerPoint 2010 otwórz prezentację przechowywaną na serwerze.

    Uwaga :  Jeśli nie jesteś jedyną osobą pracującą nad prezentacją, na pasku stanu u dołu okna programu PowerPoint zostanie wyświetlone powiadomienie. Powiadomienie zawiera informację o liczbie osób pracujących obecnie nad prezentacją. Kliknij tę liczbę, aby wyświetlić nazwy współautorów.

    Powiadomienie o tym, że inne osoby edytują prezentację

  2. Na karcie Widok w grupie Widoki prezentacji kliknij pozycję Normalny, aby wyświetlić prezentację w widoku normalnym.

  3. W lewym okienku zawierającym karty Konspekt i Slajdy na karcie Slajdy znajdź małą ikonę w prawym dolnym rogu miniatury slajdu. Oznacza ona, że ten slajd jest modyfikowany przez współautora. Kliknij ikonę, aby wyświetlić nazwę współautora.

    Uwagi : 

    • Inny sposób wyświetlenia nazw współautorów prezentacji to kliknięcie karty Plik, a następnie pozycji Informacje z lewej strony ekranu. Nazwy współautorów pojawią się w środkowym okienku.

      Osoby obecnie edytujące prezentację i przycisk umożliwiający wysłanie wiadomości

    • Aby wysłać do współautorów wiadomość e-mail lub wiadomość błyskawiczną, kliknij pozycję Wyślij wiadomość, a następnie kliknij pozycję Wyślij wiadomość e-mail lub Wyślij wiadomość błyskawiczną.

    • Gdy inny autor zapisze swoje zmiany, PowerPoint powiadomi o tym pierwszego autora prezentacji. W okienku zawierającym karty Konspekt i Slajdy na karcie Slajdy zostanie wyświetlona ikona w prawym dolnym rogu miniatury zmienionego slajdu.

      Powiadomienie o wprowadzonych zmianach

Początek strony

Przeglądanie zmian wprowadzonych przez innych autorów

  1. Aby sprawdzić, czy inni autorzy zmienili prezentację, kliknij kartę Plik, a następnie kliknij pozycję Informacje. Następnie obok pozycji Dostępne aktualizacje dokumentu kliknij pozycję Zapisz, po czym kliknij pozycję Zapisz i przejrzyj.

    Karta Plik umożliwiająca sprawdzenie, czy inni autorzy zmienili prezentację

  2. Aby wyświetlić zmiany wprowadzone przez innych autorów, kliknij pozycję Przejrzyj zmiany.

    Przycisk Przejrzyj zmiany

  3. Gdy klikniesz przycisk Przejrzyj zmiany, na wstążce zostanie wyświetlona karta Scalanie, a po prawej stronie okna programu PowerPoint zostanie wyświetlone okienko Poprawki. Okienko Poprawki zawiera kartę Slajdy, na której jest wyświetlana lista slajdów zmienionych przez innych autorów, oraz kartę Szczegóły, na której jest wyświetlana lista zmian wprowadzonych na obecnie wyświetlanym slajdzie.

Na karcie Scalanie w grupie Rozwiązania są dostępne przyciski umożliwiające wyświetlanie następnych i poprzednich zmian wprowadzonych przez innych autorów oraz zaakceptowanie lub odrzucenie tych zmian. Aby zamknąć widok scalania, kliknij przycisk Zamknij widok scalania.

Uwaga : W widoku scalania nie można scalać nowych aktualizacji pochodzących od innych autorów ani przesyłać zmian do serwera. Należy najpierw zakończyć przeglądanie, klikając przycisk Zamknij widok scalania, co spowoduje automatyczne przesłanie zmian do serwera.

Karta Scalanie i okienko Poprawki

Początek strony

Konfigurowanie programu PowerPoint w celu powiadamiania o każdej zmianie wprowadzonej przez innego autora

Przed scaleniem zmian możesz przejrzeć (i zaakceptować lub odrzucić) zmiany wprowadzone przez innych autorów we wszystkich prezentacjach, nad którymi pracujesz. W tym celu wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Opcje z lewej strony ekranu, a następnie w oknie dialogowym Opcje programu PowerPoint kliknij pozycję Zapisz.

  3. W obszarze Opcje scalania plików dla udostępnionych plików serwera zarządzania dokumentami zaznacz pole wyboru Pokaż szczegółowe zmiany scalania podczas przeprowadzania scalania.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×