Jak ponumerować rozdziały, dodatki i strony w dokumentach zawierających Nagłówki rozdziałów i dodatków w programie Word

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Podsumowanie

Uwaga: W razie potrzeby zapoznaj się z wersją tego artykułu dla programu Microsoft Word 2000

W tym artykule opisano krok po kroku kilka różnych systemów numerowania, których można używać w dokumentach zawierających zarówno Nagłówki rozdziałów, jak i nagłówki dodatków.

Program Microsoft Word nie obsługuje wielu schematów numerowania nagłówków w pojedynczym dokumencie lub dokumencie głównym. Podczas pracy z dokumentami, które zawierają zarówno Nagłówki rozdziałów, jak i nagłówki dodatków, nagłówki nie mogą używać tego samego poziomu stylu nagłówka.

Przykład 1: nagłówki i nagłówki dodatków

Podczas projektowania dokumentu zawierającego zarówno Nagłówki rozdziałów, jak i nagłówki dodatków można użyć różnych poziomów stylu nagłówka, aby zastosować różne formaty liczb do poszczególnych sekcji. Na przykład, aby zdefiniować schemat numerowania nagłówków rozdziałów i dodatków podobny do następującego

  • Rozdział pierwszy: jest to tytuł pierwszego rozdziału.

  • Rozdział drugi: jest to tytuł drugiego rozdziału.

  • Dodatek A: jest to tytuł pierwszego dodatku.

  • Dodatek B: jest to tytuł drugiego dodatku.

Wykonaj następujące czynności: 

  1. W menu Format kliknij pozycję punktory i numeracja, a następnie kliknij kartę Numeracja konspektu .

    Uwaga: W programach Microsoft Office Word 2007 i Word 2010 kliknij pozycję Lista wielopoziomowa na karcie Narzędzia główne .

  2. Wybierz jeden ze stylów, na przykład rozdział 1 (ostatni wybór stylu). Kliknij pozycję Dostosuj.

    Uwaga: W programach Word 2007 i Word 2010 kliknij pozycję Definiuj nową listęwielopoziomową.

  3. Na poziomiekliknij pozycję 7.

  4. W polu Format liczb wpisz ciąg "dodatek", a następnie naciśnij klawisz SPACJA, aby wstawić spację po słowie "dodatek".

  5. W polu styl numeracjikliknij pozycję A, B, C,....

    Uwaga: W polu Format liczb należy wyświetlić dodatek a z wyróżnioną pozycją "A".

  6. W polu Format liczb wpisz spację po "dodatku a".

  7. Kliknij przycisk więcej .

  8. W polu Przypisz styl dokliknij pozycję nagłówek 7, a następnie kliknij przycisk OK.

Teraz możesz zastosować styl Nagłówek 1 do wszystkich akapitów, które są stylami rozdziałów i nagłówkiem 7, do wszystkich akapitów, w których znajdują się tytuły dodatków.

Uwaga: Style nagłówków są wstępnie zdefiniowane z określonymi atrybutami formatowania akapitu i znaku. Być może trzeba będzie zmodyfikować te style za pomocą polecenia styl na Formatmenu, aby uzyskać odpowiedni wygląd.

Przykład 2: Wstawianie numerów stron dla rozdziałów i dodatków

Aby wstawić numery stron ze stylem "1-1, A-1", który działa z tymi stylami nagłówków, wykonaj następujące czynności: 

  1. Upewnij się, że dokument zawiera podział sekcji dowolnego typu. Odpowiedni typ podziału sekcji to zwykle Następna strona. Za pomocą podziału sekcji oddziel obszar dokumentu głównego od obszaru dodatku. Jeśli nie ma tam podziału sekcji, umieść punkt wstawiania w pustym obszarze powyżej dodatku, a następnie wykonaj następujące czynności:

    1. W menu Wstaw kliknij polecenie Przerwij.

    2. W oknie podręcznym podział kliknij pozycję Następna strona w obszarze typy podziałów sekcji, a następnie kliknij przycisk OK.

      Uwaga: W programach Word 2007 i Word 2010 kliknij pozycję podział strony na karcie Wstawianie .

  2. Formatowanie numerów stron w celu uwzględnienia numerowania rozdziałów. W tym celu wykonaj następujące czynności:

    1. Przenieś punkt wstawiania na stronę zawierającą pierwszy tytuł rozdziału.

    2. W menu Wstaw kliknij polecenie numery stron.

      Uwaga: W programach Word 2007 i Word 2010 kliknij pozycję numer strony na karcie Wstawianie .

    3. Wybierz zamierzoną lokalizację dla numeru strony, korzystając z opcji dostępnych w oknie podręcznym numery stron . Kliknij przycisk Formatuj.

      Uwaga: W programach Word 2007 i Word 2010 kliknij pozycję Formatuj numery stron.

    4. Kliknij, aby zaznaczyć pole Dołącz numer rozdziału.

    5. W rozdziale początek z stylemkliknij pozycję Nagłówek 1, a następnie kliknij przycisk OK.

    6. Kliknij przycisk OK w oknie dialogowym numery stron .

  3. Aby sformatować numery stron w celu uwzględnienia numerowania dodatków, wykonaj następujące czynności:

    1. Przenieś punkt wstawiania na stronę zawierającą tytuł pierwszego dodatku.

    2. W menu Wstaw kliknij polecenie numery stron.

      Uwaga: W programach Word 2007 i Word 2010 kliknij pozycję numer strony na karcie Wstawianie .

    3. Wybierz zamierzoną lokalizację dla numeru strony, korzystając z opcji dostępnych w oknie podręcznym numery stron. Kliknij przycisk Formatuj.

      Uwaga: W programach Word 2007 i Word 2010 kliknij pozycję Formatuj numery stron.

    4. Zaznacz pole Dołącz numer rozdziału .

    5. W rozdziale początek z stylem kliknij pozycję nagłówek 7.

    6. W polu numerowanie stron kliknij pozycję Rozpocznij od, a następnie kliknij pozycję 1, aby każdy rozdział lub sekcja zaczynać się od cyfry 1.

    7. Kliknij dwukrotnie przycisk OK , aby powrócić do dokumentu.

Przykład 3: Tworzenie niestandardowego spisu treści

Aby zbudować Spis treści obejmujący zarówno rozdziały, jak i dodatki, a ponadto używany jest zdefiniowany styl numeracji stron, wykonaj następujące czynności: 

  1. Umieść punkt wstawiania w miejscu, w którym chcesz umieścić Spis treści.

  2. W menu Wstaw wskaż polecenie odwołanie, a następnie kliknij pozycję indeks i spisy.

    Uwaga: W programach Word 2007 i Word 2010 kliknij pozycję Spis treści na karcie odwołania , a następnie kliknij pozycję Wstaw spis treści.

  3. Kliknij kartę Spis treści , a następnie kliknij przycisk Opcje .

  4. W polach poziom SPISu treści wpisz 1 w polu tekstowym po prawej stronie nagłówka 7.

  5. Spowoduje to, że program Word zauważa, że nagłówek 7 będzie wpisem o poziomie 1 w spisie treści.

  6. Kliknij przycisk OK.

  7. Kliknij przycisk OK w oknie podręcznym indeks i spisy.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×