Informacje na temat Wstążki programu Project 2010

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Co się stało z menu i pasków narzędzi? W Microsoft Project 2010 one zostały zastąpione ze wstążką, co ułatwia szybkie znajdowanie poleceń, które są potrzebne do wykonania zadania. Polecenia są zorganizowane w grupy logiczne, które są zebrane w obszarze karty.

Ten dokument zawiera szczegółowe omówienie zawartości poszczególnych kart Wstążki. Przedstawiono również krótkie przykłady wykonywania podstawowych zadań zarządzania projektem za pomocą Wstążki, a także podano wskazówki umożliwiające uzyskanie dodatkowych informacji na temat tych zadań.

W tym artykule

Karta Zadanie

Karta Zasób

Karta Projekt

Karta Widok

Karta Formatowanie

Karta Zadanie

Na karcie zadanie zawiera przyciski służące do dodawania, formatowanie i Praca z zadaniami. W grupie Harmonogram możesz oznaczyć procent wykonania, Połącz zadania ze sobąi Dezaktywowanie zadania. Możesz także przekonwertować zadań zaplanowanych ręcznie w przypadku zadań zaplanowanych automatycznie z grupy zadań.

Przykładowy scenariusz: planowanie zstępujące

  1. W widoku Wykres Gantta dodaj zadanie sumaryczne powyżej zadań, które chcesz w nim uwzględnić.

  2. Zaznacz zestaw zadań, które chcesz umieścić w zadaniu sumarycznym.

  3. Na karcie zadanie w grupie Harmonogram kliknij przycisk Zwiększ wcięcie.

    Karta Zadanie, grupa Harmonogram

Aby zapoznać się ze szczegółowym opisem planowania zstępującego, zobacz Planowanie zstępujące przy użyciu zadań sumarycznych (czyli etapów).

Przykładowy scenariusz: planowanie kontrolowane przez użytkownika

  1. W widoku Wykres Gantta zaznacz co najmniej jedno zadanie zaplanowane ręcznie.

  2. Na karcie zadanie w grupie zadania kliknij pozycję Zaplanuj automatycznie.

    Karta Zadanie, grupa Zadania

  3. Project 2010 zamieszczanie tych zadań w istniejący harmonogram.

Aby uzyskać pełny opis ręczne i automatyczne opcje harmonogramu w Project 2010 zobacz jak planowania działa w programie Project.

Początek strony

Karta Zasób

Przyciski na karcie zasób ułatwiają firmy często zespolonej zarządzania zasoby, które wykonują pracę nad projektem. Z poziomu tej karty można dodawać zasoby, przydzielanie ich do zadań i bilansowanie zasobów, które z nadmierną alokacją. Możesz również uruchomić terminarz zespołu zaawansowanych z poziomu tej karty.

Przykładowy scenariusz: terminarz zespołu

  1. Otwórz projekt zawierający zasoby przydzielone do zadań.

  2. Na karcie Zasób w grupie Widok kliknij pozycję Terminarz zespołu.

    Obraz grupy Widok

  3. Zostanie wyświetlony terminarz zespołu.

    Grafika widoku Terminarz zespołu

Aby uzyskać informacje na temat korzystania z wyświetlonego terminarza zespołu, zobacz Przeglądanie informacji o pracy zespołu za pomocą terminarza zespołu.

Początek strony

Karta Projekt

Karta Projekt obsługuje zaawansowane funkcje projektu, takie jak właściwości, planowanie i raportowanie. Za pomocą karty Projekt można na przykład dodawać pola niestandardowe, definiować kody SPP, wstawiać podprojekty oraz generować raporty wizualne.

Przykładowy scenariusz: ustawianie planu bazowego

  1. W widoku Wykres Gantta zaznacz zadania, które chcesz uwzględnić w planie bazowym. Aby ustawić plan bazowy dla całego projektu, pomiń ten krok.

  2. Na karcie Projekt w grupie Harmonogram kliknij pozycję Ustaw plan bazowy, a następnie kliknij ponownie pozycję Ustaw plan bazowy w menu, które zostanie wyświetlone.

    Obraz grupy Harmonogram

  3. W oknie dialogowym Ustawianie planu bazowego wybierz plan bazowy i jego parametry, które chcesz ustawić.

Aby uzyskać szczegółowe omówienie plany bazowe, zobacz Tworzenie lub aktualizowanie planu bazowego albo planu pośredniego.

Początek strony

Karta Widok

Na karcie Widok jest jednej kontroli do wybierania różnych widoków dostępnych w Project 2010 oraz Dostosowywanie bieżącego widoku. Należy również miejsce, w którym możesz dodać do widoku osi czasu.

Przykładowy scenariusz: dodawanie osi czasu do widoku

  1. Zaznacz dowolny typ widoku.

  2. Na karcie Widok w grupie Widok złożony zaznacz pole wyboru Oś czasu.

    Obraz grupy Widok złożony

  3. Poniżej Wstążki zostanie wyświetlony widok osi czasu.

    Obraz widoku osi czasu

  4. Aby uzyskać dostęp do opcji dostosowywania osi czasu, kliknij kartę Formatowanie.

Uwaga : Nie można jednocześnie zaznaczyć pól wyboru Oś czasu i Szczegóły. Należy wybrać jeden z tych widoków.

Początek strony

Karta Formatowanie

Przyciski na karcie Formatowanie ułatwiają dostosowywanie tekstu, kolumn, kolorów i innych elementów w poszczególnych typach widoków. Dla każdego typu widoku są wyświetlane całkowicie odmienne grupy i przyciski na karcie Formatowanie. Po zmianie widoku zawartość tej karty jest zmieniana automatycznie.

Poniższa ilustracja przedstawia kartę Formatowanie dla widoku Wykres Gantta.

Obraz karty Formatowanie dla widoku Wykres Gantta

Przykładowy scenariusz: zmienianie koloru pasków na wykresie Gantta

  1. Na karcie Widok w grupie Widoki zadań kliknij pozycję Wykres Gantta.

    Obraz grupy Widoki zadań

  2. Na karcie Formatowanie w grupie Styl wykresu Gantta kliknij odpowiedni styl na liście Styl wykresu Gantta.

    Obraz grupy Styl wykresu Gantta

  3. Kolory pasków wykresu Gantta dla całego projektu zostaną natychmiast zaktualizowane.

To całkiem proste. Oprócz stosowania wstępnie zdefiniowanych stylów istnieje również wiele innych sposobów dostosowywania pasków na wykresie Gantta. Zobacz Formatowanie wykresu paskowego w widoku Wykres Gantta.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×