Importowanie wiadomości lub konta z programu Outlook Express do programu Outlook

Importowanie wiadomości lub konta z programu Outlook Express do programu Outlook

Program Microsoft Outlook Express jest bezpłatnym, podstawowym programem poczty e-mail. Wiadomości e-mail i informacje o koncie z programu Outlook Express można zaimportować do programu Microsoft Outlook.

Każdy folder poczty programu Outlook Express odpowiada jednemu plikowi. Na przykład folder Skrzynka odbiorcza w programie Outlook Express to jeden plik o nazwie Inbox.dbx. Inaczej jest w przypadku programu Outlook, który zapisuje każdą wiadomość jako osobny plik. Informacje te są istotne, gdy programy Outlook Express i Outlook są zainstalowane na innych komputerach, gdyż w razie potrzeby umożliwiają odszukanie i skopiowanie właściwego folderu.

Aby zaimportować wiadomości e-mail, wybierz procedurę zależnie od tego, czy programy Outlook Express i Outlook są zainstalowane na tym samym komputerze.

Gdy programy Outlook i Outlook Express są zainstalowane na tym samym komputerze

  1. Uruchom Kreatora importu i eksportu, wybierając jedną z następujących opcji:

    • W programie Outlook 2010 na karcie Plik kliknij pozycję Otwórz > Importuj.

    • W programie Outlook 2007 w menu Plik kliknij pozycję Importuj i eksportuj.

  2. Kliknij pozycję Import poczty internetowej i adresów, a następnie kliknij pozycję Dalej.

    Kreator importu i eksportu

  3. Kliknij pozycję Outlook Express.

  4. Zaznacz pole wyboru Importuj pocztę.

  5. Kliknij przycisk Dalej.

  6. Kliknij przycisk Zakończ.

  7. Aby zapisać kopię podsumowania importu w Skrzynce odbiorczej, kliknij przycisk Zapisz w Skrzynce odbiorczej.

Początek strony

Gdy programy Outlook i Outlook Express są zainstalowane na różnych komputerach

Aby przenieść wiadomości za pomocą Kreatora importu i eksportu, należy odnaleźć odpowiednie pliki na komputerze, na którym jest zainstalowany program Outlook Express, i skopiować je na komputer, na którym jest zainstalowany program Outlook.

Uwaga : Nie wystarczy skopiować informacji programu Outlook Express do udostępnionej lokalizacji. Należy skopiować folder na komputer, na którym zainstalowano program Outlook.

Kopiowanie folderu programu Outlook Express

  1. Na komputerze, na którym jest skonfigurowane konto w programie Outlook Express, w programie Outlook Express kliknij polecenie Opcje w menu Narzędzia.

  2. Kliknij kartę Konserwacja.

    Okno dialogowe Opcje programu Outlook Express

  3. Kliknij przycisk Folder magazynu, a następnie zapisz całą ścieżkę wyświetloną w polu okna dialogowego Lokalizacja przechowywania.

    Okno dialogowe Lokalizacja przechowywania

    Porada : Zapisz tę lokalizację, aby skorzystać z niej w dalszej części procedury. Aby zrobić to szybko, zaznacz informacje w polu, naciśnij klawisze CTRL+C, aby skopiować informacje, otwórz program Notatnik firmy Microsoft i naciśnij klawisze CTRL+V, aby wkleić informacje.

  4. W razie potrzeby zmodyfikuj widok domyślny w Eksploratorze Windows, tak aby widzieć foldery ukryte. Folder programu Outlook Express znajduje się w folderze ukrytym.

  5. Przejdź do lokalizacji odnalezionej za pomocą okna dialogowego Lokalizacja przechowywania.

  6. Wykonaj jedną z następujących czynności:

    • Skopiuj cały folder programu Outlook Express na nośnik wymienny, na przykład na dyskietkę, dysk DVD lub przenośne urządzenie pamięci, a następnie skopiuj go na komputer, na którym jest zainstalowany program Outlook.

      Uwaga : Miejsce docelowe wybrane przy kopiowaniu folderu programu Outlook Express na komputer, na którym jest zainstalowany program Outlook, nie ma dużego znaczenia, ponieważ informacje będą tam przechowywane jedynie tymczasowo. Skopiuj folder do lokalizacji, którą będzie łatwo odszukać.

    • Skopiuj cały folder programu Outlook Express do lokalizacji sieciowej, do której mają dostęp oba komputery. Następnie na komputerze, na którym jest zainstalowany program Outlook, skopiuj folder z lokalizacji sieciowej na ten komputer.

  7. Na tym samym komputerze otwórz program Outlook Express. Jeśli zostanie wyświetlony monit o utworzenie konta e-mail, kliknij przycisk Anuluj.

  8. W menu Narzędzia kliknij polecenie Opcje.

  9. Kliknij kartę Konserwacja.

    Okno dialogowe Opcje programu Outlook Express

  10. Kliknij przycisk Folder magazynu, a następnie kliknij przycisk Zmień.

    Okno dialogowe Lokalizacja przechowywania

  11. Przejdź do lokalizacji, do której został skopiowany folder programu Outlook Express, a następnie kliknij ten folder.

  12. Aby zamknąć okno dialogowe Przeglądanie w poszukiwaniu folderu, kliknij przycisk OK.

  13. Aby zamknąć okno dialogowe Lokalizacja przechowywania, kliknij przycisk OK.

  14. Gdy zostanie wyświetlony monit o używanie nowych wiadomości lub zastąpienie ich wiadomościami z poprzedniej lokalizacji przechowywania, kliknij przycisk Tak, aby przełączyć na nowy magazyn.

  15. Zamknij program Outlook Express, a następnie uruchom go ponownie, aby zakończyć proces.

Importowanie wiadomości z programu Outlook Express do programu Outlook

  1. Wybierz jedną z następujących opcji:

    • W programie Outlook 2010 na karcie Plik kliknij pozycję Otwórz > Importuj.

    • W programie Outlook 2007 w menu Plik kliknij pozycję Importuj i eksportuj.

  2. Kliknij pozycję Import poczty internetowej i adresów, a następnie kliknij pozycję Dalej.

    Kreator importu i eksportu

  3. Kliknij pozycję Outlook Express.

  4. Zaznacz pole wyboru Importuj pocztę.

  5. Kliknij przycisk Dalej.

  6. Kliknij przycisk Zakończ.

  7. Aby zapisać kopię podsumowania importu w Skrzynce odbiorczej, kliknij przycisk Zapisz w Skrzynce odbiorczej.

Początek strony

Importowanie nazwy i ustawień konta z programu Outlook Express

  1. Wybierz jedną z następujących opcji:

    • W programie Outlook 2010 na karcie Plik kliknij pozycję Otwórz > Importuj.

    • W programie Outlook 2007 w menu Plik kliknij pozycję Importuj i eksportuj.

  2. Kliknij pozycję Import ustawień konta poczty internetowej, a następnie kliknij przycisk Dalej.

  3. Kliknij pozycję Outlook Express, a następnie kliknij przycisk Dalej.

  4. Postępuj zgodnie z dalszymi instrukcjami Kreatora importu i eksportu.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×