Importowanie tekstu z innego pliku do publikacji

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

W programie Publisher masz różne opcje importowania tekstu do publikacji. Opcja, którą należy wybrać, zależy od ilości tekstu, który chcesz zaimportować, a co chcesz zrobić z tekstem po zaimportowaniu.

Aby

Wykonaj następujące czynności

Importowanie zaznaczonego tekstu lub wykresu z dokumentu utworzonego w innym programie

Kopiowanie i wklejanie zaznaczonego tekstu lub wykresu

Konwertowanie dokumentu programu Microsoft Office Word na publikację programu Publisher

Importowanie dokumentu programu Word

Importowanie całego tekstu z pliku utworzonego w innym programie

Wstawianie pliku

Tworzenie serii etykiet adresowych, pocztówek lub podobnych publikacji

Importowanie informacji przy użyciu funkcji korespondencji seryjnej

Importowanie tekstu tabeli z programu systemu Microsoft do tabeli w programie Publisher

Kopiowanie i wklejanie tekstu w tabeli

Kopiowanie i wklejanie zaznaczonego tekstu lub wykresu

  1. Otwórz plik zawierający tekst lub wykres, który chcesz dodać.

  2. Zaznacz tekst.

  3. Kliknij zaznaczony tekst lub wykres prawym przyciskiem myszy, a następnie kliknij polecenie Kopiuj.

  4. Otwórz publikację, w którym chcesz wstawić tekst lub wykres.

  5. Kliknij prawym przyciskiem myszy miejsce, w którym chcesz wstawić tekst, a następnie kliknij polecenie Wklej.

    W publikacji zostanie wyświetlone nowe pole tekstowe zawierające wklejony tekst.

Porada : Skopiowany tekst można również wkleić do istniejącego pola tekstowego. Kliknij w polu tekstowym to miejsce, w którym chcesz wkleić tekst, a następnie kliknij polecenie Wklej.

  • Domyślnie zostanie sformatowany tekst, który możesz wkleić według schemat czcionek w publikacji. Jeśli zostanie wyświetlony przycisk Opcje wklejania, tekst używa stylu inną czcionkę. Jeśli chcesz zachować jej oryginalne formatowanie tekstu, kliknij przycisk Opcje wklejania, a następnie kliknij przycisk Zachowaj formatowanie źródłowe.

    Zachowaj formatowanie źródła, opcja

  • Po skopiowaniu wykresu zostanie on wklejony do pliku programu Publisher jako mapa bitowa, której nie można edytować w programie Publisher.

Początek strony

Importowanie dokumentu programu Word

Po utworzeniu dokumentu w programie Word można dodać do niego grafikę przy użyciu wyjątkowych możliwości graficznych programu Publisher albo po napisaniu raportu w programie Word można przekonwertować go na publikację w celu opatrzenia tymi samymi znakami graficznymi co inne publikacje firmowe.

Na szczęście konwertowanie dokumentów programu Word utworzonych w programie Microsoft Word 97 lub nowszym na publikacje programu Publisher jest proste. Wystarczy wybrać odpowiedni projekt publikacji i zlokalizować dokument programu Word, który ma zostać skonwertowany.

  1. Uruchom program Publisher.

  2. Na liście Typy publikacji kliknij pozycję Importowanie dokumentów programu Word.

    Aby znaleźć tę opcję:

    • W programie Publisher 2016 i programu Publisher 2013 kliknij pozycję wbudowane.

    • W programie Publisher 2010 Sprawdź w obszarze Więcej szablonów.

    • W programie Publisher 2007 Spójrz na Popularnych typów publikacji.

  3. Kliknij wymagany projekt, a następnie kliknij przycisk Utwórz.

  4. W oknie dialogowym Importowanie dokumentu programu Word znajdź i kliknij plik, który chcesz zaimportować, a następnie kliknij przycisk OK.

  5. Przejrzyj publikację, aby upewnić się, że wszystko wygląda prawidłowo, a następnie zapisz publikację.

Początek strony

Wstawianie pliku 

  1. W publikacji, należy utworzyć pole tekstowe (Wstaw > Rysuj pole tekstowe ) Jeśli nie masz już gotowe.

  2. W polu tekstowym kliknij w miejscu, w którym chcesz wkleić tekst.

  3. W menu Wstaw kliknij polecenie Wstaw plik (w programie Publisher 2007 kliknij Plik tekstowy ).

  4. Znajdź i kliknij plik, który chcesz zaimportować.

  5. Kliknij przycisk OK.

    Uwaga : Może być konieczne zmiany rozmiaru pola tekstowego, aby dopasować sposób odpowiedni tekst.

Początek strony

Stosowanie korespondencji seryjnej w celu zaimportowania informacji

Jeśli masz adresy klientów lub inne informacje przechowywane w pliku danych, takich jak arkusza programu Excel lub plikiem kontaktów programu Outlook umożliwia tworzenie zestawu pojedynczo zaadresowane etykiet wysyłkowych, pocztówek lub innych publikacji przez osoby korespondencji seryjnej.

Stosując korespondencję seryjną, można określić, które wiersze (rekordy) pliku danych i jaki tekst z każdego wiersza mają zostać wstawione do publikacji.

Aby dowiedzieć się, jak za pomocą korespondencji seryjnej, zobacz:

Początek strony

Kopiowanie i wklejanie tekstu w tabeli

  1. Otwórz program Microsoft zawiera tekst tabeli, która ma.

  2. Zaznacz tekst, który chcesz wkleić.

  3. Kliknij zaznaczony tekst prawym przyciskiem myszy, a następnie kliknij polecenie Kopiuj.

    Uwaga : Jeśli zostały skopiowane całą tabelę, kliknij miejsce, w którym chcesz wstawić tabelę w pliku programu Publisher, kliknij prawym przyciskiem myszy i wybierz polecenie Wklej.

  4. W programie Publisher, kliknij przycisk Wstaw > Tabela, a następnie wybierz liczbę kolumn i wierszy.

  5. Kliknij wewnątrz tabeli w miejscu, w którym ma się pojawić, lewa górna komórka kopiowanego tekstu.

  6. Na karcie Narzędzia główne kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij polecenie Wklej specjalnie.

  7. Na liście Jako kliknij pozycję Komórki tabeli bez formatowania, a następnie kliknij przycisk OK.

Początek strony

  1. Otwórz program Microsoft zawiera tekst tabeli, która ma.

  2. Zaznacz tekst, który chcesz wkleić.

  3. Kliknij zaznaczony tekst prawym przyciskiem myszy, a następnie kliknij polecenie Kopiuj.

    Uwaga : Jeśli zostały skopiowane całą tabelę, kliknij miejsce, w którym chcesz wstawić tabelę w pliku programu Publisher, kliknij prawym przyciskiem myszy i wybierz polecenie Wklej.

  4. W programie Publisher kliknij przycisk Wstaw tabelę na pasku narzędzi obiekty, kliknij miejsce, w którym ma się pojawić tabela, a następnie wybierz odpowiednie opcje w oknie dialogowym Tworzenie tabeli.

  5. Kliknij wewnątrz tabeli w miejscu, w którym ma się pojawić, lewa górna komórka kopiowanego tekstu.

  6. W menu Edycja kliknij polecenie Wklej specjalnie.

  7. Na liście Jako kliknij pozycję Komórki tabeli bez formatowania, a następnie kliknij przycisk OK.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×