Importowanie rysunku programu AutoCAD

Importowanie rysunku programu AutoCAD

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Możesz zaimportować rysunek programu AutoCAD do diagramu programu Visio, a następnie nałożyć kształty, aby wyrażał więcej informacji. Ogólnie rzecz biorąc, importowanie wykonuje się następująco: Kliknij pozycję Wstawianie > Rysunek programu CAD. Następnie wybierz plik programu AutoCAD i określ opcje skalowania oraz warstwy, po czym rysunek pojawi się na stronie. Jeśli będziesz potrzebować bardziej szczegółowych informacji, w tym artykule wyjaśniono każdy krok tego procesu.

Obsługiwane wersje programu AutoCAD

Jeśli subskrybujesz program Visio Pro dla Office 365, możesz zaimportować plik dwg lub dxf programu AutoCAD w wersjach 2007–2017. Jeśli nie masz subskrypcji, przed zaimportowaniem pliku sprawdź, czy został zapisany w formacie dwg lub dxf programu AutoCAD 2007.

Przygotowywanie się do importowania pliku programu AutoCAD

Jeśli chcesz pracować w skali pliku programu AutoCAD, zalecamy uprzednie przygotowanie się do importowania pliku programu AutoCAD. Następnie powróć do tej strony i kontynuuj proces importowania.

Importowanie rysunku programu AutoCAD

  1. Na karcie Wstawianie kliknij polecenie Rysunek programu CAD.

  2. Znajdź plik dwg lub dxf, a następnie kliknij pozycję Otwórz. Wyświetlone zostanie okno dialogowe Właściwości rysunku programu CAD.

  3. Jeśli chcesz pracować w skali pliku programu AutoCAD, ustaw wartość parametru Skala rysunku programu CAD tak, aby odpowiadała skali rzutni w programie AutoCAD.

    Uwaga:  Nie należy podawać w tym miejscu dostosowanej skali strony, jeśli taka została obliczona w ramach przygotowań do importowania. Dostosowanej skali strony używa się tylko w Ustawieniach strony, a nie podczas importowania pliku. Zobacz Przygotowywanie się do importowania pliku programu AutoCAD, aby uzyskać więcej informacji.

  4. Spójrz na podgląd strony po prawej. Szare pole to miejsce, które zajmie rysunek programu AutoCAD. Białe pole to strona. Prawidłowo podgląd powinien wyglądać następująco:

    Rysunek programu AutoCAD w obrębie strony

    Jeśli rysunek programu AutoCAD wychodzi poza stronę, to znaczy, że będzie większy niż strona diagramu. W takim przypadku wykonaj jedną z następujących czynności:

    • Sprawdź skalę rzutni w programie AutoCAD i upewnij się, że jest taka sama jak skala podana tutaj.

    • Sprawdź skalę rzutni w programie AutoCAD i przed zaimportowaniem pliku upewnij się, że została określona w Ustawieniach strony. Zobacz Przygotowywanie się do importowania pliku programu AutoCAD, aby uzyskać więcej informacji.

    • Jeśli obliczono dostosowaną skalę strony w ramach przygotowań do importowania, przed zaimportowaniem pliku należy sprawdzić, czy została ona określona w Ustawieniach strony. Zobacz Przygotowywanie się do importowania pliku programu AutoCAD, aby uzyskać więcej informacji.

    • Jeśli skala strony programu Visio jest odpowiednia i chcesz, aby plik programu AutoCAD został do niej dopasowany, kliknij pozycję Skala niestandardowa. Zmień skalę rysunku programu AutoCAD pod kątem rozmiaru strony. Jeśli nie masz pewności, jak będzie wyglądać wynik, kliknij pozycję Zastosuj przed kliknięciem przycisku OK. W ten sposób zaktualizujesz obraz podglądu przed zaimportowaniem pliku.

    • Możesz także zaakceptować overextended rysunek programu AutoCAD, klikając przycisk OK. Następnie później, można przyciąć rysunek programu AutoCAD.

  5. W razie potrzeby kliknij kartę Warstwa i zmień właściwości warstw. Następnie kliknij przycisk OK, aby wstawić rysunek. Jeśli zechcesz, zawsze możesz później odblokować rysunek i zmienić właściwości warstwy programu AutoCAD.

    Wydaje się, że importowanie nie przyniosło żadnego efektu? Pomniejsz widok, a może będzie Ci łatwiej zobaczyć rysunek w całości. Jeśli rysunek jest zbyt duży lub zbyt mały, aby z nim pracować, zaleca się uprzednie przygotowanie się do importowania.

Zobacz też

Wprowadzenie do pracy z rysunków programu AutoCAD w programie Visio

Konwertowanie rysunków programu AutoCAD

Otwieranie rysunków programu AutoCAD

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×