Importowanie przydziałów z programu Project Web Access do programu Outlook

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Przy użyciu programu Microsoft Office Project dodatek dla programu Outlook możesz zaimportować przydzielonych zadań. Pozwala na raportowanie swojej pracy rzeczywistej grafik i stan zadania do Menedżera przy użyciu programu Microsoft Office Outlook.

Uwaga : Aby uzyskać informacje o instalowaniu i konfigurowaniu dodatku, zobacz zainstalować i skonfigurować dodatek programu Microsoft Office Project dla programu Outlook.

Importowanie przydzielonych zadań

Po skonfigurowaniu połączenia między programem Outlook a Microsoft Office Project Web Access można zaimportować przydzielonych zadań.

  1. W programie Outlook kliknij przycisk Importuj nowe przydziały na pasku narzędzi programu Project Web Access.

    Jeśli nie jest wyświetlany pasek narzędzi, kliknij menu Widok wskaż polecenie Paski narzędzi i kliknij pozycję Project Web Access.

    Porada : Ta opcja jest również dostępne w menu Narzędzia. Wskaż pozycję Project Web Access, a następnie kliknij pozycję Importuj nowe przydziały.

  2. Jeśli łączysz się Microsoft Office Project Server za pomocą uwierzytelniania na serwerze Project Server, wpisz hasło w polu hasło, a następnie kliknij przycisk OK.

  3. Przejrzyj listę zadań, które zostaną zaimportowane, a następnie kliknij przycisk OK.

    Porada : Jeśli chcesz pominąć to okno dialogowe przy następnym importowania zadań, zaznacz pole wyboru Nie pokazuj tego okna dialogowego w przyszłości, Importuj w oknie dialogowym Importowanie przydziałów z programu Project Web Access. Aby zmienić to ustawienie, w menu Narzędzia kliknij polecenie Opcje. Kliknij kartę Project Web Access, a następnie zaznacz pole wyboru Pokaż okno dialogowe potwierdzenia przed zaimportowaniem.

Wszystkich zadań zostaną dodane do kalendarza i folderu zadania w programie Outlook, na podstawie ustawień.

Jeśli wybrano wyświetlanie zadań w kalendarzu programu Outlook, należy zauważyć, że zadania są reprezentowane według czasu trwania, a nie na podstawie-dniowego oznaczająca godziny zarezerwowane dla tego zadania. Na przykład jeśli masz czasu trwania zadania pięć dni tego zadania będą wyświetlane przez cały czas przez pięć dni. Domyślnie przydzielonego czasu jest wyświetlany jako wolny, zajęty, nie.

Porada : Zobacz Zmienianie opcje importowania w tym artykule, aby uzyskać więcej informacji na temat zmieniania domyślnej dostępności kalendarza importowanych przydziałów.

Jak są przypisywane dodatkowych czynności, możesz kliknąć Importuj nowe przydziały na pasku narzędzi programu Project Web Access, aby dodać te zadania w programie Outlook.

Uwaga : Po zaimportowaniu zadania, wszystkich zadań przydzielonych do użytkownika w zakresie określonym dniu zostaną zaimportowane. W tym artykule, aby uzyskać więcej informacji na temat ustawiania ten zakres dat, zobacz Zmienianie opcje importowania . Jeśli przydzielone zadanie jest już w kalendarzu, będzie zastępowana wprowadzone zmiany.

Początek strony

Zmienianie opcji importowania

Istnieje kilka dodatkowych opcji, które można określić dla jak dodatek importuje przydzielonych zadań. Aby zmodyfikować jednej z tych opcji, kliknij menu Narzędzia, kliknij pozycję Opcje, a następnie kliknij kartę Project Web Access.

  • Aby ustawić zakres dat importowanych przydziałów    W sekcji Importowanie przydziałów w obszarze Zakres dat kliknij przycisk Dalej, a następnie określ liczbę dni, tygodni lub miesięcy w odpowiednich polach.

  • Aby zaplanować importowanie przydziałów w regularnych odstępach    W sekcji Importowanie przydziałów w obszarze Importowanie z programu Project Web Access do kalendarza programu Outlook kliknij opcję co, określ liczbę dni, tygodni lub miesięcy w odpowiednich polach, a następnie wprowadź podczas następnej aktualizacji w polu następnej aktualizacji.

    Uwaga : Przy użyciu konta użytkownika systemu Windows do zaimportowania przydziałów automatycznie, można zalogować się do programu Microsoft Office Project Server.

  • Aby zmienić domyślne dostępność kalendarza importowanych przydziałów    Kliknij przycisk Opcje zaawansowane. W sekcji Importowanie przydziału kliknij wolny, Wstępna akceptacja, zajęty lub Poza biurem na liście Pokaż dostępność dla terminu przydziału w projekcie jako, aby wybrać dostępności, które chcesz ustawić domyślne dla wszystkich przydziałów zadań importowanego z programu Project Web Access.

  • Aby zmienić przypomnienia ustawione dla importowanych zadań    Kliknij przycisk Opcje zaawansowane. W sekcji Importowanie przydziałów w obszarze podczas importowania z programu Project Web Access do programu Outlook, kliknij odpowiednią pozycję przypomnienie. Jeśli klikniesz Zawsze twórz przypomnienia, wybierz czas przypomnienia z odpowiedniej listy.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×