Importowanie pliku pst do programu Outlook dla komputerów Mac z programem Outlook dla systemu Windows

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Aby ułatwić przeniesienie wiadomości i innych elementów z komputera z systemem Windows na komputer Mac, program Outlook 2016 dla komputerów Mac może importować pliki danych programu Outlook (pst) utworzone w programie Outlook dla systemu Windows.

  1. Przenieś plik pst z komputera z systemem Windows na komputer Mac.

  2. W menu Plik programu Outlook dla komputerów Mac kliknij pozycję Importuj.

  3. Kliknij pozycję Plik archiwum programu Outlook dla systemu Windows (pst), a następnie kliknij pozycję Kontynuuj.

  4. Zlokalizuj plik danych na komputerze, a następnie kliknij przycisk Importuj.

  5. Po zakończeniu procesu importowania kliknij pozycję Zakończ.

    Zaimportowane elementy zawiera okienko nawigacji w obszarze Na tym komputerze.

Informacje pokrewne

Tworzenie pliku danych programu Outlook (pst) do zapisywania informacji

Aby ułatwić przeniesienie wiadomości i innych elementów z komputera z systemem Windows na komputer Mac, program Outlook 2016 dla komputerów Mac może importować pliki danych programu Outlook (pst) utworzone w programie Outlook dla systemu Windows.

  1. Przenieś plik pst z komputera z systemem Windows na komputer Mac.

  2. W menu Plik programu Outlook dla komputerów Mac kliknij pozycję Importuj.

  3. Kliknij pozycję Plik archiwum programu Outlook dla systemu Windows (pst), a następnie kliknij pozycję Kontynuuj.

  4. Zlokalizuj plik danych na komputerze, a następnie kliknij przycisk Importuj.

  5. Po zakończeniu procesu importowania kliknij pozycję Zakończ.

    Zaimportowane elementy zawiera okienko nawigacji w obszarze Na tym komputerze.

Informacje pokrewne

Tworzenie pliku danych programu Outlook (pst) do zapisywania informacji

Importowanie pliku pst z programu Outlook dla systemu Windows

Aby ułatwić przeniesienie wiadomości i innych elementów z komputera systemu Windows na komputer Macintosh, program Outlook dla komputerów Mac może importować pliki danych programu Outlook (pst) utworzone w programie Outlook dla systemu Windows.

  1. Przetransferuj pliki pst do komputera Macintosh.

  2. W menu Plik programu Outlook dla komputerów Mac kliknij pozycję Importuj.

  3. Kliknij pozycję Plik danych programu Outlook, a następnie kliknij przycisk strzałki w prawo.

  4. Wybierz pozycję Plik danych programu Outlook dla systemu Windows, a następnie kliknij przycisk strzałki w prawo.

  5. Zlokalizuj plik danych na komputerze, a następnie kliknij przycisk Importuj.

  6. Po zakończeniu procesu importowania kliknij pozycję Gotowe.

    Zaimportowane elementy zawiera okienko nawigacji w obszarze Na tym komputerze.

Uwaga : Program Outlook dla komputerów Mac umożliwia importowanie wyłącznie plików PST typu Unicode, które są standardowym formatem plików folderów osobistych w programie Outlook (dla systemu Windows) 2003 i jego nowszych wersjach. Pliki PST w formacie ANSI, znane także jako pliki folderów osobistych programu Outlook 97–2002, były standardowym formatem folderów osobistych służącym do zapisywania danych w programie Outlook dla systemu Windows w wersji 97–2002. Plików w tym formacie nie można importować do programu Outlook dla komputerów Mac. Jeśli masz starszą wersję pliku PST w formacie ANSI, nie istnieje procedura automatycznej konwersji takiego pliku na nowszy format. Jednak możesz utworzyć nowy plik danych programu Outlook (PST) w programie Microsoft Outlook dla systemu Windows 2003 lub nowszym, a następnie zaimportować elementy ze starszego pliku do nowego pliku. Nowy plik PST możesz następnie zaimportować do programu Outlook dla komputerów Mac. Więcej informacji na temat sposobu tworzenia plików PST i importowania elementów znajdziesz w Pomocy do Twojej wersji programu Outlook dla systemu Windows.

Otwieranie pliku danych programu Outlook (pst lub OLM)

Możesz zaimportować plik danych programu Outlook dla systemu Windows (PST) lub plik danych programu Outlook dla komputerów Mac (OLM). Te pliki danych mogą zawierać duże ilości danych wielu typów elementów. Pliki danych programu Outlook są często używane jako archiwum lub do przenoszenia danych między komputerami.

  1. W menu Plik programu Outlook dla komputerów Mac kliknij pozycję Importuj.

  2. Kliknij pozycję Plik danych programu Outlook, a następnie kliknij przycisk strzałki w prawo.

  3. Wybierz typ pliku danych, a następnie kliknij przycisk strzałki w prawo.

  4. Zlokalizuj plik danych na komputerze, a następnie kliknij przycisk Importuj.

  5. Po zakończeniu procesu importowania kliknij pozycję Gotowe.

    Zaimportowane elementy zawiera okienko nawigacji w obszarze Na tym komputerze.

    Uwaga : Program Outlook dla komputerów Mac umożliwia importowanie wyłącznie plików PST typu Unicode, które są standardowym formatem plików folderów osobistych w programie Outlook (dla systemu Windows) 2003 i jego nowszych wersjach. Pliki PST w formacie ANSI, znane także jako pliki folderów osobistych programu Outlook 97–2002, były standardowym formatem folderów osobistych służącym do zapisywania danych w programie Outlook dla systemu Windows w wersji 97–2002. Plików w tym formacie nie można importować do programu Outlook dla komputerów Mac. Jeśli masz starszą wersję pliku PST w formacie ANSI, nie istnieje procedura automatycznej konwersji takiego pliku na nowszy format. Jednak możesz utworzyć nowy plik danych programu Outlook (PST) w programie Microsoft Outlook dla systemu Windows 2003 lub nowszym, a następnie zaimportować elementy ze starszego pliku do nowego pliku. Nowy plik PST możesz następnie zaimportować do programu Outlook dla komputerów Mac. Więcej informacji na temat sposobu tworzenia plików PST i importowania elementów znajdziesz w Pomocy do Twojej wersji programu Outlook dla systemu Windows.

Otwieranie elementów programu Entourage z archiwum lub wcześniejszej wersji

Możesz zaimportować takie elementy jak wiadomości e-mail, kontakty i wydarzenia z programu Entourage 2004, Entourage 2008 lub Entourage 2008 Web Services Edition. Możesz również zaimportować je z archiwum programu Entourage, które ma rozszerzenie RGE.

  1. W menu Plik programu Outlook dla komputerów Mac kliknij pozycję Importuj.

  2. Kliknij pozycję Informacje programu Entourage z archiwum lub wcześniejszej wersji, kliknij przycisk strzałki w prawo, a następnie postępuj zgodnie z instrukcjami.

    Uwagi : 

    • Jeśli z programem Entourage było używane konto programu Microsoft Exchange, wszystkie elementy na koncie programu Exchange zostaną pobrane z serwera programu Exchange po zakończeniu procesu importowania. Wszystkie reguły lub harmonogramy związane z kontem Exchange należy ponownie skonfigurować w programie Outlook.

    • W przypadku importowania elementów z programu Entourage 2004 lub Entourage 2008 informacje o kategoriach elementów na koncie Exchange nie zostaną zaimportowane do programu Outlook. Jednak w przypadku programu Entourage 2008 Web Services Edition informacje o kategoriach zostaną pobrane z serwera programu Exchange.

    • Program Outlook nie zawiera Centrum projektów. Jeśli w programie Entourage było używane Centrum projektów, a następnie informacje z programu Entourage zostały zaimportowane do programu Outlook, skojarzenia Centrum projektów zostaną przekonwertowane na kategorie. Na przykład jeśli do projektu zatytułowanego w programie Entourage „Praca badawcza” dodano elementy, w programie Outlook zostanie do nich przypisana kategoria o nazwie „Praca badawcza”. Aby dowiedzieć się więcej o funkcjach programu Outlook, które umożliwiają organizowanie projektów, zobacz Centrum projektów nie jest dostępne w programie Outlook.

    • Widoki niestandardowe, ustawienia wyszukiwania i informacje o czasie podróży związanej z wydarzeniem nie są importowane z programu Entourage do programu Outlook. Wydarzenia programu Outlook nie zawierają żadnych informacji o czasie podróży.

Przenoszenie elementu z folderu archiwum do innego folderu w programie Outlook

  1. Wybierz element, który chcesz przenieść.

  2. Na karcie Narzędzia główne kliknij pozycję Przenieś, a następnie pozycję Wybierz folder.

  3. W polu wyszukiwania wprowadź nazwę folderu, do którego chcesz przenieść element, a następnie kliknij przycisk Przenieś.

    Porada : Aby skopiować element z folderu archiwum do innego folderu w programie Outlook, możesz po prostu przeciągnąć ten element do folderu, w którym chcesz umieścić kopię.

Zobacz też

Importowanie informacji do programu Outlook

Importowanie iCal oraz z książki adresowej elementów do programu Outlook

Eksportowanie i ręczne archiwizowanie elementów programu Outlook

Automatyczne archiwizowanie elementów programu Outlook, czyli wykonywanie ich kopii zapasowych

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×