Importowanie lub wstawianie grafiki do rysunków programu Visio

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Istnieją dwa sposoby pracy z rysunków programu AutoCAD, obrazy, obiekty clipart i innych plików graficznych w programie Visio: możesz zaimportować je, aby rozpocząć nowy rysunek programu Visio, lub można wstawić je do istniejącego rysunku programu Visio.

Importowanie pliku graficznego, aby rozpocząć nowy rysunek programu Visio

Można importować pliki graficzne w różnych formatach, aby rozpocząć nowy rysunek za pomocą polecenia Otwórz na karcie plik programu Visio.

Obsługiwane są następujące formaty plików graficznych:

  • Format pliku rysunku programu AutoCAD (*.dwg, *.dxf)

  • Skompresowany rozszerzony metaplik (.emz)

  • Rozszerzony metaplik (EMF)

  • Format GIF (gif)

  • Format JPEG (jpg)

  • Format PNG (PNG)

  • Rysunek (.svg, .svgz)

  • Format TIFF (tif, TIFF)

  • Mapa bitowa Windows (bmp, dib)

  • Metaplik Windows (WMF)

Uwaga : Formaty plików mogą się nieco różnić między wersjami języka. Nie może zostać wyświetlony odmienne wyniki w przypadku importowania plików utworzonych w różnych wersjach językowych.

  1. Na karcie plik kliknij polecenie Otwórz, a następnie przejdź do lokalizacji pliku, który chcesz zaimportować.

  2. W polu Pliki typu kliknij format pliku pliku, który chcesz zaimportować.

    Jeśli nie widzisz na format pliku na liście, program Visio nie ma filtru dla tego formatu pliku. Spróbuj zapisać dokument w formacie, który można otworzyć w programie Visio.

  3. Zaznacz plik, a następnie kliknij pozycję Otwórz.

Początek strony

Wstawianie pliku graficznego do istniejącego rysunku programu Visio

Do rysunku za pomocą poleceń na karcie Wstawianie programu Visio, możesz wstawić rysunków programu AutoCAD, obrazy i obiekty clipart.

Wstawianie rysunku programu AutoCAD

  1. Na karcie Wstawianie kliknij polecenie Rysunek programu CAD.

  2. Znajdź plik programu CAD i kliknij przycisk Otwórz.

  3. Aby zaakceptować domyślne ustawienia rysunku programu CAD, kliknij przycisk OK.

    Uwaga : Domyślne ustawienia rysunku programu CAD są zaprojektowane w celu zapewnienia optymalnego wyniki po wstawieniu rysunku programu CAD. Najlepiej unikać zmieniania ustawień domyślnych, jeśli nie masz określonego celu pamiętać.

Po wstawieniu rysunku w formacie programu AutoCAD DWG lub DXF, możesz wstawić ostatnio zapisany przestrzenna widoku rysunku programu CAD. Rysunek programu CAD mogła zostać zapisana w przestrzeni modelu lub przestrzeń papieru.

  • Przestrzeń modelu     jest podstawowym obszarem roboczym rysunku, na którym są tworzone rysunki w programie CAD.

  • Przestrzeń papieru     to obszar roboczy analogiczny do arkusza papieru, na którym można rozmieszczać różne widoki rysunku w programie CAD.

Poniższa ilustracja przedstawia DWG rysunku zapisanego w przestrzeni papieru.

Rysunku zapisanego w przestrzeni papieru, który zawiera dwa widoki tego samego rozkładu pomieszczeń programu CAD

Rysunek zawiera dwa prostokątne okienka ekranu. Okienko ekranu jest to okno do trójwymiarowych rysunek programu CAD. W każdym okienku ekranu można ustawić inną skalę i kąt.

Wstawianie obrazu lub obiektu clipart

  1. Na karcie Wstawianie kliknij pozycję obrazy lub Obrazy Online.

  2. Przejdź do lokalizacji pliku, który chcesz wstawić, zaznacz plik i kliknij przycisk Otwórz.

    Porada : Pliki graficzne można także otwierać z poziomu karty plik. Na karcie plik kliknij polecenie Otwórz. Przejdź do lokalizacji, grafiki i na liście Pliki typu, kliknij odpowiedni format pliku grafiki. Zlokalizuj plik, a następnie kliknij przycisk Otwórz. Większość plików importowanych do rysunków programu Visio jako obrazy graficzne są wyświetlane jako metapliki. Jednak pliki map bitowych, takie jak dib, bmp, pcx i tak dalej, pozostają mapy bitowe na rysunku programu Visio.

Początek strony

Importowanie pliku graficznego, aby rozpocząć nowy rysunek programu Visio

Można importować pliki graficzne w różnych formatach, aby rozpocząć nowy rysunek za pomocą polecenia Otwórz w menu plik programu Visio.

Obsługiwane są następujące formaty plików graficznych:

  • Format pliku rysunku programu AutoCAD (*.dwg, *.dxf)

  • Skompresowany rozszerzony metaplik (.emz)

  • Rozszerzony metaplik (EMF)

  • Format GIF (gif)

  • Format JPEG (jpg)

  • Format PNG (PNG)

  • Rysunek (.svg, .svgz)

  • Format TIFF (tif, TIFF)

  • Mapa bitowa Windows (bmp, dib)

  • Metaplik Windows (WMF)

Uwaga : Formaty plików mogą się nieco różnić między wersjami języka. Nie może zostać wyświetlony odmienne wyniki w przypadku importowania plików utworzonych w różnych wersjach językowych.

  1. Na karcie Plik kliknij pozycję Otwórz.

  2. W polu Pliki typu kliknij format pliku pliku, który chcesz zaimportować.

    Jeśli nie widzisz na format pliku na liście, program Visio nie ma filtru dla tego formatu pliku. Spróbuj zapisać dokument w formacie, który można otworzyć w programie Visio.

  3. Zaznacz plik, a następnie kliknij pozycję Otwórz.

Początek strony

Wstawianie pliku graficznego do istniejącego rysunku programu Visio

Do rysunku za pomocą poleceń w menu Wstaw programu Visio, możesz wstawić rysunków programu AutoCAD, obrazy i obiekty clipart.

Wstawianie rysunku programu AutoCAD

  1. W menu Wstaw kliknij polecenie Rysunek programu CAD.

  2. Znajdź plik programu CAD i kliknij przycisk Otwórz.

  3. Aby zaakceptować domyślne ustawienia rysunku programu CAD, kliknij przycisk OK.

    Uwaga : Domyślne ustawienia rysunku programu CAD są zaprojektowane w celu zapewnienia optymalnego wyniki po wstawieniu rysunku programu CAD. Najlepiej unikać zmieniania ustawień domyślnych, jeśli nie masz określonego celu pamiętać.

Po wstawieniu rysunku w formacie programu AutoCAD DWG lub DXF, możesz wstawić ostatnio zapisany przestrzenna widoku rysunku programu CAD. Rysunek programu CAD mogła zostać zapisana w przestrzeni modelu lub przestrzeń papieru.

  • Przestrzeń modelu     jest podstawowym obszarem roboczym rysunku, na którym są tworzone rysunki w programie CAD.

  • Przestrzeń papieru     to obszar roboczy analogiczny do arkusza papieru, na którym można rozmieszczać różne widoki rysunku w programie CAD.

Poniższa ilustracja przedstawia DWG rysunku zapisanego w przestrzeni papieru.

Rysunku zapisanego w przestrzeni papieru, który zawiera dwa widoki tego samego rozkładu pomieszczeń programu CAD

Rysunek zawiera dwa prostokątne okienka ekranu. Okienko ekranu jest to okno do trójwymiarowych rysunek programu CAD. W każdym okienku ekranu można ustawić inną skalę i kąt.

Wstawianie obrazu z pliku graficznego

  1. Na karcie Wstawianie kliknij pozycję Obraz.

  2. Zlokalizuj folder zawierający obraz, który chcesz wstawić, kliknij plik obrazu, a następnie kliknij przycisk Otwórz.

    Porada : Pliki graficzne można także otwierać z poziomu karty plik. Na karcie plik kliknij polecenie Otwórz. Na liście Pliki typu kliknij odpowiedni format pliku graficznego, a następnie zlokalizuj plik. Kliknij przycisk Otwórz. Większość plików importowanych do rysunków programu Visio jako obrazy graficzne są wyświetlane jako metapliki. Jednak pliki map bitowych, takie jak dib, bmp, pcx i tak dalej, pozostają mapy bitowe na rysunku programu Visio.

Wstawianie obiektu clipart

  1. Na karcie Wstawianie kliknij pozycję Obiekt clipart.

  2. W okienku zadań Clipart w polu Wyszukaj wpisz wyraz lub frazę opisującą obiekt clipart, który chcesz.

  3. Kliknij przycisk Przejdź.

    Jeśli wyszukujesz obiekty clipart i obrazy w trybie online, nastąpi przekierowanie do usługi Bing. Odpowiadasz za przestrzeganie praw autorskich, a filtr licencji w usłudze Bing może ułatwić Ci wybranie obrazów do użycia.

  4. Na liście wyników kliknij obiekt clipart, aby go wstawić.

Początek strony

Importowanie pliku graficznego, aby rozpocząć nowy rysunek programu Visio

Można importować pliki graficzne w różnych formatach, aby rozpocząć nowy rysunek za pomocą polecenia Otwórz w menu plik programu Visio.

Obsługiwane są następujące formaty plików graficznych:

  • Format pliku rysunku programu AutoCAD (*.dwg, *.dxf)

  • Skompresowany rozszerzony metaplik (.emz)

  • Rozszerzony metaplik (EMF)

  • Format GIF (gif)

  • Format JPEG (jpg)

  • Format PNG (PNG)

  • Rysunek (.svg, .svgz)

  • Format TIFF (tif, TIFF)

  • Mapa bitowa Windows (bmp, dib)

  • Metaplik Windows (WMF)

Uwaga : Formaty plików mogą się nieco różnić między wersjami języka. Nie może zostać wyświetlony odmienne wyniki w przypadku importowania plików utworzonych w różnych wersjach językowych.

  1. W menu Plik kliknij polecenie Otwórz.

  2. W polu Pliki typu kliknij format pliku pliku, który chcesz zaimportować.

    Jeśli nie widzisz na format pliku na liście, program Visio nie ma filtru dla tego formatu pliku. Spróbuj zapisać dokument w formacie, który można otworzyć w programie Visio.

  3. Zaznacz plik, a następnie kliknij pozycję Otwórz.

Początek strony

Wstawianie pliku graficznego do istniejącego rysunku programu Visio

Do rysunku za pomocą poleceń w menu Wstaw programu Visio, możesz wstawić rysunków programu AutoCAD, obrazy i obiekty clipart.

Wstawianie rysunku programu AutoCAD

  1. W menu Wstaw kliknij polecenie Rysunek programu CAD.

  2. Znajdź plik programu CAD i kliknij przycisk Otwórz.

  3. Aby zaakceptować domyślne ustawienia rysunku programu CAD, kliknij przycisk OK.

    Uwaga : Domyślne ustawienia rysunku programu CAD są zaprojektowane w celu zapewnienia optymalnego wyniki po wstawieniu rysunku programu CAD. Najlepiej unikać zmieniania ustawień domyślnych, jeśli nie masz określonego celu pamiętać.

Po wstawieniu rysunku w formacie programu AutoCAD DWG lub DXF, możesz wstawić ostatnio zapisany przestrzenna widoku rysunku programu CAD. Rysunek programu CAD mogła zostać zapisana w przestrzeni modelu lub przestrzeń papieru.

  • Przestrzeń modelu     jest podstawowym obszarem roboczym rysunku, na którym są tworzone rysunki w programie CAD.

  • Przestrzeń papieru     to obszar roboczy analogiczny do arkusza papieru, na którym można rozmieszczać różne widoki rysunku w programie CAD.

Poniższa ilustracja przedstawia DWG rysunku zapisanego w przestrzeni papieru.

Rysunku zapisanego w przestrzeni papieru, który zawiera dwa widoki tego samego rozkładu pomieszczeń programu CAD

Rysunek zawiera dwa prostokątne okienka ekranu. Okienko ekranu jest to okno do trójwymiarowych rysunek programu CAD. W każdym okienku ekranu można ustawić inną skalę i kąt.

Wstawianie obrazu z pliku graficznego

  1. W menu Wstaw wskaż polecenie Obraz, a następnie kliknij polecenie Z pliku.

  2. Zlokalizuj folder zawierający obraz, który chcesz wstawić, kliknij plik obrazu, a następnie kliknij przycisk Otwórz.

    Porada : Pliki graficzne można także otwierać z poziomu menu plik. W menu plik kliknij polecenie Otwórz. Na liście Pliki typu kliknij odpowiedni format pliku graficznego, a następnie zlokalizuj plik. Kliknij przycisk Otwórz. Większość plików importowanych do rysunków programu Visio jako obrazy graficzne są wyświetlane jako metapliki. Jednak pliki map bitowych, takie jak dib, bmp, pcx i tak dalej, pozostają mapy bitowe na rysunku programu Visio.

Wstawianie obiektu clipart

  1. W menu Wstaw wskaż polecenie obraz, a następnie kliknij Obiekt clipart.

  2. W okienku zadań Clipart w polu Wyszukaj wpisz wyraz lub frazę opisującą obiekt clipart, który chcesz.

  3. Kliknij przycisk Przejdź.

    Jeśli wyszukujesz obiekty clipart i obrazy w trybie online, nastąpi przekierowanie do usługi Bing. Odpowiadasz za przestrzeganie praw autorskich, a filtr licencji w usłudze Bing może ułatwić Ci wybranie obrazów do użycia.

  4. Na liście wyników kliknij obiekt clipart, aby go wstawić.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×