Importowanie lub kopiowanie listy Autouzupełniania na inny komputer

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Lista Autouzupełniania to funkcja, która wyświetla propozycje nazw i adresów e-mail w momencie rozpoczęcia ich wpisywania. Te propozycje to pasujące pozycje z listy nazw i adresów e-mail z wysłanych wcześniej wiadomości e-mail.

Lista Autouzupełniania

Outlook 2016, program Outlook 2013 i Outlook 2010 zawierają pozycje listy funkcji Autouzupełnianie jako wiadomości ukrytej w sklepie podstawowego wiadomości w skrzynce pocztowej programu Microsoft Exchange Server i w pliku danych programu Outlook (pst) dla Twojego konta. Aby skopiować listy funkcji Autouzupełnianie do i z Outlook 2016, 2013 lub 2010, zobacz Kopiowanie listy autouzupełniania.

Jeśli chcesz skopiować listy Autouzupełniania (nk2) z innego komputera, używanym POP3 konto e-mail lub programu Outlook 2007, należy zaimportować plik. Zobacz Kopiowanie i importowanie pliku nk2.

Kopiowanie listy autouzupełniania

Krok 1: Eksportowanie wiadomości pocztowej autouzupełniania

  1. Zamknij program Outlook, a następnie zamknij program Outlook Web Access lub Outlook Web App (OWA) na wszystkich stacji roboczych, które są połączone ze skrzynką pocztową.

  2. Pobierz i zainstaluj MFCMAPI z http://mfcmapi.codeplex.com.

  3. Uruchom mfcmapi.exe.

  4. W menu sesji kliknij logowania.

  5. Jeśli zostanie wyświetlony monit o profil, wybierz nazwę odpowiedniej profilu, a następnie kliknij przycisk OK.

  6. W górnym okienku znajdź wiersz, dla którego odnosi się do skrzynki pocztowej, a następnie kliknij go dwukrotnie.

  7. W okienku nawigacji po lewej stronie rozwiń Kontener główny, a następnie rozwiń Góry magazynu informacji lub IPM_SUBTREE.

  8. Kliknij prawym przyciskiem myszy folderu Skrzynka odbiorcza, a następnie kliknij Otwartej skojarzone zawartości tabeli. Ta akcja zostanie otwarte nowe okno MFCMAPI, która zawiera różne właściwości.

  9. W obszarze kolumny temat kliknij prawym przyciskiem myszy element, który ma temat IPM. Configuration.Autocomplete, a następnie kliknij pozycję Eksportuj wiadomości. Ta akcja powoduje otwarcie okna Zapisz wiadomość do pliku.

  10. Na liście rozwijanej wybierz plik MSG (UNICODE), a następnie kliknij przycisk OK.

  11. Wybierz lokalizację folderu, do którego chcesz zapisać wiadomość, a następnie kliknij przycisk Zapisz. Uwaga tej lokalizacji.

Krok 2: Importowanie wiadomości pocztowej autouzupełniania

  1. Zamknij program Outlook, a następnie zamknij program Outlook Web Access lub Outlook Web App (OWA) na wszystkich stacji roboczych, które są połączone ze skrzynką pocztową.

  2. Pobierz i zainstaluj MFCMAPI z http://mfcmapi.codeplex.com.

  3. Uruchom mfcmapi.exe.

  4. W menu sesji kliknij logowania.

  5. Jeśli zostanie wyświetlony monit o profil, wybierz nazwę odpowiedniej profilu, a następnie kliknij przycisk OK.

  6. W górnym okienku znajdź wiersz, dla którego odnosi się do skrzynki pocztowej, a następnie kliknij go dwukrotnie.

  7. W okienku nawigacji po lewej stronie rozwiń Kontener główny, a następnie rozwiń Góry magazynu informacji lub IPM_SUBTREE.

  8. Kliknij prawym przyciskiem myszy folderu Skrzynka odbiorcza, a następnie kliknij Otwartej skojarzone zawartości tabeli. Ta akcja zostanie otwarte nowe okno MFCMAPI, która zawiera różne właściwości.

  9. Aby uniknąć zduplikowane pozycje, możesz usunąć istniejącą wiadomość Autouzupełniania.

    Uwaga: Przed usunięciem IPM. Configuration.Autocomplete wiadomości, możesz wyeksportować wiadomości, wykonując kroki opisane w sekcji "Jak eksportować pamięci podręcznej autouzupełniania".

    Aby usunąć istniejącą wiadomość autouzupełniania, wykonaj następujące kroki:

    1. W kolumnie temat Znajdź element, który ma temat IPM. Configuration.Autocomplete.

    2. Kliknij prawym przyciskiem myszy element, a następnie kliknij polecenie Usuń wiadomość. Spowoduje to otwarcie okna Usuń element.

    3. Na liście rozwijanej wybierz trwałe usunięcie (usuwa do przechowywania elementów usuniętych w przypadku obsługi), a następnie kliknij przycisk OK.

  10. W menu folderu kliknij przycisk Importuj, a następnie kliknij z MSG.

  11. Zlokalizuj plik msg, który został utworzony w kroku nr 11 "Eksportu wiadomości pocztowej autouzupełniania" powyżej, a następnie kliknij przycisk OK.

  12. W wyświetlonym oknie MSG ładowania zaznacz wiadomość Załaduj do bieżącego folderu na liście Styl ładowania, a następnie kliknij przycisk OK.

Informacje o funkcji autouzupełniania są importowane z IPM. Msg Configuration.Autocomplete_ <kod szesnastkowy>, gdzie <kod szesnastkowy> Symbol zastępczy reprezentuje ciąg liter i cyfr.

Coy i importowania pliku nk2

Krok 1. Skopiuj plik Autouzupełniania ze starego komputera

  1. Ponieważ domyślny folder znajduje się w folderze ukrytym, najprostszym sposobem, aby otworzyć folder jest za pomocą polecenia %APPDATA%\Microsoft\Outlook w systemu Windows pole wyszukiwania (lub, przejdź do C:\Users\ \AppData\Roaming\Microsoft\OutlookNazwa użytkownika).

  2. W folderze programu Outlook znaleźć plik listy Autouzupełniania (nk2).

    Uwaga:  Rozszerzenia plików w systemie Windows są domyślnie ukryte. Aby wyświetlić lub ukryć rozszerzenia plików, w Eksploratorze Windows w menu Narzędzia (aby wyświetlić menu Narzędzia w systemie Windows 7 lub Windows Vista, naciśnij klawisz ALT) kliknij pozycję Opcje folderów. Następnie na karcie Widok zaznacz lub wyczyść pole wyboru Ukryj rozszerzenia znanych typów plików.

  3. Skopiuj plik na nowy komputer. Plik jest mały i można umieścić go na nośniku wymiennym, takim jak moduł pamięci USB.

Krok 2. Skopiuj plik Autouzupełniania na nowy komputer

  1. Na nowym komputerze w Panelu sterowania kliknij lub kliknij dwukrotnie pozycję Poczta.

    Element Poczta jest wyświetlany w różnych lokalizacjach Panelu sterowania zależnie od wersji systemu operacyjnego Microsoft Windows, wybranego widoku Panelu sterowania oraz tego, czy zainstalowana wersja systemu operacyjnego lub programu Outlook 2010 jest 32-, czy 64-bitowa.

    Najłatwiejszym sposobem odnalezienia elementu Poczta jest otwarcie Panelu sterowania w systemie Windows, a następnie wpisanie tekstu Poczta w polu Wyszukaj w górnej części okna. W przypadku Panelu sterowania systemu Windows XP tekst Poczta należy wpisać w polu Adres.

    Uwaga: Ikona Poczta jest wyświetlana po pierwszym uruchomieniu programu Outlook.

  2. Kliknij pozycję Pokaż profile.

  3. Zanotuj nazwę profilu. Później musisz zmienić nazwę pliku nk2, aby pasował do nazwy.

  4. Skopiowanie pliku nk2 na nowym komputerze w folderze programu Outlook, które są zapisywane konfiguracji. Ponieważ domyślny folder znajduje się w folderze ukrytym, najprostszym sposobem, aby otworzyć folder jest za pomocą polecenia %APPDATA%\Microsoft\Outlook w systemu Windows pole wyszukiwania (lub, przejdź do C:\Users\ \AppData\Roaming\Microsoft\OutlookNazwa użytkownika).

  5. Po skopiowaniu pliku do folderu kliknij ten plik prawym przyciskiem myszy, kliknij pozycję Zmień nazwę i zmień nazwę tak, aby pasowała do nazwy profilu, która pojawiła się w kroku 3.

Krok 3. Zaimportuj listę Autouzupełniania

Teraz możesz przystąpić do uruchomienia programu Outlook i zaimportowania pliku, ale musisz uruchomić program Outlook za pomocą specjalnego polecenia jednorazowego.

  • W polu wyszukiwania z systemu Windows wpisz /importnk2 programu outlook , a następnie naciśnij klawisz Enter.

Gdy redagujesz wiadomość i zaczynasz pisać w polach Do, DW lub UDW, lista Autouzupełniania powinna zawierać wpisy z innego komputera.

Początek strony

W programie Outlook 2007 nazwy i adresy e-mail znajdujące na liście Autouzupełniania można kopiować między komputerami. Jeżeli na przykład stary komputer ma zostać zastąpiony nowym i nie chcesz utracić wszystkich informacji przechowywanych na liście Autouzupełniania, możesz skopiować nazwy i adresy e-mail ze starego komputera na nowy.

Ważne: Przed rozpoczęciem poniższej procedury musisz zamknąć program Microsoft Outlook. Nazwy zostaną uwzględnione na liście Autouzupełniania po ponownym uruchomieniu programu.

Kopiowanie pliku Autouzupełniania ze starego komputera

  1. Na starym komputerze przejdź do dysk: \user\AppData\Local\Microsoft\Outlook.

    Uwaga: W zależności od ustawień plików, ten folder może być ukryty.

  2. Kliknij prawym przyciskiem myszy plik nazwa_profilu.nk2, a następnie kliknij polecenie Kopiuj.

    Porada: Plik możesz skopiować na nośnik wymienny, taki jak moduł pamięci USB, a następnie umieścić w odpowiedniej lokalizacji na nowym komputerze. Inną możliwością jest dołączenie pliku do wiadomości e-mail i wysłanie jej do siebie. Na nowym komputerze otwórz załącznik w programie Outlook i zapisz go we właściwej lokalizacji.

  3. Na komputerze, którym chcesz wypełnić listę Autouzupełniania kliknij prawym przyciskiem myszy dowolne miejsce na dysku: \user\AppData\Local\Microsoft\Outlook, a następnie kliknij przycisk Wklej, aby zapisać name.nk2 profilu.

  4. Jeśli nazwa profilu użytkownika programu Outlook jest inna na komputerze, na który jest przenoszony plik nk2, po skopiowaniu pliku do właściwego folderu zmień ją na nazwę profilu użytkownika programu Outlook używaną na nowym komputerze. Jeśli na przykład plik Dariusz Korzun.nk2 jest przenoszony z komputera pierwotnego o nazwie profilu użytkownika programu Outlook Dariusz Korzun, po skopiowaniu pliku Dariusz Korzun.nk2 na nowy komputer należy zmienić jego nazwę na nazwę pliku programu Outlook używaną na nowym komputerze.

  5. Kliknij przycisk Tak, gdy zostanie wyświetlony monit o zastąpienie istniejącego pliku.

  6. Otwórz program Outlook, aby wyświetlić zmiany na liście Autouzupełniania.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×