Importowanie danych do dodatku Business Contact Manager

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Dodatek Business Contact Manager dla programu Outlook pozwala łatwo importować rekordy biznesowe przechowywane w innych programach, takich jak program Excel, lub w folderze Kontakty programu Outlook.

Rekordy biznesowe dotyczące klientów i kontaktów biznesowych wraz z dostosowaniami można importować do dodatku Business Contact Manager dla programu Outlook, używając kreatora importowania danych biznesowych.

W tym artykule

O czym należy pamiętać podczas importowania

Wybieranie typu pliku do zaimportowania

Co to jest dostosowanie?

Importowanie pliku dodatku Business Contact Manager (bcm)

Importowanie dostosowań dodatku Business Contact Manager (bcmx)

Importowanie z innej aplikacji przy użyciu typu pliku csv oraz importowanie z programu Microsoft Excel lub Microsoft Access

Importowanie folderu Kontakty programu Microsoft Outlook

Importowanie pliku programu ACT! lub QuickBooks

W przypadku niektórych typów plików w kreatorze jest wyświetlany monit o wskazanie pliku do zaimportowania, a następnie jest wykonywany import. W przypadku pozostałych typów plików trzeba wprowadzić nazwę pliku do zaimportowania i określić sposób obsługi przez kreatora określonych rekordów i dostosowań. Jeśli importujesz plik programu Excel lub listę produktów i usług, używając typu pliku „plik z wartościami oddzielanymi przecinkami” (csv), kreator przeprowadzi Cię również przez proces dopasowania nagłówków kolumn importowanej listy do odpowiednich pól w dodatku Business Contact Manager (np. Cena jednostkowa, Adres służbowy). Ten proces jest nazywany mapowaniem.

Początek strony

O czym należy pamiętać podczas importowania

Przed zaimportowaniem danych biznesowych do dodatku Business Contact Manager dla programu Outlook weź pod uwagę następujące wskazówki:

  • Przed zaimportowaniem pliku zawsze wykonuj kopię zapasową danych, ponieważ procesu importowania nie można cofnąć.

  • Przed zaimportowaniem pliku zalecane jest porównanie pól pliku z polami, które zawiera rekord klienta lub kontaktu biznesowego, i zmodyfikowanie pliku tak, aby jego pola były zgodne z polami w rekordzie dodatku Business Contact Manager dla programu Outlook. Możesz na przykład rozdzielić informacje adresowe w importowanym pliku, aby dopasować je do pól Adres służbowy — ulica, Adres służbowy — miejscowość i Adres służbowy — województwo w dodatku Business Contact Manager dla programu Outlook.

  • Podczas importowania dużej ilości danych do dodatku Business Contact Manager dla programu Outlook w oknie stanu mogą być wyświetlane niedokładne informacje o postępie procesu importowania. Nawet gdy okno stanu jest puste lub zawiera komunikat Nie odpowiada, dane są nadal importowane przez dodatek Business Contact Manager dla programu Outlook.

  • Dodatek Business Contact Manager dla programu Outlook obsługuje wyłącznie pliki w formacie Unicode. Inne formaty plików, na przykład ANSI, nie są obsługiwane.

Początek strony

Wybieranie typu pliku do zaimportowania

Do dodatku Business Contact Manager dla programu Outlook można importować kilka typów plików. Kliknij odpowiedni typ pliku, aby uzyskać instrukcje dotyczące importowania tego typu pliku.

Typ pliku

Opis

Dane dodatku Business Contact Manager dla programu Outlook (bcm)

Wszystkie dane dodatku Business Contact Manager dla programu Outlook, takie jak klienci, kontakty biznesowe, szanse sprzedaży, projekty biznesowe, zadania w projektach i ich historia komunikacji. Te dane uwzględniają również dostosowania, działania marketingowe oraz listy produktów i usług.

Dostosowania dodatku Business Contact Manager (bcmx)

Niestandardowe układy, strony i widoki formularzy, niestandardowe raporty, a także szablony projektów.

Uwaga : Dostosowania może zaimportować tylko właściciel bazy danych.

Plik z wartościami oddzielanymi przecinkami (csv)

Listy produktów i usług są zwykle zapisywane w formacie pliku csv.

Dane w formacie pliku z wartościami oddzielanymi przecinkami (csv). Niemal wszystkie programy pozwalają zapisywać dane w formacie csv, więc nawet jeśli format pliku używanej aplikacji nie jest wymieniony na liście, możesz zapisać dane z tej aplikacji w formacie pliku csv, a następnie zaimportować je do dodatku Business Contact Manager dla programu Outlook.

Skoroszyt programu Excel (xls, xlsx)

Pliki danych w formatach skoroszytu programu Microsoft Excel.

Baza danych programu Access (mdb, accdb)

Dane w formatach plików programu Microsoft Access.

Folder Kontakty programu Outlook (pst)

Kontakty w formacie pliku programu Microsoft Outlook (pst). Jeśli baza danych dodatku Business Contact Manager jest udostępniona, każdy użytkownik może zaimportować swoje kontakty programu Outlook.

Pliki programu ACT! (dbf, pad)

Dane zapisane w formacie pliku programu ACT!. Dodatek Business Contact Manager dla programu Outlook zawiera narzędzie do konwersji danych, umożliwiające przekonwertowanie danych programu ACT! na format bcm przed ich zaimportowaniem.

Uwagi : Jeśli wybierzesz format pliku programu ACT! (dbf albo pad) lub QuickBooks (iif), kliknij pozycję Konwertuj dane, aby przekonwertować dane na format pliku dodatku Business Contact Manager (bcm). To narzędzie ułatwia importowanie tych typów plików. Wykonaj instrukcje podane w narzędziu.

  • Aby można było importować dane w formacie pliku programu ACT!, aplikacja ACT! musi być zainstalowana na komputerze.

Pliki programu QuickBooks (iif)

Można importować pliki dowolnej wersji programu QuickBooks w formacie iif. Dodatek Business Contact Manager dla programu Outlook zawiera narzędzie do konwersji danych, umożliwiające przekonwertowanie danych programu QuickBooks na format bcm przed ich zaimportowaniem.

Porada : Jeśli dane są zapisane w formacie pliku, który nie występuje na liście w kreatorze Importowanie danych biznesowych, zapisz dane jako plik z wartościami oddzielanymi przecinkami, a następnie zaimportuj go do bazy danych dodatku Business Contact Manager.

Początek strony

Co to jest dostosowanie?

Dostosowanie to modyfikacja wprowadzona w dodatku Business Contact Manager dla programu Outlook. Istnieją różne formy dostosowań. Dostosowaniem jest utworzenie nowej karty, którą ma zawierać obszar roboczy. Dostosowaniem jest też tworzenie nowych formularzy oraz dodawanie i usuwanie pól i sekcji w istniejących formularzach. Dostosowania obejmują również pola zdefiniowane przez użytkownika, raporty niestandardowe i szablony projektów biznesowych. Dostosowaniem jest praktycznie wszystko, co wykracza poza domyślne działanie formularzy i pól w dodatku Business Contact Manager dla programu Outlook.

Początek strony

Dodatkowe informacje o importowaniu dostosowań

Istnieją dwie metody importowania dostosowań do dodatku Business Contact Manager dla programu Outlook. Jedną z nich jest użycie typu pliku bcm. Ten typ pliku zawiera nie tylko rekordy danych biznesowych, ale również dostosowania wprowadzone w rekordach, formularzach i raportach. Drugim sposobem importu dostosowań jest użycie typu pliku bcmx. Ten typ pliku nie zawiera danych biznesowych, a jedynie dostosowania wprowadzone w dodatku Business Contact Manager dla programu Outlook. Jest to przydatne, gdy trzeba zastosować dostosowania do istniejących danych, nie zastępując i nie dodając żadnych danych.

Zaimportowanie dostosowań z pliku bcm lub bcmx powoduje zastąpienie ustawień w docelowej bazie danych dostosowaniami przechowywanymi w tym pliku. Istnieją jednak wyjątki:

  • Jeśli docelowa baza danych zawiera dostosowania, których nie ma w pliku bcmx (np. nowy typ rekordu bazujący na rekordzie typu Klient), te dostosowania zostaną zachowane.

  • Jeśli plik bcmx zawiera niestandardowy typ pola relacji, ale odpowiadający mu typ danych nie istnieje w docelowej bazie danych, pole nie zostanie dodane do bazy danych.

Początek strony

Importowanie pliku dodatku Business Contact Manager (bcm)

Ten typ pliku zawiera rekordy danych biznesowych oraz dostosowania wprowadzone w rekordach, formularzach i raportach.

  1. Kliknij kartę Plik.

  2. Kliknij kartę Business Contact Manager, a następnie kliknij przycisk Importuj i eksportuj.

  3. Kliknij pozycję Importuj z pliku.

    Zostanie otwarty kreator Importowanie danych biznesowych.

  4. Wpisz lokalizację i nazwę pliku bcm lub kliknij przycisk Przeglądaj, aby odnaleźć plik.

  5. Kliknij przycisk Dalej.

    Okno Wybieranie opcji importowania

  6. Wybierz sposób obsługi zduplikowanych rekordów. Dostępne są następujące opcje:

    • Nie importuj zduplikowanych rekordów. Rekordy zduplikowane w importowanym pliku nie są importowane, co powoduje pozostawienie istniejących rekordów bez zmian.

    • Importuj zduplikowane rekordy jako nowe rekordy. Rekordy zduplikowane w importowanym pliku są importowane pod inną, pokrewną nazwą, co powoduje pozostawienie istniejących rekordów bez zmian.

    • Aktualizuj istniejące rekordy. Jeśli importowany zduplikowany rekord zawiera inne lub dodatkowe informacje, odpowiedni istniejący rekord zostaje zaktualizowany.

      Okno importu, sekcja duplikatów

      Duplikat to importowany rekord, który ma taką samą nazwę jak istniejący rekord.

  7. Wybierz sposób obsługi dostosowań. Dostępne są następujące opcje:

    • Importuj układy niestandardowe (formularze, strony i widoki). Układ istniejących formularzy, stron i widoków zostanie zastąpiony formularzami, stronami i widokami z importowanego pliku.

    • Nie usuwaj żadnych pól z istniejącego układu formularza. Zaimportowanie formularzy, stron i widoków z pliku nie spowoduje usunięcia żadnych pól używanych obecnie w istniejącej bazie danych. Wszelkie nowe pola z importowanego pliku zostaną dołączone do formularzy, stron lub widoków.

      Sekcja dostosowań importowania w oknie importu

  8. Wybierz wszelkie dodatkowe elementy, które chcesz uwzględnić podczas importowania. Dostępne są następujące opcje:

    • Historia komunikacji

    • Produkty (i usługi)

    • Raporty niestandardowe

    • Szablony projektów

  9. Kliknij przycisk Importuj.

Początek strony

Importowanie dostosowań dodatku Business Contact Manager (bcmx)

Dostosowanie to modyfikacja wprowadzona w dodatku Business Contact Manager dla programu Outlook w celu dostosowania go do własnych potrzeb. Plik z rozszerzeniem bcmx zawiera tylko dostosowania, bez danych biznesowych, takich jak dane klientów, kontaktów biznesowych i potencjalnych klientów.

  1. Kliknij kartę Plik.

  2. Kliknij kartę Business Contact Manager, a następnie kliknij przycisk Importuj i eksportuj.

  3. Kliknij pozycję Importuj z pliku.

    Zostanie otwarty kreator Importowanie danych biznesowych.

  4. Wpisz lokalizację i nazwę pliku bcmx lub kliknij przycisk Przeglądaj, aby odnaleźć plik.

    Nazwa importowanego pliku bcmx zostanie wyświetlona w polu Plik do importowania.

  5. Kliknij przycisk Importuj.

    Dane zostaną zaimportowane do dodatku Business Contact Manager dla programu Outlook. Po zakończeniu możesz przejrzeć komunikaty dotyczące importowania i ewentualne błędy zarejestrowane w pliku dziennika. Plik dziennika możesz wyświetlić, klikając pozycję Pokaż dziennik.

Początek strony

Importowanie z innej aplikacji przy użyciu typu pliku csv oraz importowanie z programu Microsoft Excel lub Microsoft Access

Format pliku csv to prosty, ale efektywny format służący do przenoszenia danych między programami. Pliki csv są odczytywane przez wiele programów, między innymi program Excel.

Za pomocą formatu pliku csv można również zaimportować listę produktów i usług. Aby można było zaimportować taką listę, musi ona mieć odpowiednią strukturę. Aby uzyskać więcej informacji na temat problemów, które należy wziąć pod uwagę przed zaimportowaniem listy produktów i usług, zobacz Importowanie listy produktów i usług.

Przy użyciu poniższej procedury możesz również zaimportować dane z pliku programu Excel lub Access.

W tej sekcji

Krok 1. Wybieranie pliku csv, pliku programu Excel lub pliku programu Access do zaimportowania

Krok 2. Mapowanie pól

Importowanie listy produktów i usług

Importowanie listy

Naprawianie błędów importowania pliku csv

Krok 1. Wybieranie pliku csv, pliku programu Excel lub pliku programu Access do zaimportowania

  1. Kliknij kartę Plik.

  2. Kliknij kartę Business Contact Manager, a następnie kliknij przycisk Importuj i eksportuj.

  3. Kliknij pozycję Importuj z pliku.

    Zostanie otwarty kreator Importowanie danych biznesowych.

  4. Wpisz lokalizację i nazwę pliku csv, pliku programu Excel lub pliku programu Access albo kliknij przycisk Przeglądaj, aby odnaleźć plik.

    Plik zostanie wyświetlony w polu Plik do importowania.

  5. Kliknij przycisk Dalej.

  6. Wybierz sposób obsługi zduplikowanych rekordów. Dostępne są następujące opcje:

    • Nie importuj zduplikowanych rekordów. Rekordy zduplikowane w importowanym pliku nie są importowane, co powoduje pozostawienie istniejących rekordów bez zmian.

    • Importuj zduplikowane rekordy jako nowe rekordy. Rekordy zduplikowane w importowanym pliku są importowane pod inną, pokrewną nazwą, co powoduje pozostawienie istniejących rekordów bez zmian. Duplikat to importowany rekord, który ma taką samą nazwę jak istniejący rekord.

  7. Kliknij przycisk Dalej.

Początek strony

Krok 2. Mapowanie pól

Na tym etapie dopasuj nagłówki kolumn (pola) z importowanego pliku do odpowiadających im pól w dodatku Business Contact Manager. Ten proces jest nazywany mapowaniem.

  1. Zamapuj plik csv, plik programu Excel lub plik programu Access.

    • Plik csv    

      W razie potrzeby zaznacz pole wyboru obok pliku csv do zaimportowania.

    • Plik programu Excel    

      Zostanie wyświetlona lista wszystkich arkuszy wchodzących w skład skoroszytu programu Excel. Zaznacz pole wyboru obok każdego arkusza do zaimportowania.

      Jeśli skoroszyt programu Excel zawiera dane tylko w jednym arkuszu (niezależnie od całkowitej liczby arkuszy w pliku), zaznacz tylko pole wyboru odpowiadające temu arkuszowi.

    • Plik programu Access    

      Zostanie wyświetlona lista tabel wchodzących w skład bazy danych programu Access. Zaznacz pole wyboru obok każdej tabeli do zaimportowania.

      Jeśli baza danych programu Access zawiera dane tylko w jednym arkuszu lub jednej tabeli (niezależnie od całkowitej liczby tabel w pliku), zaznacz tylko pole wyboru odpowiadające tej tabeli.

  2. W kolumnie Importuj jako kliknij typ importowanego rekordu, na przykład Klient lub Kontakt biznesowy.

  3. Kliknij pozycję Mapuj.

    Okno importowania pól mapy

  4. Wykonaj dowolną z następujących czynności w celu zamapowania pól:

    • Aby ręcznie zamapować pola, przeciągnij pole, które chcesz zamapować, z listy Importuj pola (1) do odpowiedniego pola na liście Dostępne pola.

    • Aby pola zostały zamapowane przez dodatek Business Contact Manager dla programu Outlook, kliknij pozycję Automatyczne mapowanie (2). Następnie przewiń listę Dostępne pola i sprawdź poprawność mapowania.

    • Aby zamapować pola tak samo jak podczas poprzedniego mapowania, kliknij pozycję Użyj poprzedniego mapowania (3).

    • Aby utworzyć nowe pole i zamapować na nie pole z importowanego pliku, kliknij pozycję Mapuj z nowym polem (4).

  5. Powtarzaj te czynności, aż lista Importuj pola będzie pusta.

  6. Jeśli chcesz zmienić dowolne mapowanie, wykonaj jedną z następujących czynności:

    • Aby zmienić mapowanie jednego pola, przeciągnij zamapowane pole z listy Dostępne pola z powrotem na listę Importuj pola.

    • Aby wyczyścić wszystkie mapowania, kliknij pozycję Wyczyść mapowanie. Następnie zamapuj pola ponownie.

  7. Po zakończeniu mapowania kliknij przycisk OK, a następnie kliknij przycisk Importuj.

    Dane zostaną zaimportowane do dodatku Business Contact Manager dla programu Outlook. Po zakończeniu możesz przejrzeć komunikaty dotyczące importowania i ewentualne błędy zarejestrowane w pliku dziennika. Plik dziennika możesz wyświetlić, klikając pozycję Pokaż dziennik.

Porada :  Czasami po zaimportowaniu pliku programu Excel niektóre numery telefonów nie są wyświetlane. Jest to znany problem. Spróbuj otworzyć plik w programie Excel 2010 i zapisać go w formacie pliku csv przy użyciu polecenia Zapisz jako. Następnie możesz ponownie zaimportować plik csv w dodatku Business Contact Manager dla programu Outlook.

Początek strony

Importowanie listy produktów i usług

Aby można było zaimportować listę produktów i usług, musi ona spełniać następujące warunki:

  • Lista musi być zapisana w formacie pliku csv. Jeśli listę produktów i usług można otworzyć w programie Excel, możesz ją zapisać jako plik csv przy użyciu polecenia Zapisz jako.

  • Lista musi zawierać co najmniej trzy kolumny rozmieszczone w określonej kolejności.

Organizowanie listy produktów i usług w odpowiednich kolumnach

Aby plik csv z listą produktów i usług został prawidłowo zaimportowany, musi zawierać od trzech do pięciu kolumn rozmieszczonych w następujący sposób:

Układ z trzema kolumnami

Nazwa elementu

Opis

Cena jednostkowa

Układ z czterema kolumnami

Nazwa elementu

Opis

Cena jednostkowa

Ilość

Układ z pięcioma kolumnami

Nazwa elementu

Opis

Cena jednostkowa

Ilość

Koszt jednostkowy

Niezależnie od wybranego układu pierwszy wiersz w pliku csv powinien zawierać nagłówki kolumn listy.

Przykład dla programu Excel

Oto jak może wyglądać dwuelementowa lista w programie Excel. Zawiera ona wiersz nagłówków oraz wiersze poszczególnych elementów.

Nazwa elementu

Opis

Cena jednostkowa

Łańcuch rowerowy

Tytan 48"

56,50

Bidon

Przejrzysty niebieski

11,75

Przykład dla programu Notatnik

Jeśli edytujesz plik w edytorze tekstów, takim jak program Notatnik (a nie w programie Microsoft Excel), utwórz w pliku osobny wiersz dla każdej importowanej pozycji, oddzielając elementy w wierszach średnikami (bez spacji przed i po średniku).

Nazwa elementu;Opis;Cena jednostkowa
Łańcuch rowerowy;Tytan 48";56,50
Bidon;Przejrzysty niebieski;11,75

Porada :  Jeśli zostanie wyświetlony komunikat o nieprawidłowej liczbie kolumn w pliku wejściowym, może to oznaczać, że w co najmniej jednym wierszu dodano zbyt wiele średników. Aby tego uniknąć, upewnij się, że układ kolumn jest zgodny z jednym z układów opisanych wcześniej w tym artykule.

Pamiętaj, że pierwszy wiersz pliku csv musi zawierać nagłówki kolumn.

Początek strony

Importowanie listy

Po przygotowaniu pliku csv możesz go zaimportować, aby dodać elementy do istniejącej listy produktów i usług lub zastąpić istniejącą listę zaimportowanymi elementami.

  1. W okienku nawigacji w obszarze Business Contact Manager kliknij przycisk Sprzedaż.

  2. Na Wstążce na karcie Narzędzia główne w grupie Dostosowywanie kliknij pozycję Produkty i usługi.

  3. W oknie dialogowym Produkty i usługi kliknij przycisk Importuj.

  4. Wpisz lokalizację i nazwę pliku csv lub kliknij przycisk Przeglądaj, aby odnaleźć plik.

  5. Kliknij jedną z następujących opcji:

    • Zastąp elementy z istniejącej listy elementami z tego pliku. Spowoduje to usunięcie istniejącej listy produktów i usług i zastąpienie jej importowaną listą.

    • Dodaj elementy z tego pliku do istniejącej listy.

      Ważne : Importowania nie można cofnąć. Przed wykonaniem tej operacji zalecane jest wykonanie kopii zapasowej danych.

  6. Kliknij przycisk Importuj.

  7. Po zakończeniu importowania pliku kliknij przycisk Zamknij.

Początek strony

Naprawianie błędów importowania pliku csv

Jeśli podczas importowania listy zawierającej produkty i usługi proces zostanie przerwany lub zostaną zgłoszone błędy, prawdopodobnie dane w pliku csv są niepoprawnie sformatowane bądź zawierają symbole walut lub duplikaty elementów istniejącej listy.

Sprawdzanie formatowania pliku csv

Poniższe problemy dotyczące formatowania mogą powodować zwrócenie komunikatów o błędach podczas importowania pliku csv.

Przyczyna

Rozwiązanie

Kolumny nie mają nagłówków.

Dodaj nagłówki kolumn, aby każdy typ danych posiadał nagłówek. Importowanie danych będzie prostsze, jeśli użyjesz nagłówka kolumny istniejącego już w bazie danych dodatku Business Contact Manager.

Etykiety lub nagłówki kolumn nie są unikatowe.

Znajdź zduplikowane etykiety lub nagłówki i zmień je na unikatowe. Jeśli na przykład istnieją dwie etykiety lub dwa nagłówki „Numer telefonu”, zmień je odpowiednio na „Numer telefonu 1” i „Numer telefonu 2”.

Plik csv zawiera znaki niedrukowalne.

Znaki niedrukowalne to na przykład znaki nowego wiersza oraz podziały stron i sekcji. Przed ponowną próbą zaimportowania pliku upewnij się, że wszystkie takie znaki zostały usunięte.

Importowany plik zawiera nieprawidłową liczbę kolumn.

Plik musi zawierać co najmniej trzy kolumny w następującej kolejności: Nazwa elementu, Opis, Cena jednostkowa.

Początek strony

Wskazówki dotyczące interpunkcji i wartości walutowych

Ceny i ilości produktów nie mogą zawierać symboli walut ani wewnętrznych znaków interpunkcyjnych, takich jak kropki i przecinki. Można jednak używać separatora dziesiętnego waluty. Na przykład:

  • W przypadku wartości będących liczbą całkowitą (w tym również wartości walutowych) wpisz 10000, bez kropki ani innego separatora dziesiętnego.

  • W przypadku cen z częścią ułamkową użyj separatora dziesiętnego: na przykład wpisz 10,50, jeśli cena wynosi dziesięć złotych i pięćdziesiąt groszy.

Sprawdzanie sposobu obsługi zduplikowanych rekordów

Podczas importowania produktów i usług może wystąpić komunikat o błędzie, jeśli importowane elementy znajdują się już w dodatku Business Contact Manager dla programu Outlook, ale nie wybrano opcji zastępowania istniejących elementów duplikatami. Komunikat o błędzie zarejestrowany w pliku dziennika błędów informuje, że dodatek Business Contact Manager dla programu Outlook zawiera już określone elementy.

Aby naprawić ten błąd, ponownie zaimportuj nowe produkty lub usługi. W oknie dialogowym Importowanie elementów produktów i usług kliknij pozycję Zastąp elementy z istniejącej listy elementami z tego pliku. Bieżące elementy na liście produktów i usług zostaną zastąpione elementami z importowanego pliku.

Sekcja Opcje importowania

Przy ponownym importowaniu listy błąd dotyczący zduplikowanych elementów nie wystąpi.

Początek strony

Importowanie folderu Kontakty programu Microsoft Outlook

Wystarczy kilka kliknięć, aby wprowadzić dużą liczbę kontaktów biznesowych do bazy danych dodatku Business Contact Manager dla programu Outlook, importując folder Kontakty programu Outlook.

  1. Kliknij kartę Plik.

  2. Kliknij kartę Business Contact Manager, a następnie kliknij przycisk Importuj i eksportuj.

  3. Kliknij pozycję Importuj kontakty programu Outlook.

    Zostanie otwarty kreator Importowanie danych biznesowych.

  4. W kreatorze zostanie wyświetlony domyślny folder Kontakty jako folder do zaimportowania. Aby zaimportować inny folder Kontakty, kliknij przycisk Przeglądaj. Kliknij folder Kontakty, który chcesz zaimportować, a następnie kliknij przycisk OK.

  5. Wybierz sposób obsługi zduplikowanych rekordów.

    Dostępne są następujące opcje:

    • Nie importuj zduplikowanych rekordów. Rekordy zduplikowane w importowanym pliku nie są importowane, co powoduje pozostawienie istniejących rekordów bez zmian.

    • Importuj zduplikowane rekordy jako nowe rekordy. Rekordy zduplikowane w importowanym pliku są importowane pod inną, pokrewną nazwą, co powoduje pozostawienie istniejących rekordów bez zmian.

      Duplikat to importowany rekord, który ma taką samą nazwę jak istniejący rekord.

  6. Kliknij przycisk Importuj.

Porada : Aby zaimportować dane usługi Windows Live Mail do dodatku Business Contact Manager dla programu Outlook, musisz najpierw dodać konto usługi Windows Live Mail w programie Outlook.

Początek strony

Importowanie pliku programu ACT! lub QuickBooks

Dane biznesowe z programu ACT! lub QuickBooks można zaimportować do dodatku Business Contact Manager dla programu Outlook, korzystając z narzędzia do konwersji danych oraz kreatora importowania danych biznesowych. Narzędzie do konwersji danych konwertuje dane programu ACT! lub QuickBooks na format zrozumiały dla dodatku Business Contact Manager dla programu Outlook.

  1. Kliknij kartę Plik.

  2. Kliknij kartę Business Contact Manager, a następnie kliknij przycisk Importuj i eksportuj.

  3. Kliknij pozycję Importuj z innych aplikacji.

  4. W kreatorze Importowanie danych biznesowych kliknij pozycję Konwertuj dane. Zostanie otwarte narzędzie do konwersji danych. Kliknij przycisk Dalej.

  5. Kliknij odpowiednią wersję programu ACT! lub QuickBooks, a następnie kliknij przycisk Dalej.

  6. Wpisz lokalizację i nazwę pliku lub kliknij przycisk Przeglądaj, aby odnaleźć plik, a następnie kliknij przycisk Dalej.

  7. Zaznacz pola wyboru obok kategorii danych, które chcesz przekonwertować. Na liście Miejsce docelowe wybierz typ rekordów dodatku Business Contact Manager dla programu Outlook, na który chcesz przekonwertować dane, a następnie kliknij przycisk Dalej.

  8. Wybierz pola zdefiniowane przez użytkownika, które chcesz uwzględnić podczas konwersji danych, a następnie kliknij przycisk Dalej.

  9. Kliknij przycisk Przeglądaj, aby wybrać lokalizację przekonwertowanego pliku, wpisz jego nazwę, a następnie kliknij przycisk Zapisz. Kliknij przycisk Dalej.

  10. Kliknij przycisk Dalej. Po zakończeniu konwersji zamknij narzędzie do konwersji danych.

  11. Teraz możesz zaimportować przekonwertowane dane, wykonując procedurę opisaną w sekcji Importowanie pliku dodatku Business Contact Manager (bcm).

    Porada : Możesz zignorować opcje dotyczące dostosowań, ponieważ nie mają one zastosowania do konwertowanych danych.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×